Update to version 2.2.

PR:		8342
Submitted by:	maintainer
This commit is contained in:
Steve Price 1998-11-02 03:45:00 +00:00
parent b98345d3b4
commit 864b42859e
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=14287
3 changed files with 22 additions and 13 deletions

View File

@ -1,12 +1,12 @@
# New ports collection makefile for: asapm
# Version required: 2.0
# Version required: 2.2
# Date created: 6 Aug 1998
# Whom: Brian Handy <handy@physics.montana.edu>
#
# $Id: Makefile,v 1.1.1.1 1998/08/10 00:36:58 steve Exp $
# $Id: Makefile,v 1.2 1998/08/17 00:36:24 steve Exp $
#
DISTNAME= asapm-2.0
DISTNAME= asapm-2.2
CATEGORIES= sysutils x11
MASTER_SITES= http://bewoner.dma.be/Albert/linux/software/
@ -16,4 +16,6 @@ USE_X_PREFIX= yes
MAN1= asapm.1x
FETCH_BEFORE_ARGS= -b
.include <bsd.port.mk>

View File

@ -1 +1 @@
MD5 (asapm-2.0.tar.gz) = 86cc937e9c3edada5615bd915015a121
MD5 (asapm-2.2.tar.gz) = 9a19d2fa6d5fa2864d0c9f713fa12720

View File

@ -1,14 +1,21 @@
--- Makefile.orig Wed Aug 12 11:37:44 1998
+++ Makefile Wed Aug 12 11:37:50 1998
@@ -1,8 +1,8 @@
--- Makefile.orig Fri Oct 16 10:05:01 1998
+++ Makefile Fri Oct 16 10:05:57 1998
@@ -1,14 +1,14 @@
#-----------------------------------------------------
# The locations where this program should be installed
-INSTALL_X_DIR=/usr/local/bin
-OLD_INSTALL_X_DIR=/usr/X11R6/bin
-MAN_DIR=/usr/X11R6/man/man1
+INSTALL_X_DIR=${PREFIX}/bin
+OLD_INSTALL_X_DIR=${PREFIX}/bin
-INSTALL_DIR=/usr/local/bin
-MAN_DIR=/usr/local/man/man1
+INSTALL_DIR=${PREFIX}/bin
+MAN_DIR=${PREFIX}/man/man1
# The location and names of the X11 libraries
LDIR = -L/usr/X11R6/lib
-LDIR = -L/usr/X11R6/lib
+LDIR = -L${PREFIX}/lib
LIBS = -lXpm -lX11
# The include path to the X11 files
-C_INCLUDE = -I. -I/usr/X11R6/include
+C_INCLUDE = -I. -I${PREFIX}/include
#-----------------------------------------------------
CC = gcc