- Remove this obsolete, broken and even harmfull software and it's port
Submitted by: Milan Salajka <ms@vol.cz> (maintainer)
This commit is contained in:
parent
cd325d6876
commit
813e7dca91
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=116776
1
MOVED
1
MOVED
@ -1241,3 +1241,4 @@ misc/sword-modules||2004-08-17|Obsoleted
|
||||
print/tipa|print/latex-tipa|2004-08-18|Port renamed for better categorisation
|
||||
x11-toolkits/notif2|x11-themes/notif2|2004-08-20|Better category
|
||||
www/apache13-fp||2004-08-20|Obsolete and unfixed security vulnerabilities
|
||||
www/mod_csacek||2004-08-20|Obsolete and broken
|
||||
|
@ -251,7 +251,6 @@
|
||||
SUBDIR += mod_chroot
|
||||
SUBDIR += mod_clamav
|
||||
SUBDIR += mod_color
|
||||
SUBDIR += mod_csacek
|
||||
SUBDIR += mod_cvs
|
||||
SUBDIR += mod_cvs2
|
||||
SUBDIR += mod_dav
|
||||
|
@ -1,40 +0,0 @@
|
||||
# New ports collection makefile for: mod_csacek Apache module
|
||||
# Date created: 22 Feb 2001
|
||||
# Whom: Milan Salajka <ms@vol.cz>
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= mod_csacek
|
||||
PORTVERSION= 2.1.9
|
||||
CATEGORIES= www
|
||||
MASTER_SITES= http://www.csacek.cz/distrib/
|
||||
DISTNAME= ${PORTNAME:S/mod_//g}-${PORTVERSION}
|
||||
|
||||
MAINTAINER= ms@vol.cz
|
||||
COMMENT= Charset recoding module for Apache
|
||||
|
||||
USE_APACHE= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= --prefix=${PREFIX} \
|
||||
--with-target=Apache \
|
||||
--disable-report \
|
||||
--with-templatedir=${PREFIX}/www/data \
|
||||
--disable-compression \
|
||||
--with-apxs=${APXS}
|
||||
|
||||
do-install:
|
||||
${APXS} -i -A -n csacek ${WRKSRC}/mod_csacek.so
|
||||
|
||||
post-install:
|
||||
|
||||
${INSTALL_DATA} ${WRKSRC}/templates/whichcode_template.html ${PREFIX}/www/data
|
||||
|
||||
${MKDIR} ${PREFIX}/share/doc/mod_csacek
|
||||
${MKDIR} ${PREFIX}/share/doc/mod_csacek/img
|
||||
${INSTALL_DATA} ${WRKSRC}/doc/*.html ${PREFIX}/share/doc/${PORTNAME}
|
||||
${INSTALL_DATA} ${WRKSRC}/doc/img/*.gif ${PREFIX}/share/doc/${PORTNAME}/img
|
||||
|
||||
${CAT} ${PKGMESSAGE}
|
||||
|
||||
.include <bsd.port.mk>
|
@ -1,2 +0,0 @@
|
||||
MD5 (csacek-2.1.9.tar.gz) = 3b40694ca6664167c5d520ff8610cc7b
|
||||
SIZE (csacek-2.1.9.tar.gz) = 340117
|
@ -1,15 +0,0 @@
|
||||
--- info.c.orig Sun Feb 3 12:13:41 2002
|
||||
+++ info.c Thu Dec 4 16:08:02 2003
|
||||
@@ -267,11 +267,7 @@
|
||||
#endif
|
||||
|
||||
/* We are proud HTML 4.01 validated */
|
||||
- csa_add_output(p, "<p>\
|
||||
- <a href=\"http://validator.w3.org/check/referer\"><img border=\"0\"
|
||||
- src=\"http://www.w3.org/Icons/valid-html401\"
|
||||
- alt=\"Valid HTML 4.01!\" height=\"31\" width=\"88\"></a>
|
||||
- </p>\n", 0, CSA_OUT_STR);
|
||||
+ csa_add_output(p, "<p>\ <a href=\"http://validator.w3.org/check/referer\"><img border=\"0\" src=\"http://www.w3.org/Icons/valid-html401\" alt=\"Valid HTML 4.01!\" height=\"31\" width=\"88\"></a> </p>\n", 0, CSA_OUT_STR);
|
||||
|
||||
csa_add_output(p, "</BODY>\n</HTML>", 0, CSA_OUT_STR);
|
||||
|
@ -1,4 +0,0 @@
|
||||
The CSACEK package is an Apache module that recodes encoding of documents
|
||||
between ISO-8859-2, ASCII, CP852, CP1250 and other.
|
||||
|
||||
WWW: http://www.csacek.cz/
|
@ -1,13 +0,0 @@
|
||||
************************************************************
|
||||
Please edit your httpd.conf to enable and setup this module.
|
||||
|
||||
You can always refer to the useful documents held in
|
||||
${PREFIX}/share/doc/mod_csacek/, where ${PREFIX} is
|
||||
typically /usr/local.
|
||||
|
||||
When it's done, do the following to take effect:
|
||||
|
||||
apachectl configtest (and correct any errors reported)
|
||||
apachectl restart
|
||||
|
||||
************************************************************
|
@ -1,19 +0,0 @@
|
||||
libexec/apache/mod_csacek.so
|
||||
@exec %D/sbin/apxs -e -A -n csacek %f
|
||||
@unexec %D/sbin/apxs -e -A -n csacek %f
|
||||
share/doc/mod_csacek/csacek.html
|
||||
share/doc/mod_csacek/faq.html
|
||||
share/doc/mod_csacek/historie.html
|
||||
share/doc/mod_csacek/index.html
|
||||
share/doc/mod_csacek/instalace.html
|
||||
share/doc/mod_csacek/licence.html
|
||||
share/doc/mod_csacek/obj.html
|
||||
share/doc/mod_csacek/img/ball.gif
|
||||
share/doc/mod_csacek/img/csacek_21.gif
|
||||
share/doc/mod_csacek/img/csacek_logo.gif
|
||||
share/doc/mod_csacek/img/hosted_by_4web.gif
|
||||
share/doc/mod_csacek/img/new.gif
|
||||
share/doc/mod_csacek/img/zpet.gif
|
||||
@dirrm share/doc/mod_csacek/img
|
||||
@dirrm share/doc/mod_csacek
|
||||
www/data/whichcode_template.html
|
Loading…
Reference in New Issue
Block a user