- Update to 6.6.1
PR: 175017 Submitted by: Ports Fury
This commit is contained in:
parent
2f8fa4740f
commit
79b25e6e0a
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=311999
@ -1,24 +1,61 @@
|
||||
# New ports collection makefile for: xlife
|
||||
# Date created: 15 March 1995
|
||||
# Whom: asami
|
||||
#
|
||||
# Created by: asami
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= xlife
|
||||
PORTVERSION= 3.0
|
||||
PORTREVISION= 3
|
||||
PORTVERSION= 6.6.1
|
||||
CATEGORIES= games
|
||||
MASTER_SITES= ftp://ftp.x.org/R5contrib/
|
||||
DISTNAME= xlife
|
||||
EXTRACT_SUFX= .tar.Z
|
||||
MASTER_SITES= http://litwr2.atspace.eu/xlife/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
COMMENT= John Horton Conway's Game of Life
|
||||
|
||||
USE_IMAKE= yes
|
||||
USE_XORG= x11 xext
|
||||
INSTALL_TARGET= install install.patterns
|
||||
MAN1= xlife.1
|
||||
LICENSE= MIT GPLv2
|
||||
LICENSE_COMB= multi
|
||||
|
||||
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
|
||||
|
||||
USE_BZIP2= yes
|
||||
USE_XORG= x11
|
||||
MAKE_JOBS_SAFE= yes
|
||||
|
||||
MLINKS= xlife.6 lifeconv.6
|
||||
MAN6= xlife.6
|
||||
PORTDOCS= *
|
||||
|
||||
DESKTOP_ENTRIES="XLife" "" "" "${PORTNAME}" "" false
|
||||
|
||||
DOC_FILES= CHANGES DEVELOPMENT-TREE HACKING HOW-TO-INSTALL INSTALL \
|
||||
MISSED README SHORT-INFO changelog.debian changelog.openbsd
|
||||
|
||||
.include <bsd.port.options.mk>
|
||||
|
||||
post-extract:
|
||||
@${LN} -sf xlife.man ${WRKSRC}/xlife.6
|
||||
|
||||
pre-patch:
|
||||
@(${CAT} ${WRKDIR}/xlife6.6to6.6.1.patch | ${PATCH} -d ${WRKSRC} -p1 -s)
|
||||
|
||||
do-configure:
|
||||
@(cd ${WRKSRC} && ${SED} -e \
|
||||
's|/usr/games|$$(PREFIX)/bin| ; \
|
||||
s|/usr/share|$$(PREFIX)/share| ; \
|
||||
s|/usr/X11R6|$$(LOCALBASE)| ; \
|
||||
s|-g -O3|$$(CFLAGS)| ; \
|
||||
s|-lstdc++|| ; \
|
||||
s|$$(CC) -o|$$(CXX) -o|' < Makefile.common > Makefile)
|
||||
|
||||
do-install:
|
||||
(cd ${WRKSRC} && ${INSTALL_PROGRAM} xlife ${PREFIX}/bin)
|
||||
(cd ${WRKSRC} && ${INSTALL_SCRIPT} table2r ${PREFIX}/bin)
|
||||
(cd ${WRKSRC} && ${INSTALL_MAN} xlife.6 ${MAN6PREFIX}/man/man6)
|
||||
@${LN} -sf xlife ${PREFIX}/bin/lifeconv
|
||||
@${MKDIR} ${DATADIR}/patterns
|
||||
@(cd ${WRKSRC}/patterns && ${COPYTREE_SHARE} . ${DATADIR}/patterns)
|
||||
.if ${PORT_OPTIONS:MDOCS}
|
||||
@${MKDIR} ${DOCSDIR}
|
||||
(cd ${WRKSRC} && ${INSTALL_DATA} ${DOC_FILES} ${DOCSDIR})
|
||||
@${MKDIR} ${DOCSDIR}/doc
|
||||
@(cd ${WRKSRC}/doc && ${COPYTREE_SHARE} . ${DOCSDIR}/doc)
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,2 +1,2 @@
|
||||
SHA256 (xlife.tar.Z) = a11194b0f1304f7e2116230c5a3da6593178c178f645a0f1bb2cd3755c9a5b97
|
||||
SIZE (xlife.tar.Z) = 320917
|
||||
SHA256 (xlife-6.6.1.tar.bz2) = caf18480c08446faa22974788fe45acb580058921a67656e5baea252990f5d79
|
||||
SIZE (xlife-6.6.1.tar.bz2) = 159098
|
||||
|
@ -1,88 +0,0 @@
|
||||
--- data.h.orig Thu Mar 21 22:47:04 1991
|
||||
+++ data.h Sat Oct 19 16:05:33 2002
|
||||
@@ -20,8 +20,9 @@
|
||||
* PERFORMANCE OF THIS SOFTWARE.
|
||||
*/
|
||||
|
||||
-extern int sys_nerr, errno;
|
||||
-extern char *sys_errlist[];
|
||||
+extern const int sys_nerr;
|
||||
+extern int errno;
|
||||
+/* extern char *sys_errlist[]; */
|
||||
#define SYSERR sys_errlist[(errno > sys_nerr? 0 : errno)]
|
||||
|
||||
GLOBAL Display *disp;
|
||||
--- ./cellbox.h.org Thu Mar 21 13:46:28 1991
|
||||
+++ ./cellbox.h Wed Mar 15 22:09:46 1995
|
||||
@@ -32,6 +32,8 @@
|
||||
#define MAXOFF 8192 /* max # cells we can change to off per move */
|
||||
#define BOXSIZE 8
|
||||
|
||||
+/* to avoid conflict with system function in unistd.h */
|
||||
+#define link xlife_link
|
||||
extern cellbox *link();
|
||||
extern cellbox *head;
|
||||
extern cellbox *freep;
|
||||
--- ./defs.h.org Thu Mar 21 14:21:18 1991
|
||||
+++ ./defs.h Wed Mar 15 22:09:45 1995
|
||||
@@ -29,7 +29,8 @@
|
||||
#include <X11/keysym.h>
|
||||
#include <X11/keysymdef.h>
|
||||
|
||||
-#define DIR "/afs/andrew/usr0/games/lib/xlife/"
|
||||
+/* Defined in Imakefile */
|
||||
+/* #define DIR "/afs/andrew/usr0/games/lib/xlife/" */
|
||||
#define NORMALFONT "8x13"
|
||||
#define BOLDFONT "8x13bold"
|
||||
#define FONTHEIGHT 13
|
||||
--- ./Imakefile.org Thu Mar 28 07:58:48 1991
|
||||
+++ ./Imakefile Wed Mar 15 22:13:08 1995
|
||||
@@ -2,9 +2,10 @@
|
||||
|
||||
/* #define ManSuffix n /* For sites where administrators have messed with this */
|
||||
|
||||
-PROGRAMS = xlife oldpconv collect
|
||||
+PROGRAMS = xlife lifeconv oldpconv collect
|
||||
|
||||
-XLIFEPATSDIR = /afs/andrew.cmu.edu/usr0/games/lib/xlife
|
||||
+XLIFEPATSDIR = $(LIBDIR)/xlife
|
||||
+EXTRA_DEFINES = -DDIR=\"$(XLIFEPATSDIR)\"
|
||||
|
||||
SRCS1 = \
|
||||
button.c\
|
||||
@@ -42,26 +43,21 @@
|
||||
resize.o\
|
||||
utils.o
|
||||
|
||||
-SRCS2 = \
|
||||
- lifeconv.c
|
||||
-
|
||||
-OBJS2 = \
|
||||
- lifeconv.o
|
||||
-
|
||||
-SRCS3 = \
|
||||
- collect.c
|
||||
-
|
||||
-OBJS3 = \
|
||||
- collect.o
|
||||
-
|
||||
AllTarget($(PROGRAMS))
|
||||
|
||||
ComplexProgramTarget_1(xlife, $(XLIB),)
|
||||
-ComplexProgramTarget_2(lifeconv,,)
|
||||
-ComplexProgramTarget_3(collect,,)
|
||||
+NormalProgramTarget(lifeconv,oldpconv.o,,,)
|
||||
+InstallProgram(lifeconv,$(BINDIR))
|
||||
+NormalProgramTarget(collect,collect.o,,,)
|
||||
+InstallProgram(collect,$(BINDIR))
|
||||
NormalProgramTarget(oldpconv,oldpconv.o,,,)
|
||||
+InstallProgram(oldpconv,$(BINDIR))
|
||||
|
||||
install.patterns:
|
||||
+ if [ -d $(XLIFEPATSDIR) ]; then \
|
||||
+ set +x; \
|
||||
+ else (set -x; mkdirhier $(XLIFEPATSDIR)); \
|
||||
+ fi
|
||||
@case '${MFLAGS}' in *[i]*) set +e;; esac; \
|
||||
for i in patterns//**/* ; do \
|
||||
(set -x; $(INSTALL) -c $(INSTDATFLAGS) $$i $(XLIFEPATSDIR)); \
|
@ -1,10 +0,0 @@
|
||||
--- main.c.orig 1991-04-03 04:04:28.000000000 +0200
|
||||
+++ main.c 2009-03-24 13:02:59.000000000 +0100
|
||||
@@ -31,6 +31,7 @@
|
||||
#include <X11/Xatom.h>
|
||||
|
||||
#include <stdio.h>
|
||||
+#include <stdlib.h>
|
||||
|
||||
#include "defs.h"
|
||||
#include "icon.h"
|
@ -1,2 +1,3 @@
|
||||
xlife is an X implementation of John Horton Conway's Game of Life.
|
||||
This is version 3.0.
|
||||
|
||||
WWW: http://litwr2.atspace.eu/xlife.php
|
||||
|
@ -1,209 +1,70 @@
|
||||
bin/xlife
|
||||
bin/lifeconv
|
||||
bin/collect
|
||||
bin/oldpconv
|
||||
lib/X11/xlife/12gliders.life
|
||||
lib/X11/xlife/2_ak47.life
|
||||
lib/X11/xlife/MWSSpuffer.life
|
||||
lib/X11/xlife/acorn.life
|
||||
lib/X11/xlife/ak47.life
|
||||
lib/X11/xlife/alu.life
|
||||
lib/X11/xlife/background1.life
|
||||
lib/X11/xlife/baker.life
|
||||
lib/X11/xlife/barberpole.life
|
||||
lib/X11/xlife/bazz.life
|
||||
lib/X11/xlife/beaconmaker.life
|
||||
lib/X11/xlife/benchmark.life
|
||||
lib/X11/xlife/bheptomino.life
|
||||
lib/X11/xlife/bigglider.life
|
||||
lib/X11/xlife/billiards.life
|
||||
lib/X11/xlife/blinkerpuffer.life
|
||||
lib/X11/xlife/blinkership.life
|
||||
lib/X11/xlife/blinkership2.life
|
||||
lib/X11/xlife/blinkership3.life
|
||||
lib/X11/xlife/blockdistance.life
|
||||
lib/X11/xlife/blockpusher.life
|
||||
lib/X11/xlife/blockpusher2.life
|
||||
lib/X11/xlife/blockpusher3.life
|
||||
lib/X11/xlife/blockpusher4.life
|
||||
lib/X11/xlife/boatcap.life
|
||||
lib/X11/xlife/boatmaker.life
|
||||
lib/X11/xlife/breeder.life
|
||||
lib/X11/xlife/breederpuffer.life
|
||||
lib/X11/xlife/breederrake.life
|
||||
lib/X11/xlife/bunnies.life
|
||||
lib/X11/xlife/centinal.life
|
||||
lib/X11/xlife/cheshirecat.life
|
||||
lib/X11/xlife/citiesindust.life
|
||||
lib/X11/xlife/clappinghands.life
|
||||
lib/X11/xlife/clock.life
|
||||
lib/X11/xlife/cmu.life
|
||||
lib/X11/xlife/cmu2.life
|
||||
lib/X11/xlife/cmu3.life
|
||||
lib/X11/xlife/collapsecap.life
|
||||
lib/X11/xlife/counter.life
|
||||
lib/X11/xlife/cow.life
|
||||
lib/X11/xlife/cross.life
|
||||
lib/X11/xlife/delayloop.life
|
||||
lib/X11/xlife/diagfuse.life
|
||||
lib/X11/xlife/eaters3.life
|
||||
lib/X11/xlife/ex.life
|
||||
lib/X11/xlife/expo_grow.life
|
||||
lib/X11/xlife/f.life
|
||||
lib/X11/xlife/f2.life
|
||||
lib/X11/xlife/f3.life
|
||||
lib/X11/xlife/fencepost.life
|
||||
lib/X11/xlife/figure8.life
|
||||
lib/X11/xlife/fisheater.life
|
||||
lib/X11/xlife/flasher.life
|
||||
lib/X11/xlife/flywheel.life
|
||||
lib/X11/xlife/fusebranch.life
|
||||
lib/X11/xlife/fusecorner.life
|
||||
lib/X11/xlife/fusehinge.life
|
||||
lib/X11/xlife/futility.life
|
||||
lib/X11/xlife/gardenofeden.life
|
||||
lib/X11/xlife/gear.life
|
||||
lib/X11/xlife/gen.life
|
||||
lib/X11/xlife/glider.life
|
||||
lib/X11/xlife/gliderarmyof256.life
|
||||
lib/X11/xlife/gliderbackcap.life
|
||||
lib/X11/xlife/gliderforecap.life
|
||||
lib/X11/xlife/glidergen1.life
|
||||
lib/X11/xlife/glidergen2.life
|
||||
lib/X11/xlife/glidergen3.life
|
||||
lib/X11/xlife/glidergen4.life
|
||||
lib/X11/xlife/glidergen5.life
|
||||
lib/X11/xlife/glidergen6.life
|
||||
lib/X11/xlife/glidergen7.life
|
||||
lib/X11/xlife/gliderglidergun.life
|
||||
lib/X11/xlife/glidergun.life
|
||||
lib/X11/xlife/glidergun2.life
|
||||
lib/X11/xlife/glidermesscap.life
|
||||
lib/X11/xlife/glidermirror.life
|
||||
lib/X11/xlife/gliders1_2.life
|
||||
lib/X11/xlife/gliders2_2.life
|
||||
lib/X11/xlife/gliders4_4.life
|
||||
lib/X11/xlife/glidersidecap.life
|
||||
lib/X11/xlife/glidersparcap.life
|
||||
lib/X11/xlife/glidertofish.life
|
||||
lib/X11/xlife/gourmet.life
|
||||
lib/X11/xlife/greymatter1.life
|
||||
lib/X11/xlife/gunandeater.life
|
||||
lib/X11/xlife/harvester.life
|
||||
lib/X11/xlife/horizfuse.life
|
||||
lib/X11/xlife/hustler.life
|
||||
lib/X11/xlife/j.life
|
||||
lib/X11/xlife/kickback.life
|
||||
lib/X11/xlife/lambdabomb.life
|
||||
lib/X11/xlife/largefish.life
|
||||
lib/X11/xlife/line.life
|
||||
lib/X11/xlife/longfuse.life
|
||||
lib/X11/xlife/longfuse2.life
|
||||
lib/X11/xlife/longsnake.life
|
||||
lib/X11/xlife/mediumfish.life
|
||||
lib/X11/xlife/mediumfishgun.life
|
||||
lib/X11/xlife/mediumfishgun2.life
|
||||
lib/X11/xlife/mirage.life
|
||||
lib/X11/xlife/morejunk.life
|
||||
lib/X11/xlife/oscilators.life
|
||||
lib/X11/xlife/oscillator1.life
|
||||
lib/X11/xlife/oscillator2.life
|
||||
lib/X11/xlife/oscillator3.life
|
||||
lib/X11/xlife/oscillator6.life
|
||||
lib/X11/xlife/oscillator7.life
|
||||
lib/X11/xlife/p100.life
|
||||
lib/X11/xlife/p120glider.life
|
||||
lib/X11/xlife/p24.life
|
||||
lib/X11/xlife/p26.life
|
||||
lib/X11/xlife/p270.life
|
||||
lib/X11/xlife/p28.life
|
||||
lib/X11/xlife/p29.life
|
||||
lib/X11/xlife/p32.life
|
||||
lib/X11/xlife/p32gun.life
|
||||
lib/X11/xlife/p47.life
|
||||
lib/X11/xlife/p54.life
|
||||
lib/X11/xlife/p54shuttle.life
|
||||
lib/X11/xlife/p55.life
|
||||
lib/X11/xlife/p66.life
|
||||
lib/X11/xlife/p72.life
|
||||
lib/X11/xlife/p8.life
|
||||
lib/X11/xlife/p94.life
|
||||
lib/X11/xlife/pentadecathlon.life
|
||||
lib/X11/xlife/piecollection.life
|
||||
lib/X11/xlife/pifuse.life
|
||||
lib/X11/xlife/piston.life
|
||||
lib/X11/xlife/piston2.life
|
||||
lib/X11/xlife/puffer128.life
|
||||
lib/X11/xlife/puffertrain.life
|
||||
lib/X11/xlife/pufthinner.life
|
||||
lib/X11/xlife/puftoss.life
|
||||
lib/X11/xlife/pulsar18-22-20.life
|
||||
lib/X11/xlife/pulsar48-56-72.life
|
||||
lib/X11/xlife/pulsarpuffer.life
|
||||
lib/X11/xlife/pulse.life
|
||||
lib/X11/xlife/pulse1.life
|
||||
lib/X11/xlife/pulse2.life
|
||||
lib/X11/xlife/pump.life
|
||||
lib/X11/xlife/r.life
|
||||
lib/X11/xlife/rabbit.life
|
||||
lib/X11/xlife/rake.life
|
||||
lib/X11/xlife/rake2.life
|
||||
lib/X11/xlife/rake3.life
|
||||
lib/X11/xlife/rake4.life
|
||||
lib/X11/xlife/rake5.life
|
||||
lib/X11/xlife/rake6.life
|
||||
lib/X11/xlife/rake7.life
|
||||
lib/X11/xlife/rakecollision.life
|
||||
lib/X11/xlife/rakep120b.life
|
||||
lib/X11/xlife/rakep120f.life
|
||||
lib/X11/xlife/rakep20b.life
|
||||
lib/X11/xlife/rakep20f.life
|
||||
lib/X11/xlife/rakep24b.life
|
||||
lib/X11/xlife/rakep24f.life
|
||||
lib/X11/xlife/rakep960b.life
|
||||
lib/X11/xlife/rakeshipgun.life
|
||||
lib/X11/xlife/randomgun.life
|
||||
lib/X11/xlife/recirc.life
|
||||
lib/X11/xlife/relay.life
|
||||
lib/X11/xlife/round.life
|
||||
lib/X11/xlife/rpentomino.life
|
||||
lib/X11/xlife/schooloffish.life
|
||||
lib/X11/xlife/sglider.life
|
||||
lib/X11/xlife/shiningflower.life
|
||||
lib/X11/xlife/shuttle.life
|
||||
lib/X11/xlife/shuttletrail.life
|
||||
lib/X11/xlife/sixgliders.life
|
||||
lib/X11/xlife/skyline.life
|
||||
lib/X11/xlife/slowship.life
|
||||
lib/X11/xlife/slowship2.life
|
||||
lib/X11/xlife/slowship3.life
|
||||
lib/X11/xlife/smallfish.life
|
||||
lib/X11/xlife/smallfishgun.life
|
||||
lib/X11/xlife/somejunk.life
|
||||
lib/X11/xlife/spark.life
|
||||
lib/X11/xlife/spark2.life
|
||||
lib/X11/xlife/sparkfuse.life
|
||||
lib/X11/xlife/sparktopifuse.life
|
||||
lib/X11/xlife/squareblinker.life
|
||||
lib/X11/xlife/squarecap.life
|
||||
lib/X11/xlife/squaredance.life
|
||||
lib/X11/xlife/ss.life
|
||||
lib/X11/xlife/ssmgun.life
|
||||
lib/X11/xlife/ssmpufp20b.life
|
||||
lib/X11/xlife/stargaterepeater.life
|
||||
lib/X11/xlife/still.life
|
||||
lib/X11/xlife/sun.life
|
||||
lib/X11/xlife/sun1.life
|
||||
lib/X11/xlife/switchengine.life
|
||||
lib/X11/xlife/test.life
|
||||
lib/X11/xlife/testtube.life
|
||||
lib/X11/xlife/testtubebaby.life
|
||||
lib/X11/xlife/thin_rake.life
|
||||
lib/X11/xlife/thinblocks.life
|
||||
lib/X11/xlife/thunderbird.life
|
||||
lib/X11/xlife/thunderbirdfuse.life
|
||||
lib/X11/xlife/turbine8.life
|
||||
lib/X11/xlife/washerwoman.life
|
||||
lib/X11/xlife/wave1.life
|
||||
lib/X11/xlife/wideship.life
|
||||
@dirrm lib/X11/xlife
|
||||
bin/table2r
|
||||
bin/xlife
|
||||
%%DATADIR%%/patterns/boundedgrid/14-2-t.l
|
||||
%%DATADIR%%/patterns/boundedgrid/beginning-plain.l
|
||||
%%DATADIR%%/patterns/boundedgrid/beginning-torus.l
|
||||
%%DATADIR%%/patterns/boundedgrid/glider-torus.l
|
||||
%%DATADIR%%/patterns/boundedgrid/ice-nine-24.l
|
||||
%%DATADIR%%/patterns/boundedgrid/snowflakes.l
|
||||
%%DATADIR%%/patterns/codd/Codd.colors
|
||||
%%DATADIR%%/patterns/codd/codd.r
|
||||
%%DATADIR%%/patterns/codd/coders-demo.l
|
||||
%%DATADIR%%/patterns/codd/construction-arm-demo.l
|
||||
%%DATADIR%%/patterns/codd/lr-growth.l
|
||||
%%DATADIR%%/patterns/codd/tape-reader-demo.l
|
||||
%%DATADIR%%/patterns/formats/123p271_105.lif
|
||||
%%DATADIR%%/patterns/formats/13enginecordership.rle
|
||||
%%DATADIR%%/patterns/formats/17c45reaction.cells
|
||||
%%DATADIR%%/patterns/formats/agar-p3.rle
|
||||
%%DATADIR%%/patterns/formats/glider5.mcl
|
||||
%%DATADIR%%/patterns/langton/Langtons-Ant.colors
|
||||
%%DATADIR%%/patterns/langton/Langtons-Loops.colors
|
||||
%%DATADIR%%/patterns/langton/ant.l
|
||||
%%DATADIR%%/patterns/langton/golly-ants.l
|
||||
%%DATADIR%%/patterns/langton/langton-ant.r
|
||||
%%DATADIR%%/patterns/langton/langton-loop.r
|
||||
%%DATADIR%%/patterns/langton/loop.l
|
||||
%%DATADIR%%/patterns/life/Eric_Angelini_integer_glider_gun.l
|
||||
%%DATADIR%%/patterns/life/acorn.l
|
||||
%%DATADIR%%/patterns/life/bi-gun.l
|
||||
%%DATADIR%%/patterns/life/bunnies.l
|
||||
%%DATADIR%%/patterns/life/cmu.l
|
||||
%%DATADIR%%/patterns/life/futility.l
|
||||
%%DATADIR%%/patterns/life/match.l
|
||||
%%DATADIR%%/patterns/life/named-patterns
|
||||
%%DATADIR%%/patterns/life-like/2-expanding-rakes.l
|
||||
%%DATADIR%%/patterns/life-like/DNShips.l
|
||||
%%DATADIR%%/patterns/life-like/Day-and-Night-gun-and-antigun.l
|
||||
%%DATADIR%%/patterns/life-like/S8B0+.l
|
||||
%%DATADIR%%/patterns/life-like/breeder2.l
|
||||
%%DATADIR%%/patterns/life-like/brians-brain/Giles_BBP3.l
|
||||
%%DATADIR%%/patterns/life-like/brians-brain/Giles_butterfly_gun.l
|
||||
%%DATADIR%%/patterns/life-like/brians-brain/Stretcher.l
|
||||
%%DATADIR%%/patterns/life-like/brians-brain/butterfly.l
|
||||
%%DATADIR%%/patterns/life-like/brians-brain/gen3.l
|
||||
%%DATADIR%%/patterns/life-like/brians-brain/puffer-l1.l
|
||||
%%DATADIR%%/patterns/life-like/brians-brain/puffer-l2.l
|
||||
%%DATADIR%%/patterns/life-like/coral.l
|
||||
%%DATADIR%%/patterns/life-like/enterprise-gun.l
|
||||
%%DATADIR%%/patterns/life-like/highlife.l
|
||||
%%DATADIR%%/patterns/life-like/osc-b3-s23-g32.l
|
||||
%%DATADIR%%/patterns/life-like/p168-knightship.l
|
||||
%%DATADIR%%/patterns/life-like/persian-rugs.l
|
||||
%%DATADIR%%/patterns/life-like/replicator.l
|
||||
%%DATADIR%%/patterns/life-like/spiral-growth.l
|
||||
%%DATADIR%%/patterns/life-like/white-whale.l
|
||||
%%DATADIR%%/patterns/pd/lloyd-torus.l
|
||||
%%DATADIR%%/patterns/pd/lloyd.l
|
||||
%%DATADIR%%/patterns/pd/lloyd2.l
|
||||
%%DATADIR%%/patterns/pd/osc-3.l
|
||||
@dirrm %%DATADIR%%/patterns/pd
|
||||
@dirrm %%DATADIR%%/patterns/life-like/brians-brain
|
||||
@dirrm %%DATADIR%%/patterns/life-like
|
||||
@dirrm %%DATADIR%%/patterns/life
|
||||
@dirrm %%DATADIR%%/patterns/langton
|
||||
@dirrm %%DATADIR%%/patterns/formats
|
||||
@dirrm %%DATADIR%%/patterns/codd
|
||||
@dirrm %%DATADIR%%/patterns/boundedgrid
|
||||
@dirrm %%DATADIR%%/patterns
|
||||
@dirrm %%DATADIR%%
|
||||
|
Loading…
Reference in New Issue
Block a user