Update to 0.5.1, the last GNOME update before 4.0-RELEASE. I promise :)
This commit is contained in:
parent
3174737da6
commit
7704ac2f3c
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=26187
@ -1,12 +1,12 @@
|
||||
# New ports collection makefile for: orbit
|
||||
# Version required: 0.5.0
|
||||
# Version required: 0.5.1
|
||||
# Date Created: 16 Aug 1998
|
||||
# Whom: Chia-liang Kao <clkao@CirX.ORG>
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= ORBit-0.5.0
|
||||
DISTNAME= ORBit-0.5.1
|
||||
CATEGORIES= devel gnome
|
||||
MASTER_SITES= ${MASTER_SITE_GNOME}
|
||||
MASTER_SITE_SUBDIR= stable/sources/ORBit
|
||||
|
@ -1 +1 @@
|
||||
MD5 (ORBit-0.5.0.tar.gz) = ff977db3e5273bf6e13dd3124bed0696
|
||||
MD5 (ORBit-0.5.1.tar.gz) = fd132d12a77c2bc4e71168da39c8ff04
|
||||
|
@ -42,15 +42,15 @@
|
||||
|
||||
|
||||
INCLUDES = -I. -I$(top_builddir)/src -I$(top_srcdir)/src @GLIB_CFLAGS@
|
||||
--- libIDL/Makefile.in.orig Thu Feb 25 17:17:07 1999
|
||||
+++ libIDL/Makefile.in Mon Mar 1 18:54:57 1999
|
||||
@@ -89,7 +89,7 @@
|
||||
--- libIDL/Makefile.in.orig Mon Feb 21 12:32:32 2000
|
||||
+++ libIDL/Makefile.in Tue Feb 22 18:19:14 2000
|
||||
@@ -90,7 +90,7 @@
|
||||
LT_RELEASE = @LT_RELEASE@
|
||||
LT_REVISION = @LT_REVISION@
|
||||
MAINT = @MAINT@
|
||||
-MAKEINFO = @MAKEINFO@
|
||||
+MAKEINFO = @MAKEINFO@ --no-split
|
||||
NM = @NM@
|
||||
OBJDUMP = @OBJDUMP@
|
||||
PACKAGE = @PACKAGE@
|
||||
RANLIB = @RANLIB@
|
||||
@@ -120,7 +120,7 @@
|
||||
@ -62,8 +62,8 @@
|
||||
|
||||
|
||||
m4datadir = $(datadir)/aclocal
|
||||
@@ -130,7 +130,7 @@
|
||||
tstidl_LDFLAGS = -static
|
||||
@@ -129,7 +129,7 @@
|
||||
tstidl_SOURCES = tstidl.c
|
||||
tstidl_LDADD = libIDL.la
|
||||
|
||||
-confexecdir = $(libdir)
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- orbit-config.in.orig Tue Dec 29 04:35:37 1998
|
||||
+++ orbit-config.in Tue Dec 29 04:35:58 1998
|
||||
@@ -27,8 +27,8 @@
|
||||
--- orbit-config.in.orig Thu Oct 7 23:49:07 1999
|
||||
+++ orbit-config.in Tue Feb 22 18:20:47 2000
|
||||
@@ -28,8 +28,8 @@
|
||||
|
||||
Known values for TARGET are:
|
||||
|
||||
@ -11,14 +11,14 @@
|
||||
EOF
|
||||
|
||||
exit $1
|
||||
@@ -86,8 +86,8 @@
|
||||
@@ -87,8 +87,8 @@
|
||||
;;
|
||||
|
||||
client|server)
|
||||
- the_libs="$the_libs -L@libdir@ -lORBit -lIIOP -lORBitutil `glib-config --libs` @LIBS@ -lm"
|
||||
- the_flags="$the_flags `glib-config --cflags` -I@includedir@"
|
||||
+ the_libs="$the_libs -L@libdir@ -lORBit -lIIOP -lORBitutil `@GLIB_CONFIG@ --libs` @LIBS@ -lm"
|
||||
+ the_flags="$the_flags `@GLIB_CONFIG@ --cflags` -I@includedir@"
|
||||
- the_libs="$the_libs -L$libdir -lORBit -lIIOP -lORBitutil `glib-config --libs` @LIBS@ -lm"
|
||||
- the_flags="$the_flags `glib-config --cflags` -I$includedir "
|
||||
+ the_libs="$the_libs -L$libdir -lORBit -lIIOP -lORBitutil `@GLIB_CONFIG@ --libs` @LIBS@ -lm"
|
||||
+ the_flags="$the_flags `@GLIB_CONFIG@ --cflags` -I$includedir "
|
||||
;;
|
||||
|
||||
--use-service=*)
|
||||
|
@ -23,6 +23,8 @@ include/ORBitservices/CosTypedEventComm.idl
|
||||
include/ORBitservices/LName.pidl
|
||||
include/ORBitutil/basic_types.h
|
||||
include/ORBitutil/compat.h
|
||||
include/ORBitutil/orbit-os-config.h
|
||||
include/ORBitutil/os-feature-alloca.h
|
||||
include/ORBitutil/os-specifics.h
|
||||
include/ORBitutil/thread-safety.h
|
||||
include/ORBitutil/trace.h
|
||||
@ -35,6 +37,7 @@ include/orb/corba_any.h
|
||||
include/orb/corba_any_proto.h
|
||||
include/orb/corba_any_type.h
|
||||
include/orb/corba_basic_sequences_type.h
|
||||
include/orb/corba_context.h
|
||||
include/orb/corba_env.h
|
||||
include/orb/corba_env_type.h
|
||||
include/orb/corba_object.h
|
||||
@ -89,6 +92,7 @@ lib/libname-server.a
|
||||
lib/liborbit-c-backend.a
|
||||
@unexec /usr/bin/env OBJFORMAT=%%PORTOBJFORMAT%% /sbin/ldconfig -R
|
||||
@exec /usr/bin/env OBJFORMAT=%%PORTOBJFORMAT%% /sbin/ldconfig -m %B
|
||||
share/aclocal/ORBit.m4
|
||||
share/aclocal/libIDL.m4
|
||||
@dirrm include/IIOP
|
||||
@dirrm include/ORBitservices
|
||||
|
@ -1,12 +1,12 @@
|
||||
# New ports collection makefile for: orbit
|
||||
# Version required: 0.5.0
|
||||
# Version required: 0.5.1
|
||||
# Date Created: 16 Aug 1998
|
||||
# Whom: Chia-liang Kao <clkao@CirX.ORG>
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= ORBit-0.5.0
|
||||
DISTNAME= ORBit-0.5.1
|
||||
CATEGORIES= devel gnome
|
||||
MASTER_SITES= ${MASTER_SITE_GNOME}
|
||||
MASTER_SITE_SUBDIR= stable/sources/ORBit
|
||||
|
@ -1 +1 @@
|
||||
MD5 (ORBit-0.5.0.tar.gz) = ff977db3e5273bf6e13dd3124bed0696
|
||||
MD5 (ORBit-0.5.1.tar.gz) = fd132d12a77c2bc4e71168da39c8ff04
|
||||
|
@ -42,15 +42,15 @@
|
||||
|
||||
|
||||
INCLUDES = -I. -I$(top_builddir)/src -I$(top_srcdir)/src @GLIB_CFLAGS@
|
||||
--- libIDL/Makefile.in.orig Thu Feb 25 17:17:07 1999
|
||||
+++ libIDL/Makefile.in Mon Mar 1 18:54:57 1999
|
||||
@@ -89,7 +89,7 @@
|
||||
--- libIDL/Makefile.in.orig Mon Feb 21 12:32:32 2000
|
||||
+++ libIDL/Makefile.in Tue Feb 22 18:19:14 2000
|
||||
@@ -90,7 +90,7 @@
|
||||
LT_RELEASE = @LT_RELEASE@
|
||||
LT_REVISION = @LT_REVISION@
|
||||
MAINT = @MAINT@
|
||||
-MAKEINFO = @MAKEINFO@
|
||||
+MAKEINFO = @MAKEINFO@ --no-split
|
||||
NM = @NM@
|
||||
OBJDUMP = @OBJDUMP@
|
||||
PACKAGE = @PACKAGE@
|
||||
RANLIB = @RANLIB@
|
||||
@@ -120,7 +120,7 @@
|
||||
@ -62,8 +62,8 @@
|
||||
|
||||
|
||||
m4datadir = $(datadir)/aclocal
|
||||
@@ -130,7 +130,7 @@
|
||||
tstidl_LDFLAGS = -static
|
||||
@@ -129,7 +129,7 @@
|
||||
tstidl_SOURCES = tstidl.c
|
||||
tstidl_LDADD = libIDL.la
|
||||
|
||||
-confexecdir = $(libdir)
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- orbit-config.in.orig Tue Dec 29 04:35:37 1998
|
||||
+++ orbit-config.in Tue Dec 29 04:35:58 1998
|
||||
@@ -27,8 +27,8 @@
|
||||
--- orbit-config.in.orig Thu Oct 7 23:49:07 1999
|
||||
+++ orbit-config.in Tue Feb 22 18:20:47 2000
|
||||
@@ -28,8 +28,8 @@
|
||||
|
||||
Known values for TARGET are:
|
||||
|
||||
@ -11,14 +11,14 @@
|
||||
EOF
|
||||
|
||||
exit $1
|
||||
@@ -86,8 +86,8 @@
|
||||
@@ -87,8 +87,8 @@
|
||||
;;
|
||||
|
||||
client|server)
|
||||
- the_libs="$the_libs -L@libdir@ -lORBit -lIIOP -lORBitutil `glib-config --libs` @LIBS@ -lm"
|
||||
- the_flags="$the_flags `glib-config --cflags` -I@includedir@"
|
||||
+ the_libs="$the_libs -L@libdir@ -lORBit -lIIOP -lORBitutil `@GLIB_CONFIG@ --libs` @LIBS@ -lm"
|
||||
+ the_flags="$the_flags `@GLIB_CONFIG@ --cflags` -I@includedir@"
|
||||
- the_libs="$the_libs -L$libdir -lORBit -lIIOP -lORBitutil `glib-config --libs` @LIBS@ -lm"
|
||||
- the_flags="$the_flags `glib-config --cflags` -I$includedir "
|
||||
+ the_libs="$the_libs -L$libdir -lORBit -lIIOP -lORBitutil `@GLIB_CONFIG@ --libs` @LIBS@ -lm"
|
||||
+ the_flags="$the_flags `@GLIB_CONFIG@ --cflags` -I$includedir "
|
||||
;;
|
||||
|
||||
--use-service=*)
|
||||
|
@ -23,6 +23,8 @@ include/ORBitservices/CosTypedEventComm.idl
|
||||
include/ORBitservices/LName.pidl
|
||||
include/ORBitutil/basic_types.h
|
||||
include/ORBitutil/compat.h
|
||||
include/ORBitutil/orbit-os-config.h
|
||||
include/ORBitutil/os-feature-alloca.h
|
||||
include/ORBitutil/os-specifics.h
|
||||
include/ORBitutil/thread-safety.h
|
||||
include/ORBitutil/trace.h
|
||||
@ -35,6 +37,7 @@ include/orb/corba_any.h
|
||||
include/orb/corba_any_proto.h
|
||||
include/orb/corba_any_type.h
|
||||
include/orb/corba_basic_sequences_type.h
|
||||
include/orb/corba_context.h
|
||||
include/orb/corba_env.h
|
||||
include/orb/corba_env_type.h
|
||||
include/orb/corba_object.h
|
||||
@ -89,6 +92,7 @@ lib/libname-server.a
|
||||
lib/liborbit-c-backend.a
|
||||
@unexec /usr/bin/env OBJFORMAT=%%PORTOBJFORMAT%% /sbin/ldconfig -R
|
||||
@exec /usr/bin/env OBJFORMAT=%%PORTOBJFORMAT%% /sbin/ldconfig -m %B
|
||||
share/aclocal/ORBit.m4
|
||||
share/aclocal/libIDL.m4
|
||||
@dirrm include/IIOP
|
||||
@dirrm include/ORBitservices
|
||||
|
Loading…
Reference in New Issue
Block a user