New port: databases/pgmodeler
pgModeler - PostgreSQL Database Modeler - is an open source data modeling tool designed for PostgreSQL. No more DDL commands written by hand let pgModeler do the job for you! This software reunites the concepts of entity-relationship diagrams and the features that PostgreSQL implements as extensions of SQL standards. WWW: http://pgmodeler.com.br/ PR: 203204 Submitted by: lbartoletti@tuxfamily.org
This commit is contained in:
parent
5635e9adc4
commit
7420b13450
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=422577
@ -574,6 +574,7 @@
|
||||
SUBDIR += pgloader
|
||||
SUBDIR += pglogical
|
||||
SUBDIR += pglogical-output
|
||||
SUBDIR += pgmodeler
|
||||
SUBDIR += pgpool
|
||||
SUBDIR += pgpool-II
|
||||
SUBDIR += pgpool-II-22
|
||||
|
35
databases/pgmodeler/Makefile
Normal file
35
databases/pgmodeler/Makefile
Normal file
@ -0,0 +1,35 @@
|
||||
# Created by: Loïc BARTOLETTI
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= pgmodeler
|
||||
PORTVERSION= 0.8.2
|
||||
DISTVERSIONPREFIX= v
|
||||
CATEGORIES= databases
|
||||
|
||||
MAINTAINER= lbartoletti@tuxfamily.org
|
||||
COMMENT= PostgreSQL Database Modeler
|
||||
|
||||
LICENSE= GPLv2
|
||||
|
||||
USE_GITHUB= yes
|
||||
|
||||
USES= compiler:c++11-lib execinfo pgsql qmake pkgconfig gmake
|
||||
USE_GNOME= libxml2
|
||||
USE_QT5= gui network sql svg printsupport widgets core buildtools_build uitools testlib
|
||||
USE_GL+= gl
|
||||
USE_XORG= x11 xext
|
||||
|
||||
USE_LDCONFIG= yes
|
||||
|
||||
QMAKE_SOURCE_PATH= ${WRKSRC}/${PORTNAME}.pro
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's|linux|unix|g' ${WRKSRC}/${PORTNAME}.pri
|
||||
|
||||
pre-install:
|
||||
@${MKDIR} ${STAGEDIR}/${LOCALBASE}/lib/${PORTNAME}/plugins
|
||||
|
||||
post-install:
|
||||
@${RM} -f ${STAGEDIR}${PREFIX}/bin/tests
|
||||
|
||||
.include <bsd.port.mk>
|
3
databases/pgmodeler/distinfo
Normal file
3
databases/pgmodeler/distinfo
Normal file
@ -0,0 +1,3 @@
|
||||
TIMESTAMP = 1471025047
|
||||
SHA256 (pgmodeler-pgmodeler-v0.8.2_GH0.tar.gz) = 66891ca514496f15abbc7a9757b6c09805500a7255335e84aa78a40748abebd1
|
||||
SIZE (pgmodeler-pgmodeler-v0.8.2_GH0.tar.gz) = 3397746
|
11
databases/pgmodeler/files/patch-main-cli_main-cli.pro
Normal file
11
databases/pgmodeler/files/patch-main-cli_main-cli.pro
Normal file
@ -0,0 +1,11 @@
|
||||
--- main-cli/main-cli.pro.orig 2015-07-30 16:48:48 UTC
|
||||
+++ main-cli/main-cli.pro
|
||||
@@ -23,7 +23,7 @@ SOURCES += src/main.cpp \
|
||||
|
||||
HEADERS += src/pgmodelercli.h
|
||||
|
||||
-unix|windows: LIBS += -L$$OUT_PWD/../libpgmodeler_ui/ -lpgmodeler_ui \
|
||||
+unix|windows: LIBS += $$QMAKE_LIBS_EXECINFO -L$$OUT_PWD/../libpgmodeler_ui/ -lpgmodeler_ui \
|
||||
-L$$OUT_PWD/../libobjrenderer/ -lobjrenderer \
|
||||
-L$$OUT_PWD/../libpgconnector/ -lpgconnector \
|
||||
-L$$OUT_PWD/../libpgmodeler/ -lpgmodeler \
|
11
databases/pgmodeler/files/patch-main_main.pro
Normal file
11
databases/pgmodeler/files/patch-main_main.pro
Normal file
@ -0,0 +1,11 @@
|
||||
--- main/main.pro.orig 2015-07-30 16:48:48 UTC
|
||||
+++ main/main.pro
|
||||
@@ -21,7 +21,7 @@ HEADERS += src/application.h
|
||||
SOURCES += src/main.cpp \
|
||||
src/application.cpp
|
||||
|
||||
-unix|windows: LIBS += -L$$OUT_PWD/../libpgmodeler_ui/ -lpgmodeler_ui \
|
||||
+unix|windows: LIBS += $$QMAKE_LIBS_EXECINFO -L$$OUT_PWD/../libpgmodeler_ui/ -lpgmodeler_ui \
|
||||
-L$$OUT_PWD/../libobjrenderer/ -lobjrenderer \
|
||||
-L$$OUT_PWD/../libpgconnector/ -lpgconnector \
|
||||
-L$$OUT_PWD/../libpgmodeler/ -lpgmodeler \
|
18
databases/pgmodeler/files/patch-pgmodeler.pro
Normal file
18
databases/pgmodeler/files/patch-pgmodeler.pro
Normal file
@ -0,0 +1,18 @@
|
||||
--- pgmodeler.pro.orig 2015-07-30 16:48:48 UTC
|
||||
+++ pgmodeler.pro
|
||||
@@ -20,12 +20,13 @@ SUBDIRS = libutils \
|
||||
libpgmodeler_ui
|
||||
|
||||
# Include the tests and plugins subprojects only on debug mode
|
||||
-CONFIG(debug, debug|release): SUBDIRS += tests plugins
|
||||
+#CONFIG(debug, debug|release): SUBDIRS += tests plugins
|
||||
|
||||
# Including executables subprojects (libraries only)
|
||||
SUBDIRS += crashhandler \
|
||||
main-cli \
|
||||
- main
|
||||
+ main \
|
||||
+ plugins
|
||||
|
||||
# Deployment settings
|
||||
samples.files = samples/*
|
7
databases/pgmodeler/pkg-descr
Normal file
7
databases/pgmodeler/pkg-descr
Normal file
@ -0,0 +1,7 @@
|
||||
pgModeler - PostgreSQL Database Modeler - is an open source data modeling tool
|
||||
designed for PostgreSQL. No more DDL commands written by hand let pgModeler
|
||||
do the job for you! This software reunites the concepts of entity-relationship
|
||||
diagrams and the features that PostgreSQL implements as extensions of
|
||||
SQL standards.
|
||||
|
||||
WWW: http://pgmodeler.com.br/
|
259
databases/pgmodeler/pkg-plist
Normal file
259
databases/pgmodeler/pkg-plist
Normal file
@ -0,0 +1,259 @@
|
||||
bin/pgmodeler
|
||||
bin/pgmodeler-cli
|
||||
lib/pgmodeler/bin/pgmodeler-ch
|
||||
lib/pgmodeler/libobjrenderer.so
|
||||
lib/pgmodeler/libobjrenderer.so.1
|
||||
lib/pgmodeler/libobjrenderer.so.1.0
|
||||
lib/pgmodeler/libobjrenderer.so.1.0.0
|
||||
lib/pgmodeler/libparsers.so
|
||||
lib/pgmodeler/libparsers.so.1
|
||||
lib/pgmodeler/libparsers.so.1.0
|
||||
lib/pgmodeler/libparsers.so.1.0.0
|
||||
lib/pgmodeler/libpgconnector.so
|
||||
lib/pgmodeler/libpgconnector.so.1
|
||||
lib/pgmodeler/libpgconnector.so.1.0
|
||||
lib/pgmodeler/libpgconnector.so.1.0.0
|
||||
lib/pgmodeler/libpgmodeler.so
|
||||
lib/pgmodeler/libpgmodeler.so.1
|
||||
lib/pgmodeler/libpgmodeler.so.1.0
|
||||
lib/pgmodeler/libpgmodeler.so.1.0.0
|
||||
lib/pgmodeler/libpgmodeler_ui.so
|
||||
lib/pgmodeler/libpgmodeler_ui.so.1
|
||||
lib/pgmodeler/libpgmodeler_ui.so.1.0
|
||||
lib/pgmodeler/libpgmodeler_ui.so.1.0.0
|
||||
lib/pgmodeler/libutils.so
|
||||
lib/pgmodeler/libutils.so.1
|
||||
lib/pgmodeler/libutils.so.1.0
|
||||
lib/pgmodeler/libutils.so.1.0.0
|
||||
lib/pgmodeler/plugins/dummy/dummy.json
|
||||
lib/pgmodeler/plugins/dummy/dummy.png
|
||||
lib/pgmodeler/plugins/dummy/lang/dummy.en_US.qm
|
||||
lib/pgmodeler/plugins/dummy/lang/dummy.en_US.ts
|
||||
lib/pgmodeler/plugins/dummy/libdummy.so
|
||||
lib/pgmodeler/plugins/xml2object/libxml2object.so
|
||||
lib/pgmodeler/plugins/xml2object/xml2object.json
|
||||
lib/pgmodeler/plugins/xml2object/xml2object.png
|
||||
%%DATADIR%%/CHANGELOG.md
|
||||
%%DATADIR%%/LICENSE
|
||||
%%DATADIR%%/README.md
|
||||
%%DATADIR%%/RELEASENOTES.md
|
||||
%%DATADIR%%/conf/connections.conf
|
||||
%%DATADIR%%/conf/defaults/connections.conf
|
||||
%%DATADIR%%/conf/defaults/example.dbm
|
||||
%%DATADIR%%/conf/defaults/objects-style.conf
|
||||
%%DATADIR%%/conf/defaults/pattern-highlight.conf
|
||||
%%DATADIR%%/conf/defaults/pgmodeler.conf
|
||||
%%DATADIR%%/conf/defaults/relationships.conf
|
||||
%%DATADIR%%/conf/defaults/snippets.conf
|
||||
%%DATADIR%%/conf/defaults/sql-highlight.conf
|
||||
%%DATADIR%%/conf/defaults/ui-style.conf
|
||||
%%DATADIR%%/conf/defaults/xml-highlight.conf
|
||||
%%DATADIR%%/conf/dtd/connections.dtd
|
||||
%%DATADIR%%/conf/dtd/objects-style.dtd
|
||||
%%DATADIR%%/conf/dtd/pgmodeler.dtd
|
||||
%%DATADIR%%/conf/dtd/relationships.dtd
|
||||
%%DATADIR%%/conf/dtd/snippets.dtd
|
||||
%%DATADIR%%/conf/dtd/source-code-highlight.dtd
|
||||
%%DATADIR%%/conf/example.dbm
|
||||
%%DATADIR%%/conf/objects-style.conf
|
||||
%%DATADIR%%/conf/pattern-highlight.conf
|
||||
%%DATADIR%%/conf/pgmodeler.conf
|
||||
%%DATADIR%%/conf/pgmodeler_dbm.png
|
||||
%%DATADIR%%/conf/pgmodeler_logo.png
|
||||
%%DATADIR%%/conf/relationships.conf
|
||||
%%DATADIR%%/conf/schemas/application-dbm.sch
|
||||
%%DATADIR%%/conf/schemas/connections.sch
|
||||
%%DATADIR%%/conf/schemas/desktop.sch
|
||||
%%DATADIR%%/conf/schemas/file.sch
|
||||
%%DATADIR%%/conf/schemas/objects-style.sch
|
||||
%%DATADIR%%/conf/schemas/patterns.sch
|
||||
%%DATADIR%%/conf/schemas/pgmodeler.sch
|
||||
%%DATADIR%%/conf/schemas/relationships.sch
|
||||
%%DATADIR%%/conf/schemas/snippet.sch
|
||||
%%DATADIR%%/conf/schemas/snippets.sch
|
||||
%%DATADIR%%/conf/schemas/widget.sch
|
||||
%%DATADIR%%/conf/snippets.conf
|
||||
%%DATADIR%%/conf/sql-highlight.conf
|
||||
%%DATADIR%%/conf/ui-style.conf
|
||||
%%DATADIR%%/conf/xml-highlight.conf
|
||||
%%DATADIR%%/lang/es_ES.qm
|
||||
%%DATADIR%%/lang/es_ES.ts
|
||||
%%DATADIR%%/lang/fr_FR.qm
|
||||
%%DATADIR%%/lang/fr_FR.ts
|
||||
%%DATADIR%%/lang/nl_NL.qm
|
||||
%%DATADIR%%/lang/nl_NL.ts
|
||||
%%DATADIR%%/lang/pt_BR.qm
|
||||
%%DATADIR%%/lang/pt_BR.ts
|
||||
%%DATADIR%%/lang/zh_CN.qm
|
||||
%%DATADIR%%/lang/zh_CN.ts
|
||||
%%DATADIR%%/samples/demo.dbm
|
||||
%%DATADIR%%/samples/oldsample.dbm
|
||||
%%DATADIR%%/samples/pagila.dbm
|
||||
%%DATADIR%%/samples/usda.dbm
|
||||
%%DATADIR%%/schemas/alter/collation.sch
|
||||
%%DATADIR%%/schemas/alter/column.sch
|
||||
%%DATADIR%%/schemas/alter/constraint.sch
|
||||
%%DATADIR%%/schemas/alter/database.sch
|
||||
%%DATADIR%%/schemas/alter/diff.sch
|
||||
%%DATADIR%%/schemas/alter/domain.sch
|
||||
%%DATADIR%%/schemas/alter/eventtrigger.sch
|
||||
%%DATADIR%%/schemas/alter/extension.sch
|
||||
%%DATADIR%%/schemas/alter/function.sch
|
||||
%%DATADIR%%/schemas/alter/index.sch
|
||||
%%DATADIR%%/schemas/alter/owner.sch
|
||||
%%DATADIR%%/schemas/alter/permission.sch
|
||||
%%DATADIR%%/schemas/alter/relationship.sch
|
||||
%%DATADIR%%/schemas/alter/rename.sch
|
||||
%%DATADIR%%/schemas/alter/role.sch
|
||||
%%DATADIR%%/schemas/alter/schema.sch
|
||||
%%DATADIR%%/schemas/alter/sequence.sch
|
||||
%%DATADIR%%/schemas/alter/table.sch
|
||||
%%DATADIR%%/schemas/alter/tablespace.sch
|
||||
%%DATADIR%%/schemas/alter/truncate.sch
|
||||
%%DATADIR%%/schemas/alter/usertype.sch
|
||||
%%DATADIR%%/schemas/catalog/aggregate.sch
|
||||
%%DATADIR%%/schemas/catalog/cast.sch
|
||||
%%DATADIR%%/schemas/catalog/collation.sch
|
||||
%%DATADIR%%/schemas/catalog/column.sch
|
||||
%%DATADIR%%/schemas/catalog/constraint.sch
|
||||
%%DATADIR%%/schemas/catalog/conversion.sch
|
||||
%%DATADIR%%/schemas/catalog/database.sch
|
||||
%%DATADIR%%/schemas/catalog/domain.sch
|
||||
%%DATADIR%%/schemas/catalog/eventtrigger.sch
|
||||
%%DATADIR%%/schemas/catalog/extension.sch
|
||||
%%DATADIR%%/schemas/catalog/function.sch
|
||||
%%DATADIR%%/schemas/catalog/getcomment.sch
|
||||
%%DATADIR%%/schemas/catalog/index.sch
|
||||
%%DATADIR%%/schemas/catalog/language.sch
|
||||
%%DATADIR%%/schemas/catalog/notextobject.sch
|
||||
%%DATADIR%%/schemas/catalog/opclass.sch
|
||||
%%DATADIR%%/schemas/catalog/operator.sch
|
||||
%%DATADIR%%/schemas/catalog/opfamily.sch
|
||||
%%DATADIR%%/schemas/catalog/role.sch
|
||||
%%DATADIR%%/schemas/catalog/rule.sch
|
||||
%%DATADIR%%/schemas/catalog/schema.sch
|
||||
%%DATADIR%%/schemas/catalog/sequence.sch
|
||||
%%DATADIR%%/schemas/catalog/table.sch
|
||||
%%DATADIR%%/schemas/catalog/tablespace.sch
|
||||
%%DATADIR%%/schemas/catalog/template.sch
|
||||
%%DATADIR%%/schemas/catalog/trigger.sch
|
||||
%%DATADIR%%/schemas/catalog/usertype.sch
|
||||
%%DATADIR%%/schemas/catalog/view.sch
|
||||
%%DATADIR%%/schemas/sql/aggregate.sch
|
||||
%%DATADIR%%/schemas/sql/cast.sch
|
||||
%%DATADIR%%/schemas/sql/collation.sch
|
||||
%%DATADIR%%/schemas/sql/column.sch
|
||||
%%DATADIR%%/schemas/sql/comment.sch
|
||||
%%DATADIR%%/schemas/sql/constraint.sch
|
||||
%%DATADIR%%/schemas/sql/conversion.sch
|
||||
%%DATADIR%%/schemas/sql/database.sch
|
||||
%%DATADIR%%/schemas/sql/dbmodel.sch
|
||||
%%DATADIR%%/schemas/sql/domain.sch
|
||||
%%DATADIR%%/schemas/sql/drop.sch
|
||||
%%DATADIR%%/schemas/sql/element.sch
|
||||
%%DATADIR%%/schemas/sql/eventtrigger.sch
|
||||
%%DATADIR%%/schemas/sql/excelement.sch
|
||||
%%DATADIR%%/schemas/sql/extension.sch
|
||||
%%DATADIR%%/schemas/sql/function.sch
|
||||
%%DATADIR%%/schemas/sql/idxelement.sch
|
||||
%%DATADIR%%/schemas/sql/index.sch
|
||||
%%DATADIR%%/schemas/sql/language.sch
|
||||
%%DATADIR%%/schemas/sql/opclass.sch
|
||||
%%DATADIR%%/schemas/sql/operator.sch
|
||||
%%DATADIR%%/schemas/sql/opfamily.sch
|
||||
%%DATADIR%%/schemas/sql/parameter.sch
|
||||
%%DATADIR%%/schemas/sql/permission.sch
|
||||
%%DATADIR%%/schemas/sql/relationship.sch
|
||||
%%DATADIR%%/schemas/sql/role.sch
|
||||
%%DATADIR%%/schemas/sql/rule.sch
|
||||
%%DATADIR%%/schemas/sql/schema.sch
|
||||
%%DATADIR%%/schemas/sql/sequence.sch
|
||||
%%DATADIR%%/schemas/sql/table.sch
|
||||
%%DATADIR%%/schemas/sql/tablespace.sch
|
||||
%%DATADIR%%/schemas/sql/trigger.sch
|
||||
%%DATADIR%%/schemas/sql/typeattribute.sch
|
||||
%%DATADIR%%/schemas/sql/usertype.sch
|
||||
%%DATADIR%%/schemas/sql/view.sch
|
||||
%%DATADIR%%/schemas/xml/aggregate.sch
|
||||
%%DATADIR%%/schemas/xml/appendedsql.sch
|
||||
%%DATADIR%%/schemas/xml/basetype.sch
|
||||
%%DATADIR%%/schemas/xml/cast.sch
|
||||
%%DATADIR%%/schemas/xml/collation.sch
|
||||
%%DATADIR%%/schemas/xml/column.sch
|
||||
%%DATADIR%%/schemas/xml/comment.sch
|
||||
%%DATADIR%%/schemas/xml/constraint.sch
|
||||
%%DATADIR%%/schemas/xml/conversion.sch
|
||||
%%DATADIR%%/schemas/xml/customidxs.sch
|
||||
%%DATADIR%%/schemas/xml/database.sch
|
||||
%%DATADIR%%/schemas/xml/dbmodel.sch
|
||||
%%DATADIR%%/schemas/xml/domain.sch
|
||||
%%DATADIR%%/schemas/xml/dtd/aggregate.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/baseelements.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/basetype.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/cast.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/collation.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/column.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/constraint.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/conversion.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/customidxs.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/database.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/dbmodel.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/domain.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/element.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/eventtrigger.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/extension.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/function.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/index.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/label.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/language.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/metadata.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/opclass.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/operator.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/opfamily.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/permission.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/relationship.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/role.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/rule.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/schema.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/sequence.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/table.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/tablespace.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/tag.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/textbox.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/trigger.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/usertype.dtd
|
||||
%%DATADIR%%/schemas/xml/dtd/view.dtd
|
||||
%%DATADIR%%/schemas/xml/element.sch
|
||||
%%DATADIR%%/schemas/xml/eventtrigger.sch
|
||||
%%DATADIR%%/schemas/xml/excelement.sch
|
||||
%%DATADIR%%/schemas/xml/extension.sch
|
||||
%%DATADIR%%/schemas/xml/function.sch
|
||||
%%DATADIR%%/schemas/xml/idxelement.sch
|
||||
%%DATADIR%%/schemas/xml/index.sch
|
||||
%%DATADIR%%/schemas/xml/info.sch
|
||||
%%DATADIR%%/schemas/xml/label.sch
|
||||
%%DATADIR%%/schemas/xml/language.sch
|
||||
%%DATADIR%%/schemas/xml/metadata.sch
|
||||
%%DATADIR%%/schemas/xml/object.sch
|
||||
%%DATADIR%%/schemas/xml/opclass.sch
|
||||
%%DATADIR%%/schemas/xml/operator.sch
|
||||
%%DATADIR%%/schemas/xml/opfamily.sch
|
||||
%%DATADIR%%/schemas/xml/parameter.sch
|
||||
%%DATADIR%%/schemas/xml/permission.sch
|
||||
%%DATADIR%%/schemas/xml/position.sch
|
||||
%%DATADIR%%/schemas/xml/prependedsql.sch
|
||||
%%DATADIR%%/schemas/xml/reference.sch
|
||||
%%DATADIR%%/schemas/xml/relationship.sch
|
||||
%%DATADIR%%/schemas/xml/role.sch
|
||||
%%DATADIR%%/schemas/xml/rule.sch
|
||||
%%DATADIR%%/schemas/xml/schema.sch
|
||||
%%DATADIR%%/schemas/xml/sequence.sch
|
||||
%%DATADIR%%/schemas/xml/style.sch
|
||||
%%DATADIR%%/schemas/xml/table.sch
|
||||
%%DATADIR%%/schemas/xml/tablespace.sch
|
||||
%%DATADIR%%/schemas/xml/tag.sch
|
||||
%%DATADIR%%/schemas/xml/textbox.sch
|
||||
%%DATADIR%%/schemas/xml/trigger.sch
|
||||
%%DATADIR%%/schemas/xml/typeattribute.sch
|
||||
%%DATADIR%%/schemas/xml/usertype.sch
|
||||
%%DATADIR%%/schemas/xml/view.sch
|
Loading…
Reference in New Issue
Block a user