As announced on May 6, remove the broken p5-bioperl-devel port.

This commit is contained in:
Kris Kennaway 2003-08-08 03:31:11 +00:00
parent b8b34f654c
commit 736746419e
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=86539
8 changed files with 0 additions and 686 deletions

View File

@ -38,7 +38,6 @@
SUBDIR += ortep3
SUBDIR += p5-AcePerl
SUBDIR += p5-bioperl
SUBDIR += p5-bioperl-devel
SUBDIR += paml
SUBDIR += phylip
SUBDIR += platon

View File

@ -1,116 +0,0 @@
# New ports collection makefile for: p5-bioperl-devel
# Date created: 13 August 2001
# Whom: Johann Visagie <wjv@FreeBSD.org>
#
# $FreeBSD$
#
PORTNAME= bioperl
PORTVERSION= 0.9.0
CATEGORIES= biology perl5
MASTER_SITES= ftp://bioperl.org/pub/DIST/ \
http://bioperl.org/Core/Latest/
PKGNAMEPREFIX= p5-
PKGNAMESUFFIX= -devel
DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
MAINTAINER= wjv@FreeBSD.org
COMMENT= A collection of Perl modules for bioinformatics (developer's release)
BROKEN= "Broken pkg-plist"
# These are all run-time dependencies, but listing them in ${BUILD_DEPENDS}
# prevents a flood of build-time warnings.
BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Ace.pm:${PORTSDIR}/biology/p5-AcePerl \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/File/Temp.pm:${PORTSDIR}/devel/p5-File-Temp \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/HTTP/Request/Common.pm:${PORTSDIR}/www/p5-libwww \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/IO/Scalar.pm:${PORTSDIR}/devel/p5-IO-stringy \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/IO/String.pm:${PORTSDIR}/devel/p5-IO-String \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Node.pm:${PORTSDIR}/textproc/p5-XML-Node \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Parser/PerlSAX.pm:${PORTSDIR}/textproc/p5-libxml \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Twig.pm:${PORTSDIR}/textproc/p5-XML-Twig \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Writer.pm:${PORTSDIR}/textproc/p5-XML-Writer
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
NO_LATEST_LINK= "Unstable development version."
.if defined(WITH_CORBA)
WITH_CORBA_CLIENT= YES
WITH_CORBA_SERVER= YES
.endif
EXT_VERSION= 0.6
CORBA_CLIENT_VERSION= 0.2
CORBA_SERVER_VERSION= 0.2
GUI_VERSION= 0.7
DISTFILES+= bioperl-ext-${EXT_VERSION}${EXTRACT_SUFX}
EXT_WRKSRC= ${WRKDIR}/bioperl-ext-06/Bio/Ext/Align
.if defined(WITH_CORBA_CLIENT)
BUILD_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/CORBA/ORBit.pm:${PORTSDIR}/devel/p5-ORBit
RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/CORBA/ORBit.pm:${PORTSDIR}/devel/p5-ORBit
.endif
.if defined(WITH_CORBA_SERVER)
BUILD_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/CORBA/ORBit.pm:${PORTSDIR}/devel/p5-ORBit
RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/CORBA/ORBit.pm:${PORTSDIR}/devel/p5-ORBit
.endif
.if defined(WITH_GUI)
RUN_DEPENDS+= ptksh:${PORTSDIR}/x11-toolkits/p5-Tk
.endif
.for ext in CORBA_CLIENT CORBA_SERVER GUI
.if defined(WITH_${ext})
EXTLIST+= ${ext}
DISTFILES+= bioperl-${ext:L:S/_/-/}-${${ext}_VERSION}${EXTRACT_SUFX}
${ext}_WRKSRC= ${WRKDIR}/bioperl-${ext:L:S/_/-/}
PLIST_${ext}= ""
.else
PLIST_${ext}= "@comment "
.endif
PLIST_SUB+= PLIST_${ext}=${PLIST_${ext}}
.endfor
.include <bsd.port.pre.mk>
# Include the (extremely) long list of manpages from a separate file:
.include "${FILESDIR}/Makefile.man"
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
pre-fetch:
.if !defined(BATCH) && (!defined(WITH_CORBA_CLIENT) || \
!defined(WITH_CORBA_SERVER) || !defined(WITH_GUI))
@ ${CAT} ${FILESDIR}/ext.msg
.endif
post-configure:
@ cd ${EXT_WRKSRC} && \
${SETENV} ${CONFIGURE_ENV} \
${PERL5} ./${CONFIGURE_SCRIPT} ${CONFIGURE_ARGS}
.for ext in ${EXTLIST}
@ cd ${${ext}_WRKSRC} && \
${PERL5} ./${CONFIGURE_SCRIPT} ${CONFIGURE_ARGS}
.endfor
post-build:
@ cd ${EXT_WRKSRC} && \
${MAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET}
.for ext in ${EXTLIST}
@ cd ${${ext}_WRKSRC} && ${SETENV} ${MAKE_ENV} \
${MAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET}
.endfor
post-install:
@ cd ${EXT_WRKSRC} && \
${SETENV} ${MAKE_ENV} ${MAKE} ${MAKE_FLAGS} \
${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET}
.for ext in ${EXTLIST}
@ cd ${${ext}_WRKSRC} && \
${SETENV} ${MAKE_ENV} ${MAKE} ${MAKE_FLAGS} \
${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET}
.endfor
.include <bsd.port.post.mk>

View File

@ -1,5 +0,0 @@
MD5 (bioperl-0.9.0.tar.gz) = 749b4ad17ed6aa35a46226cd5a54ca3d
MD5 (bioperl-ext-0.6.tar.gz) = 5bf87e0cf94d3d41fabbfd209971d240
MD5 (bioperl-corba-client-0.2.tar.gz) = 9635488e779d771bc5f976bf56826590
MD5 (bioperl-corba-server-0.2.tar.gz) = d5e3353ed6c8717de06e0db8f5bbc0f5
MD5 (bioperl-gui-0.7.tar.gz) = 07b50934c5dc8fcbbb89d2d35c758dea

View File

@ -1,235 +0,0 @@
# $FreeBSD$
MAN3= Bio::AlignIO.3 \
Bio::AlignIO::bl2seq.3 \
Bio::AlignIO::clustalw.3 \
Bio::AlignIO::fasta.3 \
Bio::AlignIO::mase.3 \
Bio::AlignIO::meme.3 \
Bio::AlignIO::msf.3 \
Bio::AlignIO::nexus.3 \
Bio::AlignIO::pfam.3 \
Bio::AlignIO::phylip.3 \
Bio::AlignIO::prodom.3 \
Bio::AlignIO::selex.3 \
Bio::AlignIO::stockholm.3 \
Bio::Annotation.3 \
Bio::Annotation::Comment.3 \
Bio::Annotation::DBLink.3 \
Bio::Annotation::Reference.3 \
Bio::DB::Ace.3 \
Bio::DB::EMBL.3 \
Bio::DB::Fasta.3 \
Bio::DB::GDB.3 \
Bio::DB::GFF.3 \
Bio::DB::GFF::Adaptor::dbi.3 \
Bio::DB::GFF::Aggregator.3 \
Bio::DB::GFF::Aggregator::alignment.3 \
Bio::DB::GFF::Aggregator::clone.3 \
Bio::DB::GFF::Aggregator::none.3 \
Bio::DB::GFF::Aggregator::transcript.3 \
Bio::DB::GFF::Featname.3 \
Bio::DB::GFF::Feature.3 \
Bio::DB::GFF::Homol.3 \
Bio::DB::GFF::RelSegment.3 \
Bio::DB::GFF::Segment.3 \
Bio::DB::GFF::Typename.3 \
Bio::DB::GenBank.3 \
Bio::DB::GenPept.3 \
Bio::DB::NCBIHelper.3 \
Bio::DB::RandomAccessI.3 \
Bio::DB::SeqI.3 \
Bio::DB::SwissProt.3 \
Bio::DB::Universal.3 \
Bio::DB::UpdateableSeqI.3 \
Bio::DB::WebDBSeqI.3 \
Bio::DBLinkContainerI.3 \
Bio::Factory::ApplicationFactoryI.3 \
Bio::Factory::DriverFactory.3 \
Bio::Factory::EMBOSS.3 \
Bio::Factory::SeqAnalysisParserFactory.3 \
Bio::Factory::SeqAnalysisParserFactoryI.3 \
Bio::Index::Abstract.3 \
Bio::Index::AbstractSeq.3 \
Bio::Index::EMBL.3 \
Bio::Index::Fasta.3 \
Bio::Index::GenBank.3 \
Bio::Index::SwissPfam.3 \
Bio::Index::Swissprot.3 \
Bio::LiveSeq::AARange.3 \
Bio::LiveSeq::Chain.3 \
Bio::LiveSeq::ChainI.3 \
Bio::LiveSeq::DNA.3 \
Bio::LiveSeq::Exon.3 \
Bio::LiveSeq::Gene.3 \
Bio::LiveSeq::IO::BioPerl.3 \
Bio::LiveSeq::IO::Loader.3 \
Bio::LiveSeq::IO::SRS.3 \
Bio::LiveSeq::Intron.3 \
Bio::LiveSeq::Mutation.3 \
Bio::LiveSeq::Mutator.3 \
Bio::LiveSeq::Prim_Transcript.3 \
Bio::LiveSeq::Range.3 \
Bio::LiveSeq::Repeat_Region.3 \
Bio::LiveSeq::Repeat_Unit.3 \
Bio::LiveSeq::SeqI.3 \
Bio::LiveSeq::Transcript.3 \
Bio::LiveSeq::Translation.3 \
Bio::LocatableSeq.3 \
Bio::Location::AvWithinCoordPolicy.3 \
Bio::Location::CoordinatePolicyI.3 \
Bio::Location::Fuzzy.3 \
Bio::Location::FuzzyLocationI.3 \
Bio::Location::NarrowestCoordPolicy.3 \
Bio::Location::Simple.3 \
Bio::Location::Split.3 \
Bio::Location::SplitLocationI.3 \
Bio::Location::WidestCoordPolicy.3 \
Bio::LocationI.3 \
Bio::PrimarySeq.3 \
Bio::PrimarySeqI.3 \
Bio::Range.3 \
Bio::RangeI.3 \
Bio::Root::Err.3 \
Bio::Root::Global.3 \
Bio::Root::IO.3 \
Bio::Root::IOManager.3 \
Bio::Root::Object.3 \
Bio::Root::RootI.3 \
Bio::Root::Utilities.3 \
Bio::Root::Vector.3 \
Bio::Root::Xref.3 \
Bio::SearchDist.3 \
Bio::Seq.3 \
Bio::Seq::LargePrimarySeq.3 \
Bio::Seq::LargeSeq.3 \
Bio::Seq::RichSeq.3 \
Bio::Seq::RichSeqI.3 \
Bio::SeqAnalysisParserI.3 \
Bio::SeqFeature::Computation.3 \
Bio::SeqFeature::Exon.3 \
Bio::SeqFeature::FeaturePair.3 \
Bio::SeqFeature::Gene::Exon.3 \
Bio::SeqFeature::Gene::ExonI.3 \
Bio::SeqFeature::Gene::GeneStructure.3 \
Bio::SeqFeature::Gene::GeneStructureI.3 \
Bio::SeqFeature::Gene::Transcript.3 \
Bio::SeqFeature::Gene::TranscriptI.3 \
Bio::SeqFeature::Generic.3 \
Bio::SeqFeature::Intron.3 \
Bio::SeqFeature::PolyA.3 \
Bio::SeqFeature::Promoter.3 \
Bio::SeqFeature::Similarity.3 \
Bio::SeqFeature::SimilarityPair.3 \
Bio::SeqFeature::UTR3.3 \
Bio::SeqFeature::UTR5.3 \
Bio::SeqFeatureI.3 \
Bio::SeqI.3 \
Bio::SeqIO.3 \
Bio::SeqIO::FTHelper.3 \
Bio::SeqIO::MultiFile.3 \
Bio::SeqIO::ace.3 \
Bio::SeqIO::embl.3 \
Bio::SeqIO::fasta.3 \
Bio::SeqIO::game.3 \
Bio::SeqIO::game::featureHandler.3 \
Bio::SeqIO::game::idHandler.3 \
Bio::SeqIO::game::seqHandler.3 \
Bio::SeqIO::gcg.3 \
Bio::SeqIO::genbank.3 \
Bio::SeqIO::largefasta.3 \
Bio::SeqIO::pir.3 \
Bio::SeqIO::raw.3 \
Bio::SeqIO::scf.3 \
Bio::SeqIO::swiss.3 \
Bio::SeqUtils.3 \
Bio::SimpleAlign.3 \
Bio::Species.3 \
Bio::Tools::AlignFactory.3 \
Bio::Tools::AnalysisResult.3 \
Bio::Tools::BPbl2seq.3 \
Bio::Tools::BPlite.3 \
Bio::Tools::BPlite::Iteration.3 \
Bio::Tools::BPpsilite.3 \
Bio::Tools::Blast.3 \
Bio::Tools::Blast::HSP.3 \
Bio::Tools::Blast::HTML.3 \
Bio::Tools::Blast::Run::LocalBlast.3 \
Bio::Tools::Blast::Run::Webblast.3 \
Bio::Tools::Blast::Sbjct.3 \
Bio::Tools::CodonTable.3 \
Bio::Tools::EPCR.3 \
Bio::Tools::ESTScan.3 \
Bio::Tools::Fasta.3 \
Bio::Tools::GFF.3 \
Bio::Tools::Genemark.3 \
Bio::Tools::Genscan.3 \
Bio::Tools::Grail.3 \
Bio::Tools::HMMER::Domain.3 \
Bio::Tools::HMMER::Results.3 \
Bio::Tools::HMMER::Set.3 \
Bio::Tools::IUPAC.3 \
Bio::Tools::MZEF.3 \
Bio::Tools::OddCodes.3 \
Bio::Tools::Prediction::Exon.3 \
Bio::Tools::Prediction::Gene.3 \
Bio::Tools::RestrictionEnzyme.3 \
Bio::Tools::Run::Alignment::Clustalw.3 \
Bio::Tools::Run::Alignment::TCoffee.3 \
Bio::Tools::Run::EMBOSSApplication.3 \
Bio::Tools::Run::RemoteBlast.3 \
Bio::Tools::Run::StandAloneBlast.3 \
Bio::Tools::SeqAnal.3 \
Bio::Tools::SeqPattern.3 \
Bio::Tools::SeqStats.3 \
Bio::Tools::SeqWords.3 \
Bio::Tools::Sigcleave.3 \
Bio::Tools::Sim4::Exon.3 \
Bio::Tools::Sim4::Results.3 \
Bio::Tools::WWW.3 \
Bio::Tools::pSW.3 \
Bio::UnivAln.3 \
Bio::Variation::AAChange.3 \
Bio::Variation::AAReverseMutate.3 \
Bio::Variation::Allele.3 \
Bio::Variation::DNAMutation.3 \
Bio::Variation::IO.3 \
Bio::Variation::IO::flat.3 \
Bio::Variation::IO::xml.3 \
Bio::Variation::RNAChange.3 \
Bio::Variation::SeqDiff.3 \
Bio::Variation::VariantI.3 \
bioback.3 \
biodesign.3 \
bioperl.3 \
biostart.3 \
bptutorial.3
.if defined(WITH_CORBA_CLIENT)
MAN3+= Bio::CorbaClient::PrimarySeq.3 \
Bio::CorbaClient::Seq.3 \
Bio::CorbaClient::SeqFeature.3 \
Bio::CorbaClient::Base.3 \
Bio::SeqIO::biocorba.3 \
Bio::DB::Biocorba.3 \
Bio::CorbaClient::Client.3 \
Bio::CorbaClient::ORB.3
.endif
.if defined(WITH_CORBA_SERVER)
MAN3+= Bio::CorbaServer::BioEnv.3 \
Bio::CorbaServer::AnonymousSeq.3 \
Bio::CorbaServer::PrimarySeq.3 \
Bio::CorbaServer::SeqFeature.3 \
Bio::CorbaServer::PrimarySeqDB.3 \
Bio::CorbaServer::PrimarySeqIterator.3 \
Bio::CorbaServer::PrimarySeqVector.3 \
Bio::CorbaServer::Seq.3 \
Bio::CorbaServer::SeqDB.3 \
Bio::CorbaServer::Base.3 \
Bio::CorbaServer::SeqFeatureIterator.3 \
Bio::CorbaServer::SeqFeatureVector.3 \
Bio::CorbaServer::Server.3
.endif
.if defined(WITH_GUI)
MAN3+= Bio::Tk::HitDisplay.3 \
Bio::Tk::SeqCanvas.3
.endif

View File

@ -1,16 +0,0 @@
---------------------------------------------------------------------------
This port includes support for a number of optional extensions to Bioperl.
To build the port with these extensions, set the corresponding variables:
To build with client-side CORBA support: set WITH_CORBA_CLIENT
To build with server-side CORBA support: set WITH_CORBA_SERVER
To build with (experimental) GUI support: set WITH_GUI
Additionally, the variable WITH_CORBA implies both WITH_CORBA_CLIENT and
WITH_CORBA_SERVER.
For example, to build and install the Bioperl port with all the currently
available optional extensions:
make WITH_CORBA=yes WITH_GUI=yes install
---------------------------------------------------------------------------

View File

@ -1,9 +0,0 @@
--- ../bioperl-ext-06/Bio/Ext/Align/libs/makefile.orig Thu Sep 16 15:33:08 1999
+++ ../bioperl-ext-06/Bio/Ext/Align/libs/makefile Fri Jul 28 11:57:27 2000
@@ -47,5 +47,5 @@
# For NetBSD or Sun (solaris) installs, add -fPIC to the CFLAGS lines
#
-CFLAGS = -c -O
+CFLAGS+= -c -O -fPIC
CC = cc

View File

@ -1,12 +0,0 @@
The Bioperl Project is an international association of developers of open
source Perl tools for bioinformatics, genomics and life science research.
Bioperl is a collection of object-oriented Perl modules created by the
Bioperl Project. It forms the basis of a large number of bioinformatics and
genomics applications.
This port represents an unstable developer's release of Bioperl.
WWW: http://bioperl.org/
-- Johann Visagie <wjv@FreeBSD.org>

View File

@ -1,292 +0,0 @@
%%PLIST_CORBA_CLIENT%%lib/perl5/site_perl/5.6.0/Bio/CorbaClient/Base.pm
%%PLIST_CORBA_CLIENT%%lib/perl5/site_perl/5.6.0/Bio/CorbaClient/Client.pm
%%PLIST_CORBA_CLIENT%%lib/perl5/site_perl/5.6.0/Bio/CorbaClient/ORB.pm
%%PLIST_CORBA_CLIENT%%lib/perl5/site_perl/5.6.0/Bio/CorbaClient/PrimarySeq.pm
%%PLIST_CORBA_CLIENT%%lib/perl5/site_perl/5.6.0/Bio/CorbaClient/Seq.pm
%%PLIST_CORBA_CLIENT%%lib/perl5/site_perl/5.6.0/Bio/CorbaClient/SeqFeature.pm
%%PLIST_CORBA_CLIENT%%lib/perl5/site_perl/5.6.0/Bio/DB/Biocorba.pm
%%PLIST_CORBA_CLIENT%%lib/perl5/site_perl/5.6.0/Bio/SeqIO/biocorba.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/AnonymousSeq.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/Base.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/BioEnv.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/PrimarySeq.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/PrimarySeqDB.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/PrimarySeqIterator.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/PrimarySeqVector.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/Seq.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/SeqDB.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/SeqFeature.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/SeqFeatureIterator.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/SeqFeatureVector.pm
%%PLIST_CORBA_SERVER%%lib/perl5/site_perl/5.6.0/Bio/CorbaServer/Server.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/AnnotMap.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/BioTkPerl8_1.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/GO_Browser.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/HitDisplay.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/README
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/SeqCanvas.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/Tkpsh.pl
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/bioTk_Map.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/bioTk_SeqSubs.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/bioTk_Sequence.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/Bio/Tk/bioTk_Utilities.pm
%%PLIST_GUI%%lib/perl5/site_perl/5.6.0/%%PERL_ARCH%%/auto/Bio/Tk/.packlist
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Bio/Ext/Align.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Bio/Ext/Align/.packlist
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Bio/Ext/Align/Align.bs
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Bio/Ext/Align/Align.so
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/bl2seq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/clustalw.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/fasta.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/mase.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/meme.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/msf.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/nexus.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/pfam.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/phylip.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/prodom.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/selex.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO/stockholm.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Annotation.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Annotation/Comment.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Annotation/DBLink.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Annotation/Reference.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/Ace.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/EMBL.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/Fasta.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GDB.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Adaptor/dbi.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Adaptor/dbi/mysql.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Adaptor/dbi/mysqlopt.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Aggregator.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Aggregator/alignment.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Aggregator/clone.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Aggregator/none.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Aggregator/transcript.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Featname.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Feature.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Homol.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/RelSegment.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Segment.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Typename.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Util/Binning.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Util/Rearrange.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GenBank.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GenPept.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/NCBIHelper.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/RandomAccessI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/SeqI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/SwissProt.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/Universal.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/UpdateableSeqI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/WebDBSeqI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/DBLinkContainerI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Factory/ApplicationFactoryI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Factory/DriverFactory.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Factory/EMBOSS.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Factory/SeqAnalysisParserFactory.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Factory/SeqAnalysisParserFactoryI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Index/Abstract.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Index/AbstractSeq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Index/EMBL.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Index/Fasta.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Index/GenBank.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Index/SwissPfam.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Index/Swissprot.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/AARange.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Chain.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/ChainI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/DNA.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Exon.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Gene.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/IO/BioPerl.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/IO/Loader.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/IO/SRS.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Intron.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Mutation.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Mutator.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Prim_Transcript.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Range.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Repeat_Region.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Repeat_Unit.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/SeqI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Transcript.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/Translation.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LocatableSeq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/AvWithinCoordPolicy.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/CoordinatePolicyI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/Fuzzy.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/FuzzyLocationI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/NarrowestCoordPolicy.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/Simple.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/Split.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/SplitLocationI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Location/WidestCoordPolicy.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/LocationI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/PrimarySeq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/PrimarySeqI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Range.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/RangeI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/Err.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/Global.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/IO.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/IOManager.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/Object.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/RootI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/Utilities.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/Vector.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Root/Xref.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SearchDist.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Seq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Seq/LargePrimarySeq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Seq/LargeSeq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Seq/RichSeq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Seq/RichSeqI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqAnalysisParserI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Computation.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Exon.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/FeaturePair.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Gene/Exon.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Gene/ExonI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Gene/GeneStructure.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Gene/GeneStructureI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Gene/Transcript.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Gene/TranscriptI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Generic.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Intron.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/PolyA.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Promoter.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Similarity.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/SimilarityPair.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/UTR3.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/UTR5.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeatureI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqI.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/FTHelper.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/MultiFile.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/ace.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/embl.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/fasta.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/game.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/game/featureHandler.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/game/idHandler.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/game/seqHandler.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/gcg.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/genbank.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/largefasta.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/pir.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/raw.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/scf.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/swiss.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqUtils.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/SimpleAlign.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Species.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/AlignFactory.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/AnalysisResult.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/BPbl2seq.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/BPlite.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/BPlite/HSP.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/BPlite/Iteration.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/BPlite/Sbjct.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/BPpsilite.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/CHANGES
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/HSP.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/HTML.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/README
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/Run/LocalBlast.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/Run/Webblast.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/Run/postclient.pl
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/Sbjct.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/CodonTable.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/EPCR.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/ESTScan.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Fasta.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/GFF.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Genemark.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Genscan.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Grail.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/HMMER/Domain.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/HMMER/Results.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/HMMER/Set.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/IUPAC.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/MZEF.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/OddCodes.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Prediction/Exon.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Prediction/Gene.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/RestrictionEnzyme.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Run/Alignment/Clustalw.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Run/Alignment/TCoffee.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Run/EMBOSSApplication.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Run/RemoteBlast.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Run/StandAloneBlast.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/SeqAnal.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/SeqPattern.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/SeqStats.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/SeqWords.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Sigcleave.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Sim4/Exon.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Sim4/Results.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/WWW.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/pSW.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/UnivAln.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/AAChange.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/AAReverseMutate.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/Allele.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/DNAMutation.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/IO.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/IO/flat.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/IO/xml.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/README
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/RNAChange.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/SeqDiff.pm
lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/VariantI.pm
lib/perl5/site_perl/%%PERL_VER%%/bioback.pod
lib/perl5/site_perl/%%PERL_VER%%/biodesign.pod
lib/perl5/site_perl/%%PERL_VER%%/bioperl.pod
lib/perl5/site_perl/%%PERL_VER%%/biostart.pod
lib/perl5/site_perl/%%PERL_VER%%/bptutorial.pl
lib/perl5/site_perl/5.6.0/%%PERL_ARCH%%/auto/Bio/.packlist
%%PLIST_GUI%%@dirrm lib/perl5/site_perl/5.6.0/mach/auto/Bio/Tk
%%PLIST_GUI%%@dirrm lib/perl5/site_perl/5.6.0/Bio/Tk
%%PLIST_CORBA_SERVER%%@dirrm lib/perl5/site_perl/5.6.0/Bio/CorbaServer
%%PLIST_CORBA_CLIENT%%@dirrm lib/perl5/site_perl/5.6.0/Bio/CorbaClient
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation/IO
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Variation
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Sim4
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Run/Alignment
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Run
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Prediction
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/HMMER
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast/Run
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/Blast
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools/BPlite
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Tools
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO/game
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqIO
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature/Gene
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/SeqFeature
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Seq
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Root
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Location
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq/IO
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/LiveSeq
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Index
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Factory
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Util
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Aggregator
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Adaptor/dbi
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF/Adaptor
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/DB/GFF
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/DB
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/Annotation
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio/AlignIO
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Bio
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Bio/Ext/Align
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Bio/Ext
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Bio
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Bio/Ext
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Bio