Upgrade to 4.1.30, remove my self from MAINTAINER tag.

This commit is contained in:
Vanilla I. Shu 1998-04-11 20:02:50 +00:00
parent f528659583
commit 6d526edd43
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=10483
6 changed files with 31 additions and 31 deletions

View File

@ -1,24 +1,21 @@
# New ports collection makefile for: mc
# Version required: 4.1.27
# Version required: 4.1.30
# Date created: 15 Jul 1995
# Whom: torstenb@FreeBSD.ORG
#
# $Id: Makefile,v 1.17 1998/02/01 02:01:25 vanilla Exp $
# $Id: Makefile,v 1.18 1998/03/11 06:06:13 vanilla Exp $
#
DISTNAME= mc-4.1.27
DISTNAME= mc-4.1.30
CATEGORIES= misc
MASTER_SITES= ${MASTER_SITE_SUNSITE}
MASTER_SITE_SUBDIR= utils/file/managers/mc/devel
MAINTAINER= vanilla@FreeBSD.ORG
MAINTAINER= ports@FreeBSD.ORG
GNU_CONFIGURE= YES
CONFIGURE_ARGS= --with-ncurses --without-edit --without-subshell
CONFIGURE_ARGS= --with-ncurses --without-edit --without-subshell --disable-nls
MAN1= midc.1 mcedit.1
MAN8= mcserv.8
post-install:
@ ${RMDIR} ${PREFIX}/lib/mc/icons
.include <bsd.port.mk>

View File

@ -1 +1 @@
MD5 (mc-4.1.27.tar.gz) = 743c75ebe71cc5264f45922a098c1e98
MD5 (mc-4.1.30.tar.gz) = 103128395ed14fab615573df4b969339

View File

@ -1,6 +1,6 @@
--- vfs/Makefile.in.orig Thu Jan 22 12:01:22 1998
+++ vfs/Makefile.in Sat Jan 31 16:25:55 1998
@@ -91,24 +91,24 @@
--- vfs/Makefile.in.orig Mon Mar 30 05:26:08 1998
+++ vfs/Makefile.in Sun Apr 12 03:17:24 1998
@@ -91,25 +91,25 @@
install: mcserv install.extfs
if test x@mcserv@ != x; then \
@ -14,10 +14,12 @@
- $(INSTALL_PROGRAM) $(srcdir)/extfs/a $(DESTDIR)$(libdir)/extfs/a
- $(INSTALL_PROGRAM) $(srcdir)/extfs/arfs $(DESTDIR)$(libdir)/extfs/arfs
- $(INSTALL_PROGRAM) $(srcdir)/extfs/rpm $(DESTDIR)$(libdir)/extfs/rpm
- $(INSTALL_PROGRAM) $(srcdir)/extfs/hp48 $(DESTDIR)$(libdir)/extfs/hp48
+ $(INSTALL_DATA) $(srcdir)/extfs/a $(DESTDIR)$(libdir)/extfs/a
+ $(INSTALL_DATA) $(srcdir)/extfs/arfs $(DESTDIR)$(libdir)/extfs/arfs
+ $(INSTALL_DATA) $(srcdir)/extfs/rpm $(DESTDIR)$(libdir)/extfs/rpm
+ $(INSTALL_DATA) $(srcdir)/extfs/hp48 $(DESTDIR)$(libdir)/extfs/hp48
- $(INSTALL_PROGRAM) extfs/cpio $(DESTDIR)$(libdir)/extfs/cpio
- $(INSTALL_PROGRAM) extfs/deb $(DESTDIR)$(libdir)/extfs/deb
- $(INSTALL_PROGRAM) extfs/ftplist $(DESTDIR)$(libdir)/extfs/ftplist

View File

@ -1,19 +1,19 @@
--- Make.common.in.orig Sun Sep 21 23:29:55 1997
+++ Make.common.in Sun Sep 21 23:30:34 1997
@@ -14,6 +14,7 @@
binprefix =
--- Make.common.in.orig Mon Mar 30 05:26:08 1998
+++ Make.common.in Sun Apr 12 03:19:48 1998
@@ -16,6 +16,7 @@
manprefix =
bindir = $(exec_prefix)/bin
+sbindir = $(exec_prefix)/sbin
libdir = $(exec_prefix)/lib/mc
bindir = $(exec_prefix)/bin
+sbindir = $(exec_prefix)/sbin
libdir = $(exec_prefix)/lib/mc
suppbindir = $(libdir)/bin
tidir = $(libdir)/term
@@ -45,7 +46,7 @@
tidir = $(libdir)/term
@@ -50,7 +51,7 @@
# No way, to make make happy (except GNU), we cannot use := to append
# something to these, so that's why there is a leading _
XCFLAGS = @CFLAGS@
-XCPPFLAGS = @CPPFLAGS@ -I.. -DBINDIR=\""$(bindir)/"\" -DLIBDIR=\""$(libdir)/"\" -DICONDIR=\""$(icondir)/"\" $(XINC)
+XCPPFLAGS = @CPPFLAGS@ -I.. -DSBINDIR=\""$(sbindir)/"\" -DBINDIR=\""$(bindir)/"\" -DLIBDIR=\""$(libdir)/"\" -DICONDIR=\""$(icondir)/"\" $(XINC)
-XCPPFLAGS = @CPPFLAGS@ -I.. -DBINDIR=\""$(bindir)/"\" -DLIBDIR=\""$(libdir)/"\" -DICONDIR=\""$(icondir)/"\" $(XINC) -DLOCALEDIR=\""$(localedir)/"\"
+XCPPFLAGS = @CPPFLAGS@ -I.. -DSBINDIR=\""$(sbindir)/"\" -DBINDIR=\""$(bindir)/"\" -DLIBDIR=\""$(libdir)/"\" -DICONDIR=\""$(icondir)/"\" $(XINC) -DLOCALEDIR=\""$(localedir)/"\"
XLDFLAGS = @LDFLAGS@
XDEFS = @DEFS@
XLIBS = @LIBS@

View File

@ -20,14 +20,14 @@
$(INSTALL_PROGRAM) mcmfmt $(DESTDIR)$(bindir)/$(binprefix)mcmfmt
$(SEDCMD2) < $(srcdir)/mc.hlp > $(DESTDIR)$(libdir)/$(libprefix)mc.hlp
--- doc/Makefile.in.orig Fri Nov 14 03:25:51 1997
+++ doc/Makefile.in Sun Nov 30 01:52:16 1997
@@ -14,7 +14,7 @@
--- doc/Makefile.in.orig Mon Mar 30 05:26:09 1998
+++ doc/Makefile.in Sun Apr 12 03:23:15 1998
@@ -15,7 +15,7 @@
all:
install:
- -$(SEDCMD2) < $(srcdir)/mc.1 > $(DESTDIR)$(mandir)/$(manprefix)mc.$(manext)
+ -$(SEDCMD2) < $(srcdir)/mc.1 > $(DESTDIR)$(mandir)/$(manprefix)midc.$(manext)
-$(SEDCMD2) < $(srcdir)/mcedit.1 > $(DESTDIR)$(mandir)/$(manprefix)mcedit.$(manext)
-$(SEDCMD2) < $(srcdir)/mcserv.8 > $(DESTDIR)$(man8dir)/$(manprefix)mcserv.$(man8ext)
- -$(SEDCMD2) < mc.1 > $(DESTDIR)$(mandir)/$(manprefix)mc.$(manext)
+ -$(SEDCMD2) < mc.1 > $(DESTDIR)$(mandir)/$(manprefix)midc.$(manext)
-$(SEDCMD2) < mcedit.1 > $(DESTDIR)$(mandir)/$(manprefix)mcedit.$(manext)
-$(SEDCMD2) < mcserv.8 > $(DESTDIR)$(man8dir)/$(manprefix)mcserv.$(man8ext)

View File

@ -15,6 +15,7 @@ lib/mc/extfs/cpio
lib/mc/extfs/deb
lib/mc/extfs/extfs.ini
lib/mc/extfs/ftplist
lib/mc/extfs/hp48
lib/mc/extfs/lha
lib/mc/extfs/lslR
lib/mc/extfs/rar