Update to 1.2.2.
Pointed out by: ports version check via edwin
This commit is contained in:
parent
02b500f377
commit
6927aa9add
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=144605
@ -6,8 +6,8 @@
|
||||
#
|
||||
|
||||
PORTNAME= OpenEXR
|
||||
PORTVERSION= 1.2.1
|
||||
PORTREVISION= 2
|
||||
PORTVERSION= 1.2.2
|
||||
PORTREVISION= 0
|
||||
CATEGORIES= graphics devel
|
||||
MASTER_SITES= ${MASTER_SITE_SAVANNAH}
|
||||
MASTER_SITE_SUBDIR= openexr
|
||||
|
@ -1,2 +1,2 @@
|
||||
MD5 (OpenEXR-1.2.1.tar.gz) = cb931247581764730fae630f79f4832a
|
||||
SIZE (OpenEXR-1.2.1.tar.gz) = 8986320
|
||||
MD5 (OpenEXR-1.2.2.tar.gz) = a2e56af78dc47c7294ff188c8f78394b
|
||||
SIZE (OpenEXR-1.2.2.tar.gz) = 9324108
|
||||
|
@ -1,7 +1,7 @@
|
||||
--- IlmImfExamples/Makefile.in.orig Sun Mar 23 20:08:09 2003
|
||||
+++ IlmImfExamples/Makefile.in Tue Mar 25 01:06:30 2003
|
||||
@@ -109,7 +109,7 @@
|
||||
rgbaInterfaceExamples.h generalInterfaceExamples.h
|
||||
--- IlmImfExamples/Makefile.in.orig Thu Mar 10 10:29:28 2005
|
||||
+++ IlmImfExamples/Makefile.in Sun Oct 9 05:41:42 2005
|
||||
@@ -174,7 +174,7 @@
|
||||
lowLevelIoExamples.h previewImageExamples.h
|
||||
|
||||
|
||||
-examplesdir = $(datadir)/doc/OpenEXR-@OPENEXR_VERSION@/examples
|
||||
|
@ -1,11 +1,11 @@
|
||||
--- Makefile.in.orig Tue Jan 21 17:47:42 2003
|
||||
+++ Makefile.in Sun Jan 26 17:12:58 2003
|
||||
@@ -146,7 +146,7 @@
|
||||
--- Makefile.in.orig Thu Mar 10 10:29:29 2005
|
||||
+++ Makefile.in Sun Oct 9 05:42:44 2005
|
||||
@@ -158,7 +158,7 @@
|
||||
|
||||
EXTRA_DIST = bootstrap README.OSX README.CVS LICENSE
|
||||
EXTRA_DIST = bootstrap README.win32 README.OSX README.CVS LICENSE openexr.m4
|
||||
|
||||
-pkgconfigdir = $(libdir)/pkgconfig
|
||||
+pkgconfigdir = $(prefix)/libdata/pkgconfig
|
||||
pkgconfig_DATA = OpenEXR.pc
|
||||
subdir = .
|
||||
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
|
||||
|
||||
m4datadir = $(datadir)/aclocal
|
||||
|
@ -1,5 +1,5 @@
|
||||
--- configure.orig Wed Jun 9 16:49:46 2004
|
||||
+++ configure Wed Jun 9 16:52:42 2004
|
||||
--- configure.orig Thu Mar 10 10:29:32 2005
|
||||
+++ configure Sun Oct 9 05:45:06 2005
|
||||
@@ -1610,10 +1610,12 @@
|
||||
|
||||
# The aliases save the names the user supplied, while $host etc.
|
||||
@ -13,7 +13,7 @@
|
||||
|
||||
OPENEXR_MAJOR_VERSION=1
|
||||
OPENEXR_MINOR_VERSION=2
|
||||
@@ -19068,6 +19070,7 @@
|
||||
@@ -19116,6 +19118,7 @@
|
||||
|
||||
# This can be used to rebuild libtool when needed
|
||||
LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
|
||||
@ -21,7 +21,7 @@
|
||||
|
||||
# Always use our own libtool.
|
||||
LIBTOOL='$(SHELL) $(top_builddir)/libtool'
|
||||
@@ -20326,7 +20329,7 @@
|
||||
@@ -20444,7 +20447,7 @@
|
||||
echo "$as_me:$LINENO: checking for gcc optimization flags" >&5
|
||||
echo $ECHO_N "checking for gcc optimization flags... $ECHO_C" >&6
|
||||
old_cflags=$CFLAGS
|
||||
|
@ -1,11 +1,16 @@
|
||||
--- exrdisplay/Makefile.in.orig Sat Jun 5 09:11:35 2004
|
||||
+++ exrdisplay/Makefile.in Mon Jun 14 22:25:27 2004
|
||||
@@ -105,7 +105,7 @@
|
||||
--- exrdisplay/Makefile.in.orig Thu Mar 10 10:29:30 2005
|
||||
+++ exrdisplay/Makefile.in Sun Oct 9 05:47:41 2005
|
||||
@@ -158,10 +158,10 @@
|
||||
@HAVE_FLTK_TRUE@ -I$(top_srcdir)/IlmImf
|
||||
|
||||
|
||||
-@HAVE_FLTK_TRUE@LDADD = @FLTK_LDFLAGS@ \
|
||||
-@HAVE_FLTK_TRUE@ -L$(top_builddir)/Iex -L$(top_builddir)/Half \
|
||||
+@HAVE_FLTK_TRUE@LDADD = -L$(top_builddir)/Iex -L$(top_builddir)/Half \
|
||||
@HAVE_FLTK_TRUE@ -L$(top_builddir)/Imath -L$(top_builddir)/IlmImf \
|
||||
-@HAVE_FLTK_TRUE@ -lIlmImf -lImath -lHalf -lIex -lz
|
||||
+@HAVE_FLTK_TRUE@ -lIlmImf -lImath -lHalf -lIex \
|
||||
+@HAVE_FLTK_TRUE@ @FLTK_LDFLAGS@ -lz
|
||||
|
||||
@HAVE_FLTK_TRUE@INCLUDES = @NVSDK_CXXFLAGS@ @FLTK_CXXFLAGS@ -I$(top_builddir) -I$(top_srcdir)/Iex -I$(top_srcdir)/Half -I$(top_srcdir)/Imath -I$(top_srcdir)/IlmImf
|
||||
|
||||
-@HAVE_FLTK_TRUE@LDADD = @FLTK_LDFLAGS@ -L$(top_builddir)/Iex -L$(top_builddir)/Half -L$(top_builddir)/Imath -L$(top_builddir)/IlmImf -lIlmImf -lImath -lHalf -lIex -lz
|
||||
+@HAVE_FLTK_TRUE@LDADD = -L$(top_builddir)/Iex -L$(top_builddir)/Half -L$(top_builddir)/Imath -L$(top_builddir)/IlmImf -lIlmImf -lImath -lHalf -lIex @FLTK_LDFLAGS@ -lz
|
||||
@HAVE_NVSDK_TRUE@fragshader_sources = ImageViewFragShader.cpp ImageViewFragShader.h
|
||||
@HAVE_NVSDK_FALSE@fragshader_sources =
|
||||
|
||||
|
@ -52,9 +52,6 @@ include/OpenEXR/ImathRandom.h
|
||||
include/OpenEXR/ImathRoots.h
|
||||
include/OpenEXR/ImathShear.h
|
||||
include/OpenEXR/ImathSphere.h
|
||||
include/OpenEXR/ImathTMatrix.h
|
||||
include/OpenEXR/ImathTMatrixAlgo.h
|
||||
include/OpenEXR/ImathTMatrixBase.h
|
||||
include/OpenEXR/ImathVec.h
|
||||
include/OpenEXR/ImathVecAlgo.h
|
||||
include/OpenEXR/ImfArray.h
|
||||
@ -79,6 +76,8 @@ include/OpenEXR/ImfIO.h
|
||||
include/OpenEXR/ImfInputFile.h
|
||||
include/OpenEXR/ImfInt64.h
|
||||
include/OpenEXR/ImfIntAttribute.h
|
||||
include/OpenEXR/ImfKeyCode.h
|
||||
include/OpenEXR/ImfKeyCodeAttribute.h
|
||||
include/OpenEXR/ImfLineOrder.h
|
||||
include/OpenEXR/ImfLineOrderAttribute.h
|
||||
include/OpenEXR/ImfLut.h
|
||||
@ -100,6 +99,8 @@ include/OpenEXR/ImfTileDescriptionAttribute.h
|
||||
include/OpenEXR/ImfTiledInputFile.h
|
||||
include/OpenEXR/ImfTiledOutputFile.h
|
||||
include/OpenEXR/ImfTiledRgbaFile.h
|
||||
include/OpenEXR/ImfTimeCode.h
|
||||
include/OpenEXR/ImfTimeCodeAttribute.h
|
||||
include/OpenEXR/ImfVecAttribute.h
|
||||
include/OpenEXR/ImfVersion.h
|
||||
include/OpenEXR/ImfWav.h
|
||||
|
Loading…
Reference in New Issue
Block a user