Update to version 0.10.0

PR:		195725
Submitted by:	Anton Tornqvist <antont@inbox.lv>
Approved by:	maintainer
This commit is contained in:
Pawel Pekala 2014-12-15 23:00:51 +00:00
parent fd322ae6ca
commit 663dafeac4
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=374775
3 changed files with 12 additions and 19 deletions

View File

@ -2,20 +2,24 @@
# $FreeBSD$
PORTNAME= autocutsel
PORTVERSION= 0.9.0
PORTREVISION= 2
PORTVERSION= 0.10.0
CATEGORIES= deskutils
MASTER_SITES= ${MASTER_SITE_SAVANNAH}
MASTER_SITE_SUBDIR= autocutsel
MAINTAINER= john@jnielsen.net
COMMENT= Synchronizes the two copy/paste buffers used by X applications
USE_XORG= x11 xaw xext
USE_GITHUB= yes
GH_ACCOUNT= sigmike
GH_COMMIT= 35388eb
USE_XORG= x11 xaw xmu
GNU_CONFIGURE= yes
USES= gmake
USES= gmake autoreconf libtool
PLIST_FILES= bin/autocutsel \
bin/cutsel
post-configure:
@${REINPLACE_CMD} -e 's|-I\.|-I/usr/local/include|g' ${WRKSRC}/Makefile
.include <bsd.port.mk>

View File

@ -1,2 +1,2 @@
SHA256 (autocutsel-0.9.0.tar.gz) = bef0ebc2dc2c92fc29f00867771229fd8391e6028bbb8bca9d809e827119e342
SIZE (autocutsel-0.9.0.tar.gz) = 297595
SHA256 (autocutsel-0.10.0.tar.gz) = 49974d139c9d476606e747bee2b97fdbc3bd5b99e8df65a6ee440a25eb784a7d
SIZE (autocutsel-0.10.0.tar.gz) = 19125

View File

@ -1,11 +0,0 @@
--- Makefile.in.orig Mon May 14 14:27:24 2007
+++ Makefile.in Mon May 14 14:28:29 2007
@@ -118,7 +118,7 @@
cutsel_DEPENDENCIES =
cutsel_LDFLAGS =
CFLAGS = @CFLAGS@
-COMPILE = $(CC) $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
+COMPILE = $(CC) $(DEFS) $(INCLUDES) $(X_CFLAGS) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
LTCOMPILE = $(LIBTOOL) --mode=compile $(CC) $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
CCLD = $(CC)
LINK = $(LIBTOOL) --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@