Remove devel/thunar-svn-plugin after repocopy to devel/thunar-vcs-plugin
and update. Add note to MOVED.
This commit is contained in:
parent
f9222e014e
commit
64028a9e2b
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=271890
1
MOVED
1
MOVED
@ -1589,3 +1589,4 @@ net/p5-Net-IP-Anonymous|net/p5-IP-Anonymous|2011-03-19|Move to a correct directo
|
||||
databases/db50||2011-03-21|Removed, use databases/db51 instead
|
||||
games/wormux|games/warmux|2011-03-21|Project was renamed
|
||||
irc/ircd-hybrid-ru||2011-03-27|Renamed russian/ircd-hybrid-ru
|
||||
devel/thunar-svn-plugin|devel/thunar-vcs-plugin|2011-03-27|Removed, use devel/thunar-vcs-plugin instead
|
||||
|
@ -1,39 +0,0 @@
|
||||
# New ports collection makefile for: thunar-svn-plugin
|
||||
# Date created: 2008-10-15
|
||||
# Whom: Sergey V. Dyatko <sergey.dyatko@gmail.com>
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= thunar-svn-plugin
|
||||
PORTVERSION= 0.0.3
|
||||
PORTREVISION= 10
|
||||
CATEGORIES= devel xfce
|
||||
MASTER_SITES= ${MASTER_SITE_XFCE}
|
||||
MASTER_SITE_SUBDIR=/src/thunar-plugins/${PORTNAME}/${PORTVERSION:R}
|
||||
DIST_SUBDIR= xfce4
|
||||
|
||||
MAINTAINER= sergey.dyatko@gmail.com
|
||||
COMMENT= Subversion plugin for Thunar
|
||||
|
||||
LIB_DEPENDS= svn_client-1:${PORTSDIR}/devel/subversion
|
||||
|
||||
USE_BZIP2= yes
|
||||
USE_GMAKE= yes
|
||||
USE_GETTEXT= yes
|
||||
GNU_CONFIGURE= yes
|
||||
USE_GNOME= gtk20
|
||||
USE_XFCE= configenv libexo thunar thunarvfs
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if ${OSVERSION} < 700000
|
||||
BROKEN= does not configure on 6.X
|
||||
.endif
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's|exo-0\.3|exo-1|g; \
|
||||
s|thunarx-1|thunarx-2|g' \
|
||||
${WRKSRC}/configure
|
||||
|
||||
.include <bsd.port.post.mk>
|
@ -1,3 +0,0 @@
|
||||
MD5 (xfce4/thunar-svn-plugin-0.0.3.tar.bz2) = 0686a3c02e8bd0d536ccce30cefa34fc
|
||||
SHA256 (xfce4/thunar-svn-plugin-0.0.3.tar.bz2) = ebe50225401bd90ca8603403a7c5b00de7846aca3fd1cec44a3b9c295114f598
|
||||
SIZE (xfce4/thunar-svn-plugin-0.0.3.tar.bz2) = 354641
|
@ -1,11 +0,0 @@
|
||||
--- thunar-svn-plugin/Makefile.in.orig 2008-10-15 11:57:39.000000000 +0300
|
||||
+++ thunar-svn-plugin/Makefile.in 2008-10-15 11:55:46.000000000 +0300
|
||||
@@ -140,7 +140,7 @@
|
||||
INTLLIBS = @INTLLIBS@
|
||||
LDFLAGS = @LDFLAGS@
|
||||
LIBOBJS = @LIBOBJS@
|
||||
-LIBS = @LIBS@
|
||||
+LIBS = @LIBS@ -L${LOCALBASE}/lib
|
||||
LIBTOOL = @LIBTOOL@
|
||||
LN_S = @LN_S@
|
||||
LTLIBOBJS = @LTLIBOBJS@
|
@ -1,22 +0,0 @@
|
||||
--- tsp-svn-helper/tsh-common.c.orig 2009-03-14 22:54:06.000000000 +0200
|
||||
+++ tsp-svn-helper/tsh-common.c 2009-04-21 09:12:45.000000000 +0300
|
||||
@@ -34,6 +34,7 @@
|
||||
#include <subversion-1/svn_pools.h>
|
||||
#include <subversion-1/svn_fs.h>
|
||||
#include <subversion-1/svn_time.h>
|
||||
+#include <subversion-1/svn_props.h>
|
||||
|
||||
#include "tsh-dialog-common.h"
|
||||
#include "tsh-login-dialog.h"
|
||||
--- tsp-svn-helper/tsh-properties-dialog.c.orig 2009-03-14 22:54:06.000000000 +0200
|
||||
+++ tsp-svn-helper/tsh-properties-dialog.c 2009-04-21 09:13:12.000000000 +0300
|
||||
@@ -25,6 +25,7 @@
|
||||
#include <gtk/gtk.h>
|
||||
|
||||
#include <subversion-1/svn_client.h>
|
||||
+#include <subversion-1/svn_props.h>
|
||||
|
||||
#include "tsh-common.h"
|
||||
#include "tsh-properties-dialog.h"
|
||||
|
||||
|
@ -1,9 +0,0 @@
|
||||
The Thunar SVN Plugin adds Subversion actions to the context menu of thunar.
|
||||
|
||||
The current features are:
|
||||
Most of the svn action: add, blame, checkout, cleanup, commit, copy, delete,
|
||||
export, import, lock, log, move, properties, relocate, resolved, revert, status,
|
||||
switch, unlock, update.
|
||||
Subversion info in file properties dialog.
|
||||
|
||||
WWW: http://goodies.xfce.org/projects/thunar-plugins/thunar-svn-plugin
|
@ -1,24 +0,0 @@
|
||||
lib/thunarx-1/thunar-svn-plugin.la
|
||||
lib/thunarx-1/thunar-svn-plugin.so
|
||||
libexec/tsp-svn-helper
|
||||
share/icons/hicolor/24x24/apps/subversion.png
|
||||
share/icons/hicolor/48x48/apps/subversion.png
|
||||
share/locale/ar/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/cs/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/da/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/en_GB/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/es/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/fr/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/gl/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/hu/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/id/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/lv/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/nl/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/pl/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/pt/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/sv/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
share/locale/ur/LC_MESSAGES/thunar-svn-plugin.mo
|
||||
@dirrmtry share/locale/ur/LC_MESSAGES
|
||||
@dirrmtry share/locale/ur
|
||||
@dirrmtry lib/thunarx-1
|
Loading…
Reference in New Issue
Block a user