Update to 3.36.0
This commit is contained in:
parent
d125be2661
commit
586d71b87d
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=550695
@ -3,33 +3,26 @@
|
||||
# $MCom: ports/trunk/x11/gnome-menus/Makefile 20031 2014-11-02 21:47:55Z kwm $
|
||||
|
||||
PORTNAME= gnome-menus
|
||||
PORTVERSION= 3.13.3
|
||||
PORTREVISION= 1
|
||||
PORTVERSION= 3.36.0
|
||||
CATEGORIES= x11 gnome
|
||||
MASTER_SITES= GNOME
|
||||
DIST_SUBDIR= gnome3
|
||||
DIST_SUBDIR= gnome
|
||||
|
||||
MAINTAINER= gnome@FreeBSD.org
|
||||
COMMENT= Implementation of the FreeDesktop Desktop Menu Spec
|
||||
|
||||
USES= gettext gmake gnome libtool pathfix pkgconfig python tar:xz
|
||||
LICENSE= GPLv2
|
||||
|
||||
USES= gettext gmake gnome libtool localbase pathfix pkgconfig python tar:xz
|
||||
USE_GNOME= glib20 gnomeprefix intlhack \
|
||||
introspection:build
|
||||
GNU_CONFIGURE= yes
|
||||
USE_LDCONFIG= yes
|
||||
CPPFLAGS+= -I${LOCALBASE}/include
|
||||
LDFLAGS+= -L${LOCALBASE}/lib
|
||||
INSTALL_TARGET= install-strip
|
||||
|
||||
post-patch:
|
||||
@${SED} -e 's|/usr/local|${LOCALBASE}|g' \
|
||||
< ${FILESDIR}/KDE.directory > ${WRKSRC}/KDE.directory
|
||||
|
||||
post-install:
|
||||
@${MKDIR} -p ${STAGEDIR}${PREFIX}/etc/xdg/menus/
|
||||
@${INSTALL_DATA} ${WRKSRC}/layout/gnome-applications.menu \
|
||||
${STAGEDIR}${PREFIX}/etc/xdg/menus/gnome-applications.menu
|
||||
@${INSTALL_DATA} ${WRKSRC}/KDE.directory \
|
||||
${STAGEDIR}${PREFIX}/share/desktop-directories
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,2 +1,3 @@
|
||||
SHA256 (gnome3/gnome-menus-3.13.3.tar.xz) = 7c446eb8ff381df52b8ba04e5886497595e84d1bc46caf7af764d894736c654e
|
||||
SIZE (gnome3/gnome-menus-3.13.3.tar.xz) = 404664
|
||||
TIMESTAMP = 1601469678
|
||||
SHA256 (gnome/gnome-menus-3.36.0.tar.xz) = d9348f38bde956fc32753b28c1cde19c175bfdbf1f4d5b06003b3aa09153bb1f
|
||||
SIZE (gnome/gnome-menus-3.36.0.tar.xz) = 502324
|
||||
|
@ -1,5 +0,0 @@
|
||||
[Desktop Entry]
|
||||
Name=KDE
|
||||
Comment=Some comment about KDE menu
|
||||
Icon=/usr/local/share/icons/default.kde/48x48/apps/kmenu.png
|
||||
Type=Directory
|
@ -1,273 +0,0 @@
|
||||
--- layout/gnome-applications.menu.orig 2013-10-15 13:05:34.000000000 +0000
|
||||
+++ layout/gnome-applications.menu 2014-03-11 17:10:07.109670897 +0000
|
||||
@@ -6,10 +6,9 @@
|
||||
<Name>Applications</Name>
|
||||
<Directory>X-GNOME-Menu-Applications.directory</Directory>
|
||||
|
||||
- <!-- Scan legacy dirs first, as later items take priority -->
|
||||
- <KDELegacyDirs/>
|
||||
- <LegacyDir>/etc/X11/applnk</LegacyDir>
|
||||
- <LegacyDir>/usr/share/gnome/apps</LegacyDir>
|
||||
+ <!-- Scan legacy dirs first, as later items take priority
|
||||
+ <LegacyDir>/etc/X11/applnk</LegacyDir> -->
|
||||
+ <LegacyDir>/usr/local/share/gnome/apps</LegacyDir>
|
||||
|
||||
<!-- Read standard .directory and .desktop file locations -->
|
||||
<DefaultAppDirs/>
|
||||
@@ -32,6 +31,8 @@
|
||||
<Not><Category>Accessibility</Category></Not>
|
||||
<Not><Category>System</Category></Not>
|
||||
<Not><Category>X-GNOME-Utilities</Category></Not>
|
||||
+ <Not><Category>Qt</Category></Not>
|
||||
+ <Not><Category>KDE</Category></Not>
|
||||
</And>
|
||||
</Include>
|
||||
<Exclude>
|
||||
@@ -68,6 +69,8 @@
|
||||
<And>
|
||||
<Category>Accessibility</Category>
|
||||
<Not><Category>Settings</Category></Not>
|
||||
+ <Not><Category>Qt</Category></Not>
|
||||
+ <Not><Category>KDE</Category></Not>
|
||||
</And>
|
||||
</Include>
|
||||
|
||||
@@ -84,6 +87,8 @@
|
||||
<Include>
|
||||
<And>
|
||||
<Category>Development</Category>
|
||||
+ <Not><Category>Qt</Category></Not>
|
||||
+ <Not><Category>KDE</Category></Not>
|
||||
</And>
|
||||
<Filename>emacs.desktop</Filename>
|
||||
</Include>
|
||||
@@ -105,6 +110,8 @@
|
||||
<Include>
|
||||
<And>
|
||||
<Category>Education</Category>
|
||||
+ <Not><Category>Qt</Category></Not>
|
||||
+ <Not><Category>KDE</Category></Not>
|
||||
</And>
|
||||
</Include>
|
||||
</Menu> <!-- End Education -->
|
||||
@@ -116,6 +123,8 @@
|
||||
<Include>
|
||||
<And>
|
||||
<Category>Game</Category>
|
||||
+ <Not><Category>Qt</Category></Not>
|
||||
+ <Not><Category>KDE</Category></Not>
|
||||
</And>
|
||||
</Include>
|
||||
</Menu> <!-- End Games -->
|
||||
@@ -130,6 +139,8 @@
|
||||
<Not><Filename>eog.desktop</Filename></Not>
|
||||
<Not><Filename>gnome-eog.desktop</Filename></Not>
|
||||
<Not><Filename>evince.desktop</Filename></Not>
|
||||
+ <Not><Category>Qt</Category></Not>
|
||||
+ <Not><Category>KDE</Category></Not>
|
||||
</And>
|
||||
</Include>
|
||||
</Menu> <!-- End Graphics -->
|
||||
@@ -173,6 +184,8 @@
|
||||
<Include>
|
||||
<And>
|
||||
<Category>AudioVideo</Category>
|
||||
+ <Not><Category>Qt</Category></Not>
|
||||
+ <Not><Category>KDE</Category></Not>
|
||||
</And>
|
||||
</Include>
|
||||
</Menu> <!-- End Multimedia -->
|
||||
@@ -316,6 +329,193 @@
|
||||
</Include>
|
||||
</Menu> <!-- End Other -->
|
||||
|
||||
+ <!-- Read in overrides and child menus from applications-merged/ -->
|
||||
+ <DefaultMergeDirs/>
|
||||
+
|
||||
+ <!-- KDE -->
|
||||
+ <Menu>
|
||||
+ <KDELegacyDirs/>
|
||||
+ <Name>KDE</Name>
|
||||
+ <Directory>KDE.directory</Directory>
|
||||
+
|
||||
+ <!-- KAccessories submenu -->
|
||||
+ <Menu>
|
||||
+ <Name>Accessories</Name>
|
||||
+ <Directory>Accessories.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>Utility</Category>
|
||||
+ <Not>
|
||||
+ <Category>System</Category>
|
||||
+ </Not>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KAccessories -->
|
||||
+
|
||||
+ <!-- KAccessibility submenu -->
|
||||
+ <Menu>
|
||||
+ <Name>Accessibility</Name>
|
||||
+ <Directory>Accessibility.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>Accessibility</Category>
|
||||
+ <Not>
|
||||
+ <Category>Settings</Category>
|
||||
+ </Not>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KAccessibility -->
|
||||
+
|
||||
+ <!-- KDevelopment Tools -->
|
||||
+ <Menu>
|
||||
+ <Name>Development</Name>
|
||||
+ <Directory>Development.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>Development</Category>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KDevelopment Tools -->
|
||||
+
|
||||
+ <!-- KEducation -->
|
||||
+ <Menu>
|
||||
+ <Name>Education</Name>
|
||||
+ <Directory>Education.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>Education</Category>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KEducation -->
|
||||
+
|
||||
+ <!-- KGames -->
|
||||
+ <Menu>
|
||||
+ <Name>Games</Name>
|
||||
+ <Directory>Games.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>Game</Category>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KGames -->
|
||||
+
|
||||
+ <!-- KGraphics -->
|
||||
+ <Menu>
|
||||
+ <Name>Graphics</Name>
|
||||
+ <Directory>Graphics.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>Graphics</Category>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KGraphics -->
|
||||
+
|
||||
+ <!-- KInternet -->
|
||||
+ <Menu>
|
||||
+ <Name>Internet</Name>
|
||||
+ <Directory>Internet.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>Network</Category>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KInternet -->
|
||||
+
|
||||
+ <!-- KMultimedia -->
|
||||
+ <Menu>
|
||||
+ <Name>Multimedia</Name>
|
||||
+ <Directory>Multimedia.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>AudioVideo</Category>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KMultimedia -->
|
||||
+
|
||||
+ <!-- KOffice -->
|
||||
+ <Menu>
|
||||
+ <Name>Office</Name>
|
||||
+ <Directory>Office.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Or>
|
||||
+ <Category>Office</Category>
|
||||
+ </Or>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu><!-- End KOffice -->
|
||||
+
|
||||
+ <!-- KSystem Tools-->
|
||||
+ <Menu>
|
||||
+ <Name>System</Name>
|
||||
+ <Directory>System-Tools.directory</Directory>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>System</Category>
|
||||
+ <Not><Category>Settings</Category></Not>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KSystem Tools -->
|
||||
+
|
||||
+ <!-- KOther -->
|
||||
+ <Menu>
|
||||
+ <Name>Other</Name>
|
||||
+ <Directory>Other.directory</Directory>
|
||||
+ <OnlyUnallocated/>
|
||||
+ <Include>
|
||||
+ <And>
|
||||
+ <Or>
|
||||
+ <Category>Qt</Category>
|
||||
+ <Category>KDE</Category>
|
||||
+ </Or>
|
||||
+ <Category>Application</Category>
|
||||
+ <Not><Category>Core</Category></Not>
|
||||
+ <Not><Category>Settings</Category></Not>
|
||||
+ </And>
|
||||
+ </Include>
|
||||
+ </Menu> <!-- End KOther -->
|
||||
+ </Menu> <!-- KDE -->
|
||||
+
|
||||
<Layout>
|
||||
<Merge type="menus" />
|
||||
<Menuname>Other</Menuname>
|
@ -1,10 +0,0 @@
|
||||
--- util/Makefile.in.orig 2011-09-17 13:03:46.000000000 +0200
|
||||
+++ util/Makefile.in 2011-09-17 13:04:20.000000000 +0200
|
||||
@@ -267,6 +267,7 @@
|
||||
test-menu-spec.c
|
||||
|
||||
gnome_menu_spec_test_LDADD = \
|
||||
+ -lpthread \
|
||||
$(GIO_UNIX_LIBS) \
|
||||
../libmenu/libgnome-menu-3.la
|
||||
|
@ -11,7 +11,6 @@ share/desktop-directories/Development.directory
|
||||
share/desktop-directories/Education.directory
|
||||
share/desktop-directories/Game.directory
|
||||
share/desktop-directories/Graphics.directory
|
||||
share/desktop-directories/KDE.directory
|
||||
share/desktop-directories/Network.directory
|
||||
share/desktop-directories/Office.directory
|
||||
share/desktop-directories/System-Tools.directory
|
||||
@ -24,112 +23,117 @@ share/desktop-directories/X-GNOME-SystemSettings.directory
|
||||
share/desktop-directories/X-GNOME-Utilities.directory
|
||||
share/desktop-directories/X-GNOME-WebApplications.directory
|
||||
share/gir-1.0/GMenu-3.0.gir
|
||||
share/locale/af/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/an/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ar/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/as/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ast/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/be/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/be@latin/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/bg/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/bn/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/bn_IN/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/br/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ca/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ca@valencia/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/crh/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/cs/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/csb/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/cy/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/da/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/de/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/dv/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/dz/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/el/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/en@shaw/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/en_CA/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/en_GB/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/eo/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/es/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/et/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/eu/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/fa/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/fi/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/fr/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/fur/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/fy/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ga/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/gd/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/gl/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/gn/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/gu/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/gv/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ha/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/he/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/hi/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/hr/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/hu/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/hy/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ia/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/id/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ig/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/io/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/is/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/it/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ja/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ka/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/kg/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/kk/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/km/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/kn/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ko/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ku/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ky/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/lo/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/lt/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/lv/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/mai/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/mg/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/mk/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ml/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/mn/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/mr/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ms/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/nb/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/nds/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ne/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/nl/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/nn/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/oc/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/or/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/pa/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/pl/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ps/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/pt/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ro/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ru/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/rw/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/si/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/sk/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/sl/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/sq/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/sr/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/sr@latin/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/sv/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/szl/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ta/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/te/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/tg/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/th/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/tr/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/ug/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/uk/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/uz@cyrillic/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/vi/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/xh/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/yo/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/zh_HK/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/zu/LC_MESSAGES/gnome-menus-3.0.mo
|
||||
share/locale/af/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ak/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/an/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ar/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/as/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ast/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/be/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/be@latin/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/bg/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/bn/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/bn_IN/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/br/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/bs/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ca/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ca@valencia/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ckb/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/crh/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/cs/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/csb/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/cy/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/da/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/de/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/dv/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/dz/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/el/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/en@shaw/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/en_CA/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/en_GB/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/eo/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/es/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/et/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/eu/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/fa/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/fi/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/fr/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/fur/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/fy/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ga/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/gd/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/gl/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/gn/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/gu/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/gv/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ha/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/he/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/hi/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/hr/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/hu/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/hy/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ia/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/id/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ig/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/io/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/is/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/it/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ja/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ka/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/kab/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/kg/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/kk/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/km/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/kn/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ko/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ku/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ky/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/lo/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/lt/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/lv/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/mai/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/mg/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/mjw/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/mk/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ml/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/mn/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/mr/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ms/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/nb/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/nds/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ne/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/nl/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/nn/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/oc/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/or/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/pa/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/pl/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ps/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/pt/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ro/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ru/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/rw/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/si/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/sk/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/sl/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/sq/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/sr/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/sr@latin/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/sv/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/szl/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ta/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/te/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/tg/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/th/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/tr/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/ug/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/uk/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/uz@cyrillic/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/vi/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/xh/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/yo/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/zh_HK/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/gnome-menus.mo
|
||||
share/locale/zu/LC_MESSAGES/gnome-menus.mo
|
||||
|
Loading…
Reference in New Issue
Block a user