audio/lastfm-desktop: Update to 2.1.36
- Move to official GitHub repo, since the official CDN is out of date
- Patch of LAV_Source.cpp renamed to follow file move, and updated to
fix build with FFmpeg 3.0.x - obtained from ArchLinx [1].
Note that multimedia/ffmpeg is currently still on the 2.8.x branch,
however this patch is backwards compatible with ffmpeg 2.8.x.
- Patch of RadioService.cpp updated - obtained from ArchLinux [2].
- Remove patch of podDevice_linux.cpp, as the change was upstreamed
- Add additional dependencies to LIB_DEPENDS and USE_QT4 as found by
new stage-qa script.
- Ensure program will appear in desktop manager menus by installing icon
and adding DESKTOP_ENTRIES.
- Add the audio playback run dependencies, with the option of
either VLC or GSTREAMER. Without one of these, it crashes upon run.
- Remove the LD_LIBRARY_PATH, as it is no longer needed now that the
lastfm-desktop binaries are statically linked to it's private libraries [3].
- Also do not install the *.a static libraries, as they are not used by any other
programs/ports and not needed by the lastfm-desktop binaries.
- Install all of the files required by for the .css stylesheet to work.
[1] https://aur.archlinux.org/cgit/aur.git/tree/LAV_Source_fix.patch?h=lastfm
[2] https://aur.archlinux.org/cgit/aur.git/tree/cast-bug.patch?h=lastfm
[3] a6d2225e36
Reviewed by: mat (mentor)
Approved by: vg (maintainer timeout), adamw (mentor)
Differential Revision: https://reviews.freebsd.org/D6874
This commit is contained in:
parent
8b1a6e9148
commit
50d8255830
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=418001
@ -1,13 +1,9 @@
|
||||
# Created by: Veniamin Gvozdikov <vg@FreeBSD.org>
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= lastfm
|
||||
PORTVERSION= 2.1.30
|
||||
PORTREVISION= 5
|
||||
PORTNAME= lastfm-desktop
|
||||
PORTVERSION= 2.1.36
|
||||
CATEGORIES= audio
|
||||
MASTER_SITES= http://cdn.last.fm/client/Linux/
|
||||
PKGNAMESUFFIX= -desktop
|
||||
DISTNAME= Last.fm-${PORTVERSION}
|
||||
|
||||
MAINTAINER= vg@FreeBSD.org
|
||||
COMMENT= Official Last.fm desktop application suite
|
||||
@ -16,22 +12,40 @@ LICENSE= GPLv3
|
||||
|
||||
LIB_DEPENDS= liblastfm.so:audio/liblastfm \
|
||||
libavcodec.so:multimedia/ffmpeg \
|
||||
libgpod.so:audio/libgpod
|
||||
libgpod.so:audio/libgpod \
|
||||
libimobiledevice.so:comms/libimobiledevice \
|
||||
libplist.so:devel/libplist
|
||||
|
||||
USES= pkgconfig qmake tar:bzip2 gmake
|
||||
USE_QT4= gui linguist_build moc_build network phonon \
|
||||
rcc_build uic_build webkit xml
|
||||
LASTFM= ${PORTNAME}${PKGNAMESUFFIX}
|
||||
SUB_FILES= ${LASTFM}.sh
|
||||
USE_GITHUB= yes
|
||||
GH_ACCOUNT= lastfm
|
||||
|
||||
WRKSRC= ${WRKDIR}/${PORTNAME}${PKGNAMESUFFIX}-${PORTVERSION}
|
||||
USES= gettext pkgconfig qmake tar:bzip2 gmake
|
||||
USE_QT4= corelib gui linguist_build moc_build network phonon \
|
||||
rcc_build sql uic_build webkit xml
|
||||
SUB_FILES= lastfm-desktop.sh
|
||||
|
||||
DESKTOP_ENTRIES="Last.fm Scrobbler" \
|
||||
"${COMMENT}" \
|
||||
"${PREFIX}/share/pixmaps/audioscrobbler.ico" \
|
||||
"lastfm-desktop" \
|
||||
"AudioVideo;Audio;Qt;" \
|
||||
true
|
||||
|
||||
OPTIONS_SINGLE= PHONON
|
||||
OPTIONS_SINGLE_PHONON= GSTREAMER VLC
|
||||
OPTIONS_DEFAULT= VLC
|
||||
GSTREAMER_DESC= Multimedia via Phonon-GStreamer
|
||||
GSTREAMER_USE= QT4=dbus,phonon-gst_run GNOME=gdkpixbuf2,glib20
|
||||
VLC_DESC= Multimedia via Phonon-VLC
|
||||
VLC_RUN_DEPENDS= phonon-vlc>=0.6.1:multimedia/phonon-vlc
|
||||
|
||||
do-install:
|
||||
${MKDIR} ${STAGEDIR}${DATADIR}
|
||||
${INSTALL_SCRIPT} ${WRKDIR}/${LASTFM}.sh ${STAGEDIR}${PREFIX}/bin/${LASTFM}
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/_bin/Last.fm\ Scrobbler ${STAGEDIR}${DATADIR}
|
||||
${INSTALL_LIB} ${WRKSRC}/_bin/lib*.so* ${STAGEDIR}${DATADIR}
|
||||
${INSTALL_DATA} ${WRKSRC}/app/client/Last.fm\ Scrobbler.css \
|
||||
${STAGEDIR}${DATADIR}
|
||||
${INSTALL_SCRIPT} ${WRKDIR}/lastfm-desktop.sh ${STAGEDIR}${PREFIX}/bin/lastfm-desktop
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/_bin/fingerprinter ${STAGEDIR}${DATADIR}
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/_bin/lastfm-scrobbler ${STAGEDIR}${DATADIR}
|
||||
${INSTALL_DATA} ${WRKSRC}/app/client/Last.fm\ Scrobbler.css ${STAGEDIR}${DATADIR}
|
||||
${INSTALL_DATA} ${WRKSRC}/app/client/audioscrobbler.ico ${STAGEDIR}${PREFIX}/share/pixmaps/
|
||||
(cd ${WRKSRC}/app/client && ${COPYTREE_SHARE} qrc ${STAGEDIR}${DATADIR})
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,2 +1,3 @@
|
||||
SHA256 (Last.fm-2.1.30.tar.bz2) = a8591930af2c76100840fa94082e831d5aeb2893c264528a15ec5151bf0cc2a4
|
||||
SIZE (Last.fm-2.1.30.tar.bz2) = 5970748
|
||||
TIMESTAMP = 1466108531
|
||||
SHA256 (lastfm-lastfm-desktop-2.1.36_GH0.tar.gz) = 2c33e8b8d6442da768bad3fb96e52a67ee17e3e64c5899ad81a893075635b969
|
||||
SIZE (lastfm-lastfm-desktop-2.1.36_GH0.tar.gz) = 4087375
|
||||
|
@ -1,3 +1,2 @@
|
||||
#!/bin/sh
|
||||
LASTFM='Last.fm Scrobbler'
|
||||
LD_LIBRARY_PATH=%%DATADIR%% %%DATADIR%%/"${LASTFM}"
|
||||
cd %%DATADIR%% && ./lastfm-scrobbler -stylesheet "Last.fm Scrobbler.css"
|
||||
|
@ -1,11 +0,0 @@
|
||||
--- app/client/Fingerprinter/LAV_Source.cpp.orig 2013-10-27 10:26:00.699715369 -0200
|
||||
+++ app/client/Fingerprinter/LAV_Source.cpp 2013-10-27 10:26:26.826714410 -0200
|
||||
@@ -44,6 +44,8 @@
|
||||
|
||||
using namespace std;
|
||||
|
||||
+#define AVCODEC_MAX_AUDIO_FRAME_SIZE 192000
|
||||
+
|
||||
|
||||
/*
|
||||
Don't change these values!
|
@ -1,11 +0,0 @@
|
||||
--- app/client/MediaDevices/IpodDevice_linux.cpp.orig 2013-03-20 13:01:09.893307620 +0000
|
||||
+++ app/client/MediaDevices/IpodDevice_linux.cpp 2013-03-20 13:01:18.972308216 +0000
|
||||
@@ -34,7 +34,7 @@
|
||||
extern "C"
|
||||
{
|
||||
#include <gpod/itdb.h>
|
||||
- #include <glib/glist.h>
|
||||
+ #include <glib.h>
|
||||
}
|
||||
|
||||
IpodTracksFetcher::IpodTracksFetcher( Itdb_iTunesDB *itdb, QSqlDatabase scrobblesdb,
|
@ -1,11 +1,11 @@
|
||||
--- ./app/client/Services/RadioService/RadioService.cpp.orig 2014-08-29 11:45:14.000000000 +0200
|
||||
+++ ./app/client/Services/RadioService/RadioService.cpp 2014-08-29 11:45:43.000000000 +0200
|
||||
@@ -309,7 +309,7 @@
|
||||
--- app/client/Services/RadioService/RadioService.cpp.orig 2016-06-16 20:32:08 UTC
|
||||
+++ app/client/Services/RadioService/RadioService.cpp
|
||||
@@ -307,7 +307,7 @@ RadioService::mute()
|
||||
void
|
||||
RadioService::onPhononStateChanged( Phonon::State newstate, Phonon::State oldstate )
|
||||
{
|
||||
- qDebug() << oldstate << " -> " << newstate;
|
||||
+ //qDebug() << oldstate << " -> " << newstate;
|
||||
+ qDebug() << (int)oldstate << " -> " << (int)newstate;
|
||||
if (m_mediaObject == 0) {
|
||||
qDebug() << "m_mediaObject is null!";
|
||||
return;
|
||||
|
@ -0,0 +1,40 @@
|
||||
--- app/fingerprinter/LAV_Source.cpp.orig 2013-09-03 12:19:10 UTC
|
||||
+++ app/fingerprinter/LAV_Source.cpp
|
||||
@@ -23,6 +23,10 @@
|
||||
#define __STDC_CONSTANT_MACROS 1
|
||||
#endif
|
||||
|
||||
+#ifndef AVCODEC_MAX_AUDIO_FRAME_SIZE
|
||||
+#define AVCODEC_MAX_AUDIO_FRAME_SIZE 192000
|
||||
+#endif
|
||||
+
|
||||
extern "C" {
|
||||
#include <libavformat/avformat.h>
|
||||
#include <libavutil/mathematics.h>
|
||||
@@ -113,7 +117,7 @@ uint8_t * LAV_SourcePrivate::decodeOneFr
|
||||
{
|
||||
char buf[256];
|
||||
AVPacket packet;
|
||||
- AVFrame *decodedFrame = avcodec_alloc_frame();
|
||||
+ AVFrame *decodedFrame = av_frame_alloc();
|
||||
av_init_packet(&packet);
|
||||
|
||||
int frameFinished = 0;
|
||||
@@ -288,7 +292,7 @@ uint8_t * LAV_SourcePrivate::decodeOneFr
|
||||
av_free_packet(&packet);
|
||||
}
|
||||
timestamp += (double)nSamples / decodedFrame->sample_rate;
|
||||
- avcodec_free_frame(&decodedFrame);
|
||||
+ av_frame_free(&decodedFrame);
|
||||
return outBuffer;
|
||||
}
|
||||
|
||||
@@ -405,7 +409,7 @@ void LAV_Source::getInfo(int& lengthSecs
|
||||
|
||||
void LAV_Source::release()
|
||||
{
|
||||
- if ( d->inCodecContext && d->inCodecContext->codec_id != CODEC_ID_NONE )
|
||||
+ if ( d->inCodecContext && d->inCodecContext->codec_id != AV_CODEC_ID_NONE )
|
||||
{
|
||||
avcodec_close(d->inCodecContext);
|
||||
}
|
@ -1,15 +1,227 @@
|
||||
bin/lastfm-desktop
|
||||
%%DATADIR%%/Last.fm Scrobbler
|
||||
%%DATADIR%%/fingerprinter
|
||||
%%DATADIR%%/lastfm-scrobbler
|
||||
%%DATADIR%%/Last.fm Scrobbler.css
|
||||
%%DATADIR%%/liblistener.so
|
||||
%%DATADIR%%/liblistener.so.1
|
||||
%%DATADIR%%/liblistener.so.1.0
|
||||
%%DATADIR%%/liblistener.so.1.0.0
|
||||
%%DATADIR%%/liblogger.so
|
||||
%%DATADIR%%/liblogger.so.1
|
||||
%%DATADIR%%/liblogger.so.1.0
|
||||
%%DATADIR%%/liblogger.so.1.0.0
|
||||
%%DATADIR%%/libunicorn.so
|
||||
%%DATADIR%%/libunicorn.so.1
|
||||
%%DATADIR%%/libunicorn.so.1.0
|
||||
%%DATADIR%%/libunicorn.so.1.0.0
|
||||
%%DATADIR%%/qrc/16x16.png
|
||||
%%DATADIR%%/qrc/22x22.png
|
||||
%%DATADIR%%/qrc/22x22_transparent.png
|
||||
%%DATADIR%%/qrc/as.png
|
||||
%%DATADIR%%/qrc/asterisk_small.png
|
||||
%%DATADIR%%/qrc/audioscrobbler.qrc
|
||||
%%DATADIR%%/qrc/beta_sash.png
|
||||
%%DATADIR%%/qrc/button_LEFT_HOVER.png
|
||||
%%DATADIR%%/qrc/button_LEFT_PRESS.png
|
||||
%%DATADIR%%/qrc/button_LEFT_REST.png
|
||||
%%DATADIR%%/qrc/button_MIDDLE_HOVER.png
|
||||
%%DATADIR%%/qrc/button_MIDDLE_PRESS.png
|
||||
%%DATADIR%%/qrc/button_MIDDLE_REST.png
|
||||
%%DATADIR%%/qrc/button_RIGHT_HOVER.png
|
||||
%%DATADIR%%/qrc/button_RIGHT_PRESS.png
|
||||
%%DATADIR%%/qrc/button_RIGHT_REST.png
|
||||
%%DATADIR%%/qrc/button_dark_LEFT_HOVER.png
|
||||
%%DATADIR%%/qrc/button_dark_LEFT_PRESS.png
|
||||
%%DATADIR%%/qrc/button_dark_LEFT_REST.png
|
||||
%%DATADIR%%/qrc/button_dark_MIDDLE_HOVER.png
|
||||
%%DATADIR%%/qrc/button_dark_MIDDLE_PRESS.png
|
||||
%%DATADIR%%/qrc/button_dark_MIDDLE_REST.png
|
||||
%%DATADIR%%/qrc/button_dark_RIGHT_HOVER.png
|
||||
%%DATADIR%%/qrc/button_dark_RIGHT_PRESS.png
|
||||
%%DATADIR%%/qrc/button_dark_RIGHT_REST.png
|
||||
%%DATADIR%%/qrc/control_bar_back.png
|
||||
%%DATADIR%%/qrc/control_bar_radio_artist.png
|
||||
%%DATADIR%%/qrc/control_bar_radio_as.png
|
||||
%%DATADIR%%/qrc/control_bar_radio_friends.png
|
||||
%%DATADIR%%/qrc/control_bar_radio_library.png
|
||||
%%DATADIR%%/qrc/control_bar_radio_mix.png
|
||||
%%DATADIR%%/qrc/control_bar_radio_rec.png
|
||||
%%DATADIR%%/qrc/control_bar_radio_tag.png
|
||||
%%DATADIR%%/qrc/control_bar_scrobble_foobar.png
|
||||
%%DATADIR%%/qrc/control_bar_scrobble_itunes.png
|
||||
%%DATADIR%%/qrc/control_bar_scrobble_spotify.png
|
||||
%%DATADIR%%/qrc/control_bar_scrobble_winamp.png
|
||||
%%DATADIR%%/qrc/control_bar_scrobble_wmp.png
|
||||
%%DATADIR%%/qrc/controls_ban_HOVER.png
|
||||
%%DATADIR%%/qrc/controls_ban_PRESS.png
|
||||
%%DATADIR%%/qrc/controls_ban_REST.png
|
||||
%%DATADIR%%/qrc/controls_love_OFF_HOVER.png
|
||||
%%DATADIR%%/qrc/controls_love_OFF_PRESS.png
|
||||
%%DATADIR%%/qrc/controls_love_OFF_REST.png
|
||||
%%DATADIR%%/qrc/controls_love_ON_HOVER.png
|
||||
%%DATADIR%%/qrc/controls_love_ON_PRESS.png
|
||||
%%DATADIR%%/qrc/controls_love_ON_REST.png
|
||||
%%DATADIR%%/qrc/controls_pause_HOVER.png
|
||||
%%DATADIR%%/qrc/controls_pause_PRESS.png
|
||||
%%DATADIR%%/qrc/controls_pause_REST.png
|
||||
%%DATADIR%%/qrc/controls_play_HOVER.png
|
||||
%%DATADIR%%/qrc/controls_play_PRESS.png
|
||||
%%DATADIR%%/qrc/controls_play_REST.png
|
||||
%%DATADIR%%/qrc/controls_skip_HOVER.png
|
||||
%%DATADIR%%/qrc/controls_skip_PRESS.png
|
||||
%%DATADIR%%/qrc/controls_skip_REST.png
|
||||
%%DATADIR%%/qrc/delete.png
|
||||
%%DATADIR%%/qrc/header_tags.png
|
||||
%%DATADIR%%/qrc/highlight.png
|
||||
%%DATADIR%%/qrc/icon_eq.gif
|
||||
%%DATADIR%%/qrc/lastfm_icon_16_grayscale.png
|
||||
%%DATADIR%%/qrc/lastfm_icon_22_grayscale.png
|
||||
%%DATADIR%%/qrc/loading_meta.gif
|
||||
%%DATADIR%%/qrc/loading_radio.gif
|
||||
%%DATADIR%%/qrc/mac_control_bar_as_OFF.png
|
||||
%%DATADIR%%/qrc/message_close.png
|
||||
%%DATADIR%%/qrc/message_error.png
|
||||
%%DATADIR%%/qrc/message_info.png
|
||||
%%DATADIR%%/qrc/meta_album_no_art.png
|
||||
%%DATADIR%%/qrc/meta_artist_no_photo.png
|
||||
%%DATADIR%%/qrc/meta_ban_REST.png
|
||||
%%DATADIR%%/qrc/meta_buy_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_buy_PRESS.png
|
||||
%%DATADIR%%/qrc/meta_buy_REST.png
|
||||
%%DATADIR%%/qrc/meta_context_arrow.png
|
||||
%%DATADIR%%/qrc/meta_love_OFF_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_love_OFF_PRESS.png
|
||||
%%DATADIR%%/qrc/meta_love_OFF_REST.png
|
||||
%%DATADIR%%/qrc/meta_love_ON_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_love_ON_PRESS.png
|
||||
%%DATADIR%%/qrc/meta_love_ON_REST.png
|
||||
%%DATADIR%%/qrc/meta_radio_LEFT_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_radio_LEFT_PRESS.png
|
||||
%%DATADIR%%/qrc/meta_radio_LEFT_REST.png
|
||||
%%DATADIR%%/qrc/meta_radio_MIDDLE_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_radio_MIDDLE_PRESS.png
|
||||
%%DATADIR%%/qrc/meta_radio_MIDDLE_REST.png
|
||||
%%DATADIR%%/qrc/meta_radio_RIGHT_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_radio_RIGHT_PRESS.png
|
||||
%%DATADIR%%/qrc/meta_radio_RIGHT_REST.png
|
||||
%%DATADIR%%/qrc/meta_share_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_share_PRESS.png
|
||||
%%DATADIR%%/qrc/meta_share_REST.png
|
||||
%%DATADIR%%/qrc/meta_skip_REST.png
|
||||
%%DATADIR%%/qrc/meta_tag_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_tag_LEFT_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_tag_LEFT_REST.png
|
||||
%%DATADIR%%/qrc/meta_tag_MIDDLE_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_tag_MIDDLE_REST.png
|
||||
%%DATADIR%%/qrc/meta_tag_PRESS.png
|
||||
%%DATADIR%%/qrc/meta_tag_REST.png
|
||||
%%DATADIR%%/qrc/meta_tag_RIGHT_HOVER.png
|
||||
%%DATADIR%%/qrc/meta_tag_RIGHT_REST.png
|
||||
%%DATADIR%%/qrc/now-playing-PRESS.png
|
||||
%%DATADIR%%/qrc/now-playing-REST.png
|
||||
%%DATADIR%%/qrc/on_tour.png
|
||||
%%DATADIR%%/qrc/preferences_accounts.png
|
||||
%%DATADIR%%/qrc/preferences_advanced.png
|
||||
%%DATADIR%%/qrc/preferences_devices.png
|
||||
%%DATADIR%%/qrc/preferences_general.png
|
||||
%%DATADIR%%/qrc/preferences_scrobbling.png
|
||||
%%DATADIR%%/qrc/progress_slot_OFF.png
|
||||
%%DATADIR%%/qrc/progress_slot_ON.png
|
||||
%%DATADIR%%/qrc/radio_eq_small.gif
|
||||
%%DATADIR%%/qrc/radio_friends_HOVER.png
|
||||
%%DATADIR%%/qrc/radio_friends_PRESS.png
|
||||
%%DATADIR%%/qrc/radio_friends_REST.png
|
||||
%%DATADIR%%/qrc/radio_library_HOVER.png
|
||||
%%DATADIR%%/qrc/radio_library_PRESS.png
|
||||
%%DATADIR%%/qrc/radio_library_REST.png
|
||||
%%DATADIR%%/qrc/radio_mix_HOVER.png
|
||||
%%DATADIR%%/qrc/radio_mix_PRESS.png
|
||||
%%DATADIR%%/qrc/radio_mix_REST.png
|
||||
%%DATADIR%%/qrc/radio_play_large_HOVER.png
|
||||
%%DATADIR%%/qrc/radio_play_large_PRESS.png
|
||||
%%DATADIR%%/qrc/radio_play_large_REST.png
|
||||
%%DATADIR%%/qrc/radio_play_small_HOVER.png
|
||||
%%DATADIR%%/qrc/radio_play_small_PRESS.png
|
||||
%%DATADIR%%/qrc/radio_play_small_REST.png
|
||||
%%DATADIR%%/qrc/radio_rec_HOVER.png
|
||||
%%DATADIR%%/qrc/radio_rec_PRESS.png
|
||||
%%DATADIR%%/qrc/radio_rec_REST.png
|
||||
%%DATADIR%%/qrc/scrobble_OFF.png
|
||||
%%DATADIR%%/qrc/scrobble_marker_OFF.png
|
||||
%%DATADIR%%/qrc/scrobble_marker_ON.png
|
||||
%%DATADIR%%/qrc/scrobble_progress_OFF.png
|
||||
%%DATADIR%%/qrc/scrobble_progress_ON.png
|
||||
%%DATADIR%%/qrc/scrobbles_refresh.png
|
||||
%%DATADIR%%/qrc/settings_HOVER.png
|
||||
%%DATADIR%%/qrc/settings_PRESS.png
|
||||
%%DATADIR%%/qrc/settings_REST.png
|
||||
%%DATADIR%%/qrc/share_29x29_disabled.png
|
||||
%%DATADIR%%/qrc/share_29x29_hover.png
|
||||
%%DATADIR%%/qrc/share_29x29_pressed.png
|
||||
%%DATADIR%%/qrc/share_29x29_rest.png
|
||||
%%DATADIR%%/qrc/slider_nub%%QT_BINDIR%%.png
|
||||
%%DATADIR%%/qrc/start_bg.png
|
||||
%%DATADIR%%/qrc/subscribe_bg.png
|
||||
%%DATADIR%%/qrc/subscribe_radio.png
|
||||
%%DATADIR%%/qrc/systray_icon_pressed_mac.png
|
||||
%%DATADIR%%/qrc/systray_icon_rest_mac.png
|
||||
%%DATADIR%%/qrc/tab_friends_ACTIVE.png
|
||||
%%DATADIR%%/qrc/tab_friends_HOVER.png
|
||||
%%DATADIR%%/qrc/tab_friends_REST.png
|
||||
%%DATADIR%%/qrc/tab_now_playing_ACTIVE.png
|
||||
%%DATADIR%%/qrc/tab_now_playing_HOVER.png
|
||||
%%DATADIR%%/qrc/tab_now_playing_REST.png
|
||||
%%DATADIR%%/qrc/tab_profile_ACTIVE.png
|
||||
%%DATADIR%%/qrc/tab_profile_HOVER.png
|
||||
%%DATADIR%%/qrc/tab_profile_REST.png
|
||||
%%DATADIR%%/qrc/tab_radio_ACTIVE.png
|
||||
%%DATADIR%%/qrc/tab_radio_HOVER.png
|
||||
%%DATADIR%%/qrc/tab_radio_REST.png
|
||||
%%DATADIR%%/qrc/tab_scrobbles_ACTIVE.png
|
||||
%%DATADIR%%/qrc/tab_scrobbles_HOVER.png
|
||||
%%DATADIR%%/qrc/tab_scrobbles_REST.png
|
||||
%%DATADIR%%/qrc/tag_29x29_disabled.png
|
||||
%%DATADIR%%/qrc/tag_29x29_hover.png
|
||||
%%DATADIR%%/qrc/tag_29x29_pressed.png
|
||||
%%DATADIR%%/qrc/tag_29x29_rest.png
|
||||
%%DATADIR%%/qrc/taskbar-ban-16x16.png
|
||||
%%DATADIR%%/qrc/taskbar-info-16x16.png
|
||||
%%DATADIR%%/qrc/taskbar-love-OFF-16x16.png
|
||||
%%DATADIR%%/qrc/taskbar-love-ON-16x16.png
|
||||
%%DATADIR%%/qrc/taskbar-play-16x16.png
|
||||
%%DATADIR%%/qrc/taskbar-skip-16x16.png
|
||||
%%DATADIR%%/qrc/titlebar_highlight.png
|
||||
%%DATADIR%%/qrc/user_default.png
|
||||
%%DATADIR%%/qrc/volume_high.png
|
||||
%%DATADIR%%/qrc/volume_knob_PRESS.png
|
||||
%%DATADIR%%/qrc/volume_knob_REST.png
|
||||
%%DATADIR%%/qrc/volume_low.png
|
||||
%%DATADIR%%/qrc/volume_mid.png
|
||||
%%DATADIR%%/qrc/volume_mute.png
|
||||
%%DATADIR%%/qrc/window_drag_corner.png
|
||||
%%DATADIR%%/qrc/window_drag_corner_minimum.png
|
||||
%%DATADIR%%/qrc/wizard/arrow.png
|
||||
%%DATADIR%%/qrc/wizard/arrow_bigger_than_dropbox.png
|
||||
%%DATADIR%%/qrc/wizard/arrow_even_bigger_than_dropbox.png
|
||||
%%DATADIR%%/qrc/wizard/bg_clouds.png
|
||||
%%DATADIR%%/qrc/wizard/button_grey_LEFT_HOVER.png
|
||||
%%DATADIR%%/qrc/wizard/button_grey_LEFT_REST.png
|
||||
%%DATADIR%%/qrc/wizard/button_grey_MIDDLE_HOVER.png
|
||||
%%DATADIR%%/qrc/wizard/button_grey_MIDDLE_REST.png
|
||||
%%DATADIR%%/qrc/wizard/button_grey_RIGHT_HOVER.png
|
||||
%%DATADIR%%/qrc/wizard/button_grey_RIGHT_REST.png
|
||||
%%DATADIR%%/qrc/wizard/button_red_LEFT_HOVER.png
|
||||
%%DATADIR%%/qrc/wizard/button_red_LEFT_REST.png
|
||||
%%DATADIR%%/qrc/wizard/button_red_MIDDLE_HOVER.png
|
||||
%%DATADIR%%/qrc/wizard/button_red_MIDDLE_REST.png
|
||||
%%DATADIR%%/qrc/wizard/button_red_RIGHT_HOVER.png
|
||||
%%DATADIR%%/qrc/wizard/button_red_RIGHT_REST.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_access.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_connect.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_finish.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_import_foobar.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_import_itunes.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_import_winamp.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_import_wmp.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_importing.gif
|
||||
%%DATADIR%%/qrc/wizard/graphic_location_MAC.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_location_WIN.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_metadata.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_plugins.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_radio.png
|
||||
%%DATADIR%%/qrc/wizard/graphic_scrobbles.png
|
||||
%%DATADIR%%/qrc/wizard/lastfm_icon_32.png
|
||||
%%DATADIR%%/qrc/wizard/lastfm_icon_64.png
|
||||
%%DATADIR%%/qrc/wizard/player_foobar_64.png
|
||||
%%DATADIR%%/qrc/wizard/player_itunes_64.png
|
||||
%%DATADIR%%/qrc/wizard/player_winamp_64.png
|
||||
%%DATADIR%%/qrc/wizard/player_wmp_64.png
|
||||
share/pixmaps/audioscrobbler.ico
|
||||
|
Loading…
Reference in New Issue
Block a user