- Update to 0.8
PR: 109797 Submitted by: KATO Tsuguru <tkato432@yahoo.com>
This commit is contained in:
parent
f5206942b9
commit
50810ea0fa
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=186695
@ -6,8 +6,7 @@
|
||||
#
|
||||
|
||||
PORTNAME= kluje
|
||||
PORTVERSION= 0.7
|
||||
PORTREVISION= 4
|
||||
PORTVERSION= 0.8
|
||||
CATEGORIES= deskutils kde
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= ${PORTNAME}
|
||||
@ -16,11 +15,11 @@ MAINTAINER= ports@FreeBSD.org
|
||||
COMMENT= A KDE client for the popular online journal site LiveJournal
|
||||
|
||||
USE_KDELIBS_VER= 3
|
||||
USE_GMAKE= yes
|
||||
USE_AUTOTOOLS= libtool:15
|
||||
USE_GMAKE= yes
|
||||
USE_AUTOTOOLS= libtool:15
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's|-O2||g' -e 's|-lpthread|${PTHREAD_LIBS}|g' \
|
||||
${WRKSRC}/${CONFIGURE_SCRIPT}
|
||||
@${REINPLACE_CMD} -e 's|-O2||g ; \
|
||||
s|-lpthread|${PTHREAD_LIBS}|g' ${WRKSRC}/${CONFIGURE_SCRIPT}
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,3 +1,3 @@
|
||||
MD5 (kluje-0.7.tar.gz) = 5cef0c14202baf748425cf9fba172abe
|
||||
SHA256 (kluje-0.7.tar.gz) = ee28350fac9ec57eb00270fac57ea062af9dd42a43eccc24a9e21f6755335031
|
||||
SIZE (kluje-0.7.tar.gz) = 748114
|
||||
MD5 (kluje-0.8.tar.gz) = 983a4942848c5e84605bfe54b90ec852
|
||||
SHA256 (kluje-0.8.tar.gz) = fa1f50bad4a90424ab547cd6dbb70c27f883335b23faa22d7ec0ed8f6cf65a63
|
||||
SIZE (kluje-0.8.tar.gz) = 582169
|
||||
|
@ -1,20 +0,0 @@
|
||||
--- kluje/editeventsdialog.cpp.orig Wed Jul 17 06:01:24 2002
|
||||
+++ kluje/editeventsdialog.cpp Thu Dec 23 10:56:25 2004
|
||||
@@ -159,7 +159,7 @@
|
||||
this->setEnabled(false);
|
||||
this->setCursor(QCursor(Qt::WaitCursor));
|
||||
subjLineEdit->setCursor(QCursor(Qt::WaitCursor));
|
||||
- eventEdit->setCursor(QCursor(Qt::WaitCursor));
|
||||
+ eventEdit->QMultiLineEdit::setCursor(QCursor(Qt::WaitCursor));
|
||||
}
|
||||
|
||||
void EditEventsDialog::enable()
|
||||
@@ -167,7 +167,7 @@
|
||||
this->setEnabled(true);
|
||||
this->setCursor(QCursor(Qt::ArrowCursor));
|
||||
subjLineEdit->setCursor(QCursor(Qt::ArrowCursor));
|
||||
- eventEdit->setCursor(QCursor(Qt::ArrowCursor));
|
||||
+ eventEdit->QMultiLineEdit::setCursor(QCursor(Qt::ArrowCursor));
|
||||
}
|
||||
|
||||
EditEventsDialog::~EditEventsDialog()
|
@ -1,11 +0,0 @@
|
||||
--- kluje/klujesystray.cpp.orig Thu Feb 26 21:29:36 2004
|
||||
+++ kluje/klujesystray.cpp Thu Feb 26 21:34:29 2004
|
||||
@@ -97,7 +97,7 @@
|
||||
{
|
||||
QUrl url = *(urls->at(id));
|
||||
|
||||
- kdDebug(6969) << "User selected link " << url << endl;
|
||||
+ kdDebug(6969) << "User selected link " << url.toString() << endl;
|
||||
|
||||
KProcess *proc = new KProcess();
|
||||
|
@ -1,13 +1,16 @@
|
||||
bin/kluje
|
||||
share/applnk/Utilities/kluje.desktop
|
||||
share/apps/kluje/klujeui.rc
|
||||
share/applnk/Internet/kluje.desktop
|
||||
share/icons/locolor/32x32/apps/kluje.png
|
||||
share/icons/hicolor/32x32/apps/kluje.png
|
||||
share/icons/locolor/16x16/apps/kluje.png
|
||||
share/doc/kde/HTML/en/kluje/common
|
||||
share/doc/kde/HTML/en/kluje/index.cache.bz2
|
||||
share/doc/kde/HTML/en/kluje/index.docbook
|
||||
share/icons/hicolor/16x16/apps/kluje.png
|
||||
share/icons/hicolor/16x16/apps/kluje_blink.png
|
||||
share/doc/HTML/en/kluje/index.docbook
|
||||
share/doc/HTML/en/kluje/index.cache.bz2
|
||||
share/doc/HTML/en/kluje/common
|
||||
@dirrm share/apps/kluje
|
||||
@dirrm share/doc/HTML/en/kluje
|
||||
share/icons/hicolor/32x32/apps/kluje.png
|
||||
share/icons/locolor/16x16/apps/kluje.png
|
||||
share/icons/locolor/32x32/apps/kluje.png
|
||||
@dirrm share/doc/kde/HTML/en/kluje
|
||||
@dirrmtry share/doc/kde/HTML/en
|
||||
@dirrmtry share/doc/kde/HTML
|
||||
@dirrmtry share/doc/kde
|
||||
@dirrmtry share/apps/kluje
|
||||
|
Loading…
Reference in New Issue
Block a user