- Remove FreeBSD 4.X support.

PR:		ports/111884
Submitted by:	Marcelo Araujo <araujo@bsdmail.org>
This commit is contained in:
Jean Milanez Melo 2007-04-24 16:23:13 +00:00
parent 7eaf89004f
commit 4fe8d1ba02
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=190813
2 changed files with 0 additions and 14 deletions

View File

@ -47,10 +47,6 @@ ALL_TARGET=
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 500000
EXTRA_PATCHES=${FILESDIR}/extra_patch-*
.endif
.if ${VSCAN_SAMBA_PORT} != "samba3"
VFSDIR=lib/samba
.endif

View File

@ -1,10 +0,0 @@
--- global/vscan-parameter.c.orig Mon Dec 12 01:36:54 2005
+++ global/vscan-parameter.c Mon Dec 12 01:36:54 2005
@@ -162,6 +162,7 @@
*/
/* FIXME: changed atoi to atoll, but atoll might not be available
on all platforms! */
+ #define atoll(a) strtoll((a), (char **)NULL, 10)
vscan_config->common.max_size = atoll(value);
DEBUG(3, ("max file size is: %lld\n", (long long)vscan_config->common.max_size));