Update to 0.11.1.
This commit is contained in:
parent
21e99b2cd7
commit
4dec075fe5
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=44774
@ -6,8 +6,7 @@
|
||||
#
|
||||
|
||||
PORTNAME= galeon
|
||||
PORTVERSION= 0.10.6
|
||||
PORTREVISION= 1
|
||||
PORTVERSION= 0.11.1
|
||||
CATEGORIES= www gnome
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
|
||||
${MASTER_SITE_LOCAL:S/%SUBDIR%/sobomax/}
|
||||
@ -17,10 +16,12 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:S/.b/pre/}
|
||||
MAINTAINER= gnome@FreeBSD.org
|
||||
|
||||
BUILD_DEPENDS= ${X11BASE}/include/mozilla/gtkmozembed.h:${PORTSDIR}/www/mozilla-headers \
|
||||
${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA}
|
||||
${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA} \
|
||||
msgfmt-new:${PORTS}/devel/gettext-devel
|
||||
LIB_DEPENDS= giconv.2:${PORTSDIR}/converters/libiconv
|
||||
RUN_DEPENDS= ${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA}
|
||||
|
||||
BROKEN= "b0rken with Mozilla-0.9.1"
|
||||
#BROKEN= "b0rken with Mozilla-0.9.1"
|
||||
|
||||
.if !defined(WITH_FULL_MOZILLA)
|
||||
MOZILLA= mozilla-embedded
|
||||
@ -34,9 +35,12 @@ USE_GNOME= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= --with-mozilla-includes="${X11BASE}/include/mozilla" \
|
||||
--with-mozilla-libs="${X11BASE}/lib/${MOZILLA}"
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
|
||||
-D_REENTRANT ${PTHREAD_CFLAGS}" \
|
||||
LIBS="-L${LOCALBASE}/lib -L${WRKSRC} ${PTHREAD_LIBS}"
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -D_REENTRANT ${PTHREAD_CFLAGS}" \
|
||||
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
|
||||
MSGFMT=${LOCALBASE}/bin/msgfmt-new \
|
||||
XGETTEXT=${LOCALBASE}/bin/xgettext-new
|
||||
|
||||
MAN1= galeon.1
|
||||
|
||||
post-extract:
|
||||
.if !defined(WITH_FULL_MOZILLA)
|
||||
@ -49,11 +53,14 @@ post-extract:
|
||||
|
||||
pre-patch:
|
||||
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
|
||||
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
|
||||
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
|
||||
s|DATADIRNAME=lib|DATADIRNAME=share|g ; \
|
||||
s|-liconv|-lgiconv|g ; s|iconv\.h|giconv.h|g' ${WRKSRC}/configure
|
||||
@find ${WRKSRC} -name "Makefile.in*" | xargs ${PERL} -pi -e \
|
||||
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
|
||||
s|\$\(datadir\)/locale|\$\(prefix\)/share/locale|g ; \
|
||||
s|-lpthread|${PTHREAD_LIBS}|g'
|
||||
@find ${WRKSRC} -name "*.[ch]" | xargs ${PERL} -pi -e \
|
||||
's|iconv\.h|giconv.h|g'
|
||||
|
||||
post-configure:
|
||||
@${PERL} -pi -e 's|%%PREFIX%%|${PREFIX}|g ; \
|
||||
|
@ -1 +1 @@
|
||||
MD5 (galeon-0.10.6.tar.gz) = eda0f7dc904298dcdff09e871825eaf7
|
||||
MD5 (galeon-0.11.1.tar.gz) = 0ea44321a7661f95815f77923622d29d
|
||||
|
@ -1,9 +1,9 @@
|
||||
|
||||
$FreeBSD$
|
||||
|
||||
--- src/galeon.in 2001/05/15 11:38:39 1.1
|
||||
+++ src/galeon.in 2001/05/15 11:42:43
|
||||
@@ -1,19 +1,15 @@
|
||||
--- src/galeon.in.orig Tue Jul 3 13:30:53 2001
|
||||
+++ src/galeon.in Wed Jul 4 18:39:12 2001
|
||||
@@ -1,25 +1,15 @@
|
||||
#!/bin/sh
|
||||
|
||||
-dist_bin=`dirname $0`
|
||||
@ -21,6 +21,12 @@ $FreeBSD$
|
||||
- MOZILLA_HOME=/opt/mozilla
|
||||
-elif [ -f /usr/lib/mozilla-0.8.1/chrome/embed.jar ]; then
|
||||
- MOZILLA_HOME=/usr/lib/mozilla-0.8.1/
|
||||
-elif [ -f /usr/lib/mozilla-0.9.1/chrome/embed.jar ]; then
|
||||
- MOZILLA_HOME=/usr/lib/mozilla-0.9.1/
|
||||
-elif [ -f /usr/lib/mozilla-0.9.2/chrome/embed.jar ]; then
|
||||
- MOZILLA_HOME=/usr/lib/mozilla-0.9.2/
|
||||
-elif [ -f /opt/gnome/lib/mozilla/chrome/embed.jar ]; then
|
||||
- MOZILLA_HOME=/opt/gnome/lib/mozilla/
|
||||
+elif [ -f %%LOCALBASE%%/lib/%%MOZILLA%%/libgtkembedmoz.so ]; then
|
||||
+ MOZILLA_HOME=%%LOCALBASE%%/lib/%%MOZILLA%%
|
||||
+elif [ -f %%X11BASE%%/lib/%%MOZILLA%%/libgtkembedmoz.so ]; then
|
||||
@ -30,7 +36,17 @@ $FreeBSD$
|
||||
else
|
||||
echo "Cannot find mozilla installation directory. Please set MOZILLA_FIVE_HOME to your mozilla directory"
|
||||
exit
|
||||
@@ -34,6 +30,6 @@
|
||||
@@ -31,16 +21,9 @@
|
||||
MOZILLA_FIVE_HOME=$MOZILLA_HOME
|
||||
export MOZILLA_FIVE_HOME
|
||||
|
||||
-# for some reason this lets Galeon start properly on Red Hat 7.1 systems
|
||||
-if [ -f /etc/redhat-release ]; then
|
||||
- if [ "`cat /etc/redhat-release`" = "Red Hat Linux release 7.1 (Seawolf)" ]; then
|
||||
- export LD_ASSUME_KERNEL=2.2.5
|
||||
- fi
|
||||
-fi
|
||||
-
|
||||
if [ -f ./galeon-bin ]; then
|
||||
exec ./galeon-bin "$@"
|
||||
else
|
||||
|
20
www/galeon/files/patch-configure
Normal file
20
www/galeon/files/patch-configure
Normal file
@ -0,0 +1,20 @@
|
||||
|
||||
$FreeBSD$
|
||||
|
||||
--- configure 2001/07/04 17:52:53 1.1
|
||||
+++ configure 2001/07/04 17:53:44
|
||||
@@ -6043,10 +6043,10 @@
|
||||
s%@INSTALL_DATA@%$INSTALL_DATA%g
|
||||
s%@PACKAGE@%$PACKAGE%g
|
||||
s%@VERSION@%$VERSION%g
|
||||
-s%@ACLOCAL@%$ACLOCAL%g
|
||||
-s%@AUTOCONF@%$AUTOCONF%g
|
||||
-s%@AUTOMAKE@%$AUTOMAKE%g
|
||||
-s%@AUTOHEADER@%$AUTOHEADER%g
|
||||
+s%@ACLOCAL@%/usr/bin/true%g
|
||||
+s%@AUTOCONF@%/usr/bin/true%g
|
||||
+s%@AUTOMAKE@%/usr/bin/true%g
|
||||
+s%@AUTOHEADER@%/usr/bin/true%g
|
||||
s%@MAKEINFO@%$MAKEINFO%g
|
||||
s%@SET_MAKE@%$SET_MAKE%g
|
||||
s%@XML_I18N_MERGE_OAF_RULE@%$XML_I18N_MERGE_OAF_RULE%g
|
14
www/galeon/files/patch-po::Makefile.in.in
Normal file
14
www/galeon/files/patch-po::Makefile.in.in
Normal file
@ -0,0 +1,14 @@
|
||||
|
||||
$FreeBSD$
|
||||
|
||||
--- po/Makefile.in.in 2001/07/04 17:56:11 1.1
|
||||
+++ po/Makefile.in.in 2001/07/04 17:56:34
|
||||
@@ -106,7 +106,7 @@
|
||||
@catalogs='$(CATALOGS)'; \
|
||||
for cat in $$catalogs; do \
|
||||
cat=`basename $$cat`; \
|
||||
- lang=`echo $$cat | sed 's/\.gmo$$//'`; \
|
||||
+ lang=`echo $$cat | sed 's/\.mo$$//'`; \
|
||||
dir=$(localedir)/$$lang/LC_MESSAGES; \
|
||||
$(mkinstalldirs) $(DESTDIR)$$dir; \
|
||||
if test -r $$cat; then \
|
@ -2,6 +2,18 @@ bin/galeon
|
||||
bin/galeon-bin
|
||||
etc/sound/events/galeon.soundlist
|
||||
share/gnome/apps/Internet/galeon.desktop
|
||||
share/gnome/galeon/Back.png
|
||||
share/gnome/galeon/Forward.png
|
||||
share/gnome/galeon/Go.png
|
||||
share/gnome/galeon/Home.png
|
||||
share/gnome/galeon/New.png
|
||||
share/gnome/galeon/Refresh.png
|
||||
share/gnome/galeon/Stop.png
|
||||
share/gnome/galeon/Up.png
|
||||
share/gnome/galeon/about_logo.png
|
||||
share/gnome/galeon/bookmarks.glade
|
||||
share/gnome/galeon/default.xpm
|
||||
share/gnome/galeon/default_open.xpm
|
||||
share/gnome/galeon/delete.xpm
|
||||
share/gnome/galeon/dir.xpm
|
||||
share/gnome/galeon/dir_open.xpm
|
||||
@ -15,9 +27,16 @@ share/gnome/galeon/i-bookmark.xpm
|
||||
share/gnome/galeon/link.xpm
|
||||
share/gnome/galeon/logo.png
|
||||
share/gnome/galeon/myportal.css
|
||||
share/gnome/galeon/new_alias.xpm
|
||||
share/gnome/galeon/new_alias_small.xpm
|
||||
share/gnome/galeon/new_folder.xpm
|
||||
share/gnome/galeon/new_folder_small.xpm
|
||||
share/gnome/galeon/new_item.xpm
|
||||
share/gnome/galeon/new_item_small.xpm
|
||||
share/gnome/galeon/new_separator.xpm
|
||||
share/gnome/galeon/new_separator_small.xpm
|
||||
share/gnome/galeon/preferences.glade
|
||||
share/gnome/galeon/prompts.glade
|
||||
share/gnome/galeon/small-close.xpm
|
||||
share/gnome/galeon/small-detach.xpm
|
||||
share/gnome/galeon/spinners/crux/001.png
|
||||
@ -99,24 +118,38 @@ share/gnome/galeon/spinners/pipeon/013.png
|
||||
share/gnome/galeon/spinners/pipeon/014.png
|
||||
share/gnome/galeon/spinners/pipeon/rest.png
|
||||
share/gnome/help/galeon/C/aboutbook.html
|
||||
share/gnome/help/galeon/C/authors.html
|
||||
share/gnome/help/galeon/C/bookmarks-aliases.html
|
||||
share/gnome/help/galeon/C/bookmarks-context-menus.html
|
||||
share/gnome/help/galeon/C/bookmarks-importing.html
|
||||
share/gnome/help/galeon/C/bookmarks-my-portal.html
|
||||
share/gnome/help/galeon/C/bookmarks-nicks.html
|
||||
share/gnome/help/galeon/C/bookmarks-smart-bookmarks.html
|
||||
share/gnome/help/galeon/C/bookmarks-temporary-bookmarks.html
|
||||
share/gnome/help/galeon/C/bookmarks-toolbars.html
|
||||
share/gnome/help/galeon/C/bookmarks-with-images.html
|
||||
share/gnome/help/galeon/C/bookmarks.html
|
||||
share/gnome/help/galeon/C/browser-window.html
|
||||
share/gnome/help/galeon/C/docbook.css
|
||||
share/gnome/help/galeon/C/bugs.html
|
||||
share/gnome/help/galeon/C/command-line-options.html
|
||||
share/gnome/help/galeon/C/compiling-from-source.html
|
||||
share/gnome/help/galeon/C/context-menus.html
|
||||
share/gnome/help/galeon/C/cookie-manager.html
|
||||
share/gnome/help/galeon/C/cookieman-images.html
|
||||
share/gnome/help/galeon/C/cookieman-sites.html
|
||||
share/gnome/help/galeon/C/full-screen-mode.html
|
||||
share/gnome/help/galeon/C/getting-started.html
|
||||
share/gnome/help/galeon/C/index.html
|
||||
share/gnome/help/galeon/C/introduction.html
|
||||
share/gnome/help/galeon/C/ln23.html
|
||||
share/gnome/help/galeon/C/stylesheet-images/caution.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/home.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/important.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/next.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/note.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/prev.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/tip.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/toc-blank.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/toc-minus.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/toc-plus.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/up.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/warning.gif
|
||||
share/gnome/help/galeon/C/preferences.html
|
||||
share/gnome/help/galeon/C/prefs-advanced.html
|
||||
share/gnome/help/galeon/C/prefs-gnome-url-handlers.html
|
||||
share/gnome/help/galeon/C/prefs-handlers.html
|
||||
share/gnome/help/galeon/C/prefs-rendering.html
|
||||
share/gnome/help/galeon/C/prefs-user-interface.html
|
||||
share/gnome/help/galeon/C/statusbar.html
|
||||
share/gnome/help/galeon/C/toolbar.html
|
||||
share/gnome/oaf/galeon.oaf
|
||||
share/gnome/pixmaps/galeon.png
|
||||
share/gnome/sounds/galeon/clicked.wav
|
||||
@ -148,10 +181,11 @@ share/locale/sl/LC_MESSAGES/galeon.mo
|
||||
share/locale/sv/LC_MESSAGES/galeon.mo
|
||||
share/locale/tr/LC_MESSAGES/galeon.mo
|
||||
share/locale/uk/LC_MESSAGES/galeon.mo
|
||||
share/locale/zh_CN.GB2312/LC_MESSAGES/galeon.mo
|
||||
share/locale/zh_TW.Big5/LC_MESSAGES/galeon.mo
|
||||
@exec mkdir -p %D/share/gnome/help/galeon/C/fig
|
||||
@dirrm share/gnome/sounds/galeon
|
||||
@dirrm share/gnome/help/galeon/C/stylesheet-images
|
||||
@exec mkdir -p %D/share/gnome/help/galeon/C/fig
|
||||
@dirrm share/gnome/help/galeon/C/fig
|
||||
@dirrm share/gnome/help/galeon/C
|
||||
@dirrm share/gnome/help/galeon
|
||||
|
@ -6,8 +6,7 @@
|
||||
#
|
||||
|
||||
PORTNAME= galeon
|
||||
PORTVERSION= 0.10.6
|
||||
PORTREVISION= 1
|
||||
PORTVERSION= 0.11.1
|
||||
CATEGORIES= www gnome
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
|
||||
${MASTER_SITE_LOCAL:S/%SUBDIR%/sobomax/}
|
||||
@ -17,10 +16,12 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:S/.b/pre/}
|
||||
MAINTAINER= gnome@FreeBSD.org
|
||||
|
||||
BUILD_DEPENDS= ${X11BASE}/include/mozilla/gtkmozembed.h:${PORTSDIR}/www/mozilla-headers \
|
||||
${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA}
|
||||
${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA} \
|
||||
msgfmt-new:${PORTS}/devel/gettext-devel
|
||||
LIB_DEPENDS= giconv.2:${PORTSDIR}/converters/libiconv
|
||||
RUN_DEPENDS= ${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA}
|
||||
|
||||
BROKEN= "b0rken with Mozilla-0.9.1"
|
||||
#BROKEN= "b0rken with Mozilla-0.9.1"
|
||||
|
||||
.if !defined(WITH_FULL_MOZILLA)
|
||||
MOZILLA= mozilla-embedded
|
||||
@ -34,9 +35,12 @@ USE_GNOME= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= --with-mozilla-includes="${X11BASE}/include/mozilla" \
|
||||
--with-mozilla-libs="${X11BASE}/lib/${MOZILLA}"
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
|
||||
-D_REENTRANT ${PTHREAD_CFLAGS}" \
|
||||
LIBS="-L${LOCALBASE}/lib -L${WRKSRC} ${PTHREAD_LIBS}"
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -D_REENTRANT ${PTHREAD_CFLAGS}" \
|
||||
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
|
||||
MSGFMT=${LOCALBASE}/bin/msgfmt-new \
|
||||
XGETTEXT=${LOCALBASE}/bin/xgettext-new
|
||||
|
||||
MAN1= galeon.1
|
||||
|
||||
post-extract:
|
||||
.if !defined(WITH_FULL_MOZILLA)
|
||||
@ -49,11 +53,14 @@ post-extract:
|
||||
|
||||
pre-patch:
|
||||
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
|
||||
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
|
||||
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
|
||||
s|DATADIRNAME=lib|DATADIRNAME=share|g ; \
|
||||
s|-liconv|-lgiconv|g ; s|iconv\.h|giconv.h|g' ${WRKSRC}/configure
|
||||
@find ${WRKSRC} -name "Makefile.in*" | xargs ${PERL} -pi -e \
|
||||
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
|
||||
s|\$\(datadir\)/locale|\$\(prefix\)/share/locale|g ; \
|
||||
s|-lpthread|${PTHREAD_LIBS}|g'
|
||||
@find ${WRKSRC} -name "*.[ch]" | xargs ${PERL} -pi -e \
|
||||
's|iconv\.h|giconv.h|g'
|
||||
|
||||
post-configure:
|
||||
@${PERL} -pi -e 's|%%PREFIX%%|${PREFIX}|g ; \
|
||||
|
@ -1 +1 @@
|
||||
MD5 (galeon-0.10.6.tar.gz) = eda0f7dc904298dcdff09e871825eaf7
|
||||
MD5 (galeon-0.11.1.tar.gz) = 0ea44321a7661f95815f77923622d29d
|
||||
|
@ -1,9 +1,9 @@
|
||||
|
||||
$FreeBSD$
|
||||
|
||||
--- src/galeon.in 2001/05/15 11:38:39 1.1
|
||||
+++ src/galeon.in 2001/05/15 11:42:43
|
||||
@@ -1,19 +1,15 @@
|
||||
--- src/galeon.in.orig Tue Jul 3 13:30:53 2001
|
||||
+++ src/galeon.in Wed Jul 4 18:39:12 2001
|
||||
@@ -1,25 +1,15 @@
|
||||
#!/bin/sh
|
||||
|
||||
-dist_bin=`dirname $0`
|
||||
@ -21,6 +21,12 @@ $FreeBSD$
|
||||
- MOZILLA_HOME=/opt/mozilla
|
||||
-elif [ -f /usr/lib/mozilla-0.8.1/chrome/embed.jar ]; then
|
||||
- MOZILLA_HOME=/usr/lib/mozilla-0.8.1/
|
||||
-elif [ -f /usr/lib/mozilla-0.9.1/chrome/embed.jar ]; then
|
||||
- MOZILLA_HOME=/usr/lib/mozilla-0.9.1/
|
||||
-elif [ -f /usr/lib/mozilla-0.9.2/chrome/embed.jar ]; then
|
||||
- MOZILLA_HOME=/usr/lib/mozilla-0.9.2/
|
||||
-elif [ -f /opt/gnome/lib/mozilla/chrome/embed.jar ]; then
|
||||
- MOZILLA_HOME=/opt/gnome/lib/mozilla/
|
||||
+elif [ -f %%LOCALBASE%%/lib/%%MOZILLA%%/libgtkembedmoz.so ]; then
|
||||
+ MOZILLA_HOME=%%LOCALBASE%%/lib/%%MOZILLA%%
|
||||
+elif [ -f %%X11BASE%%/lib/%%MOZILLA%%/libgtkembedmoz.so ]; then
|
||||
@ -30,7 +36,17 @@ $FreeBSD$
|
||||
else
|
||||
echo "Cannot find mozilla installation directory. Please set MOZILLA_FIVE_HOME to your mozilla directory"
|
||||
exit
|
||||
@@ -34,6 +30,6 @@
|
||||
@@ -31,16 +21,9 @@
|
||||
MOZILLA_FIVE_HOME=$MOZILLA_HOME
|
||||
export MOZILLA_FIVE_HOME
|
||||
|
||||
-# for some reason this lets Galeon start properly on Red Hat 7.1 systems
|
||||
-if [ -f /etc/redhat-release ]; then
|
||||
- if [ "`cat /etc/redhat-release`" = "Red Hat Linux release 7.1 (Seawolf)" ]; then
|
||||
- export LD_ASSUME_KERNEL=2.2.5
|
||||
- fi
|
||||
-fi
|
||||
-
|
||||
if [ -f ./galeon-bin ]; then
|
||||
exec ./galeon-bin "$@"
|
||||
else
|
||||
|
20
www/galeon2/files/patch-configure
Normal file
20
www/galeon2/files/patch-configure
Normal file
@ -0,0 +1,20 @@
|
||||
|
||||
$FreeBSD$
|
||||
|
||||
--- configure 2001/07/04 17:52:53 1.1
|
||||
+++ configure 2001/07/04 17:53:44
|
||||
@@ -6043,10 +6043,10 @@
|
||||
s%@INSTALL_DATA@%$INSTALL_DATA%g
|
||||
s%@PACKAGE@%$PACKAGE%g
|
||||
s%@VERSION@%$VERSION%g
|
||||
-s%@ACLOCAL@%$ACLOCAL%g
|
||||
-s%@AUTOCONF@%$AUTOCONF%g
|
||||
-s%@AUTOMAKE@%$AUTOMAKE%g
|
||||
-s%@AUTOHEADER@%$AUTOHEADER%g
|
||||
+s%@ACLOCAL@%/usr/bin/true%g
|
||||
+s%@AUTOCONF@%/usr/bin/true%g
|
||||
+s%@AUTOMAKE@%/usr/bin/true%g
|
||||
+s%@AUTOHEADER@%/usr/bin/true%g
|
||||
s%@MAKEINFO@%$MAKEINFO%g
|
||||
s%@SET_MAKE@%$SET_MAKE%g
|
||||
s%@XML_I18N_MERGE_OAF_RULE@%$XML_I18N_MERGE_OAF_RULE%g
|
14
www/galeon2/files/patch-po::Makefile.in.in
Normal file
14
www/galeon2/files/patch-po::Makefile.in.in
Normal file
@ -0,0 +1,14 @@
|
||||
|
||||
$FreeBSD$
|
||||
|
||||
--- po/Makefile.in.in 2001/07/04 17:56:11 1.1
|
||||
+++ po/Makefile.in.in 2001/07/04 17:56:34
|
||||
@@ -106,7 +106,7 @@
|
||||
@catalogs='$(CATALOGS)'; \
|
||||
for cat in $$catalogs; do \
|
||||
cat=`basename $$cat`; \
|
||||
- lang=`echo $$cat | sed 's/\.gmo$$//'`; \
|
||||
+ lang=`echo $$cat | sed 's/\.mo$$//'`; \
|
||||
dir=$(localedir)/$$lang/LC_MESSAGES; \
|
||||
$(mkinstalldirs) $(DESTDIR)$$dir; \
|
||||
if test -r $$cat; then \
|
@ -2,6 +2,18 @@ bin/galeon
|
||||
bin/galeon-bin
|
||||
etc/sound/events/galeon.soundlist
|
||||
share/gnome/apps/Internet/galeon.desktop
|
||||
share/gnome/galeon/Back.png
|
||||
share/gnome/galeon/Forward.png
|
||||
share/gnome/galeon/Go.png
|
||||
share/gnome/galeon/Home.png
|
||||
share/gnome/galeon/New.png
|
||||
share/gnome/galeon/Refresh.png
|
||||
share/gnome/galeon/Stop.png
|
||||
share/gnome/galeon/Up.png
|
||||
share/gnome/galeon/about_logo.png
|
||||
share/gnome/galeon/bookmarks.glade
|
||||
share/gnome/galeon/default.xpm
|
||||
share/gnome/galeon/default_open.xpm
|
||||
share/gnome/galeon/delete.xpm
|
||||
share/gnome/galeon/dir.xpm
|
||||
share/gnome/galeon/dir_open.xpm
|
||||
@ -15,9 +27,16 @@ share/gnome/galeon/i-bookmark.xpm
|
||||
share/gnome/galeon/link.xpm
|
||||
share/gnome/galeon/logo.png
|
||||
share/gnome/galeon/myportal.css
|
||||
share/gnome/galeon/new_alias.xpm
|
||||
share/gnome/galeon/new_alias_small.xpm
|
||||
share/gnome/galeon/new_folder.xpm
|
||||
share/gnome/galeon/new_folder_small.xpm
|
||||
share/gnome/galeon/new_item.xpm
|
||||
share/gnome/galeon/new_item_small.xpm
|
||||
share/gnome/galeon/new_separator.xpm
|
||||
share/gnome/galeon/new_separator_small.xpm
|
||||
share/gnome/galeon/preferences.glade
|
||||
share/gnome/galeon/prompts.glade
|
||||
share/gnome/galeon/small-close.xpm
|
||||
share/gnome/galeon/small-detach.xpm
|
||||
share/gnome/galeon/spinners/crux/001.png
|
||||
@ -99,24 +118,38 @@ share/gnome/galeon/spinners/pipeon/013.png
|
||||
share/gnome/galeon/spinners/pipeon/014.png
|
||||
share/gnome/galeon/spinners/pipeon/rest.png
|
||||
share/gnome/help/galeon/C/aboutbook.html
|
||||
share/gnome/help/galeon/C/authors.html
|
||||
share/gnome/help/galeon/C/bookmarks-aliases.html
|
||||
share/gnome/help/galeon/C/bookmarks-context-menus.html
|
||||
share/gnome/help/galeon/C/bookmarks-importing.html
|
||||
share/gnome/help/galeon/C/bookmarks-my-portal.html
|
||||
share/gnome/help/galeon/C/bookmarks-nicks.html
|
||||
share/gnome/help/galeon/C/bookmarks-smart-bookmarks.html
|
||||
share/gnome/help/galeon/C/bookmarks-temporary-bookmarks.html
|
||||
share/gnome/help/galeon/C/bookmarks-toolbars.html
|
||||
share/gnome/help/galeon/C/bookmarks-with-images.html
|
||||
share/gnome/help/galeon/C/bookmarks.html
|
||||
share/gnome/help/galeon/C/browser-window.html
|
||||
share/gnome/help/galeon/C/docbook.css
|
||||
share/gnome/help/galeon/C/bugs.html
|
||||
share/gnome/help/galeon/C/command-line-options.html
|
||||
share/gnome/help/galeon/C/compiling-from-source.html
|
||||
share/gnome/help/galeon/C/context-menus.html
|
||||
share/gnome/help/galeon/C/cookie-manager.html
|
||||
share/gnome/help/galeon/C/cookieman-images.html
|
||||
share/gnome/help/galeon/C/cookieman-sites.html
|
||||
share/gnome/help/galeon/C/full-screen-mode.html
|
||||
share/gnome/help/galeon/C/getting-started.html
|
||||
share/gnome/help/galeon/C/index.html
|
||||
share/gnome/help/galeon/C/introduction.html
|
||||
share/gnome/help/galeon/C/ln23.html
|
||||
share/gnome/help/galeon/C/stylesheet-images/caution.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/home.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/important.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/next.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/note.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/prev.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/tip.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/toc-blank.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/toc-minus.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/toc-plus.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/up.gif
|
||||
share/gnome/help/galeon/C/stylesheet-images/warning.gif
|
||||
share/gnome/help/galeon/C/preferences.html
|
||||
share/gnome/help/galeon/C/prefs-advanced.html
|
||||
share/gnome/help/galeon/C/prefs-gnome-url-handlers.html
|
||||
share/gnome/help/galeon/C/prefs-handlers.html
|
||||
share/gnome/help/galeon/C/prefs-rendering.html
|
||||
share/gnome/help/galeon/C/prefs-user-interface.html
|
||||
share/gnome/help/galeon/C/statusbar.html
|
||||
share/gnome/help/galeon/C/toolbar.html
|
||||
share/gnome/oaf/galeon.oaf
|
||||
share/gnome/pixmaps/galeon.png
|
||||
share/gnome/sounds/galeon/clicked.wav
|
||||
@ -148,10 +181,11 @@ share/locale/sl/LC_MESSAGES/galeon.mo
|
||||
share/locale/sv/LC_MESSAGES/galeon.mo
|
||||
share/locale/tr/LC_MESSAGES/galeon.mo
|
||||
share/locale/uk/LC_MESSAGES/galeon.mo
|
||||
share/locale/zh_CN.GB2312/LC_MESSAGES/galeon.mo
|
||||
share/locale/zh_TW.Big5/LC_MESSAGES/galeon.mo
|
||||
@exec mkdir -p %D/share/gnome/help/galeon/C/fig
|
||||
@dirrm share/gnome/sounds/galeon
|
||||
@dirrm share/gnome/help/galeon/C/stylesheet-images
|
||||
@exec mkdir -p %D/share/gnome/help/galeon/C/fig
|
||||
@dirrm share/gnome/help/galeon/C/fig
|
||||
@dirrm share/gnome/help/galeon/C
|
||||
@dirrm share/gnome/help/galeon
|
||||
|
Loading…
Reference in New Issue
Block a user