0.9.2 -> 0.9.3
Submitted by: Michael Reifenberg <root@nihil.plaut.de>
This commit is contained in:
parent
75e58e4720
commit
470c6d7453
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=20840
@ -3,10 +3,10 @@
|
||||
# Date created: November, 1997
|
||||
# Whom: Paul Traina <pst@freebsd.org>
|
||||
#
|
||||
# $Id: Makefile,v 1.25 1999/02/21 22:30:55 dima Exp $
|
||||
# $Id: Makefile,v 1.26 1999/04/22 21:01:45 mharo Exp $
|
||||
|
||||
DISTNAME= pilot-link.0.9.2
|
||||
PKGNAME= pilot-link-0.9.2
|
||||
DISTNAME= pilot-link.0.9.3
|
||||
PKGNAME= pilot-link-0.9.3
|
||||
CATEGORIES= palm comms tk80
|
||||
MASTER_SITES= ftp://ryeham.ee.ryerson.ca/pub/PalmOS/
|
||||
|
||||
|
@ -1 +1 @@
|
||||
MD5 (pilot-link.0.9.2.tar.gz) = 0ce918bfe5e43a04b00daee0a14055b9
|
||||
MD5 (pilot-link.0.9.3.tar.gz) = c985505028a441f53a25fc2a3838a847
|
||||
|
@ -1,100 +1,84 @@
|
||||
--- configure.orig Sat Dec 13 23:27:17 1997
|
||||
+++ configure Wed Jan 14 06:49:36 1998
|
||||
@@ -9,7 +9,7 @@
|
||||
|
||||
--- configure.orig Sat Aug 21 10:57:14 1999
|
||||
+++ configure Sat Aug 21 11:05:26 1999
|
||||
@@ -10,5 +10,5 @@
|
||||
# Defaults:
|
||||
ac_help=
|
||||
-ac_default_prefix=/usr/local
|
||||
+ac_default_prefix=/usr/local/pilot
|
||||
# Any additions from configure.in:
|
||||
ac_help="$ac_help
|
||||
--with-gnu-ld assume the C compiler uses GNU ld [default=no]"
|
||||
@@ -818,9 +818,9 @@
|
||||
|
||||
@@ -876,9 +876,9 @@
|
||||
# Use test -z because SunOS4 sh mishandles braces in ${var-val}.
|
||||
# It thinks the first close brace ends the variable substitution.
|
||||
-test -z "$INSTALL_PROGRAM" && INSTALL_PROGRAM='${INSTALL}'
|
||||
+INSTALL_PROGRAM='${INSTALL}'
|
||||
|
||||
test -z "$INSTALL_SCRIPT" && INSTALL_SCRIPT='${INSTALL_PROGRAM}'
|
||||
|
||||
-test -z "$INSTALL_DATA" && INSTALL_DATA='${INSTALL} -m 644'
|
||||
+INSTALL_DATA='${INSTALL} -m 644'
|
||||
|
||||
# Extract the first word of "ranlib", so it can be a program name with args.
|
||||
set dummy ranlib; ac_word=$2
|
||||
@@ -2556,7 +2556,9 @@
|
||||
itcl=''
|
||||
@@ -2643,5 +2643,5 @@
|
||||
if test "x$with_tcl" = "xyes" || test "x$with_tcl" = "x" ; then
|
||||
for tcl_path in /usr/local/tcl8.0 /usr/local/tcl7.6 /usr/local/tcl7.5 /usr/local /usr /usr/local/tcl7.4; do
|
||||
- if test -f $tcl_path/lib/tclConfig.sh; then
|
||||
+ if test -f $tcl_path/lib/tcl8.0/tclConfig.sh; then
|
||||
+ with_tcl=$tcl_path; break
|
||||
+ elif test -f $tcl_path/lib/tclConfig.sh; then
|
||||
with_tcl=$tcl_path; break
|
||||
elif test -f $tcl_path/lib/itcl/tclConfig.sh; then
|
||||
itcl='/itcl'
|
||||
@@ -2597,13 +2599,13 @@
|
||||
elif test "x$with_tcl" = "xno"; then
|
||||
@@ -2684,5 +2684,5 @@
|
||||
echo "$ac_t""not used" 1>&6
|
||||
else
|
||||
- tclConfig="$with_tcl/lib$itcl/tclConfig.sh"
|
||||
+ tclConfig="$with_tcl/lib/tcl8.0$itcl/tclConfig.sh"
|
||||
if test ! -f $tclConfig; then
|
||||
echo "$ac_t""Unable to find tclConfig.sh" 1>&6
|
||||
else
|
||||
@@ -2690,5 +2690,5 @@
|
||||
. $tclConfig
|
||||
echo "$ac_t""version $TCL_VERSION from $tclConfig" 1>&6
|
||||
- TCL_INC="-I$TCL_PREFIX/include$itcl"
|
||||
+ TCL_INC="-I$TCL_PREFIX/include/tcl8.0$itcl"
|
||||
TCL_BIN="$TCL_EXEC_PREFIX/bin"
|
||||
TCLLIBS="$TCL_LIB_SPEC $TCL_LIBS"
|
||||
TCLTKLIBS="$TCLLIBS"
|
||||
@@ -2614,7 +2616,7 @@
|
||||
|
||||
@@ -2701,5 +2701,5 @@
|
||||
if test "x$with_itcl" = "xyes" || test "x$with_itcl" = "x"; then
|
||||
for itcl_path in $with_tcl; do
|
||||
- if test -f $itcl_path/lib$itcl/itclConfig.sh; then
|
||||
+ if test -f $itcl_path/lib/tcl8.0$itcl/itclConfig.sh; then
|
||||
with_itcl=$itcl_path; break
|
||||
fi
|
||||
done
|
||||
@@ -2632,13 +2634,13 @@
|
||||
elif test "x$with_itcl" = "xno"; then
|
||||
@@ -2719,5 +2719,5 @@
|
||||
echo "$ac_t""not used" 1>&6
|
||||
else
|
||||
- itclConfig="$with_itcl/lib$itcl/itclConfig.sh"
|
||||
+ itclConfig="$with_itcl/lib/tcl8.0$itcl/itclConfig.sh"
|
||||
if test ! -f $itclConfig; then
|
||||
echo "$ac_t""Unable to find itclConfig.sh" 1>&6
|
||||
else
|
||||
@@ -2725,5 +2725,5 @@
|
||||
. $itclConfig
|
||||
echo "$ac_t""version $ITCL_VERSION from $itclConfig" 1>&6
|
||||
- ITCL_INC="-I$TK_PREFIX/include$itcl"
|
||||
+ ITCL_INC="-I$TK_PREFIX/include/tcl8.0$itcl"
|
||||
#TK_BIN="$TK_EXEC_PREFIX/bin"
|
||||
#TKLIBS="$TK_LIB_SPEC $TCL_LIB_SPEC $TK_LIBS"
|
||||
#TCLTK_LIBS="\$(TK_LIB_SPEC) \$(TCL_LIB_SPEC) \$(TK_LIBS)"
|
||||
@@ -2656,7 +2658,7 @@
|
||||
|
||||
@@ -2743,5 +2743,5 @@
|
||||
if test "x$with_tk" = "xyes" || test "x$with_tk" = "x"; then
|
||||
for tk_path in $with_tcl; do
|
||||
- if test -f $tk_path/lib$itcl/tkConfig.sh; then
|
||||
+ if test -f $tk_path/lib/tk8.0$itcl/tkConfig.sh; then
|
||||
with_tk=$tk_path; break
|
||||
fi
|
||||
done
|
||||
@@ -2674,13 +2676,13 @@
|
||||
elif test "x$with_tk" = "xno"; then
|
||||
@@ -2761,5 +2761,5 @@
|
||||
echo "$ac_t""not used" 1>&6
|
||||
else
|
||||
- tkConfig="$with_tk/lib$itcl/tkConfig.sh"
|
||||
+ tkConfig="$with_tk/lib/tk8.0$itcl/tkConfig.sh"
|
||||
if test ! -f $tkConfig; then
|
||||
echo "$ac_t""Unable to find tkConfig.sh" 1>&6
|
||||
else
|
||||
@@ -2767,5 +2767,5 @@
|
||||
. $tkConfig
|
||||
echo "$ac_t""version $TK_VERSION from $tkConfig" 1>&6
|
||||
- TK_INC="-I$TK_PREFIX/include$itcl"
|
||||
+ TK_INC="-I$TK_PREFIX/include/tk8.0$itcl"
|
||||
TK_BIN="$TK_EXEC_PREFIX/bin"
|
||||
TKLIBS="$TK_LIB_SPEC $TCL_LIB_SPEC $TK_LIBS"
|
||||
TCLTK_LIBS="\$(TK_LIB_SPEC) \$(TCL_LIB_SPEC) \$(TK_LIBS)"
|
||||
|
@ -3,10 +3,10 @@
|
||||
# Date created: November, 1997
|
||||
# Whom: Paul Traina <pst@freebsd.org>
|
||||
#
|
||||
# $Id: Makefile,v 1.25 1999/02/21 22:30:55 dima Exp $
|
||||
# $Id: Makefile,v 1.26 1999/04/22 21:01:45 mharo Exp $
|
||||
|
||||
DISTNAME= pilot-link.0.9.2
|
||||
PKGNAME= pilot-link-0.9.2
|
||||
DISTNAME= pilot-link.0.9.3
|
||||
PKGNAME= pilot-link-0.9.3
|
||||
CATEGORIES= palm comms tk80
|
||||
MASTER_SITES= ftp://ryeham.ee.ryerson.ca/pub/PalmOS/
|
||||
|
||||
|
@ -1 +1 @@
|
||||
MD5 (pilot-link.0.9.2.tar.gz) = 0ce918bfe5e43a04b00daee0a14055b9
|
||||
MD5 (pilot-link.0.9.3.tar.gz) = c985505028a441f53a25fc2a3838a847
|
||||
|
@ -1,100 +1,84 @@
|
||||
--- configure.orig Sat Dec 13 23:27:17 1997
|
||||
+++ configure Wed Jan 14 06:49:36 1998
|
||||
@@ -9,7 +9,7 @@
|
||||
|
||||
--- configure.orig Sat Aug 21 10:57:14 1999
|
||||
+++ configure Sat Aug 21 11:05:26 1999
|
||||
@@ -10,5 +10,5 @@
|
||||
# Defaults:
|
||||
ac_help=
|
||||
-ac_default_prefix=/usr/local
|
||||
+ac_default_prefix=/usr/local/pilot
|
||||
# Any additions from configure.in:
|
||||
ac_help="$ac_help
|
||||
--with-gnu-ld assume the C compiler uses GNU ld [default=no]"
|
||||
@@ -818,9 +818,9 @@
|
||||
|
||||
@@ -876,9 +876,9 @@
|
||||
# Use test -z because SunOS4 sh mishandles braces in ${var-val}.
|
||||
# It thinks the first close brace ends the variable substitution.
|
||||
-test -z "$INSTALL_PROGRAM" && INSTALL_PROGRAM='${INSTALL}'
|
||||
+INSTALL_PROGRAM='${INSTALL}'
|
||||
|
||||
test -z "$INSTALL_SCRIPT" && INSTALL_SCRIPT='${INSTALL_PROGRAM}'
|
||||
|
||||
-test -z "$INSTALL_DATA" && INSTALL_DATA='${INSTALL} -m 644'
|
||||
+INSTALL_DATA='${INSTALL} -m 644'
|
||||
|
||||
# Extract the first word of "ranlib", so it can be a program name with args.
|
||||
set dummy ranlib; ac_word=$2
|
||||
@@ -2556,7 +2556,9 @@
|
||||
itcl=''
|
||||
@@ -2643,5 +2643,5 @@
|
||||
if test "x$with_tcl" = "xyes" || test "x$with_tcl" = "x" ; then
|
||||
for tcl_path in /usr/local/tcl8.0 /usr/local/tcl7.6 /usr/local/tcl7.5 /usr/local /usr /usr/local/tcl7.4; do
|
||||
- if test -f $tcl_path/lib/tclConfig.sh; then
|
||||
+ if test -f $tcl_path/lib/tcl8.0/tclConfig.sh; then
|
||||
+ with_tcl=$tcl_path; break
|
||||
+ elif test -f $tcl_path/lib/tclConfig.sh; then
|
||||
with_tcl=$tcl_path; break
|
||||
elif test -f $tcl_path/lib/itcl/tclConfig.sh; then
|
||||
itcl='/itcl'
|
||||
@@ -2597,13 +2599,13 @@
|
||||
elif test "x$with_tcl" = "xno"; then
|
||||
@@ -2684,5 +2684,5 @@
|
||||
echo "$ac_t""not used" 1>&6
|
||||
else
|
||||
- tclConfig="$with_tcl/lib$itcl/tclConfig.sh"
|
||||
+ tclConfig="$with_tcl/lib/tcl8.0$itcl/tclConfig.sh"
|
||||
if test ! -f $tclConfig; then
|
||||
echo "$ac_t""Unable to find tclConfig.sh" 1>&6
|
||||
else
|
||||
@@ -2690,5 +2690,5 @@
|
||||
. $tclConfig
|
||||
echo "$ac_t""version $TCL_VERSION from $tclConfig" 1>&6
|
||||
- TCL_INC="-I$TCL_PREFIX/include$itcl"
|
||||
+ TCL_INC="-I$TCL_PREFIX/include/tcl8.0$itcl"
|
||||
TCL_BIN="$TCL_EXEC_PREFIX/bin"
|
||||
TCLLIBS="$TCL_LIB_SPEC $TCL_LIBS"
|
||||
TCLTKLIBS="$TCLLIBS"
|
||||
@@ -2614,7 +2616,7 @@
|
||||
|
||||
@@ -2701,5 +2701,5 @@
|
||||
if test "x$with_itcl" = "xyes" || test "x$with_itcl" = "x"; then
|
||||
for itcl_path in $with_tcl; do
|
||||
- if test -f $itcl_path/lib$itcl/itclConfig.sh; then
|
||||
+ if test -f $itcl_path/lib/tcl8.0$itcl/itclConfig.sh; then
|
||||
with_itcl=$itcl_path; break
|
||||
fi
|
||||
done
|
||||
@@ -2632,13 +2634,13 @@
|
||||
elif test "x$with_itcl" = "xno"; then
|
||||
@@ -2719,5 +2719,5 @@
|
||||
echo "$ac_t""not used" 1>&6
|
||||
else
|
||||
- itclConfig="$with_itcl/lib$itcl/itclConfig.sh"
|
||||
+ itclConfig="$with_itcl/lib/tcl8.0$itcl/itclConfig.sh"
|
||||
if test ! -f $itclConfig; then
|
||||
echo "$ac_t""Unable to find itclConfig.sh" 1>&6
|
||||
else
|
||||
@@ -2725,5 +2725,5 @@
|
||||
. $itclConfig
|
||||
echo "$ac_t""version $ITCL_VERSION from $itclConfig" 1>&6
|
||||
- ITCL_INC="-I$TK_PREFIX/include$itcl"
|
||||
+ ITCL_INC="-I$TK_PREFIX/include/tcl8.0$itcl"
|
||||
#TK_BIN="$TK_EXEC_PREFIX/bin"
|
||||
#TKLIBS="$TK_LIB_SPEC $TCL_LIB_SPEC $TK_LIBS"
|
||||
#TCLTK_LIBS="\$(TK_LIB_SPEC) \$(TCL_LIB_SPEC) \$(TK_LIBS)"
|
||||
@@ -2656,7 +2658,7 @@
|
||||
|
||||
@@ -2743,5 +2743,5 @@
|
||||
if test "x$with_tk" = "xyes" || test "x$with_tk" = "x"; then
|
||||
for tk_path in $with_tcl; do
|
||||
- if test -f $tk_path/lib$itcl/tkConfig.sh; then
|
||||
+ if test -f $tk_path/lib/tk8.0$itcl/tkConfig.sh; then
|
||||
with_tk=$tk_path; break
|
||||
fi
|
||||
done
|
||||
@@ -2674,13 +2676,13 @@
|
||||
elif test "x$with_tk" = "xno"; then
|
||||
@@ -2761,5 +2761,5 @@
|
||||
echo "$ac_t""not used" 1>&6
|
||||
else
|
||||
- tkConfig="$with_tk/lib$itcl/tkConfig.sh"
|
||||
+ tkConfig="$with_tk/lib/tk8.0$itcl/tkConfig.sh"
|
||||
if test ! -f $tkConfig; then
|
||||
echo "$ac_t""Unable to find tkConfig.sh" 1>&6
|
||||
else
|
||||
@@ -2767,5 +2767,5 @@
|
||||
. $tkConfig
|
||||
echo "$ac_t""version $TK_VERSION from $tkConfig" 1>&6
|
||||
- TK_INC="-I$TK_PREFIX/include$itcl"
|
||||
+ TK_INC="-I$TK_PREFIX/include/tk8.0$itcl"
|
||||
TK_BIN="$TK_EXEC_PREFIX/bin"
|
||||
TKLIBS="$TK_LIB_SPEC $TCL_LIB_SPEC $TK_LIBS"
|
||||
TCLTK_LIBS="\$(TK_LIB_SPEC) \$(TCL_LIB_SPEC) \$(TK_LIBS)"
|
||||
|
Loading…
Reference in New Issue
Block a user