- Remove synce-rra (Project was renamed to synce-librra)

This commit is contained in:
Martin Wilke 2008-07-27 13:52:46 +00:00
parent da85c24e46
commit 46fefaa24f
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=217660
7 changed files with 1 additions and 75 deletions

View File

@ -37,8 +37,8 @@
SUBDIR += synce-kde
SUBDIR += synce-librapi2
SUBDIR += synce-libsynce
SUBDIR += synce-librra
SUBDIR += synce-multisync
SUBDIR += synce-rra
SUBDIR += synce-serial
SUBDIR += synce-trayicon
SUBDIR += txt2pdbdoc

View File

@ -1,33 +0,0 @@
# New ports collection makefile for: synce-rra
# Date created: March 2004
# Whom: Sam Lawrance <boris@brooknet.com.au>
#
# $FreeBSD$
PORTNAME= synce-rra
PORTVERSION= 0.9.1
CATEGORIES= palm
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= synce
MAINTAINER= ports@FreeBSD.org
COMMENT= Remote Replication Agent Connection protocol library
LIB_DEPENDS= synce.0:${PORTSDIR}/palm/synce-libsynce \
rapi.2:${PORTSDIR}/palm/synce-librapi2
BUILD_DEPENDS= ${LOCALBASE}/lib/libmimedir.a:${PORTSDIR}/devel/libmimedir
RUN_DEPENDS= ${LOCALBASE}/lib/libmimedir.a:${PORTSDIR}/devel/libmimedir
MAN1= synce-matchmaker.1
USE_ICONV= yes
USE_AUTOTOOLS= libtool:15
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-libsynce=${LOCALBASE}
USE_LDCONFIG= yes
post-patch:
@${REINPLACE_CMD} -e 's|-Werror||g' \
${WRKSRC}/lib/Makefile.in
.include <bsd.port.mk>

View File

@ -1,3 +0,0 @@
MD5 (synce-rra-0.9.1.tar.gz) = 72742f93f19d5727159989ec80a725f0
SHA256 (synce-rra-0.9.1.tar.gz) = 9564e1e6bfff0ce40f7c7ac01dae65f194d83323584aa5492b749ccd96f395b3
SIZE (synce-rra-0.9.1.tar.gz) = 379075

View File

@ -1,11 +0,0 @@
--- src/rra-decode.c.orig Thu May 12 16:57:53 2005
+++ src/rra-decode.c Fri Jul 29 19:26:36 2005
@@ -202,7 +202,7 @@
time_t unix_time = filetime_to_unix_time(&propvals[i].val.filetime);
char* time_str = asctime(gmtime(&unix_time));
time_str[strlen(time_str)-1] = '\0'; /* remove trailing newline */
- printf("%s (%lu)", time_str, unix_time);
+ printf("%s (%lu)", time_str, (long unsigned)unix_time);
#else
TIME_FIELDS time_fields;
time_fields_from_filetime(&propvals[i].val.filetime, &time_fields);

View File

@ -1,8 +0,0 @@
--- src/rra-timezone.c.orig Thu Mar 11 22:26:25 2004
+++ src/rra-timezone.c Thu Mar 11 22:26:39 2004
@@ -1,5 +1,4 @@
/* $Id: rra-timezone.c,v 1.6 2003/12/08 09:44:02 twogood Exp $ */
-#define _POSIX_C_SOURCE 2 /* for getopt */
#define _BSD_SOURCE
#include "../lib/timezone.h"
#include "../lib/generator.h"

View File

@ -1,5 +0,0 @@
SynCE is a project for connecting to devices running Windows CE or Pocket PC.
RRA implements the Remote Replication Agent Connection protocol for
synchronising objects between a Windows CE device and other computer.
WWW: http://synce.sourceforge.net/

View File

@ -1,14 +0,0 @@
bin/synce-matchmaker
include/rra/appointment.h
include/rra/contact.h
include/rra/matchmaker.h
include/rra/syncmgr.h
include/rra/task.h
include/rra/timezone.h
include/rra/uint32vector.h
lib/librra.a
lib/librra.la
lib/librra.so
lib/librra.so.0
share/aclocal/rra.m4
@dirrm include/rra