finance/alkimia: Update to 8.1.0
Bump PORTREVISION on consumers due to shared lib version bump.
This commit is contained in:
parent
84147d7c95
commit
45270d61d0
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=568211
@ -1,8 +1,7 @@
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= alkimia
|
||||
PORTVERSION= 7.0.2
|
||||
PORTREVISION= 4
|
||||
PORTVERSION= 8.1.0
|
||||
CATEGORIES= finance kde
|
||||
MASTER_SITES= KDE/stable/${PORTNAME}/${PORTVERSION}
|
||||
|
||||
@ -12,23 +11,35 @@ COMMENT= KDE financial data handling library
|
||||
LICENSE= LGPL21+
|
||||
LICENSE_FILE= ${WRKSRC}/COPYING.LIB
|
||||
|
||||
# Depending on ecm via USE_KDE causes unwanted CMAKE_ARGS to be set
|
||||
BUILD_DEPENDS= ${LOCALBASE}/share/ECM/cmake/ECMConfig.cmake:devel/kf5-extra-cmake-modules
|
||||
RUN_DEPENDS= p5-Date-Manip>=0:devel/p5-Date-Manip \
|
||||
p5-Finance-Quote>=0:finance/p5-Finance-Quote \
|
||||
p5-XML-Parser>=0:textproc/p5-XML-Parser \
|
||||
p5-XML-Writer>=0:textproc/p5-XML-Writer \
|
||||
p5-libwww>=0:www/p5-libwww
|
||||
|
||||
USES= cmake compiler:c++11-lang pathfix qt:5 tar:xz
|
||||
USES= cmake compiler:c++11-lang kde:5 pathfix perl5 qt:5 \
|
||||
shebangfix tar:xz
|
||||
USE_LDCONFIG= yes
|
||||
USE_QT= core dbus \
|
||||
USE_KDE= attica auth codecs completion config configwidgets coreaddons \
|
||||
i18n iconthemes jobwidgets kio newstuff service sonnet \
|
||||
textwidgets widgetsaddons windowsystem xmlgui ecm_build
|
||||
USE_PERL5= run
|
||||
USE_QT= concurrent core dbus declarative gui network widgets xml \
|
||||
buildtools_build qmake_build
|
||||
|
||||
CMAKE_ON= KDE_INSTALL_USE_QT_SYS_PATHS
|
||||
CMAKE_OFF= BUILD_DOXYGEN_DOCS
|
||||
|
||||
PLIST_SUB= VER=${PORTVERSION:R}
|
||||
SHEBANG_FILES= src/financequote.pl
|
||||
|
||||
OPTIONS_RADIO= BROWSER
|
||||
OPTIONS_RADIO_BROWSER= WEBKIT WEBENGINE
|
||||
OPTIONS_SINGLE= MPLIB
|
||||
OPTIONS_SINGLE_MPLIB= GMP MPIR
|
||||
OPTIONS_DEFINE= TEST
|
||||
OPTIONS_DEFAULT= MPIR
|
||||
OPTIONS_DEFINE= PLASMA TEST TOOLS
|
||||
OPTIONS_DEFAULT= MPIR TOOLS WEBKIT
|
||||
OPTIONS_SUB= yes
|
||||
BROWSER_DESC= Web browser support
|
||||
MPLIB_DESC= Multi-precision library (MPIR preferred)
|
||||
|
||||
GMP_LIB_DEPENDS= libgmp.so:math/gmp
|
||||
@ -37,8 +48,26 @@ GMP_CMAKE_BOOL= CMAKE_DISABLE_FIND_PACKAGE_MPIR
|
||||
MPIR_DESC= MPIR (multiple precision arithmetic) support
|
||||
MPIR_LIB_DEPENDS= libmpir.so:math/mpir
|
||||
|
||||
PLASMA_DESC= Build Plasma applets
|
||||
PLASMA_USE= KDE=package,plasma-framework
|
||||
PLASMA_CMAKE_BOOL= BUILD_APPLETS
|
||||
|
||||
TEST_USE= QT=testlib
|
||||
TEST_CMAKE_BOOL= BUILD_TESTING
|
||||
TEST_TEST_TARGET= test
|
||||
|
||||
TOOLS_DESC= Build tools
|
||||
TOOLS_CMAKE_BOOL= BUILD_TOOLS
|
||||
|
||||
WEBENGINE_DESC= Qt Web Engine support
|
||||
WEBENGINE_USE= QT=webengine
|
||||
WEBENGINE_CMAKE_BOOL= BUILD_WITH_WEBENGINE
|
||||
|
||||
WEBKIT_DESC= Qt WebKit support
|
||||
WEBKIT_USE= QT=webkit
|
||||
WEBKIT_CMAKE_BOOL= BUILD_WITH_WEBKIT
|
||||
|
||||
pre-configure:
|
||||
${FIND} ${WRKSRC} -type f \( -name '*.bak' -o -name '*.orig' \) -exec ${RM} {} \;
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,3 +1,3 @@
|
||||
TIMESTAMP = 1524008329
|
||||
SHA256 (alkimia-7.0.2.tar.xz) = 59e6b10d819479bc8dde53a8b10e6ec05e9d465c5e035528a5c0b036456a2454
|
||||
SIZE (alkimia-7.0.2.tar.xz) = 38420
|
||||
TIMESTAMP = 1615051962
|
||||
SHA256 (alkimia-8.1.0.tar.xz) = 916807352707b0490cdd9ca65682eff73b00ca523029bda6fe7a2749a1bc927c
|
||||
SIZE (alkimia-8.1.0.tar.xz) = 230804
|
||||
|
@ -1,31 +1,21 @@
|
||||
Make tests conditional
|
||||
|
||||
--- CMakeLists.txt.orig 2018-04-11 16:05:28 UTC
|
||||
--- CMakeLists.txt.orig 2021-01-21 22:50:19 UTC
|
||||
+++ CMakeLists.txt
|
||||
@@ -15,7 +15,7 @@ include(FeatureSummary)
|
||||
@@ -37,7 +37,7 @@ include(FeatureSummary)
|
||||
# check for PkgConfig, Qt and MPIR/GMP
|
||||
find_package(PkgConfig)
|
||||
if(BUILD_QT4)
|
||||
- find_package(Qt4 REQUIRED COMPONENTS QtCore QtDBus QtTest)
|
||||
+ find_package(Qt4 REQUIRED COMPONENTS QtCore QtDBus)
|
||||
- find_package(Qt4 REQUIRED COMPONENTS QtCore QtGui QtDBus QtTest QtWebKit QtDeclarative)
|
||||
+ find_package(Qt4 REQUIRED COMPONENTS QtCore QtGui QtDBus QtWebKit QtDeclarative)
|
||||
set(QT_USE_LIBSPREFIX Qt4::Qt)
|
||||
set(ALKIMIA_LIB_SUFFIX "")
|
||||
set(ALKIMIA_INCLUDE_SUFFIX "Qt4")
|
||||
@@ -23,7 +23,7 @@ if(BUILD_QT4)
|
||||
set(PC_TARGET_QTPREFIX Qt)
|
||||
set(PC_TARGET_SUFFIX)
|
||||
else()
|
||||
- find_package(Qt5 REQUIRED COMPONENTS Core DBus Test)
|
||||
+ find_package(Qt5 REQUIRED COMPONENTS Core DBus)
|
||||
set(QT_USE_LIBSPREFIX Qt5::)
|
||||
set(ALKIMIA_LIB_SUFFIX "5")
|
||||
set(ALKIMIA_INCLUDE_SUFFIX "Qt5")
|
||||
@@ -59,4 +59,7 @@ add_definitions(-DQT_USE_FAST_CONCATENATION -DQT_USE_F
|
||||
include_directories(${MP_INCLUDE_DIR})
|
||||
@@ -107,7 +107,6 @@ else()
|
||||
|
||||
add_subdirectory(src)
|
||||
-add_subdirectory(autotests)
|
||||
+
|
||||
+if(BUILD_TESTING)
|
||||
+ add_subdirectory(autotests)
|
||||
+endif()
|
||||
find_package(Qt5 REQUIRED COMPONENTS
|
||||
Core
|
||||
- Test
|
||||
${QT_BROWSER_COMPONENT}
|
||||
Qml
|
||||
)
|
||||
|
@ -1,15 +1,15 @@
|
||||
Find testlib (moved from ../CMakeLists.txt)
|
||||
|
||||
--- autotests/CMakeLists.txt.orig 2018-03-15 19:28:26 UTC
|
||||
--- autotests/CMakeLists.txt.orig 2020-10-23 16:11:34 UTC
|
||||
+++ autotests/CMakeLists.txt
|
||||
@@ -1,8 +1,10 @@
|
||||
@@ -1,4 +1,10 @@
|
||||
include(ECMAddTests)
|
||||
|
||||
if(BUILD_QT4)
|
||||
+if(BUILD_QT4)
|
||||
+ find_package(Qt4 REQUIRED COMPONENTS QtTest)
|
||||
set(TEST_LIB ${QT_QTTEST_LIBRARY})
|
||||
else()
|
||||
+else()
|
||||
+ find_package(Qt5 REQUIRED COMPONENTS Test)
|
||||
set(TEST_LIB Qt5::Test)
|
||||
endif()
|
||||
|
||||
+endif()
|
||||
+
|
||||
set(TEST_LIB
|
||||
alkimia
|
||||
alkimia-internal
|
||||
|
32
finance/alkimia/files/patch-src_alkwebpage.h
Normal file
32
finance/alkimia/files/patch-src_alkwebpage.h
Normal file
@ -0,0 +1,32 @@
|
||||
Fix build when both the WEBKIT and WEBENGINE options are set to OFF.
|
||||
|
||||
/wrkdirs/usr/ports/finance/alkimia/work/alkimia-8.1.0/tools/onlinequoteseditor/mainwindow.cpp:52:28: error: member access into incomplete type 'const QUrl'
|
||||
d->urlLine->setText(url.toString());
|
||||
^
|
||||
/usr/local/include/qt5/QtCore/qmetatype.h:2089:1: note: forward declaration of 'QUrl'
|
||||
QT_FOR_EACH_STATIC_CORE_CLASS(QT_FORWARD_DECLARE_STATIC_TYPES_ITER)
|
||||
^
|
||||
/usr/local/include/qt5/QtCore/qmetatype.h:121:17: note: expanded from macro 'QT_FOR_EACH_STATIC_CORE_CLASS'
|
||||
F(QUrl, 17, QUrl) \
|
||||
^
|
||||
/wrkdirs/usr/ports/finance/alkimia/work/alkimia-8.1.0/tools/onlinequoteseditor/mainwindow.cpp:57:63: error: 'QUrl' is an incomplete type
|
||||
AlkOnlineQuotesProfileManager::instance().webPage()->load(QUrl(d->urlLine->text()), d->quotesWidget->acceptLanguage());
|
||||
^
|
||||
/usr/local/include/qt5/QtCore/qmetatype.h:2089:1: note: forward declaration of 'QUrl'
|
||||
QT_FOR_EACH_STATIC_CORE_CLASS(QT_FORWARD_DECLARE_STATIC_TYPES_ITER)
|
||||
^
|
||||
/usr/local/include/qt5/QtCore/qmetatype.h:121:17: note: expanded from macro 'QT_FOR_EACH_STATIC_CORE_CLASS'
|
||||
F(QUrl, 17, QUrl) \
|
||||
^
|
||||
2 errors generated.
|
||||
|
||||
--- src/alkwebpage.h.orig 2021-03-10 18:46:11 UTC
|
||||
+++ src/alkwebpage.h
|
||||
@@ -83,6 +83,7 @@ class ALK_EXPORT AlkWebPage : public QWebView (private
|
||||
|
||||
#else
|
||||
|
||||
+#include <QUrl>
|
||||
#include <QWidget>
|
||||
|
||||
/**
|
@ -1,7 +1,14 @@
|
||||
%%TOOLS%%bin/onlinequoteseditor5
|
||||
include/alkimia/Qt5/alkimia/alk_export.h
|
||||
include/alkimia/Qt5/alkimia/alkcompany.h
|
||||
include/alkimia/Qt5/alkimia/alkquoteitem.h
|
||||
include/alkimia/Qt5/alkimia/alkonlinequote.h
|
||||
include/alkimia/Qt5/alkimia/alkonlinequotesource.h
|
||||
include/alkimia/Qt5/alkimia/alkonlinequotesprofile.h
|
||||
include/alkimia/Qt5/alkimia/alkonlinequotesprofilemanager.h
|
||||
include/alkimia/Qt5/alkimia/alkonlinequoteswidget.h
|
||||
include/alkimia/Qt5/alkimia/alkvalue.h
|
||||
include/alkimia/Qt5/alkimia/alkversion.h
|
||||
include/alkimia/Qt5/alkimia/alkwebpage.h
|
||||
%%GMP%%lib/cmake/LibAlkimia5-%%VER%%/FindGMP.cmake
|
||||
%%MPIR%%lib/cmake/LibAlkimia5-%%VER%%/FindMPIR.cmake
|
||||
lib/cmake/LibAlkimia5-%%VER%%/LibAlkimia5Config.cmake
|
||||
@ -9,6 +16,130 @@ lib/cmake/LibAlkimia5-%%VER%%/LibAlkimia5ConfigVersion.cmake
|
||||
lib/cmake/LibAlkimia5-%%VER%%/LibAlkimia5Targets-%%CMAKE_BUILD_TYPE%%.cmake
|
||||
lib/cmake/LibAlkimia5-%%VER%%/LibAlkimia5Targets.cmake
|
||||
lib/libalkimia5.so
|
||||
lib/libalkimia5.so.7
|
||||
lib/libalkimia5.so.7.0.2
|
||||
lib/libalkimia5.so.8
|
||||
lib/libalkimia5.so.8.1.0
|
||||
%%QT_QMLDIR%%/org/kde/alkimia/libqmlalkimia.so
|
||||
%%QT_QMLDIR%%/org/kde/alkimia/qmldir
|
||||
libdata/pkgconfig/libalkimia5.pc
|
||||
%%TOOLS%%share/applications/org.kde.onlinequoteseditor5.desktop
|
||||
%%TOOLS%%share/icons/hicolor/128x128/apps/onlinequoteseditor5.png
|
||||
%%TOOLS%%share/icons/hicolor/16x16/apps/onlinequoteseditor5.png
|
||||
%%TOOLS%%share/icons/hicolor/22x22/apps/onlinequoteseditor5.png
|
||||
%%TOOLS%%share/icons/hicolor/32x32/apps/onlinequoteseditor5.png
|
||||
%%TOOLS%%share/icons/hicolor/48x48/apps/onlinequoteseditor5.png
|
||||
%%TOOLS%%share/icons/hicolor/64x64/apps/onlinequoteseditor5.png
|
||||
%%TOOLS%%share/icons/hicolor/scalable/apps/onlinequoteseditor5.svgz
|
||||
share/knsrcfiles/alkimia-quotes.knsrc
|
||||
share/knsrcfiles/kmymoney-quotes.knsrc
|
||||
share/knsrcfiles/skrooge-quotes.knsrc
|
||||
%%PLASMA%%share/kservices5/plasma-applet-org.wincak.foreigncurrencies2.desktop
|
||||
share/locale/ca/LC_MESSAGES/alkimia.mo
|
||||
share/locale/ca/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/ca/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/ca/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/ca@valencia/LC_MESSAGES/alkimia.mo
|
||||
share/locale/ca@valencia/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/ca@valencia/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/ca@valencia/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/cs/LC_MESSAGES/alkimia.mo
|
||||
share/locale/cs/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/cs/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/cs/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/de/LC_MESSAGES/alkimia.mo
|
||||
share/locale/de/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/de/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/de/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/el/LC_MESSAGES/alkimia.mo
|
||||
share/locale/el/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/el/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/el/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/en_GB/LC_MESSAGES/alkimia.mo
|
||||
share/locale/en_GB/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/en_GB/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/en_GB/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/es/LC_MESSAGES/alkimia.mo
|
||||
share/locale/es/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/es/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/es/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/et/LC_MESSAGES/alkimia.mo
|
||||
share/locale/et/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/et/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/et/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/fi/LC_MESSAGES/alkimia.mo
|
||||
share/locale/fi/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/fr/LC_MESSAGES/alkimia.mo
|
||||
share/locale/fr/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/fr/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/fr/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/gl/LC_MESSAGES/alkimia.mo
|
||||
share/locale/gl/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/gl/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/gl/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/ia/LC_MESSAGES/alkimia.mo
|
||||
share/locale/ia/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/ia/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/ia/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/it/LC_MESSAGES/alkimia.mo
|
||||
share/locale/it/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/it/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/it/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/ko/LC_MESSAGES/alkimia.mo
|
||||
share/locale/ko/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/ko/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/ko/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/nl/LC_MESSAGES/alkimia.mo
|
||||
share/locale/nl/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/nl/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/nl/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/nn/LC_MESSAGES/alkimia.mo
|
||||
share/locale/nn/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/nn/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/nn/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/pl/LC_MESSAGES/alkimia.mo
|
||||
share/locale/pl/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/pl/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/pl/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/pt/LC_MESSAGES/alkimia.mo
|
||||
share/locale/pt/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/pt/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/pt/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/alkimia.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/ru/LC_MESSAGES/alkimia.mo
|
||||
share/locale/ru/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/ru/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/ru/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/sk/LC_MESSAGES/alkimia.mo
|
||||
share/locale/sk/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/sk/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/sk/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/sv/LC_MESSAGES/alkimia.mo
|
||||
share/locale/sv/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/sv/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/sv/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/uk/LC_MESSAGES/alkimia.mo
|
||||
share/locale/uk/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/uk/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/uk/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/alkimia.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/alkimia.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/onlinequoteseditor.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/plasma_applet_onlinequote.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/plasma_applet_org.wincak.foreigncurrencies2.mo
|
||||
%%PLASMA%%share/metainfo/org.wincak.foreigncurrencies2.appdata.xml
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/LICENSE
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/README
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/contents/config/config.qml
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/contents/config/main.xml
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/contents/icons/currency.svg
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/contents/ui/Currency.qml
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/contents/ui/Okno.qml
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/contents/ui/config/ConfigGeneral.qml
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/contents/ui/main.qml
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/metadata.desktop
|
||||
%%PLASMA%%share/plasma/plasmoids/org.wincak.foreigncurrencies2/metadata.json
|
||||
|
@ -2,7 +2,7 @@
|
||||
|
||||
PORTNAME= kmymoney
|
||||
PORTVERSION= 5.1.1
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= finance kde
|
||||
MASTER_SITES= KDE/stable/${PORTNAME}/${PORTVERSION}/src
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user