Update to 1.0.9.

PR:		32747
Submitted by:	Lev Serebryakov <lev@serebryakov.spb.ru>
This commit is contained in:
Maxim Sobolev 2001-12-20 10:04:07 +00:00
parent 0e41a741c8
commit 44df5032a2
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=51882
5 changed files with 2 additions and 35 deletions

View File

@ -6,8 +6,7 @@
#
PORTNAME= libxslt
PORTVERSION= 1.0.8
PORTREVISION= 1
PORTVERSION= 1.0.9
CATEGORIES= textproc gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= stable/sources/libxslt

View File

@ -1 +1 @@
MD5 (libxslt-1.0.8.tar.gz) = d4c31b2bea97904d3fe286545070438c
MD5 (libxslt-1.0.9.tar.gz) = 72a80a772aaae3c61633025f90d5053f

View File

@ -1,14 +0,0 @@
$FreeBSD$
--- breakpoint/Makefile.in 2001/12/06 08:31:12 1.1
+++ breakpoint/Makefile.in 2001/12/06 08:31:48
@@ -121,7 +121,7 @@
dbgmain.c
-libxsltbreakpoint_la_LIBADD = -lxml2 $(M_LIBS)
+libxsltbreakpoint_la_LIBADD = $(LIBXML_LIBS) $(M_LIBS)
libxsltbreakpoint_la_LDFLAGS = -version-info @LIBXSLT_VERSION_INFO@
man_MANS = #breakpoint.4

View File

@ -1,16 +0,0 @@
--- libxslt/transform.c.orig Sat Nov 10 13:35:49 2001
+++ libxslt/transform.c Mon Dec 3 00:03:39 2001
@@ -3474,12 +3474,10 @@
if (tmp == root) {
ctxt->type = XSLT_OUTPUT_HTML;
res->type = XML_HTML_DOCUMENT_NODE;
- if (((doctypePublic != NULL) || (doctypeSystem != NULL)))
+ if (((doctypePublic != NULL) || (doctypeSystem != NULL))) {
res->intSubset = xmlCreateIntSubset(res, root->name,
doctypePublic,
doctypeSystem);
- if (((doctypePublic != NULL) || (doctypeSystem != NULL))) {
- res = htmlNewDoc(doctypeSystem, doctypePublic);
#ifdef XSLT_GENERATE_HTML_DOCTYPE
} else if (version != NULL) {
xsltGetHTMLIDs(version, &doctypePublic,

View File

@ -1,7 +1,6 @@
bin/xslt-config
bin/xsltproc
etc/xsltConf.sh
include/breakpoint/breakpoint.h
include/libexslt/exslt.h
include/libexslt/exsltconfig.h
include/libxslt/attributes.h
@ -55,4 +54,3 @@ share/doc/libxslt/html/tutorial/libxslttutorial.xml
@dirrm share/doc/libxslt
@dirrm include/libxslt
@dirrm include/libexslt
@dirrm include/breakpoint