Upgrade to 0.4.2. I don't do ICQ, and can't test it. Yell if it
breaks. Suggested by: "R. Beasley" <rbeasley@uberhacker.org>
This commit is contained in:
parent
b195d18c40
commit
43fcd24050
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=22848
@ -1,14 +1,14 @@
|
||||
# New ports collection makefile for: micq
|
||||
# Version required: 0.4.*
|
||||
# Version required: 0.4.2
|
||||
# Date created: 11 Oct 1998
|
||||
# Whom: mph
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= micq-0.4.1
|
||||
DISTNAME= micq-0.4.2
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://micq.chatzone.org/pub/micq/V0.4.1/
|
||||
MASTER_SITES= ftp://micq.chatzone.org/pub/micq/V0.4.2/
|
||||
EXTRACT_SUFX= .tgz
|
||||
|
||||
MAINTAINER= mph@freebsd.org
|
||||
@ -17,9 +17,7 @@ do-install:
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/micq ${PREFIX}/bin
|
||||
.if !defined(NOPORTDOCS)
|
||||
${MKDIR} ${PREFIX}/share/doc/micq
|
||||
.for file in README TODO WISHLIST commands.txt
|
||||
${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/micq
|
||||
.endfor
|
||||
${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/micq
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1 +1 @@
|
||||
MD5 (micq-0.4.1.tgz) = c0d9d32727335401386964e8f256e73f
|
||||
MD5 (micq-0.4.2.tgz) = accaebd18fbc9fccdd8014c5b3163f72
|
||||
|
@ -1,24 +1,14 @@
|
||||
--- Makefile.orig Fri May 21 07:06:38 1999
|
||||
+++ Makefile Thu Jun 3 12:18:39 1999
|
||||
@@ -2,7 +2,8 @@
|
||||
--- Makefile.orig Sun Sep 12 18:42:33 1999
|
||||
+++ Makefile Mon Nov 1 17:19:29 1999
|
||||
@@ -1,8 +1,9 @@
|
||||
# Anyone who knows how to make Makefiles please help out.
|
||||
# I have no clue but this appears to work fairly well
|
||||
# be sure to use gmake
|
||||
CC = gcc
|
||||
-CC = gcc
|
||||
-CFLAGS = -O4 -Wall -DUNIX -DANSI_COLOR
|
||||
+#CC = gcc
|
||||
+#CFLAGS = -O4 -Wall -DUNIX -DANSI_COLOR
|
||||
+CFLAGS += -Wall -DUNIX -DANSI_COLOR
|
||||
CFLAGS += -DMAX_CONTACTS=255
|
||||
CFLAGS += -DUSE_MREADLINE
|
||||
CFLAGS += -DENGLISH_LANG
|
||||
@@ -16,9 +17,9 @@
|
||||
#CFLAGS += -DITALIAN_LANG
|
||||
#CFLAGS += -DUKRAINIAN_LANG
|
||||
# Uncomment the below line for humorous messages
|
||||
-CFLAGS += -DFUNNY_MSGS
|
||||
+#CFLAGS += -DFUNNY_MSGS
|
||||
# uncomment the line below for debuging info
|
||||
-CFLAGS += -g
|
||||
+#CFLAGS += -g
|
||||
CLIBS =
|
||||
#uncomment the line below if your using Solaris
|
||||
#CLIBS= -lnsl -lsocket
|
||||
#CFLAGS += -DCOLOR_SCHEME_A
|
||||
|
@ -1,6 +1,3 @@
|
||||
bin/micq
|
||||
share/doc/micq/README
|
||||
share/doc/micq/TODO
|
||||
share/doc/micq/WISHLIST
|
||||
share/doc/micq/commands.txt
|
||||
@dirrm share/doc/micq
|
||||
|
@ -1,14 +1,14 @@
|
||||
# New ports collection makefile for: micq
|
||||
# Version required: 0.4.*
|
||||
# Version required: 0.4.2
|
||||
# Date created: 11 Oct 1998
|
||||
# Whom: mph
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= micq-0.4.1
|
||||
DISTNAME= micq-0.4.2
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://micq.chatzone.org/pub/micq/V0.4.1/
|
||||
MASTER_SITES= ftp://micq.chatzone.org/pub/micq/V0.4.2/
|
||||
EXTRACT_SUFX= .tgz
|
||||
|
||||
MAINTAINER= mph@freebsd.org
|
||||
@ -17,9 +17,7 @@ do-install:
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/micq ${PREFIX}/bin
|
||||
.if !defined(NOPORTDOCS)
|
||||
${MKDIR} ${PREFIX}/share/doc/micq
|
||||
.for file in README TODO WISHLIST commands.txt
|
||||
${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/micq
|
||||
.endfor
|
||||
${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/micq
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1 +1 @@
|
||||
MD5 (micq-0.4.1.tgz) = c0d9d32727335401386964e8f256e73f
|
||||
MD5 (micq-0.4.2.tgz) = accaebd18fbc9fccdd8014c5b3163f72
|
||||
|
@ -1,24 +1,14 @@
|
||||
--- Makefile.orig Fri May 21 07:06:38 1999
|
||||
+++ Makefile Thu Jun 3 12:18:39 1999
|
||||
@@ -2,7 +2,8 @@
|
||||
--- Makefile.orig Sun Sep 12 18:42:33 1999
|
||||
+++ Makefile Mon Nov 1 17:19:29 1999
|
||||
@@ -1,8 +1,9 @@
|
||||
# Anyone who knows how to make Makefiles please help out.
|
||||
# I have no clue but this appears to work fairly well
|
||||
# be sure to use gmake
|
||||
CC = gcc
|
||||
-CC = gcc
|
||||
-CFLAGS = -O4 -Wall -DUNIX -DANSI_COLOR
|
||||
+#CC = gcc
|
||||
+#CFLAGS = -O4 -Wall -DUNIX -DANSI_COLOR
|
||||
+CFLAGS += -Wall -DUNIX -DANSI_COLOR
|
||||
CFLAGS += -DMAX_CONTACTS=255
|
||||
CFLAGS += -DUSE_MREADLINE
|
||||
CFLAGS += -DENGLISH_LANG
|
||||
@@ -16,9 +17,9 @@
|
||||
#CFLAGS += -DITALIAN_LANG
|
||||
#CFLAGS += -DUKRAINIAN_LANG
|
||||
# Uncomment the below line for humorous messages
|
||||
-CFLAGS += -DFUNNY_MSGS
|
||||
+#CFLAGS += -DFUNNY_MSGS
|
||||
# uncomment the line below for debuging info
|
||||
-CFLAGS += -g
|
||||
+#CFLAGS += -g
|
||||
CLIBS =
|
||||
#uncomment the line below if your using Solaris
|
||||
#CLIBS= -lnsl -lsocket
|
||||
#CFLAGS += -DCOLOR_SCHEME_A
|
||||
|
@ -1,6 +1,3 @@
|
||||
bin/micq
|
||||
share/doc/micq/README
|
||||
share/doc/micq/TODO
|
||||
share/doc/micq/WISHLIST
|
||||
share/doc/micq/commands.txt
|
||||
@dirrm share/doc/micq
|
||||
|
@ -1,14 +1,14 @@
|
||||
# New ports collection makefile for: micq
|
||||
# Version required: 0.4.*
|
||||
# Version required: 0.4.2
|
||||
# Date created: 11 Oct 1998
|
||||
# Whom: mph
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= micq-0.4.1
|
||||
DISTNAME= micq-0.4.2
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://micq.chatzone.org/pub/micq/V0.4.1/
|
||||
MASTER_SITES= ftp://micq.chatzone.org/pub/micq/V0.4.2/
|
||||
EXTRACT_SUFX= .tgz
|
||||
|
||||
MAINTAINER= mph@freebsd.org
|
||||
@ -17,9 +17,7 @@ do-install:
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/micq ${PREFIX}/bin
|
||||
.if !defined(NOPORTDOCS)
|
||||
${MKDIR} ${PREFIX}/share/doc/micq
|
||||
.for file in README TODO WISHLIST commands.txt
|
||||
${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/micq
|
||||
.endfor
|
||||
${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/micq
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1 +1 @@
|
||||
MD5 (micq-0.4.1.tgz) = c0d9d32727335401386964e8f256e73f
|
||||
MD5 (micq-0.4.2.tgz) = accaebd18fbc9fccdd8014c5b3163f72
|
||||
|
@ -1,24 +1,14 @@
|
||||
--- Makefile.orig Fri May 21 07:06:38 1999
|
||||
+++ Makefile Thu Jun 3 12:18:39 1999
|
||||
@@ -2,7 +2,8 @@
|
||||
--- Makefile.orig Sun Sep 12 18:42:33 1999
|
||||
+++ Makefile Mon Nov 1 17:19:29 1999
|
||||
@@ -1,8 +1,9 @@
|
||||
# Anyone who knows how to make Makefiles please help out.
|
||||
# I have no clue but this appears to work fairly well
|
||||
# be sure to use gmake
|
||||
CC = gcc
|
||||
-CC = gcc
|
||||
-CFLAGS = -O4 -Wall -DUNIX -DANSI_COLOR
|
||||
+#CC = gcc
|
||||
+#CFLAGS = -O4 -Wall -DUNIX -DANSI_COLOR
|
||||
+CFLAGS += -Wall -DUNIX -DANSI_COLOR
|
||||
CFLAGS += -DMAX_CONTACTS=255
|
||||
CFLAGS += -DUSE_MREADLINE
|
||||
CFLAGS += -DENGLISH_LANG
|
||||
@@ -16,9 +17,9 @@
|
||||
#CFLAGS += -DITALIAN_LANG
|
||||
#CFLAGS += -DUKRAINIAN_LANG
|
||||
# Uncomment the below line for humorous messages
|
||||
-CFLAGS += -DFUNNY_MSGS
|
||||
+#CFLAGS += -DFUNNY_MSGS
|
||||
# uncomment the line below for debuging info
|
||||
-CFLAGS += -g
|
||||
+#CFLAGS += -g
|
||||
CLIBS =
|
||||
#uncomment the line below if your using Solaris
|
||||
#CLIBS= -lnsl -lsocket
|
||||
#CFLAGS += -DCOLOR_SCHEME_A
|
||||
|
@ -1,6 +1,3 @@
|
||||
bin/micq
|
||||
share/doc/micq/README
|
||||
share/doc/micq/TODO
|
||||
share/doc/micq/WISHLIST
|
||||
share/doc/micq/commands.txt
|
||||
@dirrm share/doc/micq
|
||||
|
Loading…
Reference in New Issue
Block a user