Update to 1.3.0.

This commit is contained in:
Hajimu UMEMOTO 2016-08-21 07:39:20 +00:00
parent b2c8228cd3
commit 2c9e29f522
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=420539
4 changed files with 11 additions and 13 deletions

View File

@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= yubikey-piv-manager
PORTVERSION= 1.2.1
PORTVERSION= 1.3.0
#PORTREVISION= 0
CATEGORIES= security
MASTER_SITES= https://developers.yubico.com/yubikey-piv-manager/Releases/
@ -12,11 +12,10 @@ COMMENT= YubiKey PIV Manager
LICENSE= GPLv3+
RUN_DEPENDS= pyside${PYTHON_PKGNAMESUFFIX}>=1.0.9:devel/pyside \
${PYTHON_PKGNAMEPREFIX}pycrypto>0:security/py-pycrypto \
yubico-piv-tool:security/yubico-piv-tool
NO_ARCH= yes
USES= python:2
USES= python
USE_PYTHON= autoplist distutils
PLIST_FILES+= man/man1/pivman.1.gz \

View File

@ -1,3 +1,3 @@
TIMESTAMP = 1466902480
SHA256 (yubikey-piv-manager-1.2.1.tar.gz) = a74f1f5e0e87a422a37fd4efacba13ccb9afc8d12c245d549e967e4ef6e99710
SIZE (yubikey-piv-manager-1.2.1.tar.gz) = 156691
TIMESTAMP = 1471753391
SHA256 (yubikey-piv-manager-1.3.0.tar.gz) = 64bbcd9f075ed1d4c87533da32d3df2fa917479c5fdd37a6446fda2ddda96c5a
SIZE (yubikey-piv-manager-1.3.0.tar.gz) = 157610

View File

@ -1,10 +1,10 @@
--- pivman/yubicommon/setup/qt.py.orig 2015-11-10 13:48:09 UTC
--- pivman/yubicommon/setup/qt.py.orig 2016-08-08 12:58:20 UTC
+++ pivman/yubicommon/setup/qt.py
@@ -32,7 +32,6 @@ from distutils.errors import DistutilsSe
import os
-__dependencies__ = ['PySide']
__yc_dependencies__ = ['ctypes']
__all__ = ['qt_resources']

View File

@ -1,11 +1,10 @@
--- setup.py.orig 2015-11-10 15:05:16 UTC
--- setup.py.orig 2016-08-16 07:51:31 UTC
+++ setup.py
@@ -42,7 +42,7 @@ setup(
@@ -42,7 +42,6 @@ setup(
entry_points={
'gui_scripts': ['pivman=pivman.__main__:main']
},
- install_requires=['PySide', 'pycrypto'],
+ install_requires=['pycrypto'],
- install_requires=['PySide'],
yc_requires=['ctypes', 'qt'],
test_suite='nose.collector',
test_suite='test',
tests_require=[''],