- Fix patch file

This commit is contained in:
Sylvio Cesar Teixeira 2010-05-31 18:05:47 +00:00
parent 1941a18762
commit 2ac8fa1286
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=255404

View File

@ -1,11 +1,11 @@
--- make/linux/Makefile.orig 2010-05-31 18:55:06.000000000 +0200
+++ make/linux/Makefile 2010-05-31 19:05:08.000000000 +0200
--- make/linux/Makefile.orig 2010-03-23 12:58:04.000000000 -0300
+++ make/linux/Makefile 2010-05-31 15:03:28.000000000 -0300
@@ -99,7 +99,7 @@
$(RANLIB) $@
$(LIBRARY_SO): $(objects_so)
- $(CXX) -shared -Wl,-soname,$(LIBRARY_SO_VER) -o $(LIBRARY_SO_VER) $(objects_so) -lebml
+ $(CXX) -shared -Wl,-soname,$(LIBRARY_SO_VER) -o $(LIBRARY_SO_VER) $(objects_so) -L$(LIBEBML_LIB_DIR) -lebml
rm -f $(LIBRARY_SO)
ln -s $(LIBRARY_SO_VER) $(LIBRARY_SO)
$(RANLIB) $@
$(LIBRARY_SO): $(objects_so)
- $(CXX) -shared -Wl,-soname,$(LIBRARY_SO_VER) -o $(LIBRARY_SO_VER) $(objects_so) -lebml
+ $(CXX) -shared -Wl,-soname,$(LIBRARY_SO_VER) -o $(LIBRARY_SO_VER) $(objects_so) -L$(LIBEBML_LIB_DIR) -lebml
rm -f $(LIBRARY_SO)
ln -s $(LIBRARY_SO_VER) $(LIBRARY_SO)