Remove this port: cvslines sources have not been available for nearly
half a year now and I've been unable to find a mirror or archive.
This commit is contained in:
parent
51bea438cc
commit
27acd302ae
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=23281
@ -1,24 +0,0 @@
|
||||
# New ports collection makefile for: cvslines
|
||||
# Version required: 1.6.7
|
||||
# Date created: 24 Aug 1998
|
||||
# Whom: jkoshy
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
DISTNAME= cvslines-1.6.7
|
||||
CATEGORIES= devel
|
||||
MASTER_SITES= http://www.netapp.com/technology/freeware/cvslines/ \
|
||||
http://freefall.freebsd.org/~jkoshy/PORTS/
|
||||
|
||||
MAINTAINER= jkoshy@freebsd.org
|
||||
|
||||
USE_PERL5= yes
|
||||
NO_BUILD= yes
|
||||
|
||||
MAN1= cvslines.1
|
||||
|
||||
do-install:
|
||||
PREFIX=${PREFIX} ${PERL5} ${WRKSRC}/INSTALL ${WRKSRC}/CONFIG
|
||||
|
||||
.include <bsd.port.mk>
|
@ -1,23 +0,0 @@
|
||||
--- CONFIG-- Thu May 22 00:09:38 1997
|
||||
+++ CONFIG Tue Aug 25 14:14:24 1998
|
||||
@@ -14,17 +14,17 @@
|
||||
# The absolute path to the perl interpreter to use.
|
||||
# INSTALL will substitute this into the #!... line.
|
||||
#
|
||||
-if (! defined($PERL5)) { $PERL5 = "/usr/local/bin/perl5"; } # cfg
|
||||
+if (! defined($PERL5)) { $PERL5 = "$ENV{'PREFIX'}/bin/perl5"; } # cfg
|
||||
|
||||
# Where to install the cvslines scripts...
|
||||
# (Absolute path)
|
||||
#
|
||||
-if (! defined($BINDIR)) { $BINDIR = "/usr/local/bin"; } # cfg
|
||||
+if (! defined($BINDIR)) { $BINDIR = "$ENV{'PREFIX'}/bin"; } # cfg
|
||||
|
||||
# Where to install the cvslines man page...
|
||||
# (Absolute path)
|
||||
#
|
||||
-if (! defined($MANDIR)) { $MAN1DIR = "/usr/local/man/man1"; } # cfg
|
||||
+if (! defined($MANDIR)) { $MAN1DIR = "$ENV{'PREFIX'}/man/man1"; } # cfg
|
||||
|
||||
######################################################################
|
||||
#
|
@ -1,32 +0,0 @@
|
||||
--- INSTALL-- Thu May 22 03:36:16 1997
|
||||
+++ INSTALL Tue Aug 25 14:26:30 1998
|
||||
@@ -73,7 +73,7 @@
|
||||
}
|
||||
|
||||
|
||||
-$uname = `/bin/uname -a`; chop $uname;
|
||||
+$uname = `/usr/bin/uname -a`; chop $uname;
|
||||
($u_os, $u_host, $u_osrel) = split(/\s+/, $uname);
|
||||
|
||||
# Try to find things in the usual places, but failing those,
|
||||
@@ -121,7 +121,8 @@
|
||||
{
|
||||
if ( ! ( ($u_os eq "SunOS" && $u_osrel =~ /^5\./)
|
||||
|| ($u_os eq "SunOS" && $u_osrel =~ /^4\./)
|
||||
- || ($u_os eq "OSF1" && $u_osrel =~ /^V[34]\./)))
|
||||
+ || ($u_os eq "OSF1" && $u_osrel =~ /^V[34]\./)
|
||||
+ || ($u_os eq "FreeBSD")))
|
||||
{
|
||||
print STDERR <<MSG;
|
||||
$Myname:
|
||||
@@ -148,9 +149,8 @@
|
||||
cvslines has been tested with cvs 1.9. The "cvs" command found via
|
||||
your \$PATH provided the following version information:
|
||||
$cvs_versmsg
|
||||
- (press Return to continue with the install...)
|
||||
MSG
|
||||
- $ans = <STDIN>;
|
||||
+ # $ans = <STDIN>;
|
||||
|
||||
}
|
||||
}
|
@ -1 +0,0 @@
|
||||
A wrapper to help with merging changes between various cvs branches
|
@ -1,10 +0,0 @@
|
||||
cvslines extends the capability of the cvs commit command, to provide
|
||||
extra support in managing multiple concurrent lines of development.
|
||||
|
||||
cvslines is a "wrapper" facility that helps out with merging changes
|
||||
between various cvs branches, where the branches represent different
|
||||
lines of development.
|
||||
|
||||
For more information about using cvslines, see cvslines(1).
|
||||
|
||||
WWW: http://www.netapp.com/technology/freeware/cvslines/index.html
|
@ -1,6 +0,0 @@
|
||||
bin/cvslines
|
||||
bin/cvslines_check
|
||||
bin/cvslines-status
|
||||
bin/cvslines-check
|
||||
bin/cvslines-commit
|
||||
bin/cvslines-config
|
Loading…
Reference in New Issue
Block a user