Update to version 7.3.3.

PR:		19702
Submitted by:	maintainer
This commit is contained in:
Steve Price 2000-07-07 18:29:04 +00:00
parent 8b7417776b
commit 274de75e9b
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=30313
7 changed files with 425 additions and 216 deletions

View File

@ -6,31 +6,39 @@
#
PORTNAME= xconq
PORTVERSION= 7.2.2
PORTVERSION= 7.3.3
CATEGORIES= games
MASTER_SITES= ftp://sourceware.cygnus.com/pub/xconq/
MASTER_SITES= ftp://sourceware.cygnus.com/pub/xconq/ \
ftp://ftp.freesoftware.com/pub/sourceware/xconq/ \
ftp://unix.hensa.ac.uk/mirrors/sourceware.cygnus.com/pub/xconq/
MAINTAINER= croyle@gelemna.org
LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm
LIB_DEPENDS= tk80.1:${PORTSDIR}/x11-toolkits/tk80
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-xpm
CONFIGURE_ARGS= --with-tclconfig=${PREFIX}/lib/tcl8.0 \
--with-tkconfig=${PREFIX}/lib/tk8.0 \
--enable-alternate-scoresdir=${SCOREDIR}
USE_X_PREFIX= yes
USE_XLIB= yes
USE_GMAKE= yes
MAN6= xconq.6 cconq.6
CFLAGS+= -I ${PREFIX}/include/tcl8.0 \
-I ${PREFIX}/include/tk8.0
post-build:
cd ${WRKSRC}/doc && make info
MAN6= xconq.6
SCOREDIR?= /var/games/xconq
PLIST_SUB= SCOREDIR=${SCOREDIR}
post-install:
.for file in xconq cconq imf2x x2imf xshowimf
.for file in xconq imf2x x2imf ximfapp
strip ${PREFIX}/bin/${file}
.endfor
cd ${WRKSRC}/doc && make install-info
.for info in xconq xcdesign
install-info ${PREFIX}/info/${info}.info ${PREFIX}/info/dir
.endfor
.if !defined(NOPORTDOCS)
${MKDIR} ${PREFIX}/share/xconq/doc
${INSTALL_DATA} ${WRKSRC}/doc-html/* ${PREFIX}/share/xconq/doc/
.endif
.include <bsd.port.mk>

View File

@ -1 +1 @@
MD5 (xconq-7.2.2.tar.gz) = 0f54293d4903c91fcf4cfd8ebeaaa0be
MD5 (xconq-7.3.3.tar.gz) = 7e14ddf2b3846d989dc8d6af91c32fb7

View File

@ -1,8 +1,8 @@
--- Makefile.in.orig Sat Feb 21 16:26:25 1998
+++ Makefile.in Sun Apr 30 18:36:42 2000
@@ -25,12 +25,12 @@
srcdir = .
--- Makefile.in.orig Tue Jun 13 08:04:45 2000
+++ Makefile.in Wed Jun 28 21:37:36 2000
@@ -27,12 +27,12 @@
srcdir = @srcdir@
VPATH = @srcdir@
-GAMEUID = games
-GAMEGRP = bin
@ -18,12 +18,24 @@
SHELL = /bin/sh
@@ -44,7 +44,7 @@
@@ -46,8 +46,6 @@
CC = cc
CC = @CC@
-CFLAGS = -g
+CFLAGS ?= -O
-
RANLIB = ranlib
AR = ar
@@ -274,10 +272,8 @@
install-dirs:
@for i in $(MAKEDIRS) ; do \
echo Making $$i... ; \
- parent=`echo $$i | sed -e 's@/[^/]*$$@@' | sed -e 's@^$$@/@'`; \
- if [ -d $$parent ] ; then true ; else mkdir $$parent ; fi ; \
if [ ! -d $$i ] ; then \
- if mkdir $$i ; then \
+ if mkdir -p $$i ; then \
true ; \
else \
exit 1 ; \

View File

@ -1,6 +1,6 @@
--- x11/Makefile.in.orig Sun Apr 30 19:49:50 2000
+++ x11/Makefile.in Sun Apr 30 19:50:36 2000
@@ -25,10 +25,10 @@
--- x11/Makefile.in.orig Mon Jun 19 10:36:18 2000
+++ x11/Makefile.in Thu Jun 29 04:44:07 2000
@@ -24,10 +24,10 @@
krnsrcdir = $(srcdir)/../kernel
@ -14,3 +14,12 @@
DIRPERM = 0755
FILEPERM = 0644
@@ -215,7 +215,7 @@
$(CC) -o imf2x $(ALL_CFLAGS) $(LDFLAGS) imf2x.o $(XUTOBJS) $(LOW_LIB) $(X11_LIB_FLAGS) $(WITH_LIBS) $(XAW_LIB) $(NET_EXTRA_LIBS)
ximfapp: ximfapp.o xcutil.o $(TKIAPP_LIB) $(TKIMF_LIB) $(LOW_LIB)
- $(CC) -o ximfapp $(ALL_CFLAGS) $(LDFLAGS) ximfapp.o xcutil.o $(TKIAPP_LIB) $(TKIMF_LIB) $(LOW_LIB) $(X11_LIB_FLAGS) $(WITH_LIBS) $(TCLTK_LIB) $(X11_LIB) $(NET_EXTRA_LIBS)
+ $(CC) -o ximfapp $(ALL_CFLAGS) $(LDFLAGS) ximfapp.o xcutil.o $(TKIAPP_LIB) $(TKIMF_LIB) $(LOW_LIB) $(X11_LIB_FLAGS) $(WITH_LIBS) $(TCLTK_LIB) $(X11_LIB) $(NET_EXTRA_LIBS) -lm
xshowimf: xshowimf.o $(XUTOBJS) $(LOW_LIB)
$(CC) -o xshowimf $(ALL_CFLAGS) $(LDFLAGS) xshowimf.o $(XUTOBJS) $(LOW_LIB) $(X11_LIB_FLAGS) $(WITH_LIBS) $(SELFILE_LIB) $(XAW_LIB) $(NET_EXTRA_LIBS)

View File

@ -1,13 +1,13 @@
--- x11/xconq.c.orig Sun Apr 30 20:34:14 2000
+++ x11/xconq.c Sun Apr 30 20:34:50 2000
@@ -119,8 +119,8 @@
extern uid_t games_uid;
--- x11/xconq.c.orig Mon Apr 24 07:56:58 2000
+++ x11/xconq.c Wed Jun 28 21:45:49 2000
@@ -46,8 +46,8 @@
if (argc == -1)
cmd_error(NULL, NULL);
/* Shift to being the user that started the game. */
- games_uid = geteuid();
- setuid(getuid());
+ games_uid = getegid();
+ setgid(getgid());
init_library_path(NULL);
printf("\n Welcome to X11 Xconq version %s\n\n",
version_string());
/* Fiddle with game module structures. */
clear_game_modules();

View File

@ -1,15 +1,15 @@
--- kernel/unix.c.orig Mon May 18 19:35:03 1998
+++ kernel/unix.c Sun Apr 30 20:35:33 2000
@@ -240,7 +240,7 @@
--- kernel/unix.c.orig Fri Jun 9 09:52:41 2000
+++ kernel/unix.c Wed Jun 28 21:49:40 2000
@@ -267,7 +267,7 @@
/* The scorefile is only writable by the owner of the Xconq
executable, but we normally run as the user, so switch over
before writing. */
- setuid(games_uid);
+ setgid(games_uid);
fp = fopen(score_file_pathname(name), "a");
fp = open_file(score_file_pathname(name), "a");
return fp;
}
@@ -251,7 +251,7 @@
@@ -277,7 +277,7 @@
{
fclose(fp);
/* Reset the uid back to the user who started the game. */
@ -17,4 +17,4 @@
+ setgid(getgid());
}
static char *scorenamebuf;
/* Given the name of a scorefile, return a complete path to it,

View File

@ -1,179 +1,359 @@
bin/xconq
lib/X11/app-defaults/Xconq
lib/X11/app-defaults/Xconq-color
bin/imf2x
bin/x2imf
bin/xshowimf
lib/X11/app-defaults/XShowimf
lib/X11/app-defaults/XShowimf-color
lib/xconqdir/lib-x11/README
bin/cconq
lib/xconqdir/lib/1756.g
lib/xconqdir/lib/1757.g
lib/xconqdir/lib/1805.g
lib/xconqdir/lib/africa-1850.g
lib/xconqdir/lib/africa.g
lib/xconqdir/lib/aircraft.imf
lib/xconqdir/lib/ancient.imf
lib/xconqdir/lib/animals.imf
lib/xconqdir/lib/arms.imf
lib/xconqdir/lib/beirut.g
lib/xconqdir/lib/cave.g
lib/xconqdir/lib/cherbourg.g
lib/xconqdir/lib/chess.g
lib/xconqdir/lib/classic.g
lib/xconqdir/lib/cobra.g
lib/xconqdir/lib/colors.imf
lib/xconqdir/lib/coral-sea.g
lib/xconqdir/lib/crater-lake.g
lib/xconqdir/lib/duel.g
lib/xconqdir/lib/dwellings.imf
lib/xconqdir/lib/earth-1deg.g
lib/xconqdir/lib/earth-2deg.g
lib/xconqdir/lib/earth-50km.g
lib/xconqdir/lib/emblems.imf
lib/xconqdir/lib/empire.g
lib/xconqdir/lib/eur-100km.g
lib/xconqdir/lib/eur-50km.g
lib/xconqdir/lib/fantasy.g
lib/xconqdir/lib/fantasy.imf
lib/xconqdir/lib/feb-1917.g
lib/xconqdir/lib/flags.imf
lib/xconqdir/lib/flattop.g
lib/xconqdir/lib/fred.g
lib/xconqdir/lib/future.g
lib/xconqdir/lib/galaxy.g
lib/xconqdir/lib/galaxy2.g
lib/xconqdir/lib/game.dir
lib/xconqdir/lib/gazala.g
lib/xconqdir/lib/gettysburg.g
lib/xconqdir/lib/greek.g
lib/xconqdir/lib/hill.g
lib/xconqdir/lib/imf.dir
lib/xconqdir/lib/insects.g
lib/xconqdir/lib/insects.imf
lib/xconqdir/lib/intro.g
lib/xconqdir/lib/magellan.g
lib/xconqdir/lib/magnusvew.g
lib/xconqdir/lib/mars.g
lib/xconqdir/lib/metz-1944.g
lib/xconqdir/lib/midway.g
lib/xconqdir/lib/milsym.imf
lib/xconqdir/lib/misc.imf
lib/xconqdir/lib/mod-usa.g
lib/xconqdir/lib/mod-world.g
lib/xconqdir/lib/modern.g
lib/xconqdir/lib/monster.g
lib/xconqdir/lib/mormon.g
lib/xconqdir/lib/napoleon.g
lib/xconqdir/lib/nat-names.g
lib/xconqdir/lib/neurope.g
lib/xconqdir/lib/news.txt
lib/xconqdir/lib/ng-american.g
lib/xconqdir/lib/ng-chinese.g
lib/xconqdir/lib/ng-english.g
lib/xconqdir/lib/ng-german.g
lib/xconqdir/lib/ng-italian.g
lib/xconqdir/lib/ng-japanese.g
lib/xconqdir/lib/ng-nickname.g
lib/xconqdir/lib/ng-ships.g
lib/xconqdir/lib/ng-weird.g
lib/xconqdir/lib/normandy.g
lib/xconqdir/lib/nw-europe.g
lib/xconqdir/lib/ob-nor-alld.g
lib/xconqdir/lib/ob-nor-axis.g
lib/xconqdir/lib/objects.imf
lib/xconqdir/lib/old-empire.g
lib/xconqdir/lib/omaha.g
lib/xconqdir/lib/p-e1-1938.g
lib/xconqdir/lib/panzer.g
lib/xconqdir/lib/pearl.g
lib/xconqdir/lib/pelops.g
lib/xconqdir/lib/people.imf
lib/xconqdir/lib/places.imf
lib/xconqdir/lib/postmodern.g
lib/xconqdir/lib/quest.g
lib/xconqdir/lib/red-october.g
lib/xconqdir/lib/rising-sun.g
lib/xconqdir/lib/rom-civ-war.g
lib/xconqdir/lib/roman.g
lib/xconqdir/lib/russian-rev.g
lib/xconqdir/lib/sf.imf
lib/xconqdir/lib/ships.imf
lib/xconqdir/lib/simple.g
lib/xconqdir/lib/space.g
lib/xconqdir/lib/standard.g
lib/xconqdir/lib/standard.imf
lib/xconqdir/lib/std-c.imf
lib/xconqdir/lib/stdterr.g
lib/xconqdir/lib/stdunit.g
lib/xconqdir/lib/steppes.g
lib/xconqdir/lib/t-africa.g
lib/xconqdir/lib/t-cent-eur.g
lib/xconqdir/lib/t-e1-river.g
lib/xconqdir/lib/t-e50-river.g
lib/xconqdir/lib/t-eastmed.g
lib/xconqdir/lib/t-normandy.g
lib/xconqdir/lib/t-nw-eur.g
lib/xconqdir/lib/t-pacific.g
lib/xconqdir/lib/t-roman.g
lib/xconqdir/lib/t-russia.g
lib/xconqdir/lib/tank.g
lib/xconqdir/lib/tanks.imf
lib/xconqdir/lib/terrain.imf
lib/xconqdir/lib/time.g
lib/xconqdir/lib/tokyo.g
lib/xconqdir/lib/town-names.g
lib/xconqdir/lib/u-e1-1938.g
lib/xconqdir/lib/u-e1-1998.g
lib/xconqdir/lib/u-e50-1998.g
lib/xconqdir/lib/u-greek.g
lib/xconqdir/lib/u-normandy.g
lib/xconqdir/lib/u-rus-1910.g
lib/xconqdir/lib/vehicles.imf
lib/xconqdir/lib/voyages.g
lib/xconqdir/lib/weapons.imf
lib/xconqdir/lib/wizard.g
lib/xconqdir/lib/wizard.imf
lib/xconqdir/lib/ww2-38.g
lib/xconqdir/lib/ww2-39.g
lib/xconqdir/lib/ww2-42.g
lib/xconqdir/lib/ww2-adv.g
lib/xconqdir/lib/ww2-bn.g
lib/xconqdir/lib/ww2-div-eur.g
lib/xconqdir/lib/ww2-div-pac.g
lib/xconqdir/lib/ww2-eur-42.g
lib/xconqdir/lib/ww2-pac-41.g
lib/xconqdir/lib/ww2-sides.g
lib/xconqdir/lib/ww2-stdunit.g
lib/xconqdir/lib/ww2s-42.g
lib/xconqdir/lib/ww2s-eur-42.g
lib/xconqdir/lib/ww2s-pac-41.g
@unexec install-info --delete %D/info/xcdesign.info %D/info/dir
@unexec install-info --delete %D/info/xconq.info %D/info/dir
info/xcdesign.info
info/xcdesign.info-1
info/xcdesign.info-2
info/xcdesign.info-3
info/xcdesign.info-4
info/xcdesign.info-5
info/xcdesign.info-6
info/xcdesign.info-7
info/xcdesign.info-8
info/xcdesign.info-9
info/xcdesign.info-10
info/xcdesign.info-11
info/xcdesign.info-12
info/xcdesign.info-13
info/xconq.info
info/xconq.info-1
info/xconq.info-2
info/xconq.info-3
info/xconq.info-4
info/xconq.info-5
@exec install-info %D/info/xcdesign.info %D/info/dir
@exec install-info %D/info/xconq.info %D/info/dir
@dirrm lib/xconqdir/lib
@dirrm lib/xconqdir/lib-x11
@dirrm lib/xconqdir/scores
@dirrm lib/xconqdir
bin/xconq
bin/ximfapp
share/xconq/doc/hacking_1.html
share/xconq/doc/hacking_10.html
share/xconq/doc/hacking_11.html
share/xconq/doc/hacking_12.html
share/xconq/doc/hacking_13.html
share/xconq/doc/hacking_14.html
share/xconq/doc/hacking_15.html
share/xconq/doc/hacking_16.html
share/xconq/doc/hacking_17.html
share/xconq/doc/hacking_18.html
share/xconq/doc/hacking_19.html
share/xconq/doc/hacking_2.html
share/xconq/doc/hacking_20.html
share/xconq/doc/hacking_21.html
share/xconq/doc/hacking_22.html
share/xconq/doc/hacking_23.html
share/xconq/doc/hacking_24.html
share/xconq/doc/hacking_25.html
share/xconq/doc/hacking_26.html
share/xconq/doc/hacking_27.html
share/xconq/doc/hacking_28.html
share/xconq/doc/hacking_29.html
share/xconq/doc/hacking_3.html
share/xconq/doc/hacking_30.html
share/xconq/doc/hacking_31.html
share/xconq/doc/hacking_32.html
share/xconq/doc/hacking_33.html
share/xconq/doc/hacking_4.html
share/xconq/doc/hacking_5.html
share/xconq/doc/hacking_6.html
share/xconq/doc/hacking_7.html
share/xconq/doc/hacking_8.html
share/xconq/doc/hacking_9.html
share/xconq/doc/hacking_toc.html
share/xconq/doc/xcdesign_1.html
share/xconq/doc/xcdesign_10.html
share/xconq/doc/xcdesign_11.html
share/xconq/doc/xcdesign_12.html
share/xconq/doc/xcdesign_13.html
share/xconq/doc/xcdesign_14.html
share/xconq/doc/xcdesign_15.html
share/xconq/doc/xcdesign_16.html
share/xconq/doc/xcdesign_17.html
share/xconq/doc/xcdesign_18.html
share/xconq/doc/xcdesign_19.html
share/xconq/doc/xcdesign_2.html
share/xconq/doc/xcdesign_20.html
share/xconq/doc/xcdesign_21.html
share/xconq/doc/xcdesign_22.html
share/xconq/doc/xcdesign_23.html
share/xconq/doc/xcdesign_24.html
share/xconq/doc/xcdesign_25.html
share/xconq/doc/xcdesign_26.html
share/xconq/doc/xcdesign_27.html
share/xconq/doc/xcdesign_28.html
share/xconq/doc/xcdesign_29.html
share/xconq/doc/xcdesign_3.html
share/xconq/doc/xcdesign_30.html
share/xconq/doc/xcdesign_31.html
share/xconq/doc/xcdesign_32.html
share/xconq/doc/xcdesign_33.html
share/xconq/doc/xcdesign_34.html
share/xconq/doc/xcdesign_35.html
share/xconq/doc/xcdesign_36.html
share/xconq/doc/xcdesign_37.html
share/xconq/doc/xcdesign_38.html
share/xconq/doc/xcdesign_39.html
share/xconq/doc/xcdesign_4.html
share/xconq/doc/xcdesign_40.html
share/xconq/doc/xcdesign_41.html
share/xconq/doc/xcdesign_42.html
share/xconq/doc/xcdesign_43.html
share/xconq/doc/xcdesign_44.html
share/xconq/doc/xcdesign_45.html
share/xconq/doc/xcdesign_46.html
share/xconq/doc/xcdesign_47.html
share/xconq/doc/xcdesign_48.html
share/xconq/doc/xcdesign_49.html
share/xconq/doc/xcdesign_5.html
share/xconq/doc/xcdesign_50.html
share/xconq/doc/xcdesign_51.html
share/xconq/doc/xcdesign_52.html
share/xconq/doc/xcdesign_53.html
share/xconq/doc/xcdesign_54.html
share/xconq/doc/xcdesign_55.html
share/xconq/doc/xcdesign_56.html
share/xconq/doc/xcdesign_57.html
share/xconq/doc/xcdesign_58.html
share/xconq/doc/xcdesign_59.html
share/xconq/doc/xcdesign_6.html
share/xconq/doc/xcdesign_60.html
share/xconq/doc/xcdesign_7.html
share/xconq/doc/xcdesign_8.html
share/xconq/doc/xcdesign_9.html
share/xconq/doc/xcdesign_toc.html
share/xconq/doc/xconq_1.html
share/xconq/doc/xconq_10.html
share/xconq/doc/xconq_11.html
share/xconq/doc/xconq_12.html
share/xconq/doc/xconq_13.html
share/xconq/doc/xconq_14.html
share/xconq/doc/xconq_15.html
share/xconq/doc/xconq_16.html
share/xconq/doc/xconq_17.html
share/xconq/doc/xconq_18.html
share/xconq/doc/xconq_19.html
share/xconq/doc/xconq_2.html
share/xconq/doc/xconq_20.html
share/xconq/doc/xconq_21.html
share/xconq/doc/xconq_22.html
share/xconq/doc/xconq_23.html
share/xconq/doc/xconq_24.html
share/xconq/doc/xconq_25.html
share/xconq/doc/xconq_26.html
share/xconq/doc/xconq_27.html
share/xconq/doc/xconq_28.html
share/xconq/doc/xconq_29.html
share/xconq/doc/xconq_3.html
share/xconq/doc/xconq_30.html
share/xconq/doc/xconq_31.html
share/xconq/doc/xconq_32.html
share/xconq/doc/xconq_33.html
share/xconq/doc/xconq_34.html
share/xconq/doc/xconq_35.html
share/xconq/doc/xconq_36.html
share/xconq/doc/xconq_37.html
share/xconq/doc/xconq_38.html
share/xconq/doc/xconq_39.html
share/xconq/doc/xconq_4.html
share/xconq/doc/xconq_40.html
share/xconq/doc/xconq_41.html
share/xconq/doc/xconq_42.html
share/xconq/doc/xconq_43.html
share/xconq/doc/xconq_44.html
share/xconq/doc/xconq_45.html
share/xconq/doc/xconq_46.html
share/xconq/doc/xconq_47.html
share/xconq/doc/xconq_48.html
share/xconq/doc/xconq_49.html
share/xconq/doc/xconq_5.html
share/xconq/doc/xconq_50.html
share/xconq/doc/xconq_51.html
share/xconq/doc/xconq_52.html
share/xconq/doc/xconq_53.html
share/xconq/doc/xconq_54.html
share/xconq/doc/xconq_55.html
share/xconq/doc/xconq_56.html
share/xconq/doc/xconq_57.html
share/xconq/doc/xconq_58.html
share/xconq/doc/xconq_59.html
share/xconq/doc/xconq_6.html
share/xconq/doc/xconq_60.html
share/xconq/doc/xconq_61.html
share/xconq/doc/xconq_62.html
share/xconq/doc/xconq_63.html
share/xconq/doc/xconq_64.html
share/xconq/doc/xconq_65.html
share/xconq/doc/xconq_66.html
share/xconq/doc/xconq_67.html
share/xconq/doc/xconq_7.html
share/xconq/doc/xconq_8.html
share/xconq/doc/xconq_9.html
share/xconq/doc/xconq_toc.html
share/xconq/images/advt24x26.gif
share/xconq/images/advt32x32.gif
share/xconq/images/advt44x48.gif
share/xconq/images/animals32.gif
share/xconq/images/beach44x48.gif
share/xconq/images/civmisc.gif
share/xconq/images/civt44x48.gif
share/xconq/images/cliff44x48.gif
share/xconq/images/dirt24x26.gif
share/xconq/images/dirt44x48.gif
share/xconq/images/dwellings32.gif
share/xconq/images/eur44x48.gif
share/xconq/images/river24x26.gif
share/xconq/images/river44x48.gif
share/xconq/images/river88x96.gif
share/xconq/images/riverc24x26.gif
share/xconq/images/riverc44x48.gif
share/xconq/images/road24x26.gif
share/xconq/images/road44x48.gif
share/xconq/images/rr24x26.gif
share/xconq/images/rr44x48.gif
share/xconq/images/sea.gif
share/xconq/images/settlers.gif
share/xconq/images/splash.gif
share/xconq/images/stdt24x26.gif
share/xconq/images/stdt44x48.gif
share/xconq/images/stdta88x96.gif
share/xconq/images/stdtb88x96.gif
share/xconq/images/tran24x26.gif
share/xconq/images/tran44x48.gif
share/xconq/images/tran88x96.gif
share/xconq/images/trident.gif
share/xconq/imfapp.tcl
share/xconq/lib/1756.g
share/xconq/lib/1757.g
share/xconq/lib/1805.g
share/xconq/lib/advances.g
share/xconq/lib/advterr.g
share/xconq/lib/africa-1850.g
share/xconq/lib/africa.g
share/xconq/lib/aircraft.imf
share/xconq/lib/anc-near-east.g
share/xconq/lib/ancient.g
share/xconq/lib/ancient.imf
share/xconq/lib/animals.imf
share/xconq/lib/arms.imf
share/xconq/lib/beirut.g
share/xconq/lib/blasts.imf
share/xconq/lib/cave.g
share/xconq/lib/cherbourg.g
share/xconq/lib/chess.g
share/xconq/lib/civ2.g
share/xconq/lib/classic.g
share/xconq/lib/cobra.g
share/xconq/lib/colors.imf
share/xconq/lib/coral-sea.g
share/xconq/lib/crater-lake.g
share/xconq/lib/duel.g
share/xconq/lib/dwellings.imf
share/xconq/lib/earth-1deg.g
share/xconq/lib/earth-2deg.g
share/xconq/lib/earth-50km.g
share/xconq/lib/emblems.imf
share/xconq/lib/empire.g
share/xconq/lib/eur-100km.g
share/xconq/lib/eur-50km.g
share/xconq/lib/fantasy.g
share/xconq/lib/fantasy.imf
share/xconq/lib/feb-1917.g
share/xconq/lib/flags.imf
share/xconq/lib/flattop.g
share/xconq/lib/fred.g
share/xconq/lib/future.g
share/xconq/lib/galaxy.g
share/xconq/lib/galaxy2.g
share/xconq/lib/game.dir
share/xconq/lib/gazala.g
share/xconq/lib/gettysburg.g
share/xconq/lib/greek.g
share/xconq/lib/hill.g
share/xconq/lib/imf.dir
share/xconq/lib/insects.g
share/xconq/lib/insects.imf
share/xconq/lib/intro.g
share/xconq/lib/lhs.g
share/xconq/lib/lhsunit.g
share/xconq/lib/magellan.g
share/xconq/lib/magnuszew.g
share/xconq/lib/mars.g
share/xconq/lib/metz-1944.g
share/xconq/lib/midway.g
share/xconq/lib/milsym.imf
share/xconq/lib/misc.imf
share/xconq/lib/mod-usa.g
share/xconq/lib/mod-world.g
share/xconq/lib/modern.g
share/xconq/lib/monster.g
share/xconq/lib/mormon.g
share/xconq/lib/napoleon.g
share/xconq/lib/nat-names.g
share/xconq/lib/neurope.g
share/xconq/lib/news.txt
share/xconq/lib/ng-african.g
share/xconq/lib/ng-american.g
share/xconq/lib/ng-asian.g
share/xconq/lib/ng-chinese.g
share/xconq/lib/ng-english.g
share/xconq/lib/ng-european.g
share/xconq/lib/ng-features.g
share/xconq/lib/ng-german.g
share/xconq/lib/ng-italian.g
share/xconq/lib/ng-japanese.g
share/xconq/lib/ng-misc.g
share/xconq/lib/ng-nickname.g
share/xconq/lib/ng-ships.g
share/xconq/lib/ng-weird.g
share/xconq/lib/normandy.g
share/xconq/lib/nw-europe.g
share/xconq/lib/objects.imf
share/xconq/lib/old-empire.g
share/xconq/lib/omaha.g
share/xconq/lib/p-e1-1938.g
share/xconq/lib/panzer.g
share/xconq/lib/pearl.g
share/xconq/lib/pelops.g
share/xconq/lib/people.imf
share/xconq/lib/places.imf
share/xconq/lib/postmodern.g
share/xconq/lib/quest.g
share/xconq/lib/red-october.g
share/xconq/lib/rising-sun.g
share/xconq/lib/rom-civ-war.g
share/xconq/lib/roman.g
share/xconq/lib/russian-rev.g
share/xconq/lib/sf.imf
share/xconq/lib/ships.imf
share/xconq/lib/simple.g
share/xconq/lib/space.g
share/xconq/lib/standard.g
share/xconq/lib/standard.imf
share/xconq/lib/std-s.imf
share/xconq/lib/stdterr.g
share/xconq/lib/stdunit.g
share/xconq/lib/steppes.g
share/xconq/lib/t-africa.g
share/xconq/lib/t-cent-eur.g
share/xconq/lib/t-e1-river.g
share/xconq/lib/t-e50-river.g
share/xconq/lib/t-eastmed.g
share/xconq/lib/t-near-east.g
share/xconq/lib/t-normandy.g
share/xconq/lib/t-nw-eur.g
share/xconq/lib/t-pacific.g
share/xconq/lib/t-roman.g
share/xconq/lib/t-russia.g
share/xconq/lib/tank.g
share/xconq/lib/tanks.imf
share/xconq/lib/terrain.imf
share/xconq/lib/time.g
share/xconq/lib/tokyo.g
share/xconq/lib/town-names.g
share/xconq/lib/u-e1-1938.g
share/xconq/lib/u-e1-1998.g
share/xconq/lib/u-e50-1998.g
share/xconq/lib/u-greek.g
share/xconq/lib/u-normandy.g
share/xconq/lib/u-rus-1910.g
share/xconq/lib/vehicles.imf
share/xconq/lib/voyages.g
share/xconq/lib/weapons.imf
share/xconq/lib/wizard.g
share/xconq/lib/wizard.imf
share/xconq/lib/ww2-38.g
share/xconq/lib/ww2-39.g
share/xconq/lib/ww2-42.g
share/xconq/lib/ww2-adv.g
share/xconq/lib/ww2-bn.g
share/xconq/lib/ww2-div-eur.g
share/xconq/lib/ww2-div-pac.g
share/xconq/lib/ww2-eur-42.g
share/xconq/lib/ww2-pac-41.g
share/xconq/lib/ww2-sides.g
share/xconq/lib/ww2s-42.g
share/xconq/lib/ww2s-eur-42.g
share/xconq/lib/ww2s-pac-41.g
share/xconq/tkconq.tcl
@exec if [ ! -e %%SCOREDIR%% ] ; then mkdir -p -m 775 %%SCOREDIR%% ; fi
@unexec if [ -e %%SCOREDIR%% ] ; then rm -rf %%SCOREDIR%% ; fi
@dirrm share/xconq/doc
@dirrm share/xconq/images
@dirrm share/xconq/lib
@dirrm share/xconq