- Upgraded to Apache 1.3.6 + mod_ssl 2.2.6

- Cleaned up the port
This commit is contained in:
Ralf S. Engelschall 1999-03-24 09:54:14 +00:00
parent 2f1875f6e9
commit 274666be2a
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=17369
6 changed files with 417 additions and 478 deletions

View File

@ -1,9 +1,9 @@
# New ports collection makefile for: Apache + mod_ssl
# Version required: 1.3.4 + 2.2.5
# Version required: 1.3.6 + 2.2.6
# Date created: Sat Aug 22 12:00:00 CDT 1998
# Whom: rse@engelschall.com
#
# $Id: Makefile,v 1.24 1999/03/13 17:57:44 billf Exp $
# $Id: Makefile,v 1.25 1999/03/18 14:19:51 rse Exp $
#
DISTNAME= apache_${VERSION_APACHE}
@ -46,46 +46,52 @@ BUILD_DEPENDS= ssleay:${PORTSDIR}/security/openssl \
${PREFIX}/lib/libcrypto.a:${PORTSDIR}/security/openssl
RUN_DEPENDS= ssleay:${PORTSDIR}/security/openssl
VERSION_APACHE= 1.3.4
VERSION_MODSSL= 2.2.5
VERSION_APACHE= 1.3.6
VERSION_MODSSL= 2.2.6
Y2K= http://www.engelschall.com/sw/mod_ssl/docs/2.2/ssl_faq.html#y2k
RESTRICTED= "Contains cryptography"
HAS_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX} \
--target=apache \
--with-layout=GNU \
--with-perl=${PERL5} \
--sysconfdir=${PREFIX}/etc/apache \
--includedir=${PREFIX}/include/apache \
--logfiledir=/var/log \
--runtimedir=/var/run \
--datadir=${PREFIX}/www \
--proxycachedir=${PREFIX}/www/proxy \
--bindir=${PREFIX}/bin \
--sbindir=${PREFIX}/sbin \
--libexecdir=${PREFIX}/libexec/apache \
--mandir=${PREFIX}/man \
--sysconfdir=${PREFIX}/etc/apache \
--datadir=${PREFIX}/share/apache \
--includedir=${PREFIX}/include/apache \
--localstatedir=/var \
--runtimedir=/var/run \
--logfiledir=/var/log \
--proxycachedir=/var/spool/apache \
--without-confadjust \
--enable-module=most \
--enable-module=auth_db \
--disable-module=auth_dbm \
--enable-module=ssl \
--enable-module=define \
--enable-shared=max
OPTIM=\
-DHARD_SERVER_LIMIT=512 \
-DDOCUMENT_LOCATION=\\"${PREFIX}/www/data/\\" \
-DDEFAULT_PATH=\\"/bin:/usr/bin:${PREFIX}/bin\\"
OPTIM= -DHARD_SERVER_LIMIT=512 \
-DDEFAULT_PATH=\\"${PREFIX}/bin:/bin:/usr/bin\\"
.if defined(APACHE_PERF_TUNING) && ${APACHE_PERF_TUNING} == YES
OPTIM+= -DBUFFERED_LOGS -DFD_SETSIZE=1024
CFLAGS+= -O6 -funroll-loops -fstrength-reduce -fomit-frame-pointer -fexpensive-optimizations -ffast-math
OPTIM+= -DBUFFERED_LOGS -DFD_SETSIZE=1024
CFLAGS+= -O6 -funroll-loops -fstrength-reduce -fomit-frame-pointer -fexpensive-optimizations -ffast-math
.endif
CONFIGURE_ENV= OPTIM='${OPTIM}' SSL_BASE='SYSTEM' PATH="${PREFIX}/bin:${PATH}"
CONFIGURE_ENV= CFLAGS='${CFLAGS}' \
OPTIM='${OPTIM}' \
SSL_BASE='SYSTEM' \
PATH="${PREFIX}/bin:${PATH}"
INSTALL_TARGET= install-quiet
MAN1= ab.1 apachectl.1 dbmmanage.1 htdigest.1 htpasswd.1
MAN8= apxs.8 httpd.8 logresolve.8 rotatelogs.8
MAN1= dbmmanage.1 htdigest.1 htpasswd.1
MAN8= ab.8 apachectl.8 apxs.8 apache.8 logresolve.8 rotatelogs.8
TYPE= test
CRT=
@ -109,9 +115,11 @@ post-build:
certificate:
@cd ${WRKSRC} \
&& ${ECHO_MSG} "===> Creating Test Certificate for Server" \
&& ${MAKE} certificate TYPE=$(TYPE) CRT=$(CRT) KEY=$(KEY)
&& ${MAKE} certificate TYPE=${TYPE} CRT=${CRT} KEY=${KEY}
post-install:
@${RM} -f ${PREFIX}/etc/apache/access.conf*
@${RM} -f ${PREFIX}/etc/apache/srm.conf*
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \

View File

@ -1,2 +1,2 @@
MD5 (apache_1.3.4.tar.gz) = eab1d93bc17e7d9fcf87dc9fa744a9d3
MD5 (mod_ssl-2.2.5-1.3.4.tar.gz) = bd333cddd2f3bd9a5e1999fd08fafb0f
MD5 (apache_1.3.6.tar.gz) = b4114ed78f296bfe424c4ba05dccc643
MD5 (mod_ssl-2.2.6-1.3.6.tar.gz) = 53889ca5ab6eda29048a6da9e5563412

View File

@ -1,40 +0,0 @@
*** configure.orig Tue Jan 12 13:23:40 1999
--- configure Tue Jan 12 13:33:38 1999
***************
*** 1024,1031 ****
echo " DEFAULT_PIDLOG: ${runtimedir_relative}${thetarget}.pid"
echo " DEFAULT_SCOREBOARD: ${runtimedir_relative}${thetarget}.scoreboard"
echo " DEFAULT_LOCKFILE: ${runtimedir_relative}${thetarget}.lock"
! echo " DEFAULT_XFERLOG: ${logfiledir_relative}access_log"
! echo " DEFAULT_ERRORLOG: ${logfiledir_relative}error_log"
echo " TYPES_CONFIG_FILE: ${sysconfdir_relative}mime.types"
echo " SERVER_CONFIG_FILE: ${sysconfdir_relative}${thetarget}.conf"
echo " ACCESS_CONFIG_FILE: ${sysconfdir_relative}access.conf"
--- 1024,1031 ----
echo " DEFAULT_PIDLOG: ${runtimedir_relative}${thetarget}.pid"
echo " DEFAULT_SCOREBOARD: ${runtimedir_relative}${thetarget}.scoreboard"
echo " DEFAULT_LOCKFILE: ${runtimedir_relative}${thetarget}.lock"
! echo " DEFAULT_XFERLOG: ${logfiledir_relative}httpd-access.log"
! echo " DEFAULT_ERRORLOG: ${logfiledir_relative}httpd-error.log"
echo " TYPES_CONFIG_FILE: ${sysconfdir_relative}mime.types"
echo " SERVER_CONFIG_FILE: ${sysconfdir_relative}${thetarget}.conf"
echo " ACCESS_CONFIG_FILE: ${sysconfdir_relative}access.conf"
***************
*** 1106,1113 ****
echo "echo '-DDEFAULT_PIDLOG=\"${runtimedir_relative}${thetarget}.pid\"'" >>$src/apaci
echo "echo '-DDEFAULT_SCOREBOARD=\"${runtimedir_relative}${thetarget}.scoreboard\"'" >>$src/apaci
echo "echo '-DDEFAULT_LOCKFILE=\"${runtimedir_relative}${thetarget}.lock\"'" >>$src/apaci
! echo "echo '-DDEFAULT_XFERLOG=\"${logfiledir_relative}access_log\"'" >>$src/apaci
! echo "echo '-DDEFAULT_ERRORLOG=\"${logfiledir_relative}error_log\"'" >>$src/apaci
echo "echo '-DTYPES_CONFIG_FILE=\"${sysconfdir_relative}mime.types\"'" >>$src/apaci
echo "echo '-DSERVER_CONFIG_FILE=\"${sysconfdir_relative}${thetarget}.conf\"'" >>$src/apaci
echo "echo '-DACCESS_CONFIG_FILE=\"${sysconfdir_relative}access.conf\"'" >>$src/apaci
--- 1106,1113 ----
echo "echo '-DDEFAULT_PIDLOG=\"${runtimedir_relative}${thetarget}.pid\"'" >>$src/apaci
echo "echo '-DDEFAULT_SCOREBOARD=\"${runtimedir_relative}${thetarget}.scoreboard\"'" >>$src/apaci
echo "echo '-DDEFAULT_LOCKFILE=\"${runtimedir_relative}${thetarget}.lock\"'" >>$src/apaci
! echo "echo '-DDEFAULT_XFERLOG=\"${logfiledir_relative}httpd-access.log\"'" >>$src/apaci
! echo "echo '-DDEFAULT_ERRORLOG=\"${logfiledir_relative}httpd-error.log\"'" >>$src/apaci
echo "echo '-DTYPES_CONFIG_FILE=\"${sysconfdir_relative}mime.types\"'" >>$src/apaci
echo "echo '-DSERVER_CONFIG_FILE=\"${sysconfdir_relative}${thetarget}.conf\"'" >>$src/apaci
echo "echo '-DACCESS_CONFIG_FILE=\"${sysconfdir_relative}access.conf\"'" >>$src/apaci

View File

@ -1,53 +1,40 @@
*** conf/httpd.conf-dist.orig Tue Jan 12 13:51:58 1999
--- conf/httpd.conf-dist Tue Jan 12 13:52:37 1999
***************
*** 252,258 ****
# don't use Group #-1 on these systems!
#
User nobody
! Group #-1
#
# ServerAdmin: Your address, where problems with the server should be
--- 252,258 ----
# don't use Group #-1 on these systems!
#
User nobody
! Group nobody
#
# ServerAdmin: Your address, where problems with the server should be
***************
*** 470,476 ****
# define per-<VirtualHost> access logfiles, transactions will be
# logged therein and *not* in this file.
#
! CustomLog logs/access_log common
#
# If you would like to have agent and referer logfiles, uncomment the
--- 470,476 ----
# define per-<VirtualHost> access logfiles, transactions will be
# logged therein and *not* in this file.
#
! #CustomLog logs/access_log common
#
# If you would like to have agent and referer logfiles, uncomment the
***************
*** 483,489 ****
# If you prefer a single logfile with access, agent, and referer information
# (Combined Logfile Format) you can use the following directive.
#
! #CustomLog logs/access_log combined
#
# Optionally add a line containing the server version and virtual host
--- 483,489 ----
# If you prefer a single logfile with access, agent, and referer information
# (Combined Logfile Format) you can use the following directive.
#
! CustomLog logs/access_log combined
#
# Optionally add a line containing the server version and virtual host
--- conf/httpd.conf-dist.orig Wed Mar 24 10:30:16 1999
+++ conf/httpd.conf-dist Wed Mar 24 10:33:06 1999
@@ -94,8 +94,8 @@
# these files altogether by using "/dev/null" (for Unix) or
# "nul" (for Win32) for the arguments to the directives.
#
-#ResourceConfig conf/srm.conf
-#AccessConfig conf/access.conf
+ResourceConfig /dev/null
+AccessConfig /dev/null
#
# Timeout: The number of seconds before receives and sends time out.
@@ -251,7 +251,7 @@
# don't use Group #-1 on these systems!
#
User nobody
-Group #-1
+Group nobody
#
# ServerAdmin: Your address, where problems with the server should be
@@ -469,7 +469,7 @@
# define per-<VirtualHost> access logfiles, transactions will be
# logged therein and *not* in this file.
#
-CustomLog logs/access_log common
+#CustomLog logs/access_log common
#
# If you would like to have agent and referer logfiles, uncomment the
@@ -482,7 +482,7 @@
# If you prefer a single logfile with access, agent, and referer information
# (Combined Logfile Format) you can use the following directive.
#
-#CustomLog logs/access_log combined
+CustomLog logs/access_log combined
#
# Optionally add a line containing the server version and virtual host

View File

@ -1,40 +1,28 @@
*** src/support/apachectl.orig Fri Jul 17 01:25:54 1998
--- src/support/apachectl Fri Jul 24 00:34:59 1998
***************
*** 39,44 ****
--- 39,46 ----
# -------------------- --------------------
# |||||||||||||||||||| END CONFIGURATION SECTION ||||||||||||||||||||
+ eval `limits -e -C daemon` >/dev/null 2>&1
+
ERROR=0
ARGV="$@"
if [ "x$ARGV" = "x" ] ; then
***************
*** 50,56 ****
# check for pidfile
if [ -f $PIDFILE ] ; then
PID=`cat $PIDFILE`
! if kill -0 $PID; then
STATUS="httpd (pid $PID) running"
RUNNING=1
else
--- 52,58 ----
# check for pidfile
if [ -f $PIDFILE ] ; then
PID=`cat $PIDFILE`
! if kill -0 $PID > /dev/null 2>&1; then
STATUS="httpd (pid $PID) running"
RUNNING=1
else
***************
*** 82,87 ****
--- 84,90 ----
fi
if kill $PID ; then
echo "$0 $ARG: httpd stopped"
+ rm $PIDFILE
else
echo "$0 $ARG: httpd could not be stopped"
ERROR=4
--- src/support/apachectl.orig Wed Mar 24 10:11:39 1999
+++ src/support/apachectl Wed Mar 24 10:19:09 1999
@@ -39,6 +39,8 @@
# -------------------- --------------------
# |||||||||||||||||||| END CONFIGURATION SECTION ||||||||||||||||||||
+eval `limits -e -C daemon` >/dev/null 2>&1
+
ERROR=0
ARGV="$@"
if [ "x$ARGV" = "x" ] ; then
@@ -50,7 +52,7 @@
# check for pidfile
if [ -f $PIDFILE ] ; then
PID=`cat $PIDFILE`
- if [ ! "x$PID" = "x" ] && kill -0 $PID; then
+ if [ ! "x$PID" = "x" ] && kill -0 $PID >/dev/null 2>&1; then
STATUS="httpd (pid $PID) running"
RUNNING=1
else
@@ -94,6 +96,7 @@
fi
if kill $PID ; then
echo "$0 $ARG: httpd stopped"
+ rm -f $PIDFILE
else
echo "$0 $ARG: httpd could not be stopped"
ERROR=4

View File

@ -1,16 +1,19 @@
bin/dbmmanage
bin/htdigest
bin/htpasswd
etc/apache/access.conf
etc/apache/access.conf.default
etc/apache/httpd.conf
etc/apache/httpd.conf.default
sbin/ab
sbin/apache
sbin/apachectl
sbin/apxs
sbin/logresolve
sbin/rotatelogs
etc/rc.d/apache.sh
etc/apache/apache.conf
etc/apache/apache.conf.default
etc/apache/magic
etc/apache/magic.default
etc/apache/mime.types
etc/apache/mime.types.default
etc/apache/srm.conf
etc/apache/srm.conf.default
etc/apache/ssl.crt/README.CRT
etc/apache/ssl.crt/Makefile
etc/apache/ssl.crt/ca-bundle.crt
@ -21,7 +24,6 @@ etc/apache/ssl.csr/server.csr
etc/apache/ssl.key/README.KEY
etc/apache/ssl.key/snakeoil-ca.key
etc/apache/ssl.key/server.key
etc/rc.d/apache.sh
include/apache/alloc.h
include/apache/ap_ctx.h
include/apache/ap_hook.h
@ -58,6 +60,7 @@ include/apache/util_script.h
include/apache/util_uri.h
libexec/apache/libproxy.so
libexec/apache/libssl.so
libexec/apache/mod_define.so
libexec/apache/mod_access.so
libexec/apache/mod_actions.so
libexec/apache/mod_alias.so
@ -87,315 +90,303 @@ libexec/apache/mod_status.so
libexec/apache/mod_unique_id.so
libexec/apache/mod_userdir.so
libexec/apache/mod_usertrack.so
sbin/ab
sbin/apachectl
sbin/apxs
sbin/httpd
sbin/logresolve
sbin/rotatelogs
share/doc/apache/apache_pb.gif
share/doc/apache/index.html
share/doc/apache/manual/LICENSE
share/doc/apache/manual/bind.html
share/doc/apache/manual/cgi_path.html
share/doc/apache/manual/content-negotiation.html
share/doc/apache/manual/custom-error.html
share/doc/apache/manual/dns-caveats.html
share/doc/apache/manual/dso.html
share/doc/apache/manual/ebcdic.html
share/doc/apache/manual/env.html
share/doc/apache/manual/footer.html
share/doc/apache/manual/handler.html
share/doc/apache/manual/header.html
share/doc/apache/manual/images/apache_pb.gif
share/doc/apache/manual/images/custom_errordocs.gif
share/doc/apache/manual/images/home.gif
share/doc/apache/manual/images/index.gif
share/doc/apache/manual/images/mod_rewrite_fig1.fig
share/doc/apache/manual/images/mod_rewrite_fig1.gif
share/doc/apache/manual/images/mod_rewrite_fig2.fig
share/doc/apache/manual/images/mod_rewrite_fig2.gif
share/doc/apache/manual/images/mod_ssl_sb.gif
share/doc/apache/manual/images/openssl_ics.gif
share/doc/apache/manual/images/sub.gif
share/doc/apache/manual/index.html
share/doc/apache/manual/install.html
share/doc/apache/manual/invoking.html
share/doc/apache/manual/keepalive.html
share/doc/apache/manual/location.html
share/doc/apache/manual/man-template.html
share/doc/apache/manual/install-tpf.html
share/doc/apache/manual/readme-tpf.html
share/doc/apache/manual/misc/API.html
share/doc/apache/manual/misc/FAQ.html
share/doc/apache/manual/misc/HTTP_Features.tsv
share/doc/apache/manual/misc/client_block_api.html
share/doc/apache/manual/misc/compat_notes.html
share/doc/apache/manual/misc/custom_errordocs.html
share/doc/apache/manual/misc/descriptors.html
share/doc/apache/manual/misc/fin_wait_2.html
share/doc/apache/manual/misc/footer.html
share/doc/apache/manual/misc/header.html
share/doc/apache/manual/misc/howto.html
share/doc/apache/manual/misc/index.html
share/doc/apache/manual/misc/known_client_problems.html
share/doc/apache/manual/misc/nopgp.html
share/doc/apache/manual/misc/perf-bsd44.html
share/doc/apache/manual/misc/perf-dec.html
share/doc/apache/manual/misc/perf-hp.html
share/doc/apache/manual/misc/perf-tuning.html
share/doc/apache/manual/misc/perf.html
share/doc/apache/manual/misc/security_tips.html
share/doc/apache/manual/misc/vif-info.html
share/doc/apache/manual/misc/windoz_keepalive.html
share/doc/apache/manual/mod/core.html
share/doc/apache/manual/mod/directive-dict.html
share/doc/apache/manual/mod/directives.html
share/doc/apache/manual/mod/footer.html
share/doc/apache/manual/mod/header.html
share/doc/apache/manual/mod/index.html
share/doc/apache/manual/mod/mod_access.html
share/doc/apache/manual/mod/mod_actions.html
share/doc/apache/manual/mod/mod_alias.html
share/doc/apache/manual/mod/mod_asis.html
share/doc/apache/manual/mod/mod_auth.html
share/doc/apache/manual/mod/mod_auth_anon.html
share/doc/apache/manual/mod/mod_auth_db.html
share/doc/apache/manual/mod/mod_auth_dbm.html
share/doc/apache/manual/mod/mod_autoindex.html
share/doc/apache/manual/mod/mod_browser.html
share/doc/apache/manual/mod/mod_cern_meta.html
share/doc/apache/manual/mod/mod_cgi.html
share/doc/apache/manual/mod/mod_cookies.html
share/doc/apache/manual/mod/mod_digest.html
share/doc/apache/manual/mod/mod_dir.html
share/doc/apache/manual/mod/mod_dld.html
share/doc/apache/manual/mod/mod_dll.html
share/doc/apache/manual/mod/mod_env.html
share/doc/apache/manual/mod/mod_example.html
share/doc/apache/manual/mod/mod_expires.html
share/doc/apache/manual/mod/mod_headers.html
share/doc/apache/manual/mod/mod_imap.html
share/doc/apache/manual/mod/mod_include.html
share/doc/apache/manual/mod/mod_info.html
share/doc/apache/manual/mod/mod_isapi.html
share/doc/apache/manual/mod/mod_log_agent.html
share/doc/apache/manual/mod/mod_log_common.html
share/doc/apache/manual/mod/mod_log_config.html
share/doc/apache/manual/mod/mod_log_referer.html
share/doc/apache/manual/mod/mod_mime.html
share/doc/apache/manual/mod/mod_mime_magic.html
share/doc/apache/manual/mod/mod_mmap_static.html
share/doc/apache/manual/mod/mod_negotiation.html
share/doc/apache/manual/mod/mod_proxy.html
share/doc/apache/manual/mod/mod_rewrite.html
share/doc/apache/manual/mod/mod_setenvif.html
share/doc/apache/manual/mod/mod_so.html
share/doc/apache/manual/mod/mod_speling.html
share/doc/apache/manual/mod/mod_status.html
share/doc/apache/manual/mod/mod_unique_id.html
share/doc/apache/manual/mod/mod_userdir.html
share/doc/apache/manual/mod/mod_usertrack.html
share/doc/apache/manual/mod/mod_ssl/index.html
share/doc/apache/manual/mod/mod_ssl/ssl_compat.gfont000.gif
share/doc/apache/manual/mod/mod_ssl/ssl_compat.html
share/doc/apache/manual/mod/mod_ssl/ssl_cover_logo.jpg
share/doc/apache/manual/mod/mod_ssl/ssl_cover_title.gif
share/doc/apache/manual/mod/mod_ssl/ssl_faq.gfont000.gif
share/doc/apache/manual/mod/mod_ssl/ssl_faq.html
share/doc/apache/manual/mod/mod_ssl/ssl_glossary.html
share/doc/apache/manual/mod/mod_ssl/ssl_howto.gfont000.gif
share/doc/apache/manual/mod/mod_ssl/ssl_howto.html
share/doc/apache/manual/mod/mod_ssl/ssl_intro.gfont000.gif
share/doc/apache/manual/mod/mod_ssl/ssl_intro.html
share/doc/apache/manual/mod/mod_ssl/ssl_intro_fig1.gif
share/doc/apache/manual/mod/mod_ssl/ssl_intro_fig2.gif
share/doc/apache/manual/mod/mod_ssl/ssl_intro_fig3.gif
share/doc/apache/manual/mod/mod_ssl/ssl_overview.gfont000.gif
share/doc/apache/manual/mod/mod_ssl/ssl_overview.html
share/doc/apache/manual/mod/mod_ssl/ssl_overview_fig1.gif
share/doc/apache/manual/mod/mod_ssl/ssl_reference.gfont000.gif
share/doc/apache/manual/mod/mod_ssl/ssl_reference.html
share/doc/apache/manual/mod/mod_ssl/ssl_template.head-chapter.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.head-num-1.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.head-num-2.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.head-num-3.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.head-num-4.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.head-num-5.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.head-num-6.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.head-num-7.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.imgdot-1x1-000000.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.imgdot-1x1-transp.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.navbut-next-n.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.navbut-next-s.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.navbut-prev-n.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.navbut-prev-s.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-abstract.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-compat.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-faq.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-gloss.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-howto.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-intro.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-over.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-preface.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-ref.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-toc.gif
share/doc/apache/manual/mod/mod_ssl/ssl_template.title-tutor.gif
share/doc/apache/manual/mod/mod_ssl/ssl_compat.wml
share/doc/apache/manual/mod/mod_ssl/ssl_cover.wml
share/doc/apache/manual/mod/mod_ssl/ssl_faq.wml
share/doc/apache/manual/mod/mod_ssl/ssl_glossary.wml
share/doc/apache/manual/mod/mod_ssl/ssl_howto.wml
share/doc/apache/manual/mod/mod_ssl/ssl_intro.wml
share/doc/apache/manual/mod/mod_ssl/ssl_overview.wml
share/doc/apache/manual/mod/mod_ssl/ssl_reference.wml
share/doc/apache/manual/multilogs.html
share/doc/apache/manual/new_features_1_0.html
share/doc/apache/manual/new_features_1_1.html
share/doc/apache/manual/new_features_1_2.html
share/doc/apache/manual/new_features_1_3.html
share/doc/apache/manual/process-model.html
share/doc/apache/manual/sections.html
share/doc/apache/manual/sourcereorg.html
share/doc/apache/manual/stopping.html
share/doc/apache/manual/suexec.html
share/doc/apache/manual/suexec_1_2.html
share/doc/apache/manual/unixware.html
share/doc/apache/manual/upgrading_to_1_3.html
share/doc/apache/manual/vhosts/details.html
share/doc/apache/manual/vhosts/details_1_2.html
share/doc/apache/manual/vhosts/examples.html
share/doc/apache/manual/vhosts/fd-limits.html
share/doc/apache/manual/vhosts/footer.html
share/doc/apache/manual/vhosts/header.html
share/doc/apache/manual/vhosts/host.html
share/doc/apache/manual/vhosts/index.html
share/doc/apache/manual/vhosts/ip-based.html
share/doc/apache/manual/vhosts/name-based.html
share/doc/apache/manual/vhosts/vhosts-in-depth.html
share/doc/apache/manual/vhosts/virtual-host.html
share/doc/apache/manual/windows.html
www/cgi-bin.default/printenv
www/cgi-bin.default/test-cgi
www/icons/README
www/icons/a.gif
www/icons/alert.black.gif
www/icons/alert.red.gif
www/icons/apache_pb.gif
www/icons/back.gif
www/icons/ball.gray.gif
www/icons/ball.red.gif
www/icons/binary.gif
www/icons/binhex.gif
www/icons/blank.gif
www/icons/bomb.gif
www/icons/box1.gif
www/icons/box2.gif
www/icons/broken.gif
www/icons/burst.gif
www/icons/c.gif
www/icons/comp.blue.gif
www/icons/comp.gray.gif
www/icons/compressed.gif
www/icons/continued.gif
www/icons/dir.gif
www/icons/down.gif
www/icons/dvi.gif
www/icons/f.gif
www/icons/folder.gif
www/icons/folder.open.gif
www/icons/folder.sec.gif
www/icons/forward.gif
www/icons/generic.gif
www/icons/generic.red.gif
www/icons/generic.sec.gif
www/icons/hand.right.gif
www/icons/hand.up.gif
www/icons/icon.sheet.gif
www/icons/image1.gif
www/icons/image2.gif
www/icons/image3.gif
www/icons/index.gif
www/icons/layout.gif
www/icons/left.gif
www/icons/link.gif
www/icons/movie.gif
www/icons/p.gif
www/icons/patch.gif
www/icons/pdf.gif
www/icons/pie0.gif
www/icons/pie1.gif
www/icons/pie2.gif
www/icons/pie3.gif
www/icons/pie4.gif
www/icons/pie5.gif
www/icons/pie6.gif
www/icons/pie7.gif
www/icons/pie8.gif
www/icons/portal.gif
www/icons/ps.gif
www/icons/quill.gif
www/icons/right.gif
www/icons/screw1.gif
www/icons/screw2.gif
www/icons/script.gif
www/icons/sound1.gif
www/icons/sound2.gif
www/icons/sphere1.gif
www/icons/sphere2.gif
www/icons/tar.gif
www/icons/tex.gif
www/icons/text.gif
www/icons/transfer.gif
www/icons/unknown.gif
www/icons/up.gif
www/icons/uu.gif
www/icons/uuencoded.gif
www/icons/world1.gif
www/icons/world2.gif
www/icons/small/README.txt
www/icons/small/back.gif
www/icons/small/binary.gif
www/icons/small/binhex.gif
www/icons/small/blank.gif
www/icons/small/broken.gif
www/icons/small/burst.gif
www/icons/small/comp1.gif
www/icons/small/comp2.gif
www/icons/small/compressed.gif
www/icons/small/continued.gif
www/icons/small/dir.gif
www/icons/small/dir2.gif
www/icons/small/forward.gif
www/icons/small/generic.gif
www/icons/small/generic2.gif
www/icons/small/generic3.gif
www/icons/small/image.gif
www/icons/small/image2.gif
www/icons/small/index.gif
www/icons/small/key.gif
www/icons/small/movie.gif
www/icons/small/rainbow.gif
www/icons/small/sound.gif
www/icons/small/sound2.gif
www/icons/small/tar.gif
www/icons/small/text.gif
www/icons/small/transfer.gif
www/icons/small/unknown.gif
www/icons/small/uu.gif
share/apache/cgi-bin/printenv
share/apache/cgi-bin/test-cgi
share/apache/htdocs/apache_pb.gif
share/apache/htdocs/index.html
share/apache/htdocs/manual/LICENSE
share/apache/htdocs/manual/bind.html
share/apache/htdocs/manual/cgi_path.html
share/apache/htdocs/manual/content-negotiation.html
share/apache/htdocs/manual/custom-error.html
share/apache/htdocs/manual/dns-caveats.html
share/apache/htdocs/manual/dso.html
share/apache/htdocs/manual/ebcdic.html
share/apache/htdocs/manual/env.html
share/apache/htdocs/manual/footer.html
share/apache/htdocs/manual/handler.html
share/apache/htdocs/manual/header.html
share/apache/htdocs/manual/images/apache_pb.gif
share/apache/htdocs/manual/images/custom_errordocs.gif
share/apache/htdocs/manual/images/home.gif
share/apache/htdocs/manual/images/index.gif
share/apache/htdocs/manual/images/mod_rewrite_fig1.fig
share/apache/htdocs/manual/images/mod_rewrite_fig1.gif
share/apache/htdocs/manual/images/mod_rewrite_fig2.fig
share/apache/htdocs/manual/images/mod_rewrite_fig2.gif
share/apache/htdocs/manual/images/mod_ssl_sb.gif
share/apache/htdocs/manual/images/openssl_ics.gif
share/apache/htdocs/manual/images/sub.gif
share/apache/htdocs/manual/index.html
share/apache/htdocs/manual/install.html
share/apache/htdocs/manual/invoking.html
share/apache/htdocs/manual/keepalive.html
share/apache/htdocs/manual/location.html
share/apache/htdocs/manual/man-template.html
share/apache/htdocs/manual/install-tpf.html
share/apache/htdocs/manual/readme-tpf.html
share/apache/htdocs/manual/misc/API.html
share/apache/htdocs/manual/misc/FAQ.html
share/apache/htdocs/manual/misc/HTTP_Features.tsv
share/apache/htdocs/manual/misc/client_block_api.html
share/apache/htdocs/manual/misc/compat_notes.html
share/apache/htdocs/manual/misc/custom_errordocs.html
share/apache/htdocs/manual/misc/descriptors.html
share/apache/htdocs/manual/misc/fin_wait_2.html
share/apache/htdocs/manual/misc/footer.html
share/apache/htdocs/manual/misc/header.html
share/apache/htdocs/manual/misc/howto.html
share/apache/htdocs/manual/misc/index.html
share/apache/htdocs/manual/misc/known_client_problems.html
share/apache/htdocs/manual/misc/nopgp.html
share/apache/htdocs/manual/misc/perf-bsd44.html
share/apache/htdocs/manual/misc/perf-dec.html
share/apache/htdocs/manual/misc/perf-hp.html
share/apache/htdocs/manual/misc/perf-tuning.html
share/apache/htdocs/manual/misc/perf.html
share/apache/htdocs/manual/misc/security_tips.html
share/apache/htdocs/manual/misc/vif-info.html
share/apache/htdocs/manual/misc/windoz_keepalive.html
share/apache/htdocs/manual/mod/core.html
share/apache/htdocs/manual/mod/directive-dict.html
share/apache/htdocs/manual/mod/directives.html
share/apache/htdocs/manual/mod/footer.html
share/apache/htdocs/manual/mod/header.html
share/apache/htdocs/manual/mod/index.html
share/apache/htdocs/manual/mod/mod_define.html
share/apache/htdocs/manual/mod/mod_access.html
share/apache/htdocs/manual/mod/mod_actions.html
share/apache/htdocs/manual/mod/mod_alias.html
share/apache/htdocs/manual/mod/mod_asis.html
share/apache/htdocs/manual/mod/mod_auth.html
share/apache/htdocs/manual/mod/mod_auth_anon.html
share/apache/htdocs/manual/mod/mod_auth_db.html
share/apache/htdocs/manual/mod/mod_auth_dbm.html
share/apache/htdocs/manual/mod/mod_autoindex.html
share/apache/htdocs/manual/mod/mod_browser.html
share/apache/htdocs/manual/mod/mod_cern_meta.html
share/apache/htdocs/manual/mod/mod_cgi.html
share/apache/htdocs/manual/mod/mod_cookies.html
share/apache/htdocs/manual/mod/mod_digest.html
share/apache/htdocs/manual/mod/mod_dir.html
share/apache/htdocs/manual/mod/mod_dld.html
share/apache/htdocs/manual/mod/mod_dll.html
share/apache/htdocs/manual/mod/mod_env.html
share/apache/htdocs/manual/mod/mod_example.html
share/apache/htdocs/manual/mod/mod_expires.html
share/apache/htdocs/manual/mod/mod_headers.html
share/apache/htdocs/manual/mod/mod_imap.html
share/apache/htdocs/manual/mod/mod_include.html
share/apache/htdocs/manual/mod/mod_info.html
share/apache/htdocs/manual/mod/mod_isapi.html
share/apache/htdocs/manual/mod/mod_log_agent.html
share/apache/htdocs/manual/mod/mod_log_common.html
share/apache/htdocs/manual/mod/mod_log_config.html
share/apache/htdocs/manual/mod/mod_log_referer.html
share/apache/htdocs/manual/mod/mod_mime.html
share/apache/htdocs/manual/mod/mod_mime_magic.html
share/apache/htdocs/manual/mod/mod_mmap_static.html
share/apache/htdocs/manual/mod/mod_negotiation.html
share/apache/htdocs/manual/mod/mod_proxy.html
share/apache/htdocs/manual/mod/mod_rewrite.html
share/apache/htdocs/manual/mod/mod_setenvif.html
share/apache/htdocs/manual/mod/mod_so.html
share/apache/htdocs/manual/mod/mod_speling.html
share/apache/htdocs/manual/mod/mod_status.html
share/apache/htdocs/manual/mod/mod_unique_id.html
share/apache/htdocs/manual/mod/mod_userdir.html
share/apache/htdocs/manual/mod/mod_usertrack.html
share/apache/htdocs/manual/mod/mod_ssl/index.html
share/apache/htdocs/manual/mod/mod_ssl/ssl_compat.gfont000.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_compat.html
share/apache/htdocs/manual/mod/mod_ssl/ssl_cover_logo.jpg
share/apache/htdocs/manual/mod/mod_ssl/ssl_cover_title.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_faq.gfont000.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_faq.html
share/apache/htdocs/manual/mod/mod_ssl/ssl_glossary.html
share/apache/htdocs/manual/mod/mod_ssl/ssl_howto.gfont000.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_howto.html
share/apache/htdocs/manual/mod/mod_ssl/ssl_intro.gfont000.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_intro.html
share/apache/htdocs/manual/mod/mod_ssl/ssl_intro_fig1.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_intro_fig2.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_intro_fig3.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_overview.gfont000.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_overview.html
share/apache/htdocs/manual/mod/mod_ssl/ssl_overview_fig1.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_reference.gfont000.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_reference.html
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.head-chapter.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.head-num-1.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.head-num-2.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.head-num-3.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.head-num-4.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.head-num-5.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.head-num-6.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.head-num-7.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.imgdot-1x1-000000.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.imgdot-1x1-transp.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.navbut-next-n.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.navbut-next-s.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.navbut-prev-n.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.navbut-prev-s.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-abstract.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-compat.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-faq.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-gloss.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-howto.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-intro.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-over.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-preface.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-ref.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-toc.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_template.title-tutor.gif
share/apache/htdocs/manual/mod/mod_ssl/ssl_compat.wml
share/apache/htdocs/manual/mod/mod_ssl/ssl_cover.wml
share/apache/htdocs/manual/mod/mod_ssl/ssl_faq.wml
share/apache/htdocs/manual/mod/mod_ssl/ssl_glossary.wml
share/apache/htdocs/manual/mod/mod_ssl/ssl_howto.wml
share/apache/htdocs/manual/mod/mod_ssl/ssl_intro.wml
share/apache/htdocs/manual/mod/mod_ssl/ssl_overview.wml
share/apache/htdocs/manual/mod/mod_ssl/ssl_reference.wml
share/apache/htdocs/manual/multilogs.html
share/apache/htdocs/manual/new_features_1_0.html
share/apache/htdocs/manual/new_features_1_1.html
share/apache/htdocs/manual/new_features_1_2.html
share/apache/htdocs/manual/new_features_1_3.html
share/apache/htdocs/manual/process-model.html
share/apache/htdocs/manual/search/manual-index.cgi
share/apache/htdocs/manual/sections.html
share/apache/htdocs/manual/sourcereorg.html
share/apache/htdocs/manual/stopping.html
share/apache/htdocs/manual/suexec.html
share/apache/htdocs/manual/suexec_1_2.html
share/apache/htdocs/manual/unixware.html
share/apache/htdocs/manual/upgrading_to_1_3.html
share/apache/htdocs/manual/vhosts/details.html
share/apache/htdocs/manual/vhosts/details_1_2.html
share/apache/htdocs/manual/vhosts/examples.html
share/apache/htdocs/manual/vhosts/fd-limits.html
share/apache/htdocs/manual/vhosts/footer.html
share/apache/htdocs/manual/vhosts/header.html
share/apache/htdocs/manual/vhosts/host.html
share/apache/htdocs/manual/vhosts/index.html
share/apache/htdocs/manual/vhosts/ip-based.html
share/apache/htdocs/manual/vhosts/mass.html
share/apache/htdocs/manual/vhosts/name-based.html
share/apache/htdocs/manual/vhosts/vhosts-in-depth.html
share/apache/htdocs/manual/vhosts/virtual-host.html
share/apache/htdocs/manual/windows.html
share/apache/icons/README
share/apache/icons/a.gif
share/apache/icons/alert.black.gif
share/apache/icons/alert.red.gif
share/apache/icons/apache_pb.gif
share/apache/icons/back.gif
share/apache/icons/ball.gray.gif
share/apache/icons/ball.red.gif
share/apache/icons/binary.gif
share/apache/icons/binhex.gif
share/apache/icons/blank.gif
share/apache/icons/bomb.gif
share/apache/icons/box1.gif
share/apache/icons/box2.gif
share/apache/icons/broken.gif
share/apache/icons/burst.gif
share/apache/icons/c.gif
share/apache/icons/comp.blue.gif
share/apache/icons/comp.gray.gif
share/apache/icons/compressed.gif
share/apache/icons/continued.gif
share/apache/icons/dir.gif
share/apache/icons/down.gif
share/apache/icons/dvi.gif
share/apache/icons/f.gif
share/apache/icons/folder.gif
share/apache/icons/folder.open.gif
share/apache/icons/folder.sec.gif
share/apache/icons/forward.gif
share/apache/icons/generic.gif
share/apache/icons/generic.red.gif
share/apache/icons/generic.sec.gif
share/apache/icons/hand.right.gif
share/apache/icons/hand.up.gif
share/apache/icons/icon.sheet.gif
share/apache/icons/image1.gif
share/apache/icons/image2.gif
share/apache/icons/image3.gif
share/apache/icons/index.gif
share/apache/icons/layout.gif
share/apache/icons/left.gif
share/apache/icons/link.gif
share/apache/icons/movie.gif
share/apache/icons/p.gif
share/apache/icons/patch.gif
share/apache/icons/pdf.gif
share/apache/icons/pie0.gif
share/apache/icons/pie1.gif
share/apache/icons/pie2.gif
share/apache/icons/pie3.gif
share/apache/icons/pie4.gif
share/apache/icons/pie5.gif
share/apache/icons/pie6.gif
share/apache/icons/pie7.gif
share/apache/icons/pie8.gif
share/apache/icons/portal.gif
share/apache/icons/ps.gif
share/apache/icons/quill.gif
share/apache/icons/right.gif
share/apache/icons/screw1.gif
share/apache/icons/screw2.gif
share/apache/icons/script.gif
share/apache/icons/sound1.gif
share/apache/icons/sound2.gif
share/apache/icons/sphere1.gif
share/apache/icons/sphere2.gif
share/apache/icons/tar.gif
share/apache/icons/tex.gif
share/apache/icons/text.gif
share/apache/icons/transfer.gif
share/apache/icons/unknown.gif
share/apache/icons/up.gif
share/apache/icons/uu.gif
share/apache/icons/uuencoded.gif
share/apache/icons/world1.gif
share/apache/icons/world2.gif
share/apache/icons/small/README.txt
share/apache/icons/small/back.gif
share/apache/icons/small/binary.gif
share/apache/icons/small/binhex.gif
share/apache/icons/small/blank.gif
share/apache/icons/small/broken.gif
share/apache/icons/small/burst.gif
share/apache/icons/small/comp1.gif
share/apache/icons/small/comp2.gif
share/apache/icons/small/compressed.gif
share/apache/icons/small/continued.gif
share/apache/icons/small/dir.gif
share/apache/icons/small/dir2.gif
share/apache/icons/small/doc.gif
share/apache/icons/small/forward.gif
share/apache/icons/small/generic.gif
share/apache/icons/small/generic2.gif
share/apache/icons/small/generic3.gif
share/apache/icons/small/image.gif
share/apache/icons/small/image2.gif
share/apache/icons/small/index.gif
share/apache/icons/small/key.gif
share/apache/icons/small/movie.gif
share/apache/icons/small/patch.gif
share/apache/icons/small/ps.gif
share/apache/icons/small/rainbow.gif
share/apache/icons/small/sound.gif
share/apache/icons/small/sound2.gif
share/apache/icons/small/tar.gif
share/apache/icons/small/text.gif
share/apache/icons/small/transfer.gif
share/apache/icons/small/unknown.gif
share/apache/icons/small/uu.gif
@exec cd %D/etc/apache/ssl.crt && make >/dev/null 2>&1
@exec mkdir -p %D/www
@exec mkdir -p %D/www/proxy
@exec ln -fs %D/www/data.default %D/www/data
@exec ln -fs %D/www/cgi-bin.default %D/www/cgi-bin
@unexec rm -f %D/www/data
@unexec rm -f %D/www/data.default
@unexec rm -f %D/www/cgi-bin
@dirrm www/cgi-bin.default
@dirrm www/proxy
@dirrm www/icons/small
@dirrm www/icons
@dirrm www
@unexec rm -f %D/etc/apache/ssl.crt/[0-9a-fA-F]*.[0-9]*
@dirrm etc/apache/ssl.crt
@dirrm etc/apache/ssl.csr
@ -403,10 +394,15 @@ www/icons/small/uu.gif
@dirrm etc/apache
@dirrm include/apache
@dirrm libexec/apache
@dirrm share/doc/apache/manual/images
@dirrm share/doc/apache/manual/misc
@dirrm share/doc/apache/manual/mod/mod_ssl
@dirrm share/doc/apache/manual/mod
@dirrm share/doc/apache/manual/vhosts
@dirrm share/doc/apache/manual
@dirrm share/doc/apache
@dirrm share/apache/cgi-bin
@dirrm share/apache/htdocs/manual/images
@dirrm share/apache/htdocs/manual/misc
@dirrm share/apache/htdocs/manual/mod/mod_ssl
@dirrm share/apache/htdocs/manual/mod
@dirrm share/apache/htdocs/manual/search
@dirrm share/apache/htdocs/manual/vhosts
@dirrm share/apache/htdocs/manual
@dirrm share/apache/htdocs
@dirrm share/apache/icons/small
@dirrm share/apache/icons
@dirrm share/apache