fix build with clang by removing the forced set of CC

This commit is contained in:
Oliver Lehmann 2013-10-18 07:05:40 +00:00
parent 413d9ac39b
commit 1fc0b09b6a
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=330725
2 changed files with 3 additions and 2 deletions

View File

@ -55,7 +55,7 @@ PLIST_SUB= WAD:="@comment "
post-extract:
.if ${PORT_OPTIONS:MWAD}
@${GZIP_CMD} ${EXTRACT_BEFORE_ARGS} ${_DISTDIR}/heretic_share.wad.gz \
@${GZIP_CMD} -dc ${_DISTDIR}/heretic_share.wad.gz \
> ${WRKSRC}/heretic_share.wad
.endif
@${FIND} ${WRKSRC} -name .depend -type f -delete

View File

@ -1,7 +1,8 @@
--- sndserv/Makefile.orig Sat Oct 23 11:02:21 1999
+++ sndserv/Makefile Thu Jan 10 19:34:23 2002
@@ -1,6 +1,6 @@
CC = gcc
-CC = gcc
+#CC = gcc
-CFLAGS= -Wall -Wstrict-prototypes $(COPT.arch)
+CFLAGS= -Wall -Wstrict-prototypes $(COPT.arch) -I/usr/include/sys