Update to 1.77.0, required for gitlab-ce 12.6.0.
This commit is contained in:
parent
f7e7756b04
commit
1ea5232c30
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=520995
@ -1,7 +1,7 @@
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= gitaly
|
||||
DISTVERSION= 1.72.1
|
||||
DISTVERSION= 1.77.0
|
||||
PORTREVISION= 0
|
||||
CATEGORIES= devel
|
||||
|
||||
@ -41,16 +41,17 @@ MAKE_ENV= GOFLAGS="${GO_BUILDFLAGS}"
|
||||
USE_GITLAB= yes
|
||||
GL_ACCOUNT= gitlab-org
|
||||
# Find this here: https://gitlab.com/gitlab-org/gitaly/tags
|
||||
GL_COMMIT= 52a09a56236c4d44bc4cc5865ff58dc2e6fa459f
|
||||
GL_COMMIT= a4b6c71d4b7c1588587345e2dfe0c6bd7cc63a83
|
||||
|
||||
# for go dependencies
|
||||
USE_GITHUB= nodefault
|
||||
# generated with: make gomod-vendor
|
||||
# 41dd
|
||||
# 44dd
|
||||
GH_TUPLE= \
|
||||
BurntSushi:toml:v0.3.1:burntsushi_toml/vendor/github.com/BurntSushi/toml \
|
||||
DataDog:dd-trace-go:v1.7.0:datadog_dd_trace_go/vendor/gopkg.in/DataDog/dd-trace-go.v1 \
|
||||
beorn7:perks:v1.0.0:beorn7_perks/vendor/github.com/beorn7/perks \
|
||||
beorn7:perks:v1.0.1:beorn7_perks/vendor/github.com/beorn7/perks \
|
||||
client9:reopen:v1.0.0:client9_reopen/vendor/github.com/client9/reopen \
|
||||
cloudflare:tableflip:8392f1641731:cloudflare_tableflip/vendor/github.com/cloudflare/tableflip \
|
||||
codahale:hdrhistogram:3a0bb77429bd:codahale_hdrhistogram/vendor/github.com/codahale/hdrhistogram \
|
||||
davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-spew \
|
||||
@ -61,14 +62,15 @@ GH_TUPLE= \
|
||||
golang:protobuf:v1.3.2:golang_protobuf/vendor/github.com/golang/protobuf \
|
||||
golang:sync:112230192c58:golang_sync/vendor/golang.org/x/sync \
|
||||
golang:sys:fde4db37ae7a:golang_sys/vendor/golang.org/x/sys \
|
||||
golang:text:v0.3.0:golang_text/vendor/golang.org/x/text \
|
||||
golang:text:v0.3.2:golang_text/vendor/golang.org/x/text \
|
||||
google:go-genproto:bd91e49a0898:google_go_genproto/vendor/google.golang.org/genproto \
|
||||
google:uuid:v1.1.1:google_uuid/vendor/github.com/google/uuid \
|
||||
grpc-ecosystem:go-grpc-middleware:v1.0.0:grpc_ecosystem_go_grpc_middleware/vendor/github.com/grpc-ecosystem/go-grpc-middleware \
|
||||
grpc-ecosystem:go-grpc-prometheus:v1.2.0:grpc_ecosystem_go_grpc_prometheus/vendor/github.com/grpc-ecosystem/go-grpc-prometheus \
|
||||
grpc:grpc-go:v1.24.0:grpc_grpc_go/vendor/google.golang.org/grpc \
|
||||
kelseyhightower:envconfig:v1.3.0:kelseyhightower_envconfig/vendor/github.com/kelseyhightower/envconfig \
|
||||
konsorten:go-windows-terminal-sequences:v1.0.1:konsorten_go_windows_terminal_sequences/vendor/github.com/konsorten/go-windows-terminal-sequences \
|
||||
konsorten:go-windows-terminal-sequences:v1.0.2:konsorten_go_windows_terminal_sequences/vendor/github.com/konsorten/go-windows-terminal-sequences \
|
||||
lib:pq:v1.2.0:lib_pq/vendor/github.com/lib/pq \
|
||||
libgit2:git2go:ecaeb7a21d47:libgit2_git2go/vendor/github.com/libgit2/git2go \
|
||||
lightstep:lightstep-tracer-go:v0.15.6:lightstep_lightstep_tracer_go/vendor/github.com/lightstep/lightstep-tracer-go \
|
||||
matttproud:golang_protobuf_extensions:v1.0.1:matttproud_golang_protobuf_extensions/vendor/github.com/matttproud/golang_protobuf_extensions \
|
||||
@ -79,19 +81,22 @@ GH_TUPLE= \
|
||||
prometheus:client_golang:v1.0.0:prometheus_client_golang/vendor/github.com/prometheus/client_golang \
|
||||
prometheus:client_model:fd36f4220a90:prometheus_client_model/vendor/github.com/prometheus/client_model \
|
||||
prometheus:common:v0.4.1:prometheus_common/vendor/github.com/prometheus/common \
|
||||
prometheus:procfs:v0.0.2:prometheus_procfs/vendor/github.com/prometheus/procfs \
|
||||
sirupsen:logrus:v1.2.0:sirupsen_logrus/vendor/github.com/sirupsen/logrus \
|
||||
prometheus:procfs:v0.0.3:prometheus_procfs/vendor/github.com/prometheus/procfs \
|
||||
sebest:xff:6c115e0ffa35:sebest_xff/vendor/github.com/sebest/xff \
|
||||
sirupsen:logrus:v1.3.0:sirupsen_logrus/vendor/github.com/sirupsen/logrus \
|
||||
stretchr:testify:v1.4.0:stretchr_testify/vendor/github.com/stretchr/testify \
|
||||
tinylib:msgp:v1.1.0:tinylib_msgp/vendor/github.com/tinylib/msgp \
|
||||
uber:jaeger-client-go:v2.15.0:uber_jaeger_client_go/vendor/github.com/uber/jaeger-client-go \
|
||||
uber:jaeger-lib:v1.5.0:uber_jaeger_lib/vendor/github.com/uber/jaeger-lib
|
||||
|
||||
GL_TUPLE= \
|
||||
gitlab-org:labkit:0c3fc7cdd57c57da5ab474aa72b6640d2bdc9ebb:gitlab_org_labkit/vendor/gitlab.com/gitlab-org/labkit
|
||||
gitlab-org:labkit:3253d7975ca73714779c0a1fc95a27fb678071b6:gitlab_org_labkit/vendor/gitlab.com/gitlab-org/labkit
|
||||
|
||||
post-patch:
|
||||
${REINPLACE_CMD} -e "s|%%PREFIX%%|${PREFIX}|" ${WRKSRC}/config.toml.example
|
||||
${REINPLACE_CMD} -e "s|%%PREFIX%%|${PREFIX}|" ${WRKSRC}/ruby/gitlab-shell/config.yml.example
|
||||
${MV} ${WRKSRC}/config.toml.example ${WRKSRC}/config.toml.sample
|
||||
${MV} ${WRKSRC}/ruby/gitlab-shell/config.yml.example ${WRKSRC}/ruby/gitlab-shell/config.yml.sample
|
||||
|
||||
do-install:
|
||||
${MKDIR} ${STAGEDIR}${DATADIR}
|
||||
@ -103,3 +108,4 @@ do-install:
|
||||
cd ${WRKSRC}/ruby && ${COPYTREE_SHARE} . ${STAGEDIR}${DATADIR}/ruby
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
||||
|
@ -1,10 +1,12 @@
|
||||
TIMESTAMP = 1574880257
|
||||
TIMESTAMP = 1576925243
|
||||
SHA256 (BurntSushi-toml-v0.3.1_GH0.tar.gz) = 6593da894578ba510a470735ffbdc88ce88033094dc5a8f4d3957ab87e18803f
|
||||
SIZE (BurntSushi-toml-v0.3.1_GH0.tar.gz) = 42077
|
||||
SHA256 (DataDog-dd-trace-go-v1.7.0_GH0.tar.gz) = d81bd47683ef9cbd228691b077373d3e15ca5fa5b9e7919099c4e87779040e84
|
||||
SIZE (DataDog-dd-trace-go-v1.7.0_GH0.tar.gz) = 3321111
|
||||
SHA256 (beorn7-perks-v1.0.0_GH0.tar.gz) = b69d92e2e84b7d510dfa6110d3ac4ada0096a6c81190c5e174aa888bfe475cbc
|
||||
SIZE (beorn7-perks-v1.0.0_GH0.tar.gz) = 10866
|
||||
SHA256 (beorn7-perks-v1.0.1_GH0.tar.gz) = 98db84bb0224a26094e6adba91b7ee7a1a7ace28cb648d818f8e779e6a19f825
|
||||
SIZE (beorn7-perks-v1.0.1_GH0.tar.gz) = 10867
|
||||
SHA256 (client9-reopen-v1.0.0_GH0.tar.gz) = 64829db9b9fd0dd94b2444c45a2cb6e926b79c3a2e589a75a5edc2ba488a7875
|
||||
SIZE (client9-reopen-v1.0.0_GH0.tar.gz) = 6283
|
||||
SHA256 (cloudflare-tableflip-8392f1641731_GH0.tar.gz) = 0fab510fb61d488f63c59485dadb166d7d5fac5ebbd65e6a3cacfc9fdd1fb6d3
|
||||
SIZE (cloudflare-tableflip-8392f1641731_GH0.tar.gz) = 12582
|
||||
SHA256 (codahale-hdrhistogram-3a0bb77429bd_GH0.tar.gz) = 3ef6b86658bc370e027304e55a8685767f7fd8a94199f4bea08c9388bf84a1b0
|
||||
@ -25,8 +27,8 @@ SHA256 (golang-sync-112230192c58_GH0.tar.gz) = 6d98880ea18369550cb12d7011df8e4b2
|
||||
SIZE (golang-sync-112230192c58_GH0.tar.gz) = 16832
|
||||
SHA256 (golang-sys-fde4db37ae7a_GH0.tar.gz) = b6aab4e92d5d8fe85ca0dd229bfb75c91290951a3bf3b95087459e5a4eae86a4
|
||||
SIZE (golang-sys-fde4db37ae7a_GH0.tar.gz) = 1455218
|
||||
SHA256 (golang-text-v0.3.0_GH0.tar.gz) = 8f4c9a048345befc7beccd09267737ee1f55c7b35e5ff80f344ec9e0aa90febb
|
||||
SIZE (golang-text-v0.3.0_GH0.tar.gz) = 6102619
|
||||
SHA256 (golang-text-v0.3.2_GH0.tar.gz) = 0b9309698f5708531c5377ab1e29b423a6d9e20c55a8d386c3b8283428212f22
|
||||
SIZE (golang-text-v0.3.2_GH0.tar.gz) = 7168069
|
||||
SHA256 (google-go-genproto-bd91e49a0898_GH0.tar.gz) = 659ae77d08446b4bcb7d6b8a9c050d903e6e13fbd903541da7bf9966142e9377
|
||||
SIZE (google-go-genproto-bd91e49a0898_GH0.tar.gz) = 2429775
|
||||
SHA256 (google-uuid-v1.1.1_GH0.tar.gz) = bebd4b0b4ea152a9793615ef23c83f688876d8c284a2092264d20a4bf4ffc423
|
||||
@ -39,8 +41,10 @@ SHA256 (grpc-grpc-go-v1.24.0_GH0.tar.gz) = b8ac419ef6eb434e54e3900f0489bdda2f18d
|
||||
SIZE (grpc-grpc-go-v1.24.0_GH0.tar.gz) = 755074
|
||||
SHA256 (kelseyhightower-envconfig-v1.3.0_GH0.tar.gz) = 3556a0d014ba778b78955e8ec9fc320de81509f4aa582ea3b6ce18476c3e40dd
|
||||
SIZE (kelseyhightower-envconfig-v1.3.0_GH0.tar.gz) = 12408
|
||||
SHA256 (konsorten-go-windows-terminal-sequences-v1.0.1_GH0.tar.gz) = e36c5a5de388bf72db3037b47f025b09e574be8d0bc74b3e44c960cba0880e87
|
||||
SIZE (konsorten-go-windows-terminal-sequences-v1.0.1_GH0.tar.gz) = 1909
|
||||
SHA256 (konsorten-go-windows-terminal-sequences-v1.0.2_GH0.tar.gz) = e61f6422c7d1222c4c642b9134e5a4576a89ff651ef947487faa8ef33b6b4cfe
|
||||
SIZE (konsorten-go-windows-terminal-sequences-v1.0.2_GH0.tar.gz) = 1987
|
||||
SHA256 (lib-pq-v1.2.0_GH0.tar.gz) = 052e9ce4472eda212e5034fd0298fcf254c22925b1d596b1d043a7a60fe4672e
|
||||
SIZE (lib-pq-v1.2.0_GH0.tar.gz) = 96083
|
||||
SHA256 (libgit2-git2go-ecaeb7a21d47_GH0.tar.gz) = 2a7cd9579aad7f046795f26c17a92d79f6caded6a512cc37d366a6ae7e28b396
|
||||
SIZE (libgit2-git2go-ecaeb7a21d47_GH0.tar.gz) = 72760
|
||||
SHA256 (lightstep-lightstep-tracer-go-v0.15.6_GH0.tar.gz) = b3c3245404b05ea7d030591c1862a807cc0801ce561553b8b7682cb0e198fb14
|
||||
@ -61,10 +65,12 @@ SHA256 (prometheus-client_model-fd36f4220a90_GH0.tar.gz) = 17571c708bab9a1ba18d9
|
||||
SIZE (prometheus-client_model-fd36f4220a90_GH0.tar.gz) = 57491
|
||||
SHA256 (prometheus-common-v0.4.1_GH0.tar.gz) = 99229ef4b100e55d1e6496995f1a1af6813426b8820521bc041340eb077985b9
|
||||
SIZE (prometheus-common-v0.4.1_GH0.tar.gz) = 98631
|
||||
SHA256 (prometheus-procfs-v0.0.2_GH0.tar.gz) = ad1d1f1328a1c394b30225b939ed39482ba54de7be70d439c0555d68857457d5
|
||||
SIZE (prometheus-procfs-v0.0.2_GH0.tar.gz) = 78550
|
||||
SHA256 (sirupsen-logrus-v1.2.0_GH0.tar.gz) = 679aa05d23ca81b74f1327e7a25267a322dc9fd807a276e73e781f62ee679c6d
|
||||
SIZE (sirupsen-logrus-v1.2.0_GH0.tar.gz) = 37794
|
||||
SHA256 (prometheus-procfs-v0.0.3_GH0.tar.gz) = 3af9b805166932b771dfa19a4c94eb83ceefd2eb54d1a314c3bf15a5f3154d0d
|
||||
SIZE (prometheus-procfs-v0.0.3_GH0.tar.gz) = 91880
|
||||
SHA256 (sebest-xff-6c115e0ffa35_GH0.tar.gz) = e39b98f5b0622d8d6599ca14011b4e148324eff67b69524b0ef766d64050d9e3
|
||||
SIZE (sebest-xff-6c115e0ffa35_GH0.tar.gz) = 4000
|
||||
SHA256 (sirupsen-logrus-v1.3.0_GH0.tar.gz) = f80cfa34148c4e25c4d3030edb1fd9878d666eca7e900f1aaf0d87c67ecabe51
|
||||
SIZE (sirupsen-logrus-v1.3.0_GH0.tar.gz) = 38452
|
||||
SHA256 (stretchr-testify-v1.4.0_GH0.tar.gz) = 3ae072321569a8cd6d77de8f3be774165e136198ce808df0a31589237ba59698
|
||||
SIZE (stretchr-testify-v1.4.0_GH0.tar.gz) = 110085
|
||||
SHA256 (tinylib-msgp-v1.1.0_GH0.tar.gz) = 30ac583b725d84aee147c26d1bc31e8770a3911e8437461cda0e53fb69c54570
|
||||
@ -73,7 +79,7 @@ SHA256 (uber-jaeger-client-go-v2.15.0_GH0.tar.gz) = 6b89d1a6684475fcbaed3f9d2137
|
||||
SIZE (uber-jaeger-client-go-v2.15.0_GH0.tar.gz) = 164460
|
||||
SHA256 (uber-jaeger-lib-v1.5.0_GH0.tar.gz) = 98901cc41df77858a2f601ad48b45bdf72af40c56f15bc5182416b15db0daac3
|
||||
SIZE (uber-jaeger-lib-v1.5.0_GH0.tar.gz) = 31655
|
||||
SHA256 (gitlab-org-gitaly-52a09a56236c4d44bc4cc5865ff58dc2e6fa459f_GL0.tar.gz) = 7a74b9c1c605ce28f7744e194273f665f252f6672e65304014a85842433ce72e
|
||||
SIZE (gitlab-org-gitaly-52a09a56236c4d44bc4cc5865ff58dc2e6fa459f_GL0.tar.gz) = 2789978
|
||||
SHA256 (gitlab-org-labkit-0c3fc7cdd57c57da5ab474aa72b6640d2bdc9ebb_GL0.tar.gz) = 449f2e2d1cedea1ea276a1d8132d0244a4c5ffc465d2a24b824ab9790641f78e
|
||||
SIZE (gitlab-org-labkit-0c3fc7cdd57c57da5ab474aa72b6640d2bdc9ebb_GL0.tar.gz) = 2280466
|
||||
SHA256 (gitlab-org-gitaly-a4b6c71d4b7c1588587345e2dfe0c6bd7cc63a83_GL0.tar.gz) = 311ab47d3821f29f72f0aa9a02dd816d1f65b1c95060d5217e3e6db5f5106bd0
|
||||
SIZE (gitlab-org-gitaly-a4b6c71d4b7c1588587345e2dfe0c6bd7cc63a83_GL0.tar.gz) = 2828538
|
||||
SHA256 (gitlab-org-labkit-3253d7975ca73714779c0a1fc95a27fb678071b6_GL0.tar.gz) = aa9fd1639498d41852acb1c894af5507009de15586a21413307a6832f68e6c3c
|
||||
SIZE (gitlab-org-labkit-3253d7975ca73714779c0a1fc95a27fb678071b6_GL0.tar.gz) = 2660149
|
||||
|
@ -1,4 +1,4 @@
|
||||
--- config.toml.example.orig 2019-11-18 19:41:52 UTC
|
||||
--- config.toml.example.orig 2019-12-19 16:43:27 UTC
|
||||
+++ config.toml.example
|
||||
@@ -2,10 +2,10 @@
|
||||
# Documentation lives at https://docs.gitlab.com/ee/administration/gitaly/ and
|
||||
@ -13,7 +13,7 @@
|
||||
|
||||
# # Optional: listen on a TCP socket. This is insecure (no authentication)
|
||||
# listen_addr = "localhost:9999"
|
||||
@@ -24,13 +24,13 @@ bin_dir = "/home/git/gitaly"
|
||||
@@ -29,13 +29,13 @@ bin_dir = "/home/git/gitaly"
|
||||
# key_path = '/home/git/key.pem'
|
||||
|
||||
# # Git settings
|
||||
@ -30,7 +30,16 @@
|
||||
|
||||
# # You can optionally configure more storages for this Gitaly instance to serve up
|
||||
#
|
||||
@@ -60,7 +60,7 @@ dir = "/home/git/gitlab/log"
|
||||
@@ -47,7 +47,7 @@ path = "/home/git/repositories"
|
||||
# # You can optionally configure Gitaly to output JSON-formatted log messages to stdout
|
||||
# [logging]
|
||||
# # The directory where Gitaly stores extra log files
|
||||
-dir = "/home/git/gitlab/log"
|
||||
+dir = "%%PREFIX%%/www/gitlab-ce/log"
|
||||
# format = "json"
|
||||
# # Optional: Set log level to only log entries with that severity or above
|
||||
# # One of, in order: debug, info, warn, errror, fatal, panic
|
||||
@@ -65,7 +65,7 @@ dir = "/home/git/gitlab/log"
|
||||
|
||||
[gitaly-ruby]
|
||||
# The directory where gitaly-ruby is installed
|
||||
@ -39,7 +48,7 @@
|
||||
|
||||
# # Gitaly-ruby resident set size (RSS) that triggers a memory restart (bytes)
|
||||
# max_rss = 200000000
|
||||
@@ -80,7 +80,7 @@ dir = "/home/git/gitaly/ruby"
|
||||
@@ -85,7 +85,7 @@ dir = "/home/git/gitaly/ruby"
|
||||
|
||||
[gitlab-shell]
|
||||
# The directory where gitlab-shell is installed
|
||||
|
@ -0,0 +1,20 @@
|
||||
--- ruby/gitlab-shell/config.yml.example.orig 2019-12-22 08:37:33 UTC
|
||||
+++ ruby/gitlab-shell/config.yml.example
|
||||
@@ -25,7 +25,7 @@ http_settings:
|
||||
self_signed_cert: false
|
||||
|
||||
# File used as authorized_keys for gitlab user
|
||||
-auth_file: "/home/git/.ssh/authorized_keys"
|
||||
+auth_file: "%%PREFIX%%/git/.ssh/authorized_keys"
|
||||
|
||||
# File that contains the secret key for verifying access to GitLab.
|
||||
# Default is .gitlab_shell_secret in the gitlab-shell directory.
|
||||
@@ -37,7 +37,7 @@ auth_file: "/home/git/.ssh/authorized_keys"
|
||||
|
||||
# Log file.
|
||||
# Default is gitlab-shell.log in the root directory.
|
||||
-# log_file: "/home/git/gitlab-shell/gitlab-shell.log"
|
||||
+log_file: "/var/log/gitlab-shell/gitlab-shell.log"
|
||||
|
||||
# Log level. INFO by default
|
||||
log_level: INFO
|
@ -19,7 +19,6 @@
|
||||
%%DATADIR%%/ruby/gitlab-shell/bin/check
|
||||
%%DATADIR%%/ruby/gitlab-shell/bin/dump-config
|
||||
%%DATADIR%%/ruby/gitlab-shell/bin/test-logger
|
||||
%%DATADIR%%/ruby/gitlab-shell/config.yml.example
|
||||
%%DATADIR%%/ruby/gitlab-shell/lib/gitlab_access.rb
|
||||
%%DATADIR%%/ruby/gitlab-shell/lib/gitlab_access_status.rb
|
||||
%%DATADIR%%/ruby/gitlab-shell/lib/gitlab_config.rb
|
||||
@ -160,6 +159,8 @@
|
||||
%%DATADIR%%/ruby/proto/gitaly/objectpool_services_pb.rb
|
||||
%%DATADIR%%/ruby/proto/gitaly/operations_pb.rb
|
||||
%%DATADIR%%/ruby/proto/gitaly/operations_services_pb.rb
|
||||
%%DATADIR%%/ruby/proto/gitaly/praefect_pb.rb
|
||||
%%DATADIR%%/ruby/proto/gitaly/praefect_services_pb.rb
|
||||
%%DATADIR%%/ruby/proto/gitaly/ref_pb.rb
|
||||
%%DATADIR%%/ruby/proto/gitaly/ref_services_pb.rb
|
||||
%%DATADIR%%/ruby/proto/gitaly/remote_pb.rb
|
||||
@ -222,10 +223,10 @@
|
||||
%%DATADIR%%/ruby/spec/support/helpers/seed_repo.rb
|
||||
%%DATADIR%%/ruby/spec/support/sentry.rb
|
||||
%%DATADIR%%/ruby/spec/test_repo_helper.rb
|
||||
@(,,555) %%DATADIR%%/ruby/git-hooks/gitlab-shell-hook
|
||||
@(,,555) %%DATADIR%%/ruby/gitlab-shell/hooks/post-receive
|
||||
@(,,555) %%DATADIR%%/ruby/gitlab-shell/hooks/pre-receive
|
||||
@(,,555) %%DATADIR%%/ruby/gitlab-shell/hooks/update
|
||||
@(,,755) %%DATADIR%%/ruby/git-hooks/gitlab-shell-hook
|
||||
@(,,755) %%DATADIR%%/ruby/gitlab-shell/hooks/post-receive
|
||||
@(,,755) %%DATADIR%%/ruby/gitlab-shell/hooks/pre-receive
|
||||
@(,,755) %%DATADIR%%/ruby/gitlab-shell/hooks/update
|
||||
@(,,555) %%DATADIR%%/bin/gitaly
|
||||
@(,,555) %%DATADIR%%/bin/gitaly-debug
|
||||
@(,,555) %%DATADIR%%/bin/gitaly-hooks
|
||||
@ -233,3 +234,4 @@
|
||||
@(,,555) %%DATADIR%%/bin/gitaly-wrapper
|
||||
@(,,555) %%DATADIR%%/bin/praefect
|
||||
@sample %%DATADIR%%/config.toml.sample
|
||||
@sample %%DATADIR%%/ruby/gitlab-shell/config.yml.sample
|
||||
|
Loading…
Reference in New Issue
Block a user