Update to 0.35.1.
This commit is contained in:
parent
d891104a80
commit
1a31e56cd4
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=139359
@ -6,8 +6,8 @@
|
||||
#
|
||||
|
||||
PORTNAME= dbus
|
||||
PORTVERSION= 0.35
|
||||
PORTREVISION?= 1
|
||||
PORTVERSION= 0.35.1
|
||||
PORTREVISION?= 0
|
||||
CATEGORIES?= devel gnome
|
||||
MASTER_SITES= http://dbus.freedesktop.org/releases/
|
||||
|
||||
|
@ -1,2 +1,2 @@
|
||||
MD5 (dbus-0.35.tar.gz) = d3bea98a2efabc4c937a2410b6faf091
|
||||
SIZE (dbus-0.35.tar.gz) = 1589061
|
||||
MD5 (dbus-0.35.1.tar.gz) = 86e77043ef8a47444e2c805fef1d24ee
|
||||
SIZE (dbus-0.35.1.tar.gz) = 1583857
|
||||
|
@ -1,5 +1,5 @@
|
||||
--- python/Makefile.in.orig Sat Jul 16 02:18:56 2005
|
||||
+++ python/Makefile.in Sat Jul 16 02:20:46 2005
|
||||
--- python/Makefile.in.orig Sat Jul 16 13:21:22 2005
|
||||
+++ python/Makefile.in Sat Jul 16 13:22:22 2005
|
||||
@@ -60,12 +60,12 @@
|
||||
"$(DESTDIR)$(dbusdir)"
|
||||
dbusbindingsLTLIBRARIES_INSTALL = $(INSTALL)
|
||||
@ -22,10 +22,10 @@
|
||||
dbus_bindings_la_LDFLAGS = -module -avoid-version -fPIC -export-symbols-regex initdbus_bindings
|
||||
-dbus_bindings_la_LIBADD = $(top_builddir)/dbus/libdbus-1.la
|
||||
+dbus_bindings_la_LIBADD = -ldbus-1
|
||||
nodist_dbus_bindings_la_SOURCES = $(srcdir)/dbus_bindings.c
|
||||
nodist_dbus_bindings_la_SOURCES = dbus_bindings.c
|
||||
dbus_glib_bindings_la_LDFLAGS = -module -avoid-version -fPIC -export-symbols-regex initdbus_glib_bindings
|
||||
-dbus_glib_bindings_la_LIBADD = $(top_builddir)/dbus/libdbus-1.la $(top_builddir)/glib/libdbus-glib-1.la
|
||||
+dbus_glib_bindings_la_LIBADD = -ldbus-1 -ldbus-glib-1
|
||||
dbus_glib_bindings_la_CFLAGS = $(DBUS_GLIB_CFLAGS) $(DBUS_GLIB_TOOL_CFLAGS)
|
||||
nodist_dbus_glib_bindings_la_SOURCES = $(srcdir)/dbus_glib_bindings.c
|
||||
nodist_dbus_glib_bindings_la_SOURCES = dbus_glib_bindings.c
|
||||
EXTRA_DIST = \
|
||||
|
@ -1,11 +0,0 @@
|
||||
--- python/dbus_bindings.pxd.in.orig Sat Jul 16 03:30:06 2005
|
||||
+++ python/dbus_bindings.pxd.in Sat Jul 16 03:30:03 2005
|
||||
@@ -0,0 +1,8 @@
|
||||
+#include "dbus_h_wrapper.h"
|
||||
+
|
||||
+cdef class Connection:
|
||||
+ cdef DBusConnection *conn
|
||||
+
|
||||
+ cdef __cinit__(self, address, DBusConnection *_conn)
|
||||
+ cdef _set_conn(self, DBusConnection *conn)
|
||||
+ cdef DBusConnection *_get_conn(self)
|
Loading…
Reference in New Issue
Block a user