Change "install -d <dir>" to mkdir.

This commit is contained in:
Satoshi Asami 1995-07-04 04:33:08 +00:00
parent c27c6c4095
commit 18359b4a05
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=1920

View File

@ -0,0 +1,11 @@
--- ./Makefile.in.org Tue Nov 8 05:30:52 1994
+++ ./Makefile.in Mon Jul 3 21:29:28 1995
@@ -67,7 +67,7 @@
for f in $(PROGS); do \
$(INSTALL_PROG) $$f $(BIN_DIR); \
done
- $(INSTALL) -d $(LIB_DIR)
+ if [ ! -d $(LIB_DIR) ]; then mkdir -p $(LIB_DIR); fi
for f in $(DICTS); do \
$(INSTALL_DATA) $$f $(LIB_DIR); \
done