Install files with correct perms (0664->0644)

Approved by:	Maintainer
This commit is contained in:
Chris D. Faulhaber 2000-09-15 11:29:18 +00:00
parent bf39303b58
commit 17de392e72
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=32635

View File

@ -1,5 +1,5 @@
--- /dev/null Sun Sep 1 12:14:31 1996
+++ lib/Makefile Sun Sep 1 14:33:06 1996
--- lib/Makefile.orig Thu Sep 14 18:10:53 2000
+++ lib/Makefile Thu Sep 14 18:12:13 2000
@@ -0,0 +1,14 @@
+#
+# Makefile for scripts
@ -13,5 +13,5 @@
+
+install:
+ mkdir -p $(DEST)
+ install -c -m 0664 $(SCRIPTS) $(DEST)
+ install -c -m 0644 $(SCRIPTS) $(DEST)
+ chmod 755 $(DEST)/ZDF.pl $(DEST)/xcept.pl