Maintainer update for security/gpasman:

core dump fix for files larger than 2048 bytes

PR:		ports/46673
Submitted by:	Dominik Brettnacher <domi@saargate.de>
This commit is contained in:
Edwin Groothuis 2003-02-06 01:34:24 +00:00
parent 519f106ac6
commit 17cf63fea3
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=74930
2 changed files with 1 additions and 23 deletions

View File

@ -7,6 +7,7 @@
PORTNAME= gpasman
PORTVERSION= 1.3.0
PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://gpasman.nl.linux.org/

View File

@ -1,23 +0,0 @@
--- src/Makefile.in.orig Fri Sep 3 00:50:10 1999
+++ src/Makefile.in Sat Jul 1 18:19:43 2000
@@ -26,9 +26,9 @@
CC = @CC@
-CFLAGS = @DEFS@ @CFLAGS@ $(shell @GTKCONFIG@ --cflags)
+CFLAGS = @DEFS@ @CFLAGS@ `@GTKCONFIG@ --cflags`
LDFLAGS = @LDFLAGS@
-LIBS = @LIBS@ $(shell @GTKCONFIG@ --libs)
+LIBS = @LIBS@ `@GTKCONFIG@ --libs`
INSTALL = @INSTALL@
SRCS = librc2.c file.c gpasman.c
@@ -39,7 +39,7 @@
$(CC) -o gpasman $(OBJS) $(LDFLAGS) $(LIBS)
.c.o: $(SRCS)
- $(CC) -O2 -Wall $(CFLAGS) -c -o $@ $<
+ $(CC) $(CFLAGS) -c -o $@ $<
clean:
rm -f $(OBJS) gpasman core *~ *.bak