A pretty awesome widget - the best HTML browser widget I have seen
This commit is contained in:
parent
1767351d14
commit
12796c0815
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=16805
40
x11-toolkits/xmhtml/Makefile
Normal file
40
x11-toolkits/xmhtml/Makefile
Normal file
@ -0,0 +1,40 @@
|
||||
# New ports collection makefile for: xmhtml
|
||||
# Version required: 1.69
|
||||
# Date created: 18 Feb 1999
|
||||
# Whom: Peter Hawkins <thepish@freebsd.org>
|
||||
#
|
||||
# $Id: Makefile,v 1.3 1999/02/18 15:02:42 thepish Exp $
|
||||
#
|
||||
|
||||
DISTNAME= XmHTML-1.1.0
|
||||
|
||||
CATEGORIES= x11 www
|
||||
MASTER_SITES= ftp://crl.nmsu.edu/pub/XmHTML/ \
|
||||
ftp://ftp.ist.co.uk/pub/motif/XmHTML/ \
|
||||
ftp://ftp.nerdnet.nl/pub/X11/Widgets/XmHTML/
|
||||
|
||||
PATCH_SITES= ftp://crl.nmsu.edu/pub/XmHTML/
|
||||
PATCHFILES= patch-102697.gz
|
||||
|
||||
MAINTAINER= thepish@freebsd.org
|
||||
|
||||
REQUIRES_MOTIF= yes
|
||||
USE_IMAKE= yes
|
||||
|
||||
EXMP_DIR= ${PREFIX}/share/examples/${DISTNAME}/
|
||||
DOCS_DIR= ${PREFIX}/share/doc/${DISTNAME}/
|
||||
|
||||
|
||||
pre-install:
|
||||
${ECHO} "installing examples into ${EXMP_DIR}"
|
||||
@ ${MKDIR} ${EXMP_DIR}
|
||||
@ tar -C ${WRKSRC} -cpf- book contrib examples|tar -xvpf- -C ${EXMP_DIR}
|
||||
${ECHO} "installing docs into ${DOCS_DIR}"
|
||||
@ ${MKDIR} ${DOCS_DIR}
|
||||
@ (cd ${WRKSRC}/html; tar -cpf- * | tar -xvpf- -C ${DOCS_DIR} )
|
||||
|
||||
post-install:
|
||||
@ ${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
|
||||
|
||||
|
||||
.include <bsd.port.mk>
|
2
x11-toolkits/xmhtml/distinfo
Normal file
2
x11-toolkits/xmhtml/distinfo
Normal file
@ -0,0 +1,2 @@
|
||||
MD5 (XmHTML-1.1.0.tar.gz) = 4a29ce778089a3312ba5c5ce700101f6
|
||||
MD5 (patch-102697.gz) = 5af647414fe4087935cc8ec9652fb938
|
60
x11-toolkits/xmhtml/files/patch-aa
Normal file
60
x11-toolkits/xmhtml/files/patch-aa
Normal file
@ -0,0 +1,60 @@
|
||||
--- XmHTML.cf.orig Sat Feb 20 13:38:17 1999
|
||||
+++ XmHTML.cf Sat Feb 20 14:08:18 1999
|
||||
@@ -22,10 +22,10 @@
|
||||
XCOMM
|
||||
|
||||
XCOMM This specifies where the XmHTML library will be installed
|
||||
-#define XmHTMLLibDir $(USRLIBDIR)
|
||||
+#define XmHTMLLibDir /usr/X11R6/lib
|
||||
|
||||
XCOMM This specifies where the XmHTML header files will be installed
|
||||
-#define XmHTMLIncDir $(INCROOT)/XmHTML
|
||||
+#define XmHTMLIncDir /usr/X11R6/include
|
||||
|
||||
XCOMM You may need to modify the following DEFINES as follows:
|
||||
XCOMM if your system doesn't provide str[n]casecmp, add -DNEED_STRCASECMP
|
||||
@@ -51,6 +51,11 @@
|
||||
DEFINES = -DNEED_STRCASECMP
|
||||
#endif
|
||||
|
||||
+BUILDINCTOP= ..
|
||||
+BUILDBINTOP= ..
|
||||
+BUILDLIBTOP= ..
|
||||
+INSTINCFLAGS = -c -m 0444
|
||||
+
|
||||
XCOMM Image support configuration
|
||||
|
||||
XCOMM XPM support.
|
||||
@@ -59,8 +64,8 @@
|
||||
XCOMM Uncomment and fill in the proper paths to xpm.h and libXpm
|
||||
XCOMM The defaults are /usr/X11R6/include (or wherever your X includes live)
|
||||
XCOMM and /usr/X11R6/lib (or wherever your X libraries live)
|
||||
-XCOMM XPMINCLUDES = -I$(INCROOT)/X11
|
||||
-XCOMM XPMLIBRARIES = -L$(LIBDIR) -lXpm
|
||||
+XPMINCLUDES = -I$(INCROOT)/X11
|
||||
+XPMLIBRARIES = -L$(LIBDIR) -lXpm
|
||||
|
||||
XCOMM
|
||||
XCOMM JPEG Support. Enabled by default.
|
||||
@@ -74,8 +79,8 @@
|
||||
XCOMM Required include files: jpeglib.h, jconfig.h, jmorecfg.h
|
||||
XCOMM
|
||||
#if (IHaveJPEG)
|
||||
-JPEGINC =
|
||||
-JPEGLIB = -ljpeg
|
||||
+JPEGINC = -I/usr/local/include
|
||||
+JPEGLIB = -ljpeg -L/usr/local/lib
|
||||
#else
|
||||
XCOMM JPEG support not selected
|
||||
#endif
|
||||
@@ -93,8 +98,8 @@
|
||||
XCOMM Required include files: png.h, pngconf.h
|
||||
XCOMM
|
||||
#if (IHavePNG)
|
||||
-PNGINC =
|
||||
-PNGLIB = -lpng
|
||||
+PNGINC = -I/usr/local/include
|
||||
+PNGLIB = -lpng -L/usr/local/lib
|
||||
#else
|
||||
XCOMM PNG support not selected
|
||||
#endif
|
18
x11-toolkits/xmhtml/files/patch-ab
Normal file
18
x11-toolkits/xmhtml/files/patch-ab
Normal file
@ -0,0 +1,18 @@
|
||||
--- src/Imakefile.orig Sat Feb 20 14:31:44 1999
|
||||
+++ src/Imakefile Sun Feb 21 12:52:40 1999
|
||||
@@ -61,11 +61,15 @@
|
||||
|
||||
XCOMM I don't know whether or not X11R5/R4 image has got a Concat3.
|
||||
XCOMM This works.
|
||||
+.if (${PORTOBJFORMAT} == "aout")
|
||||
#if (ProjectX < 6)
|
||||
SOXMHTMLLIBREV = $(XmHTMLVersionNum)./**/$(XmHTMLRevision)./**/$(XmHTMLUpdateLevel)
|
||||
#else
|
||||
SOXMHTMLLIBREV = Concat3($(XmHTMLVersionNum).,$(XmHTMLRevision).,$(XmHTMLUpdateLevel))
|
||||
#endif
|
||||
+.else
|
||||
+SOXMHTMLLIBREV = $(XmHTMLVersionNum)./**/$(XmHTMLUpdateLevel)
|
||||
+.endif
|
||||
|
||||
HEADERS = XmHTML.h XmHTMLP.h HTML.h Parser.h ParserP.h
|
||||
|
1
x11-toolkits/xmhtml/pkg-comment
Normal file
1
x11-toolkits/xmhtml/pkg-comment
Normal file
@ -0,0 +1 @@
|
||||
The XmHTML Motif widget for displaying HTML 3.2 documents.
|
16
x11-toolkits/xmhtml/pkg-descr
Normal file
16
x11-toolkits/xmhtml/pkg-descr
Normal file
@ -0,0 +1,16 @@
|
||||
XmHTML is a Motif widget capable of displaying HTML 3.2 documents.
|
||||
Features include a very good HTML parser (which is as also available
|
||||
as a Widget) with excellent document verification and repair capabilities.
|
||||
|
||||
Features built in support for X11 bitmaps, pixmaps, GIF87a & GIF89a
|
||||
(using a patent free LZW decoding method), animated gifs, JPEG (baseline and
|
||||
progressive) and PNG (all features supported), anchor highlighting, text
|
||||
justification, full HTML <FRAME> support, HTML frames and many more. It also
|
||||
comes with four examples demonstrating possible use of the XmHTML widget.
|
||||
|
||||
XmHTML is currently in Beta stage and publically available.
|
||||
Mailing list: Majordomo@simplicity.net
|
||||
|
||||
- Source: http://www.xs4all.nl/~ripley/XmHTML/
|
||||
|
||||
Peter Hawkins <thepish@FreeBSD.org>
|
231
x11-toolkits/xmhtml/pkg-plist
Normal file
231
x11-toolkits/xmhtml/pkg-plist
Normal file
@ -0,0 +1,231 @@
|
||||
share/doc/XmHTML-1.1.0/GPL.html
|
||||
share/doc/XmHTML-1.1.0/LGPL.html
|
||||
share/doc/XmHTML-1.1.0/XmHTML.html
|
||||
share/doc/XmHTML-1.1.0/XmHTML.html.orig
|
||||
share/doc/XmHTML-1.1.0/changes.html
|
||||
share/doc/XmHTML-1.1.0/changes.html.orig
|
||||
share/doc/XmHTML-1.1.0/copyrights.html
|
||||
share/doc/XmHTML-1.1.0/copyrights.html.orig
|
||||
share/doc/XmHTML-1.1.0/custom_map.html
|
||||
share/doc/XmHTML-1.1.0/custom_map.txt
|
||||
share/doc/XmHTML-1.1.0/debug.html
|
||||
share/doc/XmHTML-1.1.0/debug.html.orig
|
||||
share/doc/XmHTML-1.1.0/extensions.html
|
||||
share/doc/XmHTML-1.1.0/extensions.html.orig
|
||||
share/doc/XmHTML-1.1.0/font_map.html
|
||||
share/doc/XmHTML-1.1.0/getit.html
|
||||
share/doc/XmHTML-1.1.0/getit.html.orig
|
||||
share/doc/XmHTML-1.1.0/legals.html
|
||||
share/doc/XmHTML-1.1.0/legals.html.orig
|
||||
share/doc/XmHTML-1.1.0/man.html
|
||||
share/doc/XmHTML-1.1.0/man.html.orig
|
||||
share/doc/XmHTML-1.1.0/parser.html
|
||||
share/doc/XmHTML-1.1.0/parser.html.orig
|
||||
share/doc/XmHTML-1.1.0/parser_prog.html
|
||||
share/doc/XmHTML-1.1.0/parser_prog.html.orig
|
||||
share/doc/XmHTML-1.1.0/parser_ref.html
|
||||
share/doc/XmHTML-1.1.0/parser_ref.html.orig
|
||||
share/doc/XmHTML-1.1.0/progguide.html
|
||||
share/doc/XmHTML-1.1.0/progguide.html.orig
|
||||
share/doc/XmHTML-1.1.0/xmhtml_prog.html
|
||||
share/doc/XmHTML-1.1.0/xmhtml_prog.html.orig
|
||||
share/doc/XmHTML-1.1.0/man/AllocCol.html
|
||||
share/doc/XmHTML-1.1.0/man/AncGetId.html
|
||||
share/doc/XmHTML-1.1.0/man/AncScrId.html
|
||||
share/doc/XmHTML-1.1.0/man/AncScrNm.html
|
||||
share/doc/XmHTML-1.1.0/man/CrtHTML.html
|
||||
share/doc/XmHTML-1.1.0/man/FontInfo.html
|
||||
share/doc/XmHTML-1.1.0/man/FontInfo.html.orig
|
||||
share/doc/XmHTML-1.1.0/man/FrGtChld.html
|
||||
share/doc/XmHTML-1.1.0/man/FreeCol.html
|
||||
share/doc/XmHTML-1.1.0/man/GetTitle.html
|
||||
share/doc/XmHTML-1.1.0/man/GtHdAttr.html
|
||||
share/doc/XmHTML-1.1.0/man/GtURLTyp.html
|
||||
share/doc/XmHTML-1.1.0/man/HTGIFStr.html
|
||||
share/doc/XmHTML-1.1.0/man/HTGtVer.html
|
||||
share/doc/XmHTML-1.1.0/man/HTML.html
|
||||
share/doc/XmHTML-1.1.0/man/HTML.html.orig
|
||||
share/doc/XmHTML-1.1.0/man/HTObject.html
|
||||
share/doc/XmHTML-1.1.0/man/HTPLCStr.html
|
||||
share/doc/XmHTML-1.1.0/man/HTPapSiz.html
|
||||
share/doc/XmHTML-1.1.0/man/ImCrFrIn.html
|
||||
share/doc/XmHTML-1.1.0/man/ImCreate.html
|
||||
share/doc/XmHTML-1.1.0/man/ImDefPrc.html
|
||||
share/doc/XmHTML-1.1.0/man/ImDestro.html
|
||||
share/doc/XmHTML-1.1.0/man/ImFreeAl.html
|
||||
share/doc/XmHTML-1.1.0/man/ImFreeIn.html
|
||||
share/doc/XmHTML-1.1.0/man/ImGZFSup.html
|
||||
share/doc/XmHTML-1.1.0/man/ImGetTyp.html
|
||||
share/doc/XmHTML-1.1.0/man/ImGifGzf.html
|
||||
share/doc/XmHTML-1.1.0/man/ImImgMap.html
|
||||
share/doc/XmHTML-1.1.0/man/ImInfo.html
|
||||
share/doc/XmHTML-1.1.0/man/ImPLCCon.html
|
||||
share/doc/XmHTML-1.1.0/man/ImPLCKil.html
|
||||
share/doc/XmHTML-1.1.0/man/ImPLCSus.html
|
||||
share/doc/XmHTML-1.1.0/man/ImReplac.html
|
||||
share/doc/XmHTML-1.1.0/man/ImUpdate.html
|
||||
share/doc/XmHTML-1.1.0/man/Redispla.html
|
||||
share/doc/XmHTML-1.1.0/man/TxtGtFmt.html
|
||||
share/doc/XmHTML-1.1.0/man/TxtGtSrc.html
|
||||
share/doc/XmHTML-1.1.0/man/TxtGtStr.html
|
||||
share/doc/XmHTML-1.1.0/man/TxtScrLn.html
|
||||
share/doc/XmHTML-1.1.0/man/TxtStStr.html
|
||||
share/doc/XmHTML-1.1.0/man/XYToInfo.html
|
||||
share/doc/XmHTML-1.1.0/man/XmImage.html
|
||||
share/doc/XmHTML-1.1.0/man/man.map
|
||||
share/doc/XmHTML-1.1.0/man/man.map.orig
|
||||
share/doc/XmHTML-1.1.0/man/man.tmpl
|
||||
share/examples/XmHTML-1.1.0/book/.depend
|
||||
share/examples/XmHTML-1.1.0/book/Imakefile
|
||||
share/examples/XmHTML-1.1.0/book/Imakefile.orig
|
||||
share/examples/XmHTML-1.1.0/book/Makefile
|
||||
share/examples/XmHTML-1.1.0/book/Makefile.bak
|
||||
share/examples/XmHTML-1.1.0/book/Makefile.org
|
||||
share/examples/XmHTML-1.1.0/book/autosize_html
|
||||
share/examples/XmHTML-1.1.0/book/autosize_html.c
|
||||
share/examples/XmHTML-1.1.0/book/autosize_html.c.orig
|
||||
share/examples/XmHTML-1.1.0/book/autosize_html.o
|
||||
share/examples/XmHTML-1.1.0/book/forced_html
|
||||
share/examples/XmHTML-1.1.0/book/forced_html.c
|
||||
share/examples/XmHTML-1.1.0/book/forced_html.c.orig
|
||||
share/examples/XmHTML-1.1.0/book/forced_html.o
|
||||
share/examples/XmHTML-1.1.0/book/html
|
||||
share/examples/XmHTML-1.1.0/book/html.c
|
||||
share/examples/XmHTML-1.1.0/book/html.c.orig
|
||||
share/examples/XmHTML-1.1.0/book/html.o
|
||||
share/examples/XmHTML-1.1.0/book/simple_html
|
||||
share/examples/XmHTML-1.1.0/book/simple_html.c
|
||||
share/examples/XmHTML-1.1.0/book/simple_html.c.orig
|
||||
share/examples/XmHTML-1.1.0/book/simple_html.o
|
||||
share/examples/XmHTML-1.1.0/book/simple_html2
|
||||
share/examples/XmHTML-1.1.0/book/simple_html2.c
|
||||
share/examples/XmHTML-1.1.0/book/simple_html2.c.orig
|
||||
share/examples/XmHTML-1.1.0/book/simple_html2.o
|
||||
share/examples/XmHTML-1.1.0/book/work_window.c
|
||||
share/examples/XmHTML-1.1.0/book/work_window.c.orig
|
||||
share/examples/XmHTML-1.1.0/contrib/Makefile
|
||||
share/examples/XmHTML-1.1.0/contrib/VUEorDT.c
|
||||
share/examples/XmHTML-1.1.0/contrib/gif_decode.c
|
||||
share/examples/XmHTML-1.1.0/contrib/swallow.c
|
||||
share/examples/XmHTML-1.1.0/examples/.depend
|
||||
share/examples/XmHTML-1.1.0/examples/HTMLDemos.ad
|
||||
share/examples/XmHTML-1.1.0/examples/HTMLDemos.ad.orig
|
||||
share/examples/XmHTML-1.1.0/examples/HTTP.c
|
||||
share/examples/XmHTML-1.1.0/examples/HTTP.c.orig
|
||||
share/examples/XmHTML-1.1.0/examples/HTTP.h
|
||||
share/examples/XmHTML-1.1.0/examples/HTTP.h.orig
|
||||
share/examples/XmHTML-1.1.0/examples/HTTP.o
|
||||
share/examples/XmHTML-1.1.0/examples/HTTPP.h
|
||||
share/examples/XmHTML-1.1.0/examples/HTTPP.h.orig
|
||||
share/examples/XmHTML-1.1.0/examples/Imakefile
|
||||
share/examples/XmHTML-1.1.0/examples/Imakefile.orig
|
||||
share/examples/XmHTML-1.1.0/examples/Makefile
|
||||
share/examples/XmHTML-1.1.0/examples/Makefile.bak
|
||||
share/examples/XmHTML-1.1.0/examples/Makefile.org
|
||||
share/examples/XmHTML-1.1.0/examples/Makefile.org.orig
|
||||
share/examples/XmHTML-1.1.0/examples/Makefile.orig
|
||||
share/examples/XmHTML-1.1.0/examples/README
|
||||
share/examples/XmHTML-1.1.0/examples/README.orig
|
||||
share/examples/XmHTML-1.1.0/examples/cache.c
|
||||
share/examples/XmHTML-1.1.0/examples/cache.c.orig
|
||||
share/examples/XmHTML-1.1.0/examples/cache.h
|
||||
share/examples/XmHTML-1.1.0/examples/cache.o
|
||||
share/examples/XmHTML-1.1.0/examples/debug_menu.c.orig
|
||||
share/examples/XmHTML-1.1.0/examples/debug_menu.h.orig
|
||||
share/examples/XmHTML-1.1.0/examples/example_1
|
||||
share/examples/XmHTML-1.1.0/examples/example_1.c
|
||||
share/examples/XmHTML-1.1.0/examples/example_1.c.orig
|
||||
share/examples/XmHTML-1.1.0/examples/example_1.o
|
||||
share/examples/XmHTML-1.1.0/examples/example_2
|
||||
share/examples/XmHTML-1.1.0/examples/example_2.c
|
||||
share/examples/XmHTML-1.1.0/examples/example_2.c.orig
|
||||
share/examples/XmHTML-1.1.0/examples/example_2.o
|
||||
share/examples/XmHTML-1.1.0/examples/example_3
|
||||
share/examples/XmHTML-1.1.0/examples/example_3.c
|
||||
share/examples/XmHTML-1.1.0/examples/example_3.c.orig
|
||||
share/examples/XmHTML-1.1.0/examples/example_3.o
|
||||
share/examples/XmHTML-1.1.0/examples/example_4
|
||||
share/examples/XmHTML-1.1.0/examples/example_4.c
|
||||
share/examples/XmHTML-1.1.0/examples/example_4.c.orig
|
||||
share/examples/XmHTML-1.1.0/examples/example_4.o
|
||||
share/examples/XmHTML-1.1.0/examples/form-test.pl
|
||||
share/examples/XmHTML-1.1.0/examples/form-test.pl.orig
|
||||
share/examples/XmHTML-1.1.0/examples/gif_decode.c
|
||||
share/examples/XmHTML-1.1.0/examples/misc.c
|
||||
share/examples/XmHTML-1.1.0/examples/misc.c.orig
|
||||
share/examples/XmHTML-1.1.0/examples/misc.o
|
||||
share/examples/XmHTML-1.1.0/examples/visual.c
|
||||
share/examples/XmHTML-1.1.0/examples/visual.o
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/README
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/animation1.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/animation2.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/animation3.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/black.jpg
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/bug.gif
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/comments.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/cyrillic.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/dark_side.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/emailed.gif
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/empty.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/empty1.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye1.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye10.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye11.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye12.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye13.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye14.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye15.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye16.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye17.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye18.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye19.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye2.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye20.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye21.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye22.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye23.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye24.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye3.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye4.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye5.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye6.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye7.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye8.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/eye9.xpm
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/face.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/font-stuff.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/form-test.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/form-test.html.orig
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/frame.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/frame1.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/frame2.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/frame3.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/frame4.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/frame5.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/image-layout.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/image-map.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/null_end.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/null_end1.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/pass7_sml.png
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/png.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/pnglogo-blk-tiny.png
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/root.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/symbol.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/unclosed.html
|
||||
share/examples/XmHTML-1.1.0/examples/test-pages/unclosed1.html
|
||||
lib/libXmHTML.a
|
||||
lib/libXmHTML.so
|
||||
lib/libXmHTML.so.1
|
||||
include/XmHTML.h
|
||||
include/XmHTMLP.h
|
||||
include/HTML.h
|
||||
include/Parser.h
|
||||
include/ParserP.h
|
||||
@dirrm share/examples/XmHTML-1.1.0/examples/test-pages
|
||||
@dirrm share/examples/XmHTML-1.1.0/examples
|
||||
@dirrm share/examples/XmHTML-1.1.0/book
|
||||
@dirrm share/examples/XmHTML-1.1.0/contrib
|
||||
@dirrm share/examples/XmHTML-1.1.0
|
||||
@dirrm share/doc/XmHTML-1.1.0/man
|
||||
@dirrm share/doc/XmHTML-1.1.0
|
Loading…
Reference in New Issue
Block a user