Update to dev.22 and fix (I hope) the plist problem
PR: 11135 Submitted by: Chris Piazza <cpiazza@home.net>
This commit is contained in:
parent
7758e17a1c
commit
125f046251
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=17928
@ -1,14 +1,13 @@
|
||||
# New ports collection makefile for: lynx
|
||||
# http://sol.slcc.edu/lynx/current/
|
||||
# Version required: 2.8.2*
|
||||
# Date created: 15 Dec 1994
|
||||
# Whom: ache
|
||||
#
|
||||
# $Id: Makefile,v 1.96 1999/02/19 12:34:03 ache Exp $
|
||||
# $Id: Makefile,v 1.97 1999/04/07 23:52:17 ache Exp $
|
||||
#
|
||||
|
||||
DISTNAME= lynx2.8.2dev.21
|
||||
PKGNAME= lynx-2.8.2dev.21
|
||||
DISTNAME= lynx2.8.2dev.22
|
||||
PKGNAME= lynx-2.8.2dev.22
|
||||
CATEGORIES= www
|
||||
MASTER_SITES= http://sol.slcc.edu/lynx/current/
|
||||
|
||||
@ -31,5 +30,6 @@ L_HELP= ${PREFIX}/share/lynx_help
|
||||
post-install:
|
||||
chown -R ${SHAREOWN}:${SHAREGRP} ${L_HELP}
|
||||
chown ${SHAREOWN}:${SHAREGRP} ${L_LIB}/lynx.cfg
|
||||
${INSTALL_DATA} ${WRKSRC}/lynx.cfg ${PREFIX}/etc/lynx.cfg.default
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1 +1 @@
|
||||
MD5 (lynx2.8.2dev.21.tar.bz2) = acfb39f0c10de1e8bba6795f291899e3
|
||||
MD5 (lynx2.8.2dev.22.tar.bz2) = 886411bbf35a0cc8529635977d90f265
|
||||
|
12
www/lynx-current/files/patch-aa
Normal file
12
www/lynx-current/files/patch-aa
Normal file
@ -0,0 +1,12 @@
|
||||
--- makefile.in.orig Tue Mar 30 09:10:37 1999
|
||||
+++ makefile.in Fri Apr 16 09:41:59 1999
|
||||
@@ -398,8 +398,7 @@
|
||||
PATH=$(srcdir):$$PATH; export PATH; $(SHELL) -c '$(srcdir)/cfg_defs.sh'
|
||||
|
||||
install-cfg : $(libdir)
|
||||
- -mv -f $(libdir)/lynx.cfg $(libdir)/lynx.oldcfg
|
||||
- $(INSTALL_DATA) $(srcdir)/lynx.cfg $(libdir)/lynx.cfg
|
||||
+ -[ ! -f $(libdir)/lynx.cfg ] && $(INSTALL_DATA) $(srcdir)/lynx.cfg $(libdir)/lynx.cfg
|
||||
|
||||
install-lss : $(libdir)
|
||||
-mv -f $(libdir)/lynx.lss $(libdir)/lynx.oldlss
|
@ -1,3 +1,5 @@
|
||||
lynx is a program which allows a user to access World-Wide Web servers
|
||||
and other information servers. It uses only ascii representation so
|
||||
that it can be used from ascii-terminals and dialin-lines.
|
||||
|
||||
http://sol.slcc.edu/lynx/current/
|
||||
|
@ -1,4 +1,6 @@
|
||||
bin/lynx
|
||||
etc/lynx.cfg.default
|
||||
@exec if [ ! -f %D/etc/lynx.cfg ] ; then cp -p %D/%F %B/lynx.cfg; fi
|
||||
share/lynx_help/Lynx_users_guide.html
|
||||
share/lynx_help/about_lynx.html
|
||||
share/lynx_help/keystrokes/alt_edit_help.html
|
||||
|
Loading…
Reference in New Issue
Block a user