Update to DEV300_m19.
This commit is contained in:
parent
91ae8cd862
commit
0ad8a6c51a
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=214811
@ -75,11 +75,11 @@ FREEBSD_ENV_SET= FreeBSDAMDEnv.Set
|
||||
FREEBSD_ENV_SET= FreeBSDX86Env.Set
|
||||
.endif
|
||||
|
||||
MILESTONE?= 18
|
||||
MILESTONE?= 19
|
||||
OOOTAG?= DEV300_m${MILESTONE}
|
||||
OOOSRC?= OOo_${OOOTAG}_source${EXTRACT_SUFX}
|
||||
OOODIR= openoffice.org3
|
||||
SNAPDATE= 20080610
|
||||
SNAPDATE= 20080614
|
||||
INSTALLATION_BASEDIR?= openoffice.org-${OOOTAG}
|
||||
EXECBASE?= openoffice.org-${OOOTAG}
|
||||
.if defined(WITH_CWS)
|
||||
|
@ -1,6 +1,6 @@
|
||||
MD5 (openoffice.org3/OOo_DEV300_m18_source.tar.bz2) = 520cb7371b8aaf97755a4bb6fe254fdd
|
||||
SHA256 (openoffice.org3/OOo_DEV300_m18_source.tar.bz2) = c0b06b4c36bd64e49558fdf9ab327e395e29a0f84b90a2eb3a9eabbe19b809f9
|
||||
SIZE (openoffice.org3/OOo_DEV300_m18_source.tar.bz2) = 300034671
|
||||
MD5 (openoffice.org3/OOo_DEV300_m19_source.tar.bz2) = 5c6afc38407419e6ca6e7f21630610e1
|
||||
SHA256 (openoffice.org3/OOo_DEV300_m19_source.tar.bz2) = 47cfe00c2c9ac825eec86157267a0a2b2541a4977acd40e308459c02791c81c5
|
||||
SIZE (openoffice.org3/OOo_DEV300_m19_source.tar.bz2) = 300064408
|
||||
MD5 (openoffice.org3/unowinreg.dll) = e3a0b76dcd876f3d721ee7183729153d
|
||||
SHA256 (openoffice.org3/unowinreg.dll) = f563e522922133db9340b0306711c2d8767cc3481dd9e7d9b0d059906d12653c
|
||||
SIZE (openoffice.org3/unowinreg.dll) = 6144
|
||||
|
@ -1,17 +1,17 @@
|
||||
- Add support for FreeBSD 8.x.
|
||||
- Add patches for setup.py and Lib/posixfile.py.
|
||||
|
||||
Index: python/Python-2.3.4.patch
|
||||
Index: Python-2.3.4.patch
|
||||
===================================================================
|
||||
RCS file: /cvs/external/python/Python-2.3.4.patch,v
|
||||
retrieving revision 1.21
|
||||
diff -u -r1.21 Python-2.3.4.patch
|
||||
--- python/Python-2.3.4.patch 4 Feb 2008 12:57:01 -0000 1.21
|
||||
+++ python/Python-2.3.4.patch 9 Feb 2008 05:09:14 -0000
|
||||
@@ -131,6 +131,1625 @@
|
||||
name = 'posix'
|
||||
linesep = '\n'
|
||||
from posix import *
|
||||
retrieving revision 1.22
|
||||
diff -u -r1.22 Python-2.3.4.patch
|
||||
--- python/Python-2.3.4.patch 9 Jun 2008 13:04:49 -0000 1.22
|
||||
+++ python/Python-2.3.4.patch 14 Jun 2008 01:41:01 -0000
|
||||
@@ -14661,3 +14661,1648 @@
|
||||
|
||||
/* Define the macros needed if on a UnixWare 7.x system. */
|
||||
#if defined(__USLC__) && defined(__SCO_VERSION__)
|
||||
+*** misc/Python-2.3.4/Lib/plat-freebsd6/IN.py Wed Dec 31 19:00:00 1969
|
||||
+--- misc/build/Python-2.3.4/Lib/plat-freebsd6/IN.py Tue Jan 8 14:12:12 2008
|
||||
+***************
|
||||
@ -1631,13 +1631,13 @@ diff -u -r1.21 Python-2.3.4.patch
|
||||
+ flock = struct.pack('lxxxxlxxxxlhh', \
|
||||
+ l_start, l_len, os.getpid(), l_type, l_whence)
|
||||
+ elif sys.platform in ['aix3', 'aix4']:
|
||||
*** misc/Python-2.3.4/Mac/OSX/Makefile Tue Nov 4 23:45:16 2003
|
||||
--- misc/build/Python-2.3.4/Mac/OSX/Makefile Tue Jan 15 12:11:51 2008
|
||||
***************
|
||||
@@ -15547,3 +17166,22 @@
|
||||
|
||||
/* Define the macros needed if on a UnixWare 7.x system. */
|
||||
#if defined(__USLC__) && defined(__SCO_VERSION__)
|
||||
+*** misc/Python-2.3.4/Mac/OSX/Makefile Tue Nov 4 23:45:16 2003
|
||||
+--- misc/build/Python-2.3.4/Mac/OSX/Makefile Tue Jan 15 12:11:51 2008
|
||||
+***************
|
||||
+@ -15547,3 +17166,22 @@
|
||||
+
|
||||
+ /* Define the macros needed if on a UnixWare 7.x system. */
|
||||
+ #if defined(__USLC__) && defined(__SCO_VERSION__)
|
||||
+*** misc/Python-2.3.4/setup.py Tue Oct 21 16:01:21 2003
|
||||
+--- misc/build/Python-2.3.4/setup.py Tue Jan 8 14:17:55 2008
|
||||
+***************
|
||||
|
@ -75,11 +75,11 @@ FREEBSD_ENV_SET= FreeBSDAMDEnv.Set
|
||||
FREEBSD_ENV_SET= FreeBSDX86Env.Set
|
||||
.endif
|
||||
|
||||
MILESTONE?= 18
|
||||
MILESTONE?= 19
|
||||
OOOTAG?= DEV300_m${MILESTONE}
|
||||
OOOSRC?= OOo_${OOOTAG}_source${EXTRACT_SUFX}
|
||||
OOODIR= openoffice.org3
|
||||
SNAPDATE= 20080610
|
||||
SNAPDATE= 20080614
|
||||
INSTALLATION_BASEDIR?= openoffice.org-${OOOTAG}
|
||||
EXECBASE?= openoffice.org-${OOOTAG}
|
||||
.if defined(WITH_CWS)
|
||||
|
@ -1,6 +1,6 @@
|
||||
MD5 (openoffice.org3/OOo_DEV300_m18_source.tar.bz2) = 520cb7371b8aaf97755a4bb6fe254fdd
|
||||
SHA256 (openoffice.org3/OOo_DEV300_m18_source.tar.bz2) = c0b06b4c36bd64e49558fdf9ab327e395e29a0f84b90a2eb3a9eabbe19b809f9
|
||||
SIZE (openoffice.org3/OOo_DEV300_m18_source.tar.bz2) = 300034671
|
||||
MD5 (openoffice.org3/OOo_DEV300_m19_source.tar.bz2) = 5c6afc38407419e6ca6e7f21630610e1
|
||||
SHA256 (openoffice.org3/OOo_DEV300_m19_source.tar.bz2) = 47cfe00c2c9ac825eec86157267a0a2b2541a4977acd40e308459c02791c81c5
|
||||
SIZE (openoffice.org3/OOo_DEV300_m19_source.tar.bz2) = 300064408
|
||||
MD5 (openoffice.org3/unowinreg.dll) = e3a0b76dcd876f3d721ee7183729153d
|
||||
SHA256 (openoffice.org3/unowinreg.dll) = f563e522922133db9340b0306711c2d8767cc3481dd9e7d9b0d059906d12653c
|
||||
SIZE (openoffice.org3/unowinreg.dll) = 6144
|
||||
|
@ -1,17 +1,17 @@
|
||||
- Add support for FreeBSD 8.x.
|
||||
- Add patches for setup.py and Lib/posixfile.py.
|
||||
|
||||
Index: python/Python-2.3.4.patch
|
||||
Index: Python-2.3.4.patch
|
||||
===================================================================
|
||||
RCS file: /cvs/external/python/Python-2.3.4.patch,v
|
||||
retrieving revision 1.21
|
||||
diff -u -r1.21 Python-2.3.4.patch
|
||||
--- python/Python-2.3.4.patch 4 Feb 2008 12:57:01 -0000 1.21
|
||||
+++ python/Python-2.3.4.patch 9 Feb 2008 05:09:14 -0000
|
||||
@@ -131,6 +131,1625 @@
|
||||
name = 'posix'
|
||||
linesep = '\n'
|
||||
from posix import *
|
||||
retrieving revision 1.22
|
||||
diff -u -r1.22 Python-2.3.4.patch
|
||||
--- python/Python-2.3.4.patch 9 Jun 2008 13:04:49 -0000 1.22
|
||||
+++ python/Python-2.3.4.patch 14 Jun 2008 01:41:01 -0000
|
||||
@@ -14661,3 +14661,1648 @@
|
||||
|
||||
/* Define the macros needed if on a UnixWare 7.x system. */
|
||||
#if defined(__USLC__) && defined(__SCO_VERSION__)
|
||||
+*** misc/Python-2.3.4/Lib/plat-freebsd6/IN.py Wed Dec 31 19:00:00 1969
|
||||
+--- misc/build/Python-2.3.4/Lib/plat-freebsd6/IN.py Tue Jan 8 14:12:12 2008
|
||||
+***************
|
||||
@ -1631,13 +1631,13 @@ diff -u -r1.21 Python-2.3.4.patch
|
||||
+ flock = struct.pack('lxxxxlxxxxlhh', \
|
||||
+ l_start, l_len, os.getpid(), l_type, l_whence)
|
||||
+ elif sys.platform in ['aix3', 'aix4']:
|
||||
*** misc/Python-2.3.4/Mac/OSX/Makefile Tue Nov 4 23:45:16 2003
|
||||
--- misc/build/Python-2.3.4/Mac/OSX/Makefile Tue Jan 15 12:11:51 2008
|
||||
***************
|
||||
@@ -15547,3 +17166,22 @@
|
||||
|
||||
/* Define the macros needed if on a UnixWare 7.x system. */
|
||||
#if defined(__USLC__) && defined(__SCO_VERSION__)
|
||||
+*** misc/Python-2.3.4/Mac/OSX/Makefile Tue Nov 4 23:45:16 2003
|
||||
+--- misc/build/Python-2.3.4/Mac/OSX/Makefile Tue Jan 15 12:11:51 2008
|
||||
+***************
|
||||
+@ -15547,3 +17166,22 @@
|
||||
+
|
||||
+ /* Define the macros needed if on a UnixWare 7.x system. */
|
||||
+ #if defined(__USLC__) && defined(__SCO_VERSION__)
|
||||
+*** misc/Python-2.3.4/setup.py Tue Oct 21 16:01:21 2003
|
||||
+--- misc/build/Python-2.3.4/setup.py Tue Jan 8 14:17:55 2008
|
||||
+***************
|
||||
|
Loading…
Reference in New Issue
Block a user