- Fix build on 5.x

PR:		ports/58346
Submitted by:	Samy Al Bahra <samy@kerneled.com>
Approved by:	jim (maintainer)
Approved by:	adamw (mentor)
This commit is contained in:
Pav Lucistnik 2003-11-20 09:51:12 +00:00
parent 4b1d4f5c7d
commit 074e558cef
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=94449
2 changed files with 16 additions and 7 deletions

View File

@ -20,10 +20,4 @@ USE_GNOME= gtk12
ALL_TARGET= # empty
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 501000
BROKEN= "Does not compile"
.endif
.include <bsd.port.post.mk>
.include <bsd.port.mk>

View File

@ -0,0 +1,15 @@
--- gtkcolorsel.c.orig Tue Oct 21 22:18:28 2003
+++ gtkcolorsel.c Tue Oct 21 22:18:28 2003
@@ -320,9 +320,9 @@
gtk_container_add (GTK_CONTAINER (about_window), vbox);
gtk_widget_show (vbox);
- label = gtk_label_new ("\nGyrosCoPe HTML colour picker\nVersion 1.0\n30th January, 1999
- \n http://www.millar.u-net.com/gyroscope.html \n
- neil@millar.u-net.com\n");
+ label = gtk_label_new ("\nGyrosCoPe HTML colour picker\nVersion 1.0\n30th January, 1999\n"\
+" \n http://www.millar.u-net.com/gyroscope.html \n"\
+" neil@millar.u-net.com\n");
gtk_box_pack_start (GTK_BOX (vbox), label, TRUE, TRUE, 0);
gtk_widget_show (label);