- Backout previous commit
This got fixed in r318197 Reported by: fluffy/makc
This commit is contained in:
parent
20e0c5d818
commit
040231faa7
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=318214
@ -1,10 +0,0 @@
|
||||
--- libavogadro/src/extensions/crystallography/spglib/CMakeLists.txt.orig
|
||||
+++ libavogadro/src/extensions/crystallography/spglib/CMakeLists.txt
|
||||
@@ -20,6 +20,6 @@
|
||||
set_target_properties(spglib PROPERTIES COMPILE_FLAGS "-w")
|
||||
|
||||
# Set -fPIC on x86_64
|
||||
-if("${CMAKE_SYSTEM_PROCESSOR}" STREQUAL "x86_64")
|
||||
+if(NOT "${CMAKE_SYSTEM_PROCESSOR}" MATCHES "i386")
|
||||
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -fPIC" )
|
||||
endif()
|
@ -1,11 +0,0 @@
|
||||
--- libavogadro/src/extensions/swcntbuilder/tubegen/CMakeLists.txt.orig
|
||||
+++ libavogadro/src/extensions/swcntbuilder/tubegen/CMakeLists.txt
|
||||
@@ -19,7 +19,7 @@
|
||||
set_target_properties(tubegen PROPERTIES COMPILE_FLAGS "-w")
|
||||
|
||||
# Set -fPIC on x86_64
|
||||
-if("${CMAKE_SYSTEM_PROCESSOR}" STREQUAL "x86_64")
|
||||
+if(NOT "${CMAKE_SYSTEM_PROCESSOR}" MATCHES "i386")
|
||||
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -fPIC" )
|
||||
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -fPIC" )
|
||||
endif()
|
Loading…
Reference in New Issue
Block a user