1
0
mirror of https://github.com/profanity-im/profanity.git synced 2024-06-23 21:45:30 +00:00
profanity/.github
Michael Vetter 2394d033b9 ci: Remove TW for now
Until they fixed this:
```
Problem: the to be installed ncurses-devel-6.3.20220604-20.1.x86_64 requires 'libncurses6 = 6.3.20220604-20.1', but this requirement cannot be provided
Problem: the to be installed gtk2-devel-2.24.33-2.8.x86_64 requires 'pkgconfig(cairo)', but this requirement cannot be provided
Problem: the to be installed ncurses-devel-6.3.20220604-20.1.x86_64 requires 'libncurses6 = 6.3.20220604-20.1', but this requirement cannot be provided
  not installable providers: libncurses6-6.3.20220604-20.1.i586[repo-oss]
                   libncurses6-6.3.20220604-20.1.x86_64[repo-oss]
 Solution 1: downgrade of libncurses6-6.3.20220604-20.2.x86_64 to libncurses6-6.3.20220604-20.1.x86_64
 Solution 2: do not install ncurses-devel-6.3.20220604-20.1.x86_64
 Solution 3: break ncurses-devel-6.3.20220604-20.1.x86_64 by ignoring some of its dependencies
```
2022-06-16 20:16:04 +02:00
..
workflows ci: Remove TW for now 2022-06-16 20:16:04 +02:00
FUNDING.yml Remove Patreon 2022-02-16 12:21:18 +01:00
ISSUE_TEMPLATE gh: fix typo in issue template 2021-06-10 13:52:24 +02:00
pull_request_template.md Add Pull Request template 2022-02-18 18:11:51 +01:00