1
0
Fork 0

INSTALL: autoconf-2.13 has not been supported for a while

This commit is contained in:
Kalle Olavi Niemitalo 2008-07-01 02:21:46 +03:00 committed by Kalle Olavi Niemitalo
parent 57c2e9e9ba
commit ac7d17352a
1 changed files with 2 additions and 3 deletions

View File

@ -23,9 +23,8 @@ ECMAScript (that's JavaScript) support.
Note that if you obtained the sources directly from GIT, you NEED to run
./autogen.sh! (It should be enough to do it once - however, if you have build
problems, try running this first.) Also, you obviously need GNU make and
autoconf installed on your system (note that autoconf-2.13 is supported, newer
ones may cause problems thanks to the autoconf developers who don't know how to
maintain backwards compatibility). Otherwise, you have to use the nightly GIT
autoconf installed on your system (for the supported versions of autoconf,
see AC_PREREQ in configure.in). Otherwise, you have to use the nightly GIT
snapshot - you don't need to do this there.