From e5f8329fe7b1fc0044ea266874e870ff0a44dc29 Mon Sep 17 00:00:00 2001
From: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Date: Tue, 11 Apr 2023 14:06:22 -0400
Subject: [PATCH] gnu: python-pytest-7.1: Replace python-toml with
 python-tomli.

* gnu/packages/check.scm (python-pytest-7.1)
[propagated-inputs]: Replace python-toml with python-tomli.
---
 gnu/packages/check.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 631aac7db7..990c6d52df 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1329,7 +1329,8 @@ and many external plugins.")
                 (setenv "SETUPTOOLS_SCM_PRETEND_VERSION" #$version)))))))
     (propagated-inputs
      (modify-inputs (package-propagated-inputs python-pytest)
-       (replace "python-pluggy" python-pluggy-next)))))
+       (replace "python-pluggy" python-pluggy-next)
+       (replace "python-toml" python-tomli)))))
 
 (define-public python-pytest-bootstrap
   (package