diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index e32d0ebff8..46c6c173b4 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -12853,14 +12853,14 @@ on the location of the probe, and other useful tools.")
 (define-public r-qvalue
   (package
     (name "r-qvalue")
-    (version "2.34.0")
+    (version "2.36.0")
     (source
      (origin
        (method url-fetch)
        (uri (bioconductor-uri "qvalue" version))
        (sha256
         (base32
-         "10v5khnrs1fa84d430zy52f9466rwb1byaw1l3c9nivbhmaxhvyi"))))
+         "1hgkrvbs1rf8db105ik9ar54zdx49v25hn71jgw7j5r43zngfg2a"))))
     (build-system r-build-system)
     (propagated-inputs
      (list r-ggplot2 r-reshape2))