- Update to 0.9.3

PR:		ports/154156
Submitted by:	lwhsu
Approved by:	maintainer timeout
This commit is contained in:
Li-Wen Hsu 2011-02-12 17:20:12 +00:00
parent bf581e8f92
commit b97973287d
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=268999
3 changed files with 8 additions and 9 deletions

View File

@ -6,7 +6,7 @@
#
PORTNAME= fabric
PORTVERSION= 0.9.2
PORTVERSION= 0.9.3
PORTEPOCH= 1
CATEGORIES= devel python
MASTER_SITES= http://code.fabfile.org/projects/fabric/files/ \
@ -18,7 +18,7 @@ MAINTAINER= yzlin@FreeBSD.org
COMMENT= A simple pythonic remote deployment tool
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pycrypto>=1.9:${PORTSDIR}/security/py-pycrypto \
${PYTHON_PKGNAMEPREFIX}pycrypto>=1.7.6:${PORTSDIR}/security/py-paramiko
${PYTHON_PKGNAMEPREFIX}paramiko>=1.7.6:${PORTSDIR}/security/py-paramiko
USE_PYTHON= yes
USE_PYDISTUTILS= easy_install

View File

@ -1,3 +1,2 @@
MD5 (Fabric-0.9.2.tar.gz) = 5ba652d4d4525fb6b470edf55747ea45
SHA256 (Fabric-0.9.2.tar.gz) = 6ebee5349dd52f27765561284ca1e8a0924feda5dc848ace0b44da5c21e76d4e
SIZE (Fabric-0.9.2.tar.gz) = 90721
SHA256 (Fabric-0.9.3.tar.gz) = 2a4add4337c5f9d9bec5bf2c6fc0f5b40096401eb381bfdc84b84e1905f6e6e6
SIZE (Fabric-0.9.3.tar.gz) = 89973

View File

@ -1,10 +1,10 @@
--- setup.py.orig 2010-10-14 13:37:04.963787042 +0800
+++ setup.py 2010-10-14 13:37:11.377290180 +0800
@@ -31,7 +31,6 @@
--- setup.py.orig 2010-11-13 04:57:34.000000000 +0800
+++ setup.py 2011-01-20 12:46:01.754034224 +0800
@@ -38,7 +38,6 @@
packages=find_packages(),
test_suite='nose.collector',
tests_require=['nose', 'fudge'],
- install_requires=['pycrypto <2.1', 'paramiko >=1.7.6'],
- install_requires=['pycrypto %s' % PYCRYPTO, 'paramiko >=1.7.6'],
entry_points={
'console_scripts': [
'fab = fabric.main:main',