confix/modules/nixos/networking/default.nix

35 lines
484 B
Nix

# All configuration.nix
{ config, lib, pkgs, inputs, user, ... }:
{
programs.wireshark = {
enable = true;
};
users.users.${user.name}.packages = with pkgs; [
# burpsuite
curlie
dig
dogdns
gping
httpie
iftop
ipcalc
iptraf-ng
metasploit
mosh
nethogs
nikto
# sherlock
sipcalc
snort
snscrape
social-engineer-toolkit
sqlmap
termshark
thc-hydra
trippy
tshark
wpscan
yersinia
];
}